18.12-U1 Available

Package update 1 for 18.12-RELEASE is now available. This is just the first of our weekly updates to the package repositories for the 18.12-RELEASE, and the details of this update is included below.

This biggest differences are:

  • Postgresql 9.3 no longer available (migrate to a newer version as needed).
  • KF5 applications updated from 18.12 to 18.12.1
  • KDE Plasma 5 updated from 5.14.4 to 5.14.5
  • Browser updates
    • Chromium : 68.0.3440.106_7 -> 71.0.3578.98_2
    • Firefox : 64.0_3,1 -> 64.0.2,1
  • System updater (sysup) updated from 0.4 to 0.5
    • This utility will automatically boot-strap itself with the new version when starting updates to U1.

Package Changes From 18.12-RELEASE

For a full list of packages that are available with this release, please visit the download page!

Summary of changes

  • New Packages (83):
  • Removed Packages (29):
  • Updated Packages (886):

New Packages (83):

  • 2bsd-diff : 2.11_1
  • agrum : 0.13.4_2
  • cinelerra-gg : 5.1.20180714_4
  • claws-mail-python : 3.17.3_1
  • code_saturne : 5.3.1_2
  • ghostbsd-drivers : 18.12
  • grim : 1.0
  • GroopM : 0.3.4_1
  • guitarix-lv2 : 0.37.3_4
  • h323plus : 1.27.0
  • hexyl : 0.4.0
  • hisat2 : 2.1.0.23
  • ikos : 2.1.52
  • intellij-ultimate : 2018.3.2
  • jiri : g2019.01.03.01
  • jruls : 0.2
  • k8048 : 3.05
  • krb5-117 : 1.17
  • libdill : 2.13
  • libfm-gtk3 : 1.3.1
  • licq-osd : 1.9.0,2
  • lumina-photo : 1.4.2_201901210847
  • mediawiki132-php71 : 1.32.0
  • mediawiki132-php72 : 1.32.0
  • mediawiki132-php73 : 1.32.0
  • medit-editor : 1.2.92_2
  • midpoint : 3.9
  • musicpc : 0.31
  • musikcube : 0.60.2
  • mysql-connector-java51 : 5.1.47
  • OSKAR : 2.7.0
  • oss : 4.2.b2017
  • pcmanfm-gtk3 : 1.3.1
  • pm3umpdl : 1.0.0
  • polybar : 3.3.0
  • py27-cinder : 9.1.1_3
  • py27-consul : 1.1.0_1
  • py27-custom_inherit : 2.2.0
  • py27-glance : 13.0.0_5
  • py27-jaraco : 1
  • py27-jaraco.context : 2.0
  • py27-keystone : 13.0.0_1
  • py27-macholib : 1.11
  • py27-networkx1 : 1.11
  • py27-oslo.db : 4.40.0_1
  • py36-colormath : 3.0.0
  • py36-consul : 1.1.0_1
  • py36-custom_inherit : 2.2.0
  • py36-jaraco : 1
  • py36-jaraco.context : 2.0
  • py36-keystone : 13.0.0_1
  • py36-macholib : 1.11
  • py36-metpy : 0.10.0
  • py36-mongokit : 0.9.1.1
  • py36-networkx1 : 1.11
  • py36-oslo.db : 4.40.0_1
  • py36-pglast : 1.1
  • py36-pooch : 0.2.1
  • py36-py3status : 3.15
  • py36-pywatchman : 4.9.0
  • py36-todoman : 3.5.0
  • py36-toyplot : 0.18.0
  • qgis : 2.18.26_1
  • qmmp : 0.11.0_5
  • qmmp-plugin-pack : 0.11.0_2
  • qt5-remoteobjects : 5.12.0
  • qt5-webview : 5.12.0
  • recoll : 1.23.7_3
  • rpclib : 2.2.1
  • rubygem-cms_scanner : 0.0.41.1
  • rubygem-pathspec : 0.2.1_1
  • rust-nightly : 1.33.0.20190113
  • seqtools : 4.44.1_3
  • sitecopy : 0.16.6_5
  • slurp : 1.0
  • smtprelay : 1.2.0
  • station-tweak : 0.5
  • swine : 1.0.4_3
  • trafficserver : 6.2.3
  • vba : 1.7.2_13
  • xcb-util-errors : 1.0
  • xtrkcad : 5.1.2.a
  • zh-ibus-table-chinese : 1.8.2_2

Removed Packages (29):

  • aegisub
  • ap24-mod_auth_gssapi
  • asc
  • c-icap-modules
  • ffms2
  • havp
  • intellij
  • kdev-python
  • lives
  • mcstas-comps
  • p5-Mail-ClamAV
  • pgtcl-postgresql93
  • postgresql93-client
  • postgresql93-contrib
  • postgresql93-docs
  • postgresql93-plperl
  • postgresql93-plpython
  • postgresql93-pltcl
  • postgresql93-server
  • py27-pybonjour
  • py27-pyinstaller
  • py27-pylast
  • py36-py-consul
  • py36-pybonjour
  • siril
  • vapoursynth-l-smash-works
  • vapoursynth
  • vapoursynth-waifu2x-w2xc
  • x264

Updated Packages (886):

  • acpica-tools : 20181213 -> 20190108
  • adonthell : 0.3.7 -> 0.3.8
  • adonthell-wastesedge : 0.3.7 -> 0.3.8
  • akonadi : 18.12.0 -> 18.12.1
  • akonadi-calendar : 18.12.0 -> 18.12.1
  • akonadi-calendar-tools : 18.12.0 -> 18.12.1
  • akonadi-contacts : 18.12.0_1 -> 18.12.1
  • akonadi-import-wizard : 18.12.0 -> 18.12.1
  • akonadi-mime : 18.12.0 -> 18.12.1
  • akonadi-notes : 18.12.0 -> 18.12.1
  • akonadi-search : 18.12.0 -> 18.12.1
  • akonadiconsole : 18.12.0 -> 18.12.1
  • akregator : 18.12.0 -> 18.12.1
  • analitza : 18.12.0 -> 18.12.1
  • Andika : 1.004_1 -> 5.000_1
  • ap24-mod_md-devel : 1.1.16 -> 1.1.17
  • ark : 18.12.0_1 -> 18.12.1
  • artikulate : 18.12.0 -> 18.12.1
  • audiocd-kio : 18.12.0 -> 18.12.1
  • avldrums-lv2 : 0.3.1 -> 0.3.2
  • aws-c-common : 20181212 -> 0.3.0,1
  • awscli : 1.16.81 -> 1.16.84
  • baloo-widgets : 18.12.0 -> 18.12.1
  • bfs : 1.3.1 -> 1.3.2
  • bibutils : 6.6 -> 6.7
  • bind9-devel : 9.13.4.a0.2018.12.20_3 -> 9.13.4.a0.2019.01.13
  • bird : 1.6.4_2 -> 1.6.5
  • bird2 : 2.0.2_3 -> 2.0.3
  • bird6 : 1.6.4_2 -> 1.6.5
  • blinken : 18.12.0 -> 18.12.1
  • bomber : 18.12.0 -> 18.12.1
  • bovo : 18.12.0 -> 18.12.1
  • bumprace : 1.5.6 -> 1.5.8
  • bwping : 1.9 -> 1.10
  • calendarsupport : 18.12.0 -> 18.12.1
  • cantor : 18.12.0 -> 18.12.1
  • ccls : 0.20181225.3 -> 0.20181225.6
  • cervisia : 18.12.0 -> 18.12.1
  • checkbashisms : 2.18.7 -> 2.18.11
  • chromium : 68.0.3440.106_7 -> 71.0.3578.98_2
  • chromium-gn : 68.0.3440.106_7 -> 71.0.3578.98_2
  • cimg : 2.4.3,3 -> 2.4.5,3
  • citra-qt5 : s20181228 -> s20190111
  • citra : s20181228 -> s20190111
  • clamav : 0.100.2,1 -> 0.101.1,1
  • clamav-milter : 0.100.2,1 -> 0.101.1,1
  • clang-devel : 8.d20181024 -> 8.d20190108
  • clementine-player : 1.3.1.g20190103 -> 1.3.1.661
  • cli53 : 0.8.12_1 -> 0.8.13
  • cloudcompare : 2.9.1.288_7 -> 2.10_1
  • cmrtlib : 18.4.p4.79 -> 18.4.p4.111
  • cointop : 1.1.1 -> 1.1.2
  • confget : 2.1.1 -> 2.2.0
  • conky : 1.10.8_3 -> 1.11.2_1
  • conky-awesome : 1.10.8_3 -> 1.11.2_1
  • cpptest : 1.1.2 -> 2.0.0
  • cyberchef : 8.13.0 -> 8.22.0
  • de-mythes : 2018.12.30 -> 2019.01.13
  • de-wordpress : 5.0.2 -> 5.0.3
  • dokuwiki : 20180422a -> 20180422b
  • dolphin : 18.12.0 -> 18.12.1
  • dolphin-plugins : 18.12.0 -> 18.12.1
  • doublecmd-gtk2 : 0.8.3_1 -> 0.8.4
  • doublecmd-qt4 : 0.8.3_1 -> 0.8.4
  • dpdk : 18.05_1 -> 18.05.1
  • dragon-player : 18.12.0 -> 18.12.1
  • drm-legacy-kmod : g20181218 -> g20190109
  • dsbbatmon : 1.0.2 -> 1.0.3
  • eGroupware : 17.1.20181205 -> 17.1.20190111
  • eksctl : 0.1.16 -> 0.1.18
  • elixir-excoveralls : 0.10.3 -> 0.10.4
  • emacs-devel : 27.0.50.20181225,2 -> 27.0.50.20190110,2
  • emacs-devel-nox : 27.0.50.20181225,2 -> 27.0.50.20190110,2
  • eventviews : 18.12.0 -> 18.12.1
  • fasttracker2 : 0.1.b127 -> 0.1.b128
  • filelight : 18.12.0 -> 18.12.1
  • fileprune : 1.9 -> 1.12
  • firefox : 64.0_3,1 -> 64.0.2,1
  • firefox-i18n : 64.0_2 -> 64.0.2
  • fluent-bit : 0.11.6 -> 1.0.2
  • fprintd : 0.6.0 -> 0.8.1
  • fr-wordpress : 5.0.2,1 -> 5.0.3,1
  • frr3 : 3.0.3_3 -> 3.0.4
  • frr4 : 4.0_7 -> 4.0.1
  • frr5 : 5.0.1_5 -> 5.0.2
  • frr6 : 6.0_2 -> 6.0.2
  • gcc7-devel : 7.4.1.s20181227 -> 7.4.1.s20190103
  • gcc8-devel : 8.2.1.s20181228 -> 8.2.1.s20190104
  • gcc9-devel : 9.0.0.s20181223 -> 9.0.0.s20190106
  • gdal : 2.2.4_2 -> 2.4.0
  • gif2png : 2.5.9_3 -> 2.5.11
  • gitlab-ce : 11.6.1 -> 11.6.3
  • gitolite : 3.6.10,1 -> 3.6.11,1
  • gnome-icons-elementary : 4.1.0 -> 4.3.1
  • goawk : 1.1.4 -> 1.1.5
  • granatier : 18.12.0 -> 18.12.1
  • grantlee-editor : 18.12.0 -> 18.12.1
  • grantleetheme : 18.12.0 -> 18.12.1
  • grass7 : 7.4.3_2 -> 7.4.4
  • griffith : 0.13_7 -> 0.15
  • groovy : 2.4.15 -> 2.4.16
  • gssdp : 1.1.1 -> 1.1.2
  • gtar : 1.30_1 -> 1.31
  • gtk-youtube-viewer : 3.5.0_1 -> 3.5.1
  • gwenview : 18.12.0 -> 18.12.1
  • haproxy : 1.8.16 -> 1.8.17
  • haproxy-devel : 1.9.0 -> 1.9.1
  • hedgewars : 0.9.24.1_1 -> 0.9.25
  • hydra : 8.5 -> 8.8
  • ilias : 5.3.11 -> 5.3.12
  • incidenceeditor : 18.12.0 -> 18.12.1
  • ipe : 7.2.7_4 -> 7.2.8
  • irssi : 1.1.1,1 -> 1.1.2,1
  • ja-kiten : 18.12.0 -> 18.12.1
  • ja-migemo.el-emacs26_canna : 1.9.1.20160924 -> 1.9.2
  • ja-migemo.el-emacs26_nox : 1.9.1.20160924 -> 1.9.2
  • ja-migemo.el-emacs26 : 1.9.1.20160924 -> 1.9.2
  • ja-migemo.el-emacs27_nox : 1.9.1.20160924 -> 1.9.2
  • ja-migemo.el-emacs27 : 1.9.1.20160924 -> 1.9.2
  • ja-p5-Number-Phone-JP : 0.20181203 -> 0.20190104
  • ja-wordpress : 5.0.2 -> 5.0.3
  • jackett : 0.10.589 -> 0.10.611
  • jenkins : 2.156 -> 2.157
  • juk : 18.12.0 -> 18.12.1
  • k3b : 18.12.0 -> 18.12.1
  • kaccounts-integration : 18.12.0 -> 18.12.1
  • kaccounts-providers : 18.12.0 -> 18.12.1
  • kaddressbook : 18.12.0 -> 18.12.1
  • kak-lsp : 6.0.0 -> 6.0.1
  • kalarm : 18.12.0 -> 18.12.1
  • kalarmcal : 18.12.0 -> 18.12.1
  • kalgebra : 18.12.0 -> 18.12.1
  • kalzium : 18.12.0 -> 18.12.1
  • kamera : 18.12.0 -> 18.12.1
  • kamoso : 18.12.0 -> 18.12.1
  • kanagram : 18.12.0 -> 18.12.1
  • kapman : 18.12.0 -> 18.12.1
  • kapptemplate : 18.12.0 -> 18.12.1
  • kate : 18.12.0 -> 18.12.1
  • katomic : 18.12.0 -> 18.12.1
  • kbackup : 18.12.0 -> 18.12.1
  • kblackbox : 18.12.0 -> 18.12.1
  • kblocks : 18.12.0 -> 18.12.1
  • kblog : 18.12.0 -> 18.12.1
  • kbounce : 18.12.0 -> 18.12.1
  • kbreakout : 18.12.0 -> 18.12.1
  • kbruch : 18.12.0 -> 18.12.1
  • kcachegrind : 18.12.0 -> 18.12.1
  • kcalc : 18.12.0 -> 18.12.1
  • kcalcore : 18.12.0 -> 18.12.1
  • kcalutils : 18.12.0 -> 18.12.1
  • kcharselect : 18.12.0 -> 18.12.1
  • kcolorchooser : 18.12.0 -> 18.12.1
  • kcontacts : 18.12.0 -> 18.12.1
  • kcron : 18.12.0 -> 18.12.1
  • kdav : 18.12.0 -> 18.12.1
  • kde-baseapps : 18.12.0 -> 18.12.1
  • kde-dev-scripts : 18.12.0 -> 18.12.1
  • kde-dev-utils : 18.12.0 -> 18.12.1
  • kde-telepathy : 18.12.0 -> 18.12.1
  • kde5 : 5.14.4.18.12.0 -> 5.14.5.18.12.1
  • kdeaccessibility : 18.12.0 -> 18.12.1
  • kdeadmin : 18.12.0 -> 18.12.1
  • kdebugsettings : 18.12.0 -> 18.12.1
  • kdeedu : 18.12.0 -> 18.12.1
  • kdeedu-data : 18.12.0 -> 18.12.1
  • kdegames : 18.12.0 -> 18.12.1
  • kdegraphics : 18.12.0 -> 18.12.1
  • kdegraphics-mobipocket : 18.12.0 -> 18.12.1
  • kdegraphics-svgpart : 18.12.0 -> 18.12.1
  • kdegraphics-thumbnailers : 18.12.0 -> 18.12.1
  • kdemultimedia : 18.12.0 -> 18.12.1
  • kdemultimedia-ffmpegthumbs : 18.12.0 -> 18.12.1
  • kdenetwork : 18.12.0 -> 18.12.1
  • kdenetwork-filesharing : 18.12.0 -> 18.12.1
  • kdenlive : 18.12.0_1 -> 18.12.1
  • kdepim : 18.12.0 -> 18.12.1
  • kdepim-addons : 18.12.0 -> 18.12.1
  • kdepim-apps-libs : 18.12.0 -> 18.12.1
  • kdepim-runtime : 18.12.0 -> 18.12.1
  • kdesdk : 18.12.0 -> 18.12.1
  • kdesdk-thumbnailers : 18.12.0 -> 18.12.1
  • kdeutils : 18.12.0_1 -> 18.12.1
  • kdf : 18.12.0 -> 18.12.1
  • kdialog : 18.12.0 -> 18.12.1
  • kdiamond : 18.12.0 -> 18.12.1
  • keditbookmarks : 18.12.0 -> 18.12.1
  • kfind : 18.12.0 -> 18.12.1
  • kfloppy : 18.12.0 -> 18.12.1
  • kfourinline : 18.12.0 -> 18.12.1
  • kgeography : 18.12.0 -> 18.12.1
  • kget : 18.12.0 -> 18.12.1
  • kgoldrunner : 18.12.0 -> 18.12.1
  • kgpg : 18.12.0 -> 18.12.1
  • khangman : 18.12.0 -> 18.12.1
  • khelpcenter : 18.12.0 -> 18.12.1
  • kidentitymanagement : 18.12.0 -> 18.12.1
  • kig : 18.12.0 -> 18.12.1
  • kigo : 18.12.0 -> 18.12.1
  • killbots : 18.12.0 -> 18.12.1
  • kimagemapeditor : 18.12.0 -> 18.12.1
  • kimap : 18.12.0 -> 18.12.1
  • kio-extras : 18.12.0 -> 18.12.1
  • kio-gdrive : 1.2.3 -> 1.2.5
  • kiriki : 18.12.0 -> 18.12.1
  • kitinerary : 18.12.0_1 -> 18.12.1
  • kjumpingcube : 18.12.0 -> 18.12.1
  • kldap : 18.12.0 -> 18.12.1
  • kleopatra : 18.12.0 -> 18.12.1
  • klettres : 18.12.0 -> 18.12.1
  • klickety : 18.12.0 -> 18.12.1
  • klines : 18.12.0 -> 18.12.1
  • kmag : 18.12.0 -> 18.12.1
  • kmahjongg : 18.12.0 -> 18.12.1
  • kmail : 18.12.0 -> 18.12.1
  • kmail-account-wizard : 18.12.0 -> 18.12.1
  • kmailtransport : 18.12.0 -> 18.12.1
  • kmbox : 18.12.0 -> 18.12.1
  • kmime : 18.12.0 -> 18.12.1
  • kmines : 18.12.0 -> 18.12.1
  • kmix : 18.12.0 -> 18.12.1
  • kmousetool : 18.12.0 -> 18.12.1
  • kmouth : 18.12.0 -> 18.12.1
  • kmplot : 18.12.0 -> 18.12.1
  • knavalbattle : 18.12.0 -> 18.12.1
  • knetwalk : 18.12.0 -> 18.12.1
  • knights : 18.12.0 -> 18.12.1
  • knot2 : 2.7.4_2 -> 2.7.5
  • knot2-lib : 2.7.4_2 -> 2.7.5
  • knotes : 18.12.0 -> 18.12.1
  • kodi-devel : 18.0.r4 -> 18.0.r5.2
  • kolf : 18.12.0 -> 18.12.1
  • kollision : 18.12.0 -> 18.12.1
  • kolourpaint : 18.12.0 -> 18.12.1
  • kompare : 18.12.0 -> 18.12.1
  • konqueror : 18.12.0 -> 18.12.1
  • konquest : 18.12.0 -> 18.12.1
  • konsole : 18.12.0 -> 18.12.1
  • kontact : 18.12.0 -> 18.12.1
  • kontactinterface : 18.12.0 -> 18.12.1
  • kopete : 18.12.0 -> 18.12.1
  • korganizer : 18.12.0 -> 18.12.1
  • kpat : 18.12.0 -> 18.12.1
  • kpimtextedit : 18.12.0 -> 18.12.1
  • kpkpass : 18.12.0 -> 18.12.1
  • krb5 : 1.16.2 -> 1.17
  • krb5-115 : 1.15.4 -> 1.15.5
  • krb5-116 : 1.16.2 -> 1.16.3
  • krb5-devel : 1.18.2019.01.06 -> 1.18.2019.01.07
  • krdc : 18.12.0_1 -> 18.12.1
  • kreversi : 18.12.0 -> 18.12.1
  • krfb : 18.12.0 -> 18.12.1
  • kross-interpreters : 18.12.0 -> 18.12.1
  • kruler : 18.12.0 -> 18.12.1
  • kshisen : 18.12.0 -> 18.12.1
  • ksirk : 18.12.0 -> 18.12.1
  • ksmtp : 18.12.0 -> 18.12.1
  • ksnakeduel : 18.12.0 -> 18.12.1
  • kspaceduel : 18.12.0 -> 18.12.1
  • ksquares : 18.12.0 -> 18.12.1
  • ksudoku : 18.12.0 -> 18.12.1
  • ksystemlog : 18.12.0 -> 18.12.1
  • kteatime : 18.12.0 -> 18.12.1
  • ktimer : 18.12.0 -> 18.12.1
  • ktnef : 18.12.0 -> 18.12.1
  • ktouch : 18.12.0 -> 18.12.1
  • ktp-accounts-kcm : 18.12.0 -> 18.12.1
  • ktp-approver : 18.12.0 -> 18.12.1
  • ktp-auth-handler : 18.12.0 -> 18.12.1
  • ktp-call-ui : 18.12.0 -> 18.12.1
  • ktp-common-internals : 18.12.0 -> 18.12.1
  • ktp-contact-list : 18.12.0 -> 18.12.1
  • ktp-contact-runner : 18.12.0 -> 18.12.1
  • ktp-desktop-applets : 18.12.0 -> 18.12.1
  • ktp-filetransfer-handler : 18.12.0 -> 18.12.1
  • ktp-kded-module : 18.12.0 -> 18.12.1
  • ktp-send-file : 18.12.0 -> 18.12.1
  • ktp-text-ui : 18.12.0 -> 18.12.1
  • ktuberling : 18.12.0 -> 18.12.1
  • kturtle : 18.12.0 -> 18.12.1
  • kubectl : 1.13.1 -> 1.13.2
  • kubrick : 18.12.0 -> 18.12.1
  • kwalletmanager : 18.12.0 -> 18.12.1
  • kwave : 18.12.0 -> 18.12.1
  • kwordquiz : 18.12.0 -> 18.12.1
  • libfm : 1.2.5 -> 1.3.1
  • libfm-extra : 1.2.5 -> 1.3.1
  • libgravatar : 18.12.0 -> 18.12.1
  • libkcddb : 18.12.0 -> 18.12.1
  • libkcompactdisc : 18.12.0 -> 18.12.1
  • libkdcraw : 18.12.0 -> 18.12.1
  • libkdegames : 18.12.0 -> 18.12.1
  • libkdepim : 18.12.0 -> 18.12.1
  • libkeduvocdocument : 18.12.0 -> 18.12.1
  • libkexiv2 : 18.12.0 -> 18.12.1
  • libkgapi : 18.12.0 -> 18.12.1
  • libkgeomap : 18.12.0 -> 18.12.1
  • libkipi : 18.12.0 -> 18.12.1
  • libkleo : 18.12.0 -> 18.12.1
  • libkmahjongg : 18.12.0 -> 18.12.1
  • libkomparediff2 : 18.12.0 -> 18.12.1
  • libksane : 18.12.0 -> 18.12.1
  • libksieve : 18.12.0 -> 18.12.1
  • libopenmpt : 0.4.0 -> 0.4.1
  • librenms : 1.45_2,1 -> 1.47,1
  • libsearpc : 3.0.8_1,1 -> 3.1.0,1
  • libva-intel-media-driver : 18.4.p4.79 -> 18.4.p4.111
  • lilypond-devel : 2.19.81_3 -> 2.19.82
  • linux-flashplayer : 32.0.0.101 -> 32.0.0.114
  • llvm-devel : 8.0.d20181024_1 -> 8.0.d20190108
  • lokalize : 18.12.0 -> 18.12.1
  • lskat : 18.12.0 -> 18.12.1
  • mailcommon : 18.12.0 -> 18.12.1
  • mailimporter : 18.12.0 -> 18.12.1
  • marble : 18.12.0_1 -> 18.12.1
  • mariadb-connector-c : 3.0.7_1 -> 3.0.8
  • mariadb-connector-odbc : 3.0.7 -> 3.0.8
  • mariadb102-client : 10.2.19_2 -> 10.2.21
  • mariadb102-server : 10.2.19_2 -> 10.2.21
  • mariadb103-client : 10.3.11_2 -> 10.3.12
  • mariadb103-server : 10.3.11_2 -> 10.3.12
  • materialdesign-ttf : 3.2.89 -> 3.3.92
  • mbox-importer : 18.12.0 -> 18.12.1
  • mcstas : 2.2a -> 2.5
  • messagelib : 18.12.0 -> 18.12.1
  • metasploit : 4.17.32 -> 4.17.35
  • midori : 0.5.11 -> 0.7.0
  • mikutter : 3.8.3 -> 3.8.4
  • mk-livestatus : 1.2.8p20_2 -> 1.2.8p22
  • mkgmap : r4260 -> r4261
  • mod_php71 : 7.1.25 -> 7.1.26
  • mod_php72 : 7.2.13 -> 7.2.14
  • mod_php73 : 7.3.0 -> 7.3.1
  • moreutils : 0.62_1 -> 0.63
  • musescore : 2.1_4 -> 3.0.0_1
  • musicpd : 0.21.3_3 -> 0.21.4
  • mutt : 1.11.1_2 -> 1.11.2
  • mysql-connector-java : 5.1.47 -> 8.0.13
  • mysql80-client : 8.0.12_1 -> 8.0.13
  • mysql80-server : 8.0.12_3 -> 8.0.13
  • nagstamon : 3.2 -> 3.2.1
  • neofetch : 5.0.0 -> 6.0.0
  • neovim : 0.3.3 -> 0.3.4
  • netcdf : 4.6.1_2 -> 4.6.2
  • netcdf-fortran : 4.4.4_7 -> 4.4.5
  • netpbm : 10.85.00 -> 10.85.01
  • nextcloud-php71 : 15.0.0 -> 15.0.1
  • nextcloud-php72 : 15.0.0 -> 15.0.1
  • nextcloud-php73 : 15.0.0 -> 15.0.1
  • node_exporter : 0.16.0 -> 0.17.0
  • ocserv : 0.12.1_1 -> 0.12.2
  • okular : 18.12.0_1 -> 18.12.1
  • onscripter-1byte : 20181202 -> 20181218
  • onscripter : 20181202 -> 20181218
  • openbor : 6590 -> 6633
  • openjazz : 20180522 -> 20190106
  • openspades : 0.0.12_8 -> 0.1.3
  • OS-kernel-generic-nodebug-debug : 13.0.20190111130505 -> 13.0.20190121163841
  • OS-runtime : 13.0.20190113173435 -> 13.0.20190121163841
  • osc : 0.163.0 -> 0.164.0
  • p5-Apache-Solr : 1.04 -> 1.05
  • p5-Astro-SpaceTrack : 0.123 -> 0.124
  • p5-Business-Hours : 0.12_2 -> 0.13
  • p5-Compress-Raw-Lzma : 2.084 -> 2.085
  • p5-Config-Model : 2.132 -> 2.133
  • p5-Config-Model-Tester : 3.006 -> 3.007
  • p5-Crypt-Random : 1.25_2 -> 1.52
  • p5-Dancer-Plugin-CORS : 0.11 -> 0.13
  • p5-DateTime-TimeZone : 2.21,1 -> 2.23,1
  • p5-ExtUtils-F77 : 1.22_1 -> 1.23
  • p5-File-ChangeNotify : 0.29 -> 0.31
  • p5-File-Temp : 0.2308 -> 0.2309
  • p5-File-Which : 1.22 -> 1.23
  • p5-GD : 2.69 -> 2.70
  • p5-GD-SecurityImage : 1.73,1 -> 1.75,1
  • p5-GD-Thumbnail : 1.42 -> 1.44
  • p5-Geo-GDAL : 2.2.4 -> 2.4.0
  • p5-HTML5-DOM : 1.08 -> 1.10
  • p5-Imager : 1.007 -> 1.009
  • p5-Log-Any-App : 0.53 -> 0.540
  • p5-Log-Any-IfLOG : 0.08 -> 0.090
  • p5-Log-Dispatch-ArrayWithLimits : 0.04 -> 0.050
  • p5-Log-Dispatch-Dir : 0.15 -> 0.160
  • p5-Log-Dispatch-FileWriteRotate : 0.05 -> 0.060
  • p5-Math-MPFR : 4.05 -> 4.06
  • p5-Net-UPnP : 1.4.5 -> 1.4.6
  • p5-POE-Component-Hailo : 0.10_1 -> 0.11
  • p5-Proc-ProcessTable-Colorizer : 0.2.1 -> 0.3.0
  • p5-RDF-Simple : 0.415 -> 0.417
  • p5-Reddit-Client : 1.2817,3 -> 1.29,4
  • p5-RT-Client-REST : 0.55,1 -> 0.56,1
  • p5-Term-ReadLine-Gnu : 1.35_2 -> 1.36
  • p5-Test-Simple : 1.302141 -> 1.302156
  • p5-Text-CSV : 1.97 -> 1.99
  • p5-Text-Table-Any : 0.093 -> 0.094
  • p5-Text-Trac : 0.23 -> 0.24
  • p5-Type-Tie : 0.012 -> 0.013
  • p5-Type-Tiny : 1.004002 -> 1.004004
  • p5-URI : 1.74 -> 1.76
  • p5-WWW-Mechanize : 1.90 -> 1.91
  • palapeli : 18.12.0 -> 18.12.1
  • parley : 18.12.0 -> 18.12.1
  • pcdm : 201811060944 -> 201901180936
  • pcmanfm : 1.2.5 -> 1.3.1
  • pdf-tools-emacs26_canna : 0.80.133_1 -> 0.90
  • pdf-tools-emacs26 : 0.80.133_1 -> 0.90
  • pdf-tools-emacs27 : 0.80.133_1 -> 0.90
  • perl5-devel : 5.29.6.14 -> 5.29.6.98
  • pg_citus : 8.1.0 -> 8.1.1
  • pgroonga : 2.1.7 -> 2.1.8
  • phonon-designerplugin-qt4 : 4.10.1_1 -> 4.10.2
  • phonon-designerplugin-qt5 : 4.10.1_1 -> 4.10.2
  • phonon-qt4 : 4.10.1_2 -> 4.10.2
  • phonon-qt5 : 4.10.1_2 -> 4.10.2
  • phonon-vlc : 0.10.1_5 -> 0.10.2
  • php-mode.el-emacs26_canna : 1.20.0 -> 1.21.0
  • php-mode.el-emacs26_nox : 1.20.0 -> 1.21.0
  • php-mode.el-emacs26 : 1.20.0 -> 1.21.0
  • php-mode.el-emacs27_nox : 1.20.0 -> 1.21.0
  • php-mode.el-emacs27 : 1.20.0 -> 1.21.0
  • php71 : 7.1.25 -> 7.1.26
  • php71-bcmath : 7.1.25 -> 7.1.26
  • php71-bz2 : 7.1.25 -> 7.1.26
  • php71-calendar : 7.1.25 -> 7.1.26
  • php71-ctype : 7.1.25 -> 7.1.26
  • php71-curl : 7.1.25 -> 7.1.26
  • php71-dba : 7.1.25 -> 7.1.26
  • php71-dom : 7.1.25 -> 7.1.26
  • php71-enchant : 7.1.25 -> 7.1.26
  • php71-exif : 7.1.25 -> 7.1.26
  • php71-fileinfo : 7.1.25 -> 7.1.26
  • php71-filter : 7.1.25 -> 7.1.26
  • php71-ftp : 7.1.25 -> 7.1.26
  • php71-gd : 7.1.25 -> 7.1.26
  • php71-gettext : 7.1.25 -> 7.1.26
  • php71-gmp : 7.1.25 -> 7.1.26
  • php71-hash : 7.1.25 -> 7.1.26
  • php71-horde-imp : 6.2.22 -> 6.2.23
  • php71-horde-kronolith : 4.2.25 -> 4.2.26
  • php71-iconv : 7.1.25 -> 7.1.26
  • php71-imap : 7.1.25 -> 7.1.26
  • php71-interbase : 7.1.25 -> 7.1.26
  • php71-intl : 7.1.25_1 -> 7.1.26
  • php71-json : 7.1.25 -> 7.1.26
  • php71-ldap : 7.1.25 -> 7.1.26
  • php71-mbstring : 7.1.25 -> 7.1.26
  • php71-mcrypt : 7.1.25 -> 7.1.26
  • php71-mysqli : 7.1.25 -> 7.1.26
  • php71-odbc : 7.1.25 -> 7.1.26
  • php71-opcache : 7.1.25 -> 7.1.26
  • php71-openssl : 7.1.25 -> 7.1.26
  • php71-pcntl : 7.1.25 -> 7.1.26
  • php71-pdo_dblib : 7.1.25 -> 7.1.26
  • php71-pdo_firebird : 7.1.25 -> 7.1.26
  • php71-pdo_mysql : 7.1.25 -> 7.1.26
  • php71-pdo_odbc : 7.1.25 -> 7.1.26
  • php71-pdo_pgsql : 7.1.25_1 -> 7.1.26
  • php71-pdo_sqlite : 7.1.25 -> 7.1.26
  • php71-pdo : 7.1.25 -> 7.1.26
  • php71-pear-horde-Horde_Form : 2.0.18 -> 2.0.19
  • php71-pgsql : 7.1.25_1 -> 7.1.26
  • php71-phar : 7.1.25 -> 7.1.26
  • php71-posix : 7.1.25 -> 7.1.26
  • php71-pspell : 7.1.25 -> 7.1.26
  • php71-readline : 7.1.25 -> 7.1.26
  • php71-recode : 7.1.25 -> 7.1.26
  • php71-session : 7.1.25 -> 7.1.26
  • php71-shmop : 7.1.25 -> 7.1.26
  • php71-simplexml : 7.1.25 -> 7.1.26
  • php71-snmp : 7.1.25 -> 7.1.26
  • php71-soap : 7.1.25 -> 7.1.26
  • php71-sockets : 7.1.25 -> 7.1.26
  • php71-sqlite3 : 7.1.25 -> 7.1.26
  • php71-sysvmsg : 7.1.25 -> 7.1.26
  • php71-sysvsem : 7.1.25 -> 7.1.26
  • php71-sysvshm : 7.1.25 -> 7.1.26
  • php71-tidy : 7.1.25 -> 7.1.26
  • php71-tokenizer : 7.1.25 -> 7.1.26
  • php71-wddx : 7.1.25 -> 7.1.26
  • php71-xml : 7.1.25 -> 7.1.26
  • php71-xmlreader : 7.1.25 -> 7.1.26
  • php71-xmlrpc : 7.1.25 -> 7.1.26
  • php71-xmlwriter : 7.1.25 -> 7.1.26
  • php71-xsl : 7.1.25 -> 7.1.26
  • php71-zip : 7.1.25 -> 7.1.26
  • php71-zlib : 7.1.25 -> 7.1.26
  • php72 : 7.2.13 -> 7.2.14
  • php72-bcmath : 7.2.13 -> 7.2.14
  • php72-bz2 : 7.2.13 -> 7.2.14
  • php72-calendar : 7.2.13 -> 7.2.14
  • php72-ctype : 7.2.13 -> 7.2.14
  • php72-curl : 7.2.13 -> 7.2.14
  • php72-dba : 7.2.13 -> 7.2.14
  • php72-dom : 7.2.13 -> 7.2.14
  • php72-enchant : 7.2.13 -> 7.2.14
  • php72-exif : 7.2.13 -> 7.2.14
  • php72-fileinfo : 7.2.13 -> 7.2.14
  • php72-filter : 7.2.13 -> 7.2.14
  • php72-ftp : 7.2.13 -> 7.2.14
  • php72-gd : 7.2.13 -> 7.2.14
  • php72-gettext : 7.2.13 -> 7.2.14
  • php72-gmp : 7.2.13 -> 7.2.14
  • php72-hash : 7.2.13 -> 7.2.14
  • php72-horde-imp : 6.2.22 -> 6.2.23
  • php72-horde-kronolith : 4.2.25 -> 4.2.26
  • php72-iconv : 7.2.13 -> 7.2.14
  • php72-imap : 7.2.13 -> 7.2.14
  • php72-interbase : 7.2.13 -> 7.2.14
  • php72-intl : 7.2.13_1 -> 7.2.14
  • php72-json : 7.2.13 -> 7.2.14
  • php72-ldap : 7.2.13 -> 7.2.14
  • php72-mbstring : 7.2.13 -> 7.2.14
  • php72-mysqli : 7.2.13 -> 7.2.14
  • php72-odbc : 7.2.13 -> 7.2.14
  • php72-opcache : 7.2.13 -> 7.2.14
  • php72-openssl : 7.2.13 -> 7.2.14
  • php72-pcntl : 7.2.13 -> 7.2.14
  • php72-pdo_dblib : 7.2.13 -> 7.2.14
  • php72-pdo_firebird : 7.2.13 -> 7.2.14
  • php72-pdo_mysql : 7.2.13 -> 7.2.14
  • php72-pdo_odbc : 7.2.13 -> 7.2.14
  • php72-pdo_pgsql : 7.2.13_1 -> 7.2.14
  • php72-pdo_sqlite : 7.2.13 -> 7.2.14
  • php72-pdo : 7.2.13 -> 7.2.14
  • php72-pear-horde-Horde_Form : 2.0.18 -> 2.0.19
  • php72-pgsql : 7.2.13_1 -> 7.2.14
  • php72-phar : 7.2.13 -> 7.2.14
  • php72-posix : 7.2.13 -> 7.2.14
  • php72-pspell : 7.2.13 -> 7.2.14
  • php72-readline : 7.2.13 -> 7.2.14
  • php72-recode : 7.2.13 -> 7.2.14
  • php72-session : 7.2.13 -> 7.2.14
  • php72-shmop : 7.2.13 -> 7.2.14
  • php72-simplexml : 7.2.13 -> 7.2.14
  • php72-snmp : 7.2.13 -> 7.2.14
  • php72-soap : 7.2.13 -> 7.2.14
  • php72-sockets : 7.2.13 -> 7.2.14
  • php72-sodium : 7.2.13 -> 7.2.14
  • php72-sqlite3 : 7.2.13 -> 7.2.14
  • php72-sysvmsg : 7.2.13 -> 7.2.14
  • php72-sysvsem : 7.2.13 -> 7.2.14
  • php72-sysvshm : 7.2.13 -> 7.2.14
  • php72-tidy : 7.2.13 -> 7.2.14
  • php72-tokenizer : 7.2.13 -> 7.2.14
  • php72-wddx : 7.2.13 -> 7.2.14
  • php72-xml : 7.2.13 -> 7.2.14
  • php72-xmlreader : 7.2.13 -> 7.2.14
  • php72-xmlrpc : 7.2.13 -> 7.2.14
  • php72-xmlwriter : 7.2.13 -> 7.2.14
  • php72-xsl : 7.2.13 -> 7.2.14
  • php72-zip : 7.2.13 -> 7.2.14
  • php72-zlib : 7.2.13 -> 7.2.14
  • php73 : 7.3.0 -> 7.3.1
  • php73-bcmath : 7.3.0 -> 7.3.1
  • php73-bz2 : 7.3.0 -> 7.3.1
  • php73-calendar : 7.3.0 -> 7.3.1
  • php73-ctype : 7.3.0 -> 7.3.1
  • php73-curl : 7.3.0 -> 7.3.1
  • php73-dba : 7.3.0 -> 7.3.1
  • php73-dom : 7.3.0 -> 7.3.1
  • php73-enchant : 7.3.0 -> 7.3.1
  • php73-exif : 7.3.0 -> 7.3.1
  • php73-fileinfo : 7.3.0 -> 7.3.1
  • php73-filter : 7.3.0 -> 7.3.1
  • php73-ftp : 7.3.0 -> 7.3.1
  • php73-gd : 7.3.0 -> 7.3.1
  • php73-gettext : 7.3.0 -> 7.3.1
  • php73-gmp : 7.3.0 -> 7.3.1
  • php73-hash : 7.3.0 -> 7.3.1
  • php73-horde-imp : 6.2.22 -> 6.2.23
  • php73-horde-kronolith : 4.2.25 -> 4.2.26
  • php73-iconv : 7.3.0 -> 7.3.1
  • php73-imap : 7.3.0 -> 7.3.1
  • php73-interbase : 7.3.0 -> 7.3.1
  • php73-intl : 7.3.0_1 -> 7.3.1
  • php73-json : 7.3.0 -> 7.3.1
  • php73-ldap : 7.3.0 -> 7.3.1
  • php73-mbstring : 7.3.0 -> 7.3.1
  • php73-mysqli : 7.3.0 -> 7.3.1
  • php73-odbc : 7.3.0 -> 7.3.1
  • php73-opcache : 7.3.0 -> 7.3.1
  • php73-openssl : 7.3.0 -> 7.3.1
  • php73-pcntl : 7.3.0 -> 7.3.1
  • php73-pdo_dblib : 7.3.0 -> 7.3.1
  • php73-pdo_firebird : 7.3.0 -> 7.3.1
  • php73-pdo_mysql : 7.3.0 -> 7.3.1
  • php73-pdo_odbc : 7.3.0 -> 7.3.1
  • php73-pdo_pgsql : 7.3.0_1 -> 7.3.1
  • php73-pdo_sqlite : 7.3.0 -> 7.3.1
  • php73-pdo : 7.3.0 -> 7.3.1
  • php73-pear-horde-Horde_Form : 2.0.18 -> 2.0.19
  • php73-pgsql : 7.3.0_1 -> 7.3.1
  • php73-phar : 7.3.0 -> 7.3.1
  • php73-posix : 7.3.0 -> 7.3.1
  • php73-pspell : 7.3.0 -> 7.3.1
  • php73-readline : 7.3.0 -> 7.3.1
  • php73-recode : 7.3.0 -> 7.3.1
  • php73-session : 7.3.0 -> 7.3.1
  • php73-shmop : 7.3.0 -> 7.3.1
  • php73-simplexml : 7.3.0 -> 7.3.1
  • php73-snmp : 7.3.0 -> 7.3.1
  • php73-soap : 7.3.0 -> 7.3.1
  • php73-sockets : 7.3.0 -> 7.3.1
  • php73-sodium : 7.3.0 -> 7.3.1
  • php73-sqlite3 : 7.3.0 -> 7.3.1
  • php73-sysvmsg : 7.3.0 -> 7.3.1
  • php73-sysvsem : 7.3.0 -> 7.3.1
  • php73-sysvshm : 7.3.0 -> 7.3.1
  • php73-tidy : 7.3.0 -> 7.3.1
  • php73-tokenizer : 7.3.0 -> 7.3.1
  • php73-wddx : 7.3.0 -> 7.3.1
  • php73-xml : 7.3.0 -> 7.3.1
  • php73-xmlreader : 7.3.0 -> 7.3.1
  • php73-xmlrpc : 7.3.0 -> 7.3.1
  • php73-xmlwriter : 7.3.0 -> 7.3.1
  • php73-xsl : 7.3.0 -> 7.3.1
  • php73-zip : 7.3.0 -> 7.3.1
  • php73-zlib : 7.3.0 -> 7.3.1
  • physfs : 2.0.3_1 -> 3.0.1
  • pianobar : 2017.08.30_3 -> 2018.06.22
  • picmi : 18.12.0 -> 18.12.1
  • pim-data-exporter : 18.12.0 -> 18.12.1
  • pim-sieve-editor : 18.12.0 -> 18.12.1
  • pimcommon : 18.12.0 -> 18.12.1
  • pkg_rmleaves : 20140222 -> 20190108
  • pl-hunspell : 20181230 -> 20190110
  • plasma5-breeze : 5.14.4 -> 5.14.5
  • plasma5-breeze-gtk : 5.14.4 -> 5.14.5
  • plasma5-discover : 5.14.4 -> 5.14.5
  • plasma5-drkonqi : 5.14.4 -> 5.14.5
  • plasma5-kactivitymanagerd : 5.14.4 -> 5.14.5
  • plasma5-kde-cli-tools : 5.14.4 -> 5.14.5
  • plasma5-kde-gtk-config : 5.14.4 -> 5.14.5
  • plasma5-kdecoration : 5.14.4 -> 5.14.5
  • plasma5-kdeplasma-addons : 5.14.4 -> 5.14.5
  • plasma5-kgamma5 : 5.14.4 -> 5.14.5
  • plasma5-khotkeys : 5.14.4 -> 5.14.5
  • plasma5-kinfocenter : 5.14.4 -> 5.14.5
  • plasma5-kmenuedit : 5.14.4 -> 5.14.5
  • plasma5-kscreen : 5.14.4 -> 5.14.5
  • plasma5-kscreenlocker : 5.14.4 -> 5.14.5
  • plasma5-ksshaskpass : 5.14.4 -> 5.14.5
  • plasma5-ksysguard : 5.14.4 -> 5.14.5
  • plasma5-kwallet-pam : 5.14.4 -> 5.14.5
  • plasma5-kwayland-integration : 5.14.4 -> 5.14.5
  • plasma5-kwin : 5.14.4 -> 5.14.5
  • plasma5-kwrited : 5.14.4 -> 5.14.5
  • plasma5-libkscreen : 5.14.4 -> 5.14.5
  • plasma5-libksysguard : 5.14.4 -> 5.14.5
  • plasma5-milou : 5.14.4 -> 5.14.5
  • plasma5-oxygen : 5.14.4 -> 5.14.5
  • plasma5-plasma : 5.14.4 -> 5.14.5
  • plasma5-plasma-browser-integration : 5.14.4 -> 5.14.5
  • plasma5-plasma-desktop : 5.14.4.1 -> 5.14.5
  • plasma5-plasma-integration : 5.14.4 -> 5.14.5
  • plasma5-plasma-pa : 5.14.4 -> 5.14.5
  • plasma5-plasma-sdk : 5.14.4 -> 5.14.5
  • plasma5-plasma-workspace : 5.14.4 -> 5.14.5
  • plasma5-plasma-workspace-wallpapers : 5.14.4 -> 5.14.5
  • plasma5-polkit-kde-agent-1 : 5.14.4 -> 5.14.5
  • plasma5-powerdevil : 5.14.4 -> 5.14.5
  • plasma5-sddm-kcm : 5.14.4 -> 5.14.5
  • plasma5-systemsettings : 5.14.4 -> 5.14.5
  • plasma5-user-manager : 5.14.4 -> 5.14.5
  • poxml : 18.12.0 -> 18.12.1
  • print-manager : 18.12.0 -> 18.12.1
  • procenv : 0.36_1 -> 0.50
  • pubs : 0.8.1 -> 0.8.2
  • py27-aniso8601 : 4.0.1 -> 4.1.0
  • py27-apsw : 3.25.2 -> 3.26.0
  • py27-arrow : 0.12.1 -> 0.13.0
  • py27-automaton : 1.7.0 -> 1.14.0
  • py27-botocore : 1.12.71 -> 1.12.74
  • py27-castellan : 0.5.0_1 -> 0.17.0
  • py27-colormath : 2.1.1_2 -> 3.0.0
  • py27-configargparse : 0.13.0 -> 0.14.0
  • py27-cursive : 0.1.1 -> 0.2.2
  • py27-debtcollector : 1.9.0 -> 1.20.0
  • py27-docker : 2.7.0 -> 3.7.0
  • py27-docker-pycreds : 0.2.1 -> 0.4.0
  • py27-elasticsearch-dsl : 6.2.1 -> 6.3.1
  • py27-flexmock : 0.10.2 -> 0.10.3
  • py27-fonttools : 3.34.2 -> 3.35.1
  • py27-gdal : 2.2.4_2 -> 2.4.0
  • py27-glance-store : 0.20.0_1 -> 0.23.0
  • py27-hypothesis : 3.86.2 -> 3.88.3
  • py27-icalendar : 3.11.7 -> 4.0.3
  • py27-iptools : 0.6.1 -> 0.7.0
  • py27-jaraco.classes : 1.5 -> 2.0
  • py27-jaraco.functools : 1.20 -> 2.0
  • py27-jaraco.itertools : 3.0.0 -> 4.0.0
  • py27-jaraco.logging : 1.5.2 -> 2.0
  • py27-keyrings.alt : 3.0 -> 3.1.1
  • py27-keystoneauth1 : 3.4.0 -> 3.10.0_1
  • py27-lifelines : 0.16.1 -> 0.17.0
  • py27-metpy : 0.9.2_1 -> 0.10.0
  • py27-mongoengine : 0.10.0 -> 0.16.3
  • py27-mongokit : 0.8.3_2 -> 0.9.1.1
  • py27-msrest : 0.6.2 -> 0.6.4
  • py27-openpiv : 0.20.9_1 -> 0.21.0
  • py27-openstacksdk : 0.11.3 -> 0.17.0
  • py27-os-brick : 1.10.0 -> 2.3.4
  • py27-os-win : 1.4.0 -> 3.0.1
  • py27-oslo.utils : 3.39.0 -> 3.39.1
  • py27-pg8000 : 1.12.3_1 -> 1.12.4
  • py27-Pint : 0.7.2 -> 0.8.1
  • py27-progressbar2 : 3.36.0 -> 3.39.2
  • py27-pyasn1 : 0.4.2 -> 0.4.5
  • py27-PyExecJS : 1.4.0 -> 1.5.1
  • py27-pynn : 0.9.2_2 -> 0.9.3
  • py27-pyparsing : 2.3.0 -> 2.3.1
  • py27-pysmb : 1.1.25 -> 1.1.27
  • py27-pytest-cov : 2.6.0 -> 2.6.1
  • py27-pytest-flake8 : 1.0.2 -> 1.0.3
  • py27-python-novaclient : 11.0.0 -> 11.1.0
  • py27-pywatchman : 1.3.0_1 -> 4.9.0
  • py27-QtAwesome : 0.5.3 -> 0.5.5
  • py27-seafdav : 6.3.9 -> 6.3.10
  • py27-seafobj : 6.3.9 -> 6.3.10
  • py27-sphinxcontrib-adadomain : 0.1_3 -> 0.2
  • py27-sphinxcontrib-websupport : 1.0.1 -> 1.1.0
  • py27-sqlalchemy12 : 1.2.15 -> 1.2.16
  • py27-tooz : 1.48.0_2 -> 1.60.1
  • py27-toyplot : 0.17.0_1 -> 0.18.0
  • py27-tqdm : 4.28.1 -> 4.29.1
  • py27-venusian : 1.1.0,1 -> 1.2.0,1
  • py27-w3lib : 1.19.0 -> 1.20.0
  • py27-weblib : 0.1.29 -> 0.1.30
  • py27-xarray : 0.11.0_1 -> 0.11.2
  • py36-aniso8601 : 4.0.1 -> 4.1.0
  • py36-apsw : 3.25.2 -> 3.26.0
  • py36-arrow : 0.12.1 -> 0.13.0
  • py36-asyncpg : 0.18.2_1 -> 0.18.3
  • py36-automaton : 1.7.0 -> 1.14.0
  • py36-botocore : 1.12.71 -> 1.12.74
  • py36-castellan : 0.5.0_1 -> 0.17.0
  • py36-configargparse : 0.13.0 -> 0.14.0
  • py36-cursive : 0.1.1 -> 0.2.2
  • py36-debtcollector : 1.9.0 -> 1.20.0
  • py36-docker : 2.7.0 -> 3.7.0
  • py36-docker-pycreds : 0.2.1 -> 0.4.0
  • py36-elasticsearch-dsl : 6.2.1 -> 6.3.1
  • py36-flexmock : 0.10.2 -> 0.10.3
  • py36-fonttools : 3.34.2 -> 3.35.1
  • py36-gdal : 2.2.4_2 -> 2.4.0
  • py36-glance-store : 0.20.0_1 -> 0.23.0
  • py36-hypothesis : 3.86.2 -> 3.88.3
  • py36-icalendar : 3.11.7 -> 4.0.3
  • py36-iptools : 0.6.1 -> 0.7.0
  • py36-jaraco.classes : 1.5 -> 2.0
  • py36-jaraco.functools : 1.20 -> 2.0
  • py36-jaraco.itertools : 3.0.0 -> 4.0.0
  • py36-jaraco.logging : 1.5.2 -> 2.0
  • py36-jsonrpclib-pelix : 0.3.2 -> 0.4.0
  • py36-keyrings.alt : 3.0 -> 3.1.1
  • py36-keystoneauth1 : 3.4.0 -> 3.10.0_1
  • py36-lifelines : 0.16.1 -> 0.17.0
  • py36-mongoengine : 0.10.0 -> 0.16.3
  • py36-msrest : 0.6.2 -> 0.6.4
  • py36-openpiv : 0.20.9_1 -> 0.21.0
  • py36-openstacksdk : 0.11.3 -> 0.17.0
  • py36-os-brick : 1.10.0 -> 2.3.4
  • py36-os-win : 1.4.0 -> 3.0.1
  • py36-oslo.utils : 3.39.0 -> 3.39.1
  • py36-pg8000 : 1.12.3_1 -> 1.12.4
  • py36-Pint : 0.7.2 -> 0.8.1
  • py36-progressbar2 : 3.36.0 -> 3.39.2
  • py36-pyasn1 : 0.4.2 -> 0.4.5
  • py36-PyExecJS : 1.4.0 -> 1.5.1
  • py36-pylast : 2.4.0 -> 3.0.0
  • py36-pynn : 0.9.2_2 -> 0.9.3
  • py36-pyparsing : 2.3.0 -> 2.3.1
  • py36-pysmb : 1.1.25 -> 1.1.27
  • py36-pytest-asyncio : 0.9.0 -> 0.10.0
  • py36-pytest-cov : 2.6.0 -> 2.6.1
  • py36-pytest-flake8 : 1.0.2 -> 1.0.3
  • py36-python-novaclient : 11.0.0 -> 11.1.0
  • py36-QtAwesome : 0.5.3 -> 0.5.5
  • py36-sphinxcontrib-adadomain : 0.1_3 -> 0.2
  • py36-sphinxcontrib-websupport : 1.0.1 -> 1.1.0
  • py36-sqlalchemy12 : 1.2.15 -> 1.2.16
  • py36-tooz : 1.48.0_2 -> 1.60.1
  • py36-tqdm : 4.28.1 -> 4.29.1
  • py36-venusian : 1.1.0,1 -> 1.2.0,1
  • py36-w3lib : 1.19.0 -> 1.20.0
  • py36-weblib : 0.1.29 -> 0.1.30
  • py36-xarray : 0.11.0_1 -> 0.11.2
  • pycharm-ce : 2018.3.2 -> 2018.3.3
  • qbittorrent : 4.1.4_2 -> 4.1.5
  • qbittorrent-nox : 4.1.4_2 -> 4.1.5
  • R-cran-AER : 1.2.5_2 -> 1.2.6
  • radare2 : 3.1.0 -> 3.2.0
  • rav1e : s20181230 -> s20190106
  • redis : 4.0.11_1 -> 4.0.12
  • reduce : 20180117_2 -> 20181123
  • robocode : 1.9.3.3 -> 1.9.3.4
  • rocs : 18.12.0 -> 18.12.1
  • rpcs3 : 0.0.5.7652 -> 0.0.5.7714
  • rubygem-atk : 3.3.0 -> 3.3.1
  • rubygem-autoprefixer-rails : 9.4.4 -> 9.4.5
  • rubygem-aws-sdk : 2.11.200 -> 2.11.204
  • rubygem-aws-sdk-core : 2.11.200 -> 2.11.204
  • rubygem-aws-sdk-resources : 2.11.200 -> 2.11.204
  • rubygem-cairo-gobject : 3.3.0 -> 3.3.1
  • rubygem-celluloid : 0.17.3 -> 0.17.4
  • rubygem-clutter : 3.3.0 -> 3.3.1
  • rubygem-clutter-gdk : 3.3.0 -> 3.3.1
  • rubygem-clutter-gstreamer : 3.3.0 -> 3.3.1
  • rubygem-clutter-gtk : 3.3.0 -> 3.3.1
  • rubygem-dbf : 4.0.0 -> 4.0.1
  • rubygem-dotenv : 2.5.0 -> 2.6.0
  • rubygem-dotenv-rails-rails4 : 2.5.0 -> 2.6.0
  • rubygem-dotenv-rails-rails5 : 2.5.0 -> 2.6.0
  • rubygem-dotenv-rails-rails50 : 2.5.0 -> 2.6.0
  • rubygem-et-orbi : 1.1.6 -> 1.1.7
  • rubygem-ffi : 1.9.25 -> 1.10.0
  • rubygem-fog-openstack : 1.0.6 -> 1.0.7
  • rubygem-gdk_pixbuf2 : 3.3.0 -> 3.3.1
  • rubygem-gdk3 : 3.3.0 -> 3.3.1
  • rubygem-gio2 : 3.3.0 -> 3.3.1
  • rubygem-glib2 : 3.3.0 -> 3.3.1
  • rubygem-gnome2 : 3.3.0 -> 3.3.1
  • rubygem-gobject-introspection : 3.3.0 -> 3.3.1
  • rubygem-gstreamer : 3.3.0 -> 3.3.1
  • rubygem-gtk2 : 3.3.0 -> 3.3.1
  • rubygem-gtk3 : 3.3.0 -> 3.3.1
  • rubygem-gtksourceview2 : 3.3.0 -> 3.3.1
  • rubygem-gtksourceview3 : 3.3.0 -> 3.3.1
  • rubygem-metasploit_payloads-mettle : 0.5.0 -> 0.5.1
  • rubygem-metasploit-payloads : 1.3.56 -> 1.3.58
  • rubygem-net-ssh : 5.0.2,2 -> 5.1.0,2
  • rubygem-opt_parse_validator : 0.0.16.1 -> 0.0.16.5
  • rubygem-pango : 3.3.0 -> 3.3.1
  • rubygem-poppler : 3.3.0 -> 3.3.1
  • rubygem-recog : 2.1.36 -> 2.1.42
  • rubygem-rex-exploitation : 0.1.19 -> 0.1.20
  • rubygem-rsvg2 : 3.3.0 -> 3.3.1
  • rubygem-tty-pie : 0.1.0 -> 0.2.0
  • rubygem-useragent : 0.16.9 -> 0.16.10
  • rubygem-vagrant_cloud : 2.0.1 -> 2.0.2
  • rubygem-vte : 3.3.0 -> 3.3.1
  • rubygem-vte3 : 3.3.0 -> 3.3.1
  • rubygem-webkit-gtk : 3.3.0 -> 3.3.1
  • rubygem-webkit-gtk2 : 3.3.0 -> 3.3.1
  • rust-cbindgen : 0.6.7_1 -> 0.6.8
  • seahub : 6.3.9 -> 6.3.10
  • seed7 : 05.20181125_1 -> 05.20190107
  • sgt-puzzles : 20181114 -> 20181213
  • sguil : 0.9.0_1 -> 1.0.0
  • signon-kwallet-extension : 18.12.0 -> 18.12.1
  • sk-mythes : 2018.12.30 -> 2019.01.13
  • snmp_exporter : 0.13.0 -> 0.14.0
  • spectacle : 18.12.0 -> 18.12.1
  • squid : 4.4_1 -> 4.5
  • stacks : 1.48_3 -> 2.3
  • step : 18.12.0_1 -> 18.12.1
  • strongswan : 5.7.1 -> 5.7.2
  • sudo : 1.8.26 -> 1.8.27
  • sweeper : 18.12.0 -> 18.12.1
  • sysup : 0.4 -> 0.5
  • tokei : 8.0.1_4 -> 9.0.0
  • tor : 0.3.4.9_1 -> 0.3.5.7
  • toxcore : 0.2.8_1,1 -> 0.2.9,1
  • trident-core : 201901101126 -> 201901180936
  • tvheadend : 4.2.7_4 -> 4.2.8
  • UEFITool : 53_1 -> 54
  • umbrello : 18.12.0 -> 18.12.1
  • unifi-devel : 5.9.26 -> 5.9.32
  • vagrant : 2.2.2 -> 2.2.3
  • vegeta : 12.1.0 -> 12.2.0
  • vlc : 3.0.5_1,4 -> 3.0.6,4
  • waylandpp : 0.2.3_1 -> 0.2.4
  • wine-devel : 4.0.r4,1 -> 4.0.r5,1
  • wordpress : 5.0.2,1 -> 5.0.3,1
  • wyrmgus : 3.5.1 -> 3.5.3
  • wyrmsun : 3.5.1 -> 3.5.3
  • xcursorgen : 1.0.6_3 -> 1.0.7
  • xdaliclock : 2.43 -> 2.44
  • xdg-utils : 1.1.1 -> 1.1.3
  • xfce4-battery-plugin : 1.1.1 -> 1.1.2
  • xterm : 342 -> 343
  • yourls : 1.7.2 -> 1.7.3
  • youtube_dl : 2018.12.17 -> 2019.01.02
  • zeroconf-ioslave : 18.12.0 -> 18.12.1
  • zim : 0.68 -> 0.69
  • zrep : 1.7.4 -> 1.7.5