Project Trident 19.07 Available

This is a packages update with some important bugfixes from upstream TrueOS.

Package Changes From 19.06

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 53
  • Deleted Packages: 13
  • Updated Packages: 415

New Packages (53)

  • R-cran-Rdpack (devel/R-cran-Rdpack) : 0.11.0
  • R-cran-gbRd (devel/R-cran-gbRd) : 0.4.11
  • afl++ (security/afl++) : 2.52c
  • bazel-buildtools (devel/bazel-buildtools) : 0.26.0
  • cli11 (devel/cli11) : 1.8.0
  • colly (www/colly) : 1.2.0.32
  • coturn (net/coturn) : 4.5.1.1
  • daggy (sysutils/daggy) : 1.1.2
  • dshell (net/dshell) : 3.0.20180914
  • filtron (www/filtron) : g20180218
  • go-devel (lang/go-devel) : g20190604
  • kms-cmake-utils (devel/kms-cmake-utils) : 6.10.0
  • mandelbulber2 (math/mandelbulber2) : 2.18.1
  • morty (www/morty) : 0.2.0.12
  • ocaml-ocamlbuild (devel/ocaml-ocamlbuild) : 0.14.0
  • os-generic-userland-bin (os/userland-bin) : 13.0.20190628191234
  • os-generic-userland-boot (os/userland-boot) : 13.0.20190628191234
  • os-generic-userland-conf (os/userland-conf) : 13.0.20190628191234
  • os-generic-userland-devel (os/userland-devel) : 13.0.20190628191234
  • os-generic-userland-lib (os/userland-lib) : 13.0.20190628191234
  • os-generic-userland-lib32-devel (os/userland-lib32-devel) : 13.0.20190628191234
  • os-generic-userland-rescue (os/userland-rescue) : 13.0.20190628191234
  • os-generic-userland-sbin (os/userland-sbin) : 13.0.20190628191234
  • os-minimal-userland-bin (os/userland-bin) : 13.0.20190628191234
  • os-minimal-userland-boot (os/userland-boot) : 13.0.20190628191234
  • os-minimal-userland-conf (os/userland-conf) : 13.0.20190628191234
  • os-minimal-userland-devel (os/userland-devel) : 13.0.20190628191234
  • os-minimal-userland-lib (os/userland-lib) : 13.0.20190628191234
  • os-minimal-userland-lib32-devel (os/userland-lib32-devel) : 13.0.20190628191234
  • os-minimal-userland-rescue (os/userland-rescue) : 13.0.20190628191234
  • os-minimal-userland-sbin (os/userland-sbin) : 13.0.20190628191234
  • os-nozfs-userland-bin (os/userland-bin) : 13.0.20190628191234
  • os-nozfs-userland-boot (os/userland-boot) : 13.0.20190628191234
  • os-nozfs-userland-conf (os/userland-conf) : 13.0.20190628191234
  • os-nozfs-userland-devel (os/userland-devel) : 13.0.20190628191234
  • os-nozfs-userland-lib (os/userland-lib) : 13.0.20190628191234
  • os-nozfs-userland-lib32-devel (os/userland-lib32-devel) : 13.0.20190628191234
  • os-nozfs-userland-rescue (os/userland-rescue) : 13.0.20190628191234
  • os-nozfs-userland-sbin (os/userland-sbin) : 13.0.20190628191234
  • py27-audioread (audio/py-audioread) : 2.1.8
  • py27-backtrader (finance/py-backtrader) : 1.9.74.123
  • py27-gym (math/py-gym) : 0.12.5
  • py27-pypcap (net/py-pypcap) : 1.2.2_1
  • py36-audioread (audio/py-audioread) : 2.1.8
  • py36-backtrader (finance/py-backtrader) : 1.9.74.123
  • py36-dj22-django-cacheops (www/py-dj22-django-cacheops) : 4.1
  • py36-dj22-django-prometheus (www/py-dj22-django-prometheus) : 1.0.15
  • py36-gym (math/py-gym) : 0.12.5
  • py36-pypcap (net/py-pypcap) : 1.2.2_1
  • py36-sabyenc3 (news/py-sabyenc3) : 4.0.1
  • quilter (editors/quilter) : 1.9.1
  • viennarna (biology/viennarna) : 2.4.13
  • xapian-bindings12 (databases/xapian-bindings12) : 1.2.25_2

Deleted Packages (13)

  • artemis (biology/artemis) : Unknown reason
  • easy-rsa2 (security/easy-rsa2) : Moved to security/easy-rsa. [2019-06-23] Has expired: Use easy-rsa 3 instead.
  • js_of_ocaml (lang/js_of_ocaml) : Unknown reason
  • kde5 (x11/kde5) : Unknown reason
  • kicad-doc (cad/kicad-doc) : Unknown reason
  • ocaml-deriving-ocsigen (devel/ocaml-deriving-ocsigen) : Unknown reason
  • plasma5-ksysguard (sysutils/plasma5-ksysguard) : Unknown reason
  • plasma5-plasma (x11/plasma5-plasma) : Unknown reason
  • plasma5-plasma-desktop (x11/plasma5-plasma-desktop) : Unknown reason
  • rubygem-xdg (devel/rubygem-xdg) : Unknown reason
  • tome4 (games/tome4) : Unknown reason
  • wine-devel (emulators/wine-devel) : Unknown reason
  • zimpl (math/zimpl) : Unknown reason

Updated Packages (415)

  • R-cran-plm (finance/R-cran-plm) : 1.6.6_1 -> 2.0.2
  • akonadi (databases/akonadi) : 19.04.2 -> 19.04.2_1
  • akonadi-calendar (net/akonadi-calendar) : 19.04.2 -> 19.04.2_1
  • akonadi-import-wizard (deskutils/akonadi-import-wizard) : 19.04.2 -> 19.04.2_1
  • akonadi-mime (net/akonadi-mime) : 19.04.2 -> 19.04.2_1
  • akonadiconsole (deskutils/akonadiconsole) : 19.04.2 -> 19.04.2_1
  • akregator (deskutils/akregator) : 19.04.2 -> 19.04.2_1
  • amass (dns/amass) : 3.0.9 -> 3.0.15
  • ammonite (shells/ammonite) : 1.6.5 -> 1.6.8
  • aom (multimedia/aom) : 1.0.0.1940 -> 1.0.0.1972
  • ark (archivers/ark) : 19.04.2 -> 19.04.2_1
  • audiocd-kio (audio/audiocd-kio) : 19.04.2 -> 19.04.2_1
  • baloo-widgets (sysutils/baloo-widgets) : 19.04.2 -> 19.04.2_1
  • bitwise (misc/bitwise) : 0.21 -> 0.22
  • ca_root_nss (security/ca_root_nss) : 3.44_2 -> 3.44.1_2
  • calendarsupport (net/calendarsupport) : 19.04.2 -> 19.04.2_1
  • cantor (math/cantor) : 19.04.2 -> 19.04.2_1
  • caronade (ports-mgmt/caronade) : 0.1.0_1 -> 0.2.0
  • cbsd (sysutils/cbsd) : 12.0.11 -> 12.0.12
  • cervisia (devel/cervisia) : 19.04.2 -> 19.04.2_1
  • check_nwc_health (net-mgmt/check_nwc_health) : 7.8_1 -> 7.10
  • cimg (graphics/cimg) : 2.6.5 -> 2.6.6
  • cliqz (www/cliqz) : 1.26.5_1 -> 1.27.3
  • cloudcompare (graphics/cloudcompare) : 2.10.2_1 -> 2.10.3
  • conkyemail (deskutils/conkyemail) : 2.07 -> 2.07_1
  • de-mythes (german/mythes) : 2019.06.16 -> 2019.06.23
  • doctl (sysutils/doctl) : 1.19.0 -> 1.20.1
  • dolphin (x11-fm/dolphin) : 19.04.2 -> 19.04.2_1
  • dolphin-plugins (devel/dolphin-plugins) : 19.04.2 -> 19.04.2_1
  • dragon-player (multimedia/dragon) : 19.04.2 -> 19.04.2_1
  • erlang (lang/erlang) : 21.3.8.4 -> 21.3.8.4_1
  • erlang-runtime21 (lang/erlang-runtime21) : 21.3.8.4 -> 21.3.8.4_1
  • erlang-runtime22 (lang/erlang-runtime22) : 22.0.4 -> 22.0.4_1
  • eventviews (net/eventviews) : 19.04.2 -> 19.04.2_1
  • f3 (sysutils/f3) : 7.1 -> 7.2
  • facile (math/facile) : 1.1.3 -> 1.1.3_1
  • facter (sysutils/facter) : 3.13.2_1 -> 3.14.0
  • ffmpeg (multimedia/ffmpeg) : 4.1.3_12 -> 4.1.3_13
  • filelight (sysutils/filelight) : 19.04.2 -> 19.04.2_1
  • freebsd-release-manifests (misc/freebsd-release-manifests) : 20190614 -> 20190621
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190614 -> 8.3.1.s20190621
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190615 -> 9.1.1.s20190622
  • gitea (www/gitea) : 1.8.2 -> 1.8.3
  • grantlee-editor (deskutils/grantlee-editor) : 19.04.2 -> 19.04.2_1
  • gwenview (graphics/gwenview) : 19.04.2 -> 19.04.2_1
  • gxemul (emulators/gxemul) : 0.6.1 -> 0.6.2
  • hub (devel/hub) : 2.11.2 -> 2.12.0
  • ibus-typing-booster (textproc/ibus-typing-booster) : 2.6.2 -> 2.6.3
  • imv (graphics/imv) : 3.0.0 -> 3.1.1
  • incidenceeditor (net/incidenceeditor) : 19.04.2 -> 19.04.2_1
  • iperf3 (benchmarks/iperf3) : 3.6 -> 3.7
  • iqtree (biology/iqtree) : 1.6.10 -> 1.6.11
  • ja-kiten (japanese/kiten) : 19.04.2 -> 19.04.2_1
  • juk (audio/juk) : 19.04.2 -> 19.04.2_1
  • k3b (sysutils/k3b) : 19.04.2 -> 19.04.2_1
  • kaccounts-providers (net-im/kaccounts-providers) : 19.04.2 -> 19.04.2_1
  • kaddressbook (deskutils/kaddressbook) : 19.04.2 -> 19.04.2_1
  • kalarm (deskutils/kalarm) : 19.04.2_1 -> 19.04.2_2
  • kalgebra (math/kalgebra) : 19.04.2 -> 19.04.2_1
  • kamera (graphics/kamera) : 19.04.2 -> 19.04.2_1
  • kamoso (multimedia/kamoso) : 19.04.2 -> 19.04.2_1
  • kapptemplate (devel/kapptemplate) : 19.04.2 -> 19.04.2_1
  • kate (editors/kate) : 19.04.2 -> 19.04.2_1
  • kbackup (sysutils/kbackup) : 19.04.2 -> 19.04.2_1
  • kblog (net/kblog) : 19.04.2 -> 19.04.2_1
  • kbounce (games/kbounce) : 19.04.2 -> 19.04.2_1
  • kcachegrind (devel/kcachegrind) : 19.04.2 -> 19.04.2_1
  • kcalc (math/kcalc) : 19.04.2 -> 19.04.2_1
  • kcron (sysutils/kcron) : 19.04.2 -> 19.04.2_1
  • kdav (net/kdav) : 19.04.2 -> 19.04.2_1
  • kde-dev-utils (devel/kde-dev-utils) : 19.04.2 -> 19.04.2_1
  • kdegraphics-mobipocket (graphics/kdegraphics-mobipocket) : 19.04.2 -> 19.04.2_1
  • kdegraphics-svgpart (graphics/kdegraphics-svgpart) : 19.04.2 -> 19.04.2_1
  • kdegraphics-thumbnailers (graphics/kdegraphics-thumbnailers) : 19.04.2 -> 19.04.2_1
  • kdemultimedia-ffmpegthumbs (multimedia/kdemultimedia-ffmpegthumbs) : 19.04.2 -> 19.04.2_1
  • kdenetwork-filesharing (net/kdenetwork-filesharing) : 19.04.2 -> 19.04.2_1
  • kdepim-addons (deskutils/kdepim-addons) : 19.04.2 -> 19.04.2_1
  • kdepim-apps-libs (deskutils/kdepim-apps-libs) : 19.04.2 -> 19.04.2_1
  • kdepim-runtime (deskutils/kdepim-runtime) : 19.04.2 -> 19.04.2_1
  • kdesdk-thumbnailers (devel/kdesdk-thumbnailers) : 19.04.2 -> 19.04.2_1
  • kdf (sysutils/kdf) : 19.04.2 -> 19.04.2_1
  • kdialog (sysutils/kdialog) : 19.04.2 -> 19.04.2_1
  • keditbookmarks (deskutils/keditbookmarks) : 19.04.2 -> 19.04.2_1
  • keepassxc (security/keepassxc) : 2.4.1_1 -> 2.4.3
  • kf5-baloo (sysutils/kf5-baloo) : 5.59.0 -> 5.59.0_1
  • kf5-frameworkintegration (x11/kf5-frameworkintegration) : 5.59.0 -> 5.59.0_1
  • kf5-kdeclarative (devel/kf5-kdeclarative) : 5.59.0 -> 5.59.0_1
  • kf5-kdelibs4support (x11/kf5-kdelibs4support) : 5.59.0 -> 5.59.0_1
  • kf5-kdesignerplugin (x11-toolkits/kf5-kdesignerplugin) : 5.59.0 -> 5.59.0_1
  • kf5-kdewebkit (www/kf5-kdewebkit) : 5.59.0 -> 5.59.0_1
  • kf5-kemoticons (x11-themes/kf5-kemoticons) : 5.59.0 -> 5.59.0_1
  • kf5-kholidays (net/kf5-kholidays) : 5.59.0 -> 5.59.0_1
  • kf5-khtml (www/kf5-khtml) : 5.59.0 -> 5.59.0_1
  • kf5-ki18n (devel/kf5-ki18n) : 5.59.0 -> 5.59.0_1
  • kf5-kinit (x11/kf5-kinit) : 5.59.0 -> 5.59.0_1
  • kf5-kio (devel/kf5-kio) : 5.59.0 -> 5.59.0_1
  • kf5-kmediaplayer (multimedia/kf5-kmediaplayer) : 5.59.0 -> 5.59.0_1
  • kf5-knewstuff (devel/kf5-knewstuff) : 5.59.0_1 -> 5.59.0_2
  • kf5-knotifyconfig (devel/kf5-knotifyconfig) : 5.59.0_1 -> 5.59.0_2
  • kf5-kpackage (devel/kf5-kpackage) : 5.59.0 -> 5.59.0_1
  • kf5-kparts (devel/kf5-kparts) : 5.59.0 -> 5.59.0_1
  • kf5-kross (lang/kf5-kross) : 5.59.0 -> 5.59.0_1
  • kf5-krunner (x11/kf5-krunner) : 5.59.0 -> 5.59.0_1
  • kf5-ktexteditor (devel/kf5-ktexteditor) : 5.59.0 -> 5.59.0_1
  • kf5-ktextwidgets (x11-toolkits/kf5-ktextwidgets) : 5.59.0_1 -> 5.59.0_2
  • kf5-kxmlrpcclient (net/kf5-kxmlrpcclient) : 5.59.0 -> 5.59.0_1
  • kf5-plasma-framework (x11/kf5-plasma-framework) : 5.59.0 -> 5.59.0_1
  • kf5-purpose (misc/kf5-purpose) : 5.59.0 -> 5.59.0_1
  • kf5-sonnet (textproc/kf5-sonnet) : 5.59.0 -> 5.59.0_1
  • kfind (deskutils/kfind) : 19.04.2 -> 19.04.2_1
  • kget (net/kget) : 19.04.2 -> 19.04.2_1
  • kgoldrunner (games/kgoldrunner) : 19.04.2 -> 19.04.2_1
  • kgpg (security/kgpg) : 19.04.2 -> 19.04.2_1
  • khelpcenter (sysutils/khelpcenter) : 19.04.2 -> 19.04.2_1
  • kidentitymanagement (net/kidentitymanagement) : 19.04.2 -> 19.04.2_1
  • kig (math/kig) : 19.04.2 -> 19.04.2_1
  • kigo (games/kigo) : 19.04.2 -> 19.04.2_1
  • kimagemapeditor (graphics/kimagemapeditor) : 19.04.2 -> 19.04.2_1
  • kimap (net/kimap) : 19.04.2 -> 19.04.2_1
  • kio-extras (devel/kio-extras) : 19.04.2 -> 19.04.2_1
  • kitinerary (net/kitinerary) : 19.04.2 -> 19.04.2_1
  • kjumpingcube (games/kjumpingcube) : 19.04.2 -> 19.04.2_1
  • kldap (net/kldap) : 19.04.2 -> 19.04.2_1
  • kleopatra (security/kleopatra) : 19.04.2 -> 19.04.2_1
  • klickety (games/klickety) : 19.04.2 -> 19.04.2_1
  • kmag (accessibility/kmag) : 19.04.2 -> 19.04.2_1
  • kmail (deskutils/kmail) : 19.04.2_1 -> 19.04.2_2
  • kmail-account-wizard (deskutils/kmail-account-wizard) : 19.04.2 -> 19.04.2_1
  • kmailtransport (net/kmailtransport) : 19.04.2 -> 19.04.2_1
  • kmouth (accessibility/kmouth) : 19.04.2 -> 19.04.2_1
  • kmplot (math/kmplot) : 19.04.2 -> 19.04.2_1
  • knavalbattle (games/knavalbattle) : 19.04.2 -> 19.04.2_1
  • knotes (deskutils/knotes) : 19.04.2 -> 19.04.2_1
  • kolf (games/kolf) : 19.04.2 -> 19.04.2_1
  • kolourpaint (graphics/kolourpaint) : 19.04.2 -> 19.04.2_1
  • kompare (textproc/kompare) : 19.04.2 -> 19.04.2_1
  • konsole (x11/konsole) : 19.04.2 -> 19.04.2_1
  • kontact (deskutils/kontact) : 19.04.2 -> 19.04.2_1
  • kontactinterface (net/kontactinterface) : 19.04.2 -> 19.04.2_1
  • kopete (net-im/kopete) : 19.04.2 -> 19.04.2_1
  • kops (sysutils/kops) : 1.12.1 -> 1.12.2
  • korganizer (deskutils/korganizer) : 19.04.2 -> 19.04.2_1
  • kpat (games/kpat) : 19.04.2 -> 19.04.2_1
  • kpimtextedit (net/kpimtextedit) : 19.04.2 -> 19.04.2_1
  • krdc (net/krdc) : 19.04.2 -> 19.04.2_1
  • kreversi (games/kreversi) : 19.04.2 -> 19.04.2_1
  • ksh93-devel (shells/ksh93-devel) : 2019.06.20 -> 2019.06.22
  • ksirk (games/ksirk) : 19.04.2 -> 19.04.2_1
  • ksmtp (net/ksmtp) : 19.04.2 -> 19.04.2_1
  • kstars (astro/kstars) : 3.2.3 -> 3.3.0
  • ksudoku (games/ksudoku) : 19.04.2 -> 19.04.2_1
  • ksystemlog (sysutils/ksystemlog) : 19.04.2 -> 19.04.2_1
  • ktimer (x11-clocks/ktimer) : 19.04.2 -> 19.04.2_1
  • ktp-auth-handler (net-im/ktp-auth-handler) : 19.04.2 -> 19.04.2_1
  • ktp-call-ui (net-im/ktp-call-ui) : 19.04.2 -> 19.04.2_1
  • ktp-common-internals (net-im/ktp-common-internals) : 19.04.2 -> 19.04.2_1
  • ktp-contact-list (net-im/ktp-contact-list) : 19.04.2 -> 19.04.2_1
  • ktp-filetransfer-handler (net-im/ktp-filetransfer-handler) : 19.04.2 -> 19.04.2_1
  • ktp-send-file (net-im/ktp-send-file) : 19.04.2 -> 19.04.2_1
  • ktp-text-ui (net-im/ktp-text-ui) : 19.04.2 -> 19.04.2_1
  • ktuberling (games/ktuberling) : 19.04.2 -> 19.04.2_1
  • kturtle (lang/kturtle) : 19.04.2 -> 19.04.2_1
  • kubrick (games/kubrick) : 19.04.2 -> 19.04.2_1
  • kwalletmanager (security/kwalletmanager) : 19.04.2_1 -> 19.04.2_2
  • kwordquiz (misc/kwordquiz) : 19.04.2 -> 19.04.2_1
  • leatherman (devel/leatherman) : 1.6.0_1 -> 1.7.0
  • libXi (x11/libXi) : 1.7.9_2 -> 1.7.10
  • libds (devel/libds) : 1.0_1 -> 2.1
  • libgravatar (net/libgravatar) : 19.04.2 -> 19.04.2_1
  • libkcddb (audio/libkcddb) : 19.04.2 -> 19.04.2_1
  • libkdepim (deskutils/libkdepim) : 19.04.2 -> 19.04.2_1
  • libkeduvocdocument (misc/libkeduvocdocument) : 19.04.2 -> 19.04.2_1
  • libkgapi (net/libkgapi) : 19.04.2 -> 19.04.2_1
  • libkgeomap (astro/libkgeomap) : 19.04.2 -> 19.04.2_1
  • libkmahjongg (games/libkmahjongg) : 19.04.2 -> 19.04.2_1
  • libkomparediff2 (textproc/libkomparediff2) : 19.04.2 -> 19.04.2_1
  • libksieve (net/libksieve) : 19.04.2 -> 19.04.2_1
  • linux-c6-devtools (devel/linux-c6-devtools) : 6.10_3 -> 6.10_4
  • linux-c7-devtools (devel/linux-c7-devtools) : 7.6.1810 -> 7.6.1810_1
  • linux_base-c7 (emulators/linux_base-c7) : 7.6.1810 -> 7.6.1810_1
  • lokalize (devel/lokalize) : 19.04.2 -> 19.04.2_1
  • lumina (x11/lumina) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-archiver (deskutils/lumina-archiver) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-calculator (deskutils/lumina-calculator) : 1.5.0_201904271343 -> 1.5.0_201907010802
  • lumina-core (x11/lumina-core) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-coreutils (x11/lumina-coreutils) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-fileinfo (deskutils/lumina-fileinfo) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-fm (deskutils/lumina-fm) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-mediaplayer (deskutils/lumina-mediaplayer) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-pdf (deskutils/lumina-pdf) : 1.5.0_201904271343 -> 1.5.0_201907010802
  • lumina-photo (deskutils/lumina-photo) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-screenshot (deskutils/lumina-screenshot) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • lumina-textedit (deskutils/lumina-textedit) : 1.5.0_201904271343 -> 1.5.0_201907010811
  • mailcommon (net/mailcommon) : 19.04.2 -> 19.04.2_1
  • mailutils (mail/mailutils) : 3.6_1 -> 3.7
  • manifest (os/manifest) : 1561565800 -> 1562783375
  • marble (astro/marble) : 19.04.2 -> 19.04.2_1
  • mbox-importer (deskutils/mbox-importer) : 19.04.2 -> 19.04.2_1
  • meson (devel/meson) : 0.50.0 -> 0.51.0
  • messagelib (net/messagelib) : 19.04.2 -> 19.04.2_1
  • milton (graphics/milton) : 1.6.0_1 -> 1.6.2
  • minikube (sysutils/minikube) : 1.1.1 -> 1.2.0
  • mkl-dnn (math/mkl-dnn) : 0.19 -> 0.20
  • nagvis (net-mgmt/nagvis) : 1.9.11 -> 1.9.12
  • nss (security/nss) : 3.44 -> 3.44.1
  • obfs4proxy-tor (security/obfs4proxy-tor) : 0.0.10 -> 0.0.11
  • ocaml (lang/ocaml) : 4.02.3 -> 4.05.0
  • ocaml-camlp4 (devel/ocaml-camlp4) : 4.02.1+1_1 -> 4.05+2
  • ocaml-camlp5 (devel/ocaml-camlp5) : 6.16 -> 7.07
  • ocaml-labltk (x11-toolkits/ocaml-labltk) : 8.06.0_2 -> 8.06.3
  • ocaml-nox11 (lang/ocaml-nox11) : 4.02.3 -> 4.05.0
  • ocaml-ppx-tools (devel/ocaml-ppx-tools) : 5.0 -> 5.0_1
  • okular (graphics/okular) : 19.04.2 -> 19.04.2_1
  • os-generic-buildkernel (os/buildkernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-buildworld (os/buildworld) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-kernel (os/kernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-kernel-debug (os/kernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-kernel-symbols (os/kernel-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland (os/userland) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland-base (os/userland-base) : 13.0.20190620104304_2 -> 13.0.20190628191234_4
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland-debug (os/userland-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland-docs (os/userland-docs) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland-lib32 (os/userland-lib32) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-generic-userland-tests (os/userland-tests) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-buildkernel (os/buildkernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-buildworld (os/buildworld) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-kernel (os/kernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-kernel-debug (os/kernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-kernel-symbols (os/kernel-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland (os/userland) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland-base (os/userland-base) : 13.0.20190620104304_2 -> 13.0.20190628191234_4
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland-debug (os/userland-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland-docs (os/userland-docs) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland-lib32 (os/userland-lib32) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-minimal-userland-tests (os/userland-tests) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-buildkernel (os/buildkernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-buildworld (os/buildworld) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-kernel (os/kernel) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-kernel-debug (os/kernel-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland (os/userland) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland-base (os/userland-base) : 13.0.20190620104304_2 -> 13.0.20190628191234_4
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland-debug (os/userland-debug) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland-docs (os/userland-docs) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland-lib32 (os/userland-lib32) : 13.0.20190620104304 -> 13.0.20190628191234
  • os-nozfs-userland-tests (os/userland-tests) : 13.0.20190620104304 -> 13.0.20190628191234
  • osinfo-db (misc/osinfo-db) : 20190504 -> 20190611
  • p5-Alien-Build (devel/p5-Alien-Build) : 1.74 -> 1.76
  • p5-Authen-Radius (security/p5-Authen-Radius) : 0.30 -> 0.31
  • p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releases) : 4.06 -> 4.08
  • p5-Geo-WebService-Elevation-USGS (science/p5-Geo-WebService-Elevation-USGS) : 0.112 -> 0.113
  • p5-Module-CoreList (devel/p5-Module-CoreList) : 5.20190524 -> 5.20190620
  • p5-Proc-ProcessTable (devel/p5-Proc-ProcessTable) : 0.58 -> 0.59
  • palapeli (games/palapeli) : 19.04.2 -> 19.04.2_1
  • parley (misc/parley) : 19.04.2 -> 19.04.2_1
  • pc-installdialog (sysutils/pc-installdialog) : 2019062111 -> 2019070100
  • pc-sysinstall (sysutils/pc-sysinstall) : 2019061500 -> 2019070100
  • pciids (misc/pciids) : 20190418 -> 20190620
  • picmi (games/picmi) : 19.04.2 -> 19.04.2_1
  • pim-data-exporter (deskutils/pim-data-exporter) : 19.04.2 -> 19.04.2_1
  • pim-sieve-editor (deskutils/pim-sieve-editor) : 19.04.2 -> 19.04.2_1
  • pimcommon (net/pimcommon) : 19.04.2 -> 19.04.2_1
  • pinball (games/pinball) : 0.3.1_21 -> 0.3.1_22
  • pl-hunspell (polish/hunspell) : 20190615 -> 20190623
  • plasma5-kactivitymanagerd (x11/plasma5-kactivitymanagerd) : 5.16.1 -> 5.16.1_1
  • plasma5-kde-cli-tools (sysutils/plasma5-kde-cli-tools) : 5.16.1 -> 5.16.1_1
  • plasma5-kde-gtk-config (x11-themes/plasma5-kde-gtk-config) : 5.16.1 -> 5.16.1_1
  • plasma5-kdeplasma-addons (x11-toolkits/plasma5-kdeplasma-addons) : 5.16.1 -> 5.16.1_1
  • plasma5-khotkeys (devel/plasma5-khotkeys) : 5.16.1 -> 5.16.1_1
  • plasma5-kmenuedit (sysutils/plasma5-kmenuedit) : 5.16.1 -> 5.16.1_1
  • plasma5-kscreen (x11/plasma5-kscreen) : 5.16.1 -> 5.16.1_1
  • plasma5-libksysguard (sysutils/plasma5-libksysguard) : 5.16.1 -> 5.16.1_1
  • plasma5-plasma-browser-integration (www/plasma5-plasma-browser-integration) : 5.16.1 -> 5.16.1_1
  • plasma5-plasma-pa (audio/plasma5-plasma-pa) : 5.16.1 -> 5.16.1_1
  • plasma5-powerdevil (sysutils/plasma5-powerdevil) : 5.16.1 -> 5.16.1_1
  • port-index-uniquifier (ports-mgmt/port-index-uniquifier) : 1300032 -> 1300034
  • postfix-current (mail/postfix-current) : 3.5.20190615 -> 3.5.20190621
  • postfix-current-sasl (mail/postfix-current-sasl) : 3.5.20190615 -> 3.5.20190621
  • pot (sysutils/pot) : 0.5.11 -> 0.6.0
  • print-manager (print/print-manager) : 19.04.2 -> 19.04.2_1
  • puppet6 (sysutils/puppet6) : 6.4.2 -> 6.5.0
  • puppetdb-terminus6 (databases/puppetdb-terminus6) : 6.3.2 -> 6.3.3
  • puppetdb6 (databases/puppetdb6) : 6.3.2 -> 6.3.3
  • py27-Js2Py (devel/py-Js2Py) : 0.63 -> 0.66
  • py27-PyUtilib (devel/py-PyUtilib) : 5.7.0 -> 5.7.1
  • py27-Pyomo (math/py-Pyomo) : 5.6.5 -> 5.6.6
  • py27-bcrypt (security/py-bcrypt) : 3.1.6 -> 3.1.7
  • py27-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.4 -> 2.0.7
  • py27-django-rq (devel/py-django-rq) : 2.0 -> 2.1.0
  • py27-fido2 (security/py-fido2) : 0.6.0 -> 0.7.0
  • py27-hypothesis (devel/py-hypothesis) : 4.24.3 -> 4.24.5
  • py27-instabot (www/py-instabot) : 0.49.0 -> 0.51.0
  • py27-jsondiff (devel/py-jsondiff) : 1.1.2_1 -> 1.2.0
  • py27-jupyter_core (devel/py-jupyter_core) : 4.4.0_2 -> 4.5.0
  • py27-libcloud (net/py-libcloud) : 2.4.0 -> 2.5.0
  • py27-marshmallow-sqlalchemy (databases/py-marshmallow-sqlalchemy) : 0.16.4 -> 0.17.0
  • py27-oslo.cache (devel/py-oslo.cache) : 1.35.0 -> 1.36.0
  • py27-parso (textproc/py-parso) : 0.4.0 -> 0.5.0
  • py27-pillow (graphics/py-pillow) : 6.0.0 -> 6.0.0_1
  • py27-portalocker (devel/py-portalocker) : 1.4.0 -> 1.4.0_1
  • py27-py-ubjson (devel/py-py-ubjson) : 0.13.0 -> 0.14.0
  • py27-pyacoustid (audio/py-pyacoustid) : 1.1.5 -> 1.1.7
  • py27-pytest-xdist (devel/py-pytest-xdist) : 1.28.0 -> 1.29.0
  • py27-qrcode (textproc/py-qrcode) : 6.0_1 -> 6.1
  • py27-sabyenc (news/py-sabyenc) : 3.3.5 -> 3.3.6
  • py27-salt (sysutils/py-salt) : 2019.2.0_1 -> 2019.2.0_2
  • py27-snakeviz (devel/py-snakeviz) : 2.0.0 -> 2.0.1
  • py27-tableschema (databases/py-tableschema) : 1.5.2 -> 1.5.3
  • py27-tqdm (misc/py-tqdm) : 4.32.1 -> 4.32.2
  • py36-Js2Py (devel/py-Js2Py) : 0.63 -> 0.66
  • py36-PyUtilib (devel/py-PyUtilib) : 5.7.0 -> 5.7.1
  • py36-Pyomo (math/py-Pyomo) : 5.6.5 -> 5.6.6
  • py36-bcrypt (security/py-bcrypt) : 3.1.6 -> 3.1.7
  • py36-borgmatic (sysutils/py-borgmatic) : 1.3.5_1 -> 1.3.9
  • py36-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.4 -> 2.0.7
  • py36-django-rq (devel/py-django-rq) : 2.0 -> 2.1.0
  • py36-fido2 (security/py-fido2) : 0.6.0 -> 0.7.0
  • py36-hypothesis (devel/py-hypothesis) : 4.24.3 -> 4.24.5
  • py36-instabot (www/py-instabot) : 0.49.0 -> 0.51.0
  • py36-jsondiff (devel/py-jsondiff) : 1.1.2_1 -> 1.2.0
  • py36-jupyter_core (devel/py-jupyter_core) : 4.4.0_2 -> 4.5.0
  • py36-libcloud (net/py-libcloud) : 2.4.0 -> 2.5.0
  • py36-marshmallow-sqlalchemy (databases/py-marshmallow-sqlalchemy) : 0.16.4 -> 0.17.0
  • py36-nevergrad (math/py-nevergrad) : 0.2.1 -> 0.2.2
  • py36-oslo.cache (devel/py-oslo.cache) : 1.35.0 -> 1.36.0
  • py36-parso (textproc/py-parso) : 0.4.0 -> 0.5.0
  • py36-pillow (graphics/py-pillow) : 6.0.0 -> 6.0.0_1
  • py36-portalocker (devel/py-portalocker) : 1.4.0 -> 1.4.0_1
  • py36-py-ubjson (devel/py-py-ubjson) : 0.13.0 -> 0.14.0
  • py36-pyacoustid (audio/py-pyacoustid) : 1.1.5 -> 1.1.7
  • py36-pytest-xdist (devel/py-pytest-xdist) : 1.28.0 -> 1.29.0
  • py36-qrcode (textproc/py-qrcode) : 6.0_1 -> 6.1
  • py36-salt (sysutils/py-salt) : 2019.2.0_1 -> 2019.2.0_2
  • py36-snakeviz (devel/py-snakeviz) : 2.0.0 -> 2.0.1
  • py36-tableschema (databases/py-tableschema) : 1.5.2 -> 1.5.3
  • py36-tqdm (misc/py-tqdm) : 4.32.1 -> 4.32.2
  • rav1e (multimedia/rav1e) : s20190615 -> s20190620
  • re-flex (textproc/re-flex) : 1.2.1 -> 1.2.3
  • re2 (devel/re2) : 20190401 -> 20190601
  • rocs (math/rocs) : 19.04.2 -> 19.04.2_1
  • rpcs3 (emulators/rpcs3) : 0.0.6.8266 -> 0.0.6.8273
  • rsibreak (x11/rsibreak) : 0.12.9_1 -> 0.12.10
  • rslsync (net-p2p/rslsync) : 2.6.3 -> 2.6.3_1
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.297 -> 2.11.300
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.297 -> 2.11.300
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.297 -> 2.11.300
  • rubygem-bolt (sysutils/rubygem-bolt) : 1.22.0 -> 1.24.0
  • rubygem-devise (devel/rubygem-devise) : 4.5.0 -> 4.6.2
  • rubygem-devise-rails5 (devel/rubygem-devise-rails5) : 4.5.0 -> 4.6.2
  • rubygem-devise-two-factor (security/rubygem-devise-two-factor) : 3.0.3 -> 3.0.3_1
  • rubygem-dotenv (misc/rubygem-dotenv) : 2.7.2 -> 2.7.4
  • rubygem-dotenv-rails-rails4 (misc/rubygem-dotenv-rails-rails4) : 2.7.2 -> 2.7.4
  • rubygem-dotenv-rails-rails5 (misc/rubygem-dotenv-rails-rails5) : 2.7.2 -> 2.7.4
  • rubygem-dotenv-rails-rails50 (misc/rubygem-dotenv-rails-rails50) : 2.7.2 -> 2.7.4
  • rubygem-fugit (devel/rubygem-fugit) : 1.2.1 -> 1.2.2
  • rubygem-google-cloud-env (net/rubygem-google-cloud-env) : 1.1.0 -> 1.2.0
  • rubygem-puppet-resource_api (devel/rubygem-puppet-resource_api) : 1.8.3 -> 1.8.4
  • rubygem-responders (www/rubygem-responders) : 2.4.1 -> 3.0.0
  • shotcut (multimedia/shotcut) : 19.02.28_2 -> 19.06.15
  • skrooge (finance/skrooge) : 2.19.1 -> 2.20.0
  • slony1v2 (databases/slony1v2) : 2.2.6_1 -> 2.2.7
  • src (os/src) : 13.0.20190620104304 -> 13.0.20190628191234
  • stellarium (astro/stellarium) : 0.19.0 -> 0.19.1
  • step (science/step) : 19.04.2 -> 19.04.2_1
  • stixfonts (x11-fonts/stix-fonts) : 2.0.1 -> 2.0.2
  • svt-av1 (multimedia/svt-av1) : 0.5.0.466 -> 0.5.0.642
  • sweeper (sysutils/sweeper) : 19.04.2 -> 19.04.2_1
  • sysadm (sysutils/sysadm) : 201905231958 -> 201907010800
  • sysup (sysutils/sysup) : 0.8.5 -> 0.8.6
  • timescaledb (databases/timescaledb) : 1.3.0 -> 1.3.1
  • tmux (sysutils/tmux) : 2.8_1 -> 2.9a
  • tortoisehg (devel/tortoisehg) : 4.9 -> 4.9.1
  • trident-updatemgr (trident/trident-updatemgr) : 201905151207 -> 201907010913
  • umbrello (devel/umbrello) : 19.04.2 -> 19.04.2_1
  • wine-mono-devel (emulators/wine-mono-devel) : 4.8.3 -> 4.9.0
  • wsjtx (comms/wsjtx) : 2.0.1_3 -> 2.0.1_4
  • wuzz (www/wuzz) : 0.4.0.9 -> 0.4.0.13
  • xfmpc (audio/xfmpc) : 0.2.3_1 -> 0.3.0
  • xorgproto (x11/xorgproto) : 2018.4 -> 2019.1
  • youtube_dl (www/youtube_dl) : 2019.06.08 -> 2019.06.21
  • zabbix22-java (net-mgmt/zabbix22-java) : 2.2.23 -> 2.2.23_1
  • zabbix22-proxy (net-mgmt/zabbix22-proxy) : 2.2.23 -> 2.2.23_1
  • zabbix22-server (net-mgmt/zabbix22-server) : 2.2.23 -> 2.2.23_1
  • zabbix3-agent (net-mgmt/zabbix3-agent) : 3.0.28 -> 3.0.28_1
  • zabbix3-frontend (net-mgmt/zabbix3-frontend) : 3.0.28 -> 3.0.28_1
  • zabbix3-java (net-mgmt/zabbix3-java) : 3.0.28 -> 3.0.28_1
  • zabbix3-proxy (net-mgmt/zabbix3-proxy) : 3.0.28 -> 3.0.28_1
  • zabbix3-server (net-mgmt/zabbix3-server) : 3.0.28 -> 3.0.28_1
  • zabbix4-agent (net-mgmt/zabbix4-agent) : 4.0.9 -> 4.0.9_1
  • zabbix4-frontend (net-mgmt/zabbix4-frontend) : 4.0.9 -> 4.0.9_1
  • zabbix4-java (net-mgmt/zabbix4-java) : 4.0.9 -> 4.0.9_1
  • zabbix4-proxy (net-mgmt/zabbix4-proxy) : 4.0.9 -> 4.0.9_1
  • zabbix4-server (net-mgmt/zabbix4-server) : 4.0.9 -> 4.0.9_1
  • zabbix42-agent (net-mgmt/zabbix42-agent) : 4.2.3 -> 4.2.3_1
  • zabbix42-frontend (net-mgmt/zabbix42-frontend) : 4.2.3 -> 4.2.3_1
  • zabbix42-java (net-mgmt/zabbix42-java) : 4.2.3 -> 4.2.3_1
  • zabbix42-proxy (net-mgmt/zabbix42-proxy) : 4.2.3 -> 4.2.3_1
  • zabbix42-server (net-mgmt/zabbix42-server) : 4.2.3 -> 4.2.3_1
  • zenphoto-php71 (www/zenphoto) : 1.5.3 -> 1.5.4
  • zenphoto-php72 (www/zenphoto) : 1.5.3 -> 1.5.4
  • zenphoto-php73 (www/zenphoto) : 1.5.3 -> 1.5.4
  • zeroconf-ioslave (net/zeroconf-ioslave) : 19.04.2 -> 19.04.2_1
  • zeronet (security/zeronet) : 0.6.5.25 -> 0.6.5.25_1
  • znc (irc/znc) : 1.7.3_1 -> 1.7.4
  • zrythm (audio/zrythm) : 0.5.074 -> 0.5.097
  • zsh-autosuggestions (shells/zsh-autosuggestions) : 0.6.0 -> 0.6.3