Project Trident 19.07-U1 Now Available

This is a general package update to the CURRENT release repository based upon TrueOS 19.07.

EFI-Installer only

FreeBSD has broken their “vesa” driver which is required for legacy-boot systems in the Trident installer. If you have the option, you will need to enable booting via “EFI” or “UEFI” in order to go through the graphical installer. If you already have an installed Trident system with legacy boot and which currently uses an NVIDIA or AMD graphics driver, it is still safe to upgrade your system to this release (only the “vesa” driver is currently broken, which is used for no-GPU and some Intel-GPU systems). You can run about from a terminal to see which GPU driver your system is currently using.

FreeBSD Bug Report: https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=239065

We are currently working on an alternative installation method for legacy-boot systems. Stay tuned for more information.

Important Notes

  • “sysutils/hal” has been blacklisted from Project Trident and is no longer available in the package repository. This is due to a decade of bitrot and ongoing security concerns:
  • As a side effect of blacklisting the “hal” port, all ports which have an explicit dependency on hal are automatically ignored by the package build system and will no longer have packages available in the Project Trident repositories. Some of these packages include:
    • The XFCE desktop environment
    • The MATE desktop environment
    • The GNOME desktop environment
    • The Cinnamon desktop environment.
    • To notify the appropriate FreeBSD port maintainers about the HAL dependency issue, please create bug tickets on bugs.freebsd.org

Package Changes From 19.07

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 173
  • Deleted Packages: 232
  • Updated Packages: 2289

New Packages (173)

  • R-cran-clipr (devel/R-cran-clipr) : 0.6.0
  • R-cran-ellipsis (devel/R-cran-ellipsis) : 0.2.0.1
  • abseil (devel/abseil) : g20190703
  • args (devel/args) : 6.2.2
  • armagetronad (games/armagetronad) : 0.2.8.3.4_1
  • arpoison (net/arpoison) : 0.7
  • base91 (converters/base91) : 0.6.0
  • boot-extract (sysutils/boot-extract) : g20190614
  • bsequencer-lv2 (audio/bsequencer-lv2) : 0.3.17
  • bugzilla2atom (www/bugzilla2atom) : g20190710
  • butt (multimedia/butt) : 0.1.18
  • cannonball (emulators/cannonball) : g20171201
  • cfengine-masterfiles314 (sysutils/cfengine-masterfiles314) : 3.14.0
  • cfengine314 (sysutils/cfengine314) : 3.14.0
  • cfiles (deskutils/cfiles) : 1.7.2_2
  • cloak (security/cloak) : 0.2.0
  • collectd5 (net-mgmt/collectd5) : 5.9.0_2
  • crc32c (devel/crc32c) : 1.0.7.8
  • digital (cad/digital) : 0.22.250
  • dive (misc/dive) : 0.7.2
  • drm-legacy-kmod (graphics/drm-legacy-kmod) : g20190709
  • dsd (comms/dsd) : 1.6.0_1
  • echoping (net/echoping) : 6.0.2_6
  • electron4 (devel/electron4) : 4.2.6
  • gauche-gl (graphics/gauche-gl) : 0.6_4
  • gnu-apl (lang/gnu-apl) : 1.8_1
  • goldendict (textproc/goldendict) : 1.5.0.g20190709
  • google-cloud-cpp (devel/google-cloud-cpp) : 0.11.0.g20190710
  • gradle46 (devel/gradle46) : 4.6
  • grafana6 (www/grafana6) : 6.2.5
  • hs-cputype (sysutils/hs-cputype) : 0.1
  • hs-elm (lang/elm) : 0.19.0
  • hs-elm-format (devel/elm-format) : 0.8.1
  • hs-hpack (devel/hs-hpack) : 0.31.2
  • hs-profiteur (devel/hs-profiteur) : 0.4.5.1_1
  • http-parser (www/http-parser) : 2.9.2
  • jest (sysutils/jest) : 3.0.16
  • jetbrains-webstorm (devel/jetbrains-webstorm) : 2019.1.3
  • jiri (devel/jiri) : g2019.01.03.01
  • kde5 (x11/kde5) : 5.16.3.19.04.3
  • kim-api (science/kim-api) : 2.1.0
  • libbigwig (biology/libbigwig) : 0.4.4
  • libcircllhist (devel/libcircllhist) : g20190612
  • libopenshot (multimedia/libopenshot) : 0.2.3.178
  • mariadb104-client (databases/mariadb104-client) : 10.4.6
  • mariadb104-server (databases/mariadb104-server) : 10.4.6
  • measurement-kit (net/measurement-kit) : 0.10.4
  • mediawiki133-php71 (www/mediawiki133) : 1.33.0
  • mediawiki133-php72 (www/mediawiki133) : 1.33.0
  • mediawiki133-php73 (www/mediawiki133) : 1.33.0
  • mesen (emulators/mesen) : 0.9.8.4
  • modsecurity3-nginx (security/modsecurity3-nginx) : g20181129
  • mstflint (sysutils/mstflint) : 4.12.0.1
  • mysql++-mysql57 (databases/mysql++3) : 3.2.2
  • mysql++1-mysql57 (databases/mysql++1) : 1.7.40_3
  • mysql-connector-odbc-unixodbc-mysql57 (databases/mysql-connector-odbc) : 5.3.13
  • ncnn (science/ncnn) : 20190611.40
  • netevent (sysutils/netevent) : 0.2.1.79
  • nextpnr (devel/nextpnr) : g20190529
  • nsync (devel/nsync) : 1.21.0
  • ntpsec (net/ntpsec) : 1.1.6_1
  • octave-forge-database (math/octave-forge-database) : 2.4.4
  • oragono (irc/oragono) : 1.1.1
  • os-generic-userland-devtools (os/userland-devtools) : 13.0.20190726115154
  • os-generic-userland-lib32-development (os/userland-lib32-development) : 13.0.20190726115154
  • os-minimal-userland-devtools (os/userland-devtools) : 13.0.20190726115154
  • os-minimal-userland-lib32-development (os/userland-lib32-development) : 13.0.20190726115154
  • os-nozfs-userland-devtools (os/userland-devtools) : 13.0.20190726115154
  • os-nozfs-userland-lib32-development (os/userland-lib32-development) : 13.0.20190726115154
  • p5-JSON-Parse (devel/p5-JSON-Parse) : 0.55
  • p5-MCE-Shared (devel/p5-MCE-Shared) : 1.842
  • p5-Search-Elasticsearch-Client-5_0 (textproc/p5-Search-Elasticsearch-Client-5_0) : 6.00
  • pet (deskutils/pet) : 0.3.5
  • php71-pecl-ds (devel/pecl-ds) : 1.2.9
  • php71-pecl-mosquitto (net/pecl-mosquitto) : 0.4.0
  • php72-pecl-ds (devel/pecl-ds) : 1.2.9
  • php72-pecl-mosquitto (net/pecl-mosquitto) : 0.4.0
  • php72-pecl-solr (www/pecl-solr) : 2.5.0
  • php73-pecl-ds (devel/pecl-ds) : 1.2.9
  • php73-pecl-mosquitto (net/pecl-mosquitto) : 0.4.0
  • php73-pecl-solr (www/pecl-solr) : 2.5.0
  • plasma5-ksysguard (sysutils/plasma5-ksysguard) : 5.16.3
  • plasma5-plasma (x11/plasma5-plasma) : 5.16.3
  • plasma5-plasma-desktop (x11/plasma5-plasma-desktop) : 5.16.3
  • ports (os/ports) : 13.0.20190726115154
  • proj5 (graphics/proj5) : 5.1.0
  • py27-Lektor (www/py-lektor) : 3.1.3
  • py27-absl (devel/py-absl) : 0.7.1_1
  • py27-ansible27 (sysutils/ansible27) : 2.7.12
  • py27-csscompressor (www/py-csscompressor) : 0.9.5
  • py27-deprecated (devel/py-deprecated) : 1.2.6
  • py27-django-bootstrap4 (www/py-django-bootstrap4) : 0.0.8
  • py27-dot2tex (print/dot2tex) : 2.11.3
  • py27-fonttools-lxml-ufo (print/py-fonttools-lxml-ufo) : 3.43.2
  • py27-ftputil (ftp/py-ftputil) : 3.4
  • py27-gast (devel/py-gast) : 0.2.2
  • py27-img2pdf (graphics/py-img2pdf) : 0.3.3
  • py27-inifile (devel/py-inifile) : 0.4
  • py27-muacrypt (security/py-muacrypt) : 0.9.1
  • py27-openapi-spec-validator (devel/py-openapi-spec-validator) : 0.2.8
  • py27-pipdeptree (devel/py-pipdeptree) : 0.13.2
  • py27-prance (devel/py-prance) : 0.15.0
  • py27-pysodium (security/py-pysodium) : 0.7.2
  • py27-pytest-fixture-config (devel/py-pytest-fixture-config) : 1.7.0
  • py27-pytest-rerunfailures (devel/py-pytest-rerunfailures) : 7.0
  • py27-pytest-shutil (devel/py-pytest-shutil) : 1.7.0
  • py27-pytest-virtualenv (devel/py-pytest-virtualenv) : 1.7.0
  • py27-python-xmp-toolkit (textproc/py-python-xmp-toolkit) : 2.0.1
  • py27-robotframework-seleniumlibrary (devel/py-robotframework-seleniumlibrary) : 3.3.1
  • py27-ruffus (science/py-ruffus) : 2.8.1
  • py27-semver (devel/py-semver) : 2.8.1
  • py36-BuildStream (devel/buildstream) : 1.2.7
  • py36-FreeBSD-ports (ports-mgmt/py-FreeBSD-ports) : 0.0.9
  • py36-Lektor (www/py-lektor) : 3.1.3
  • py36-absl (devel/py-absl) : 0.7.1_1
  • py36-ansible27 (sysutils/ansible27) : 2.7.12
  • py36-csscompressor (www/py-csscompressor) : 0.9.5
  • py36-deprecated (devel/py-deprecated) : 1.2.6
  • py36-django-bootstrap4 (www/py-django-bootstrap4) : 0.0.8
  • py36-dot2tex (print/dot2tex) : 2.11.3
  • py36-fonttools-lxml-ufo (print/py-fonttools-lxml-ufo) : 3.43.2
  • py36-ftputil (ftp/py-ftputil) : 3.4
  • py36-gast (devel/py-gast) : 0.2.2
  • py36-gntp (net/py-gntp) : 1.0.3
  • py36-img2pdf (graphics/py-img2pdf) : 0.3.3
  • py36-inifile (devel/py-inifile) : 0.4
  • py36-muacrypt (security/py-muacrypt) : 0.9.1
  • py36-ocrmypdf (textproc/py-ocrmypdf) : 8.3.1
  • py36-openapi-spec-validator (devel/py-openapi-spec-validator) : 0.2.8
  • py36-pikepdf (textproc/py-pikepdf) : 1.3.0
  • py36-pipdeptree (devel/py-pipdeptree) : 0.13.2
  • py36-prance (devel/py-prance) : 0.15.0
  • py36-pyinstaller (devel/py-pyinstaller) : 3.5_1
  • py36-pysodium (security/py-pysodium) : 0.7.2
  • py36-pytest-fixture-config (devel/py-pytest-fixture-config) : 1.7.0
  • py36-pytest-rerunfailures (devel/py-pytest-rerunfailures) : 7.0
  • py36-pytest-shutil (devel/py-pytest-shutil) : 1.7.0
  • py36-pytest-virtualenv (devel/py-pytest-virtualenv) : 1.7.0
  • py36-python-xmp-toolkit (textproc/py-python-xmp-toolkit) : 2.0.1
  • py36-robotframework-seleniumlibrary (devel/py-robotframework-seleniumlibrary) : 3.3.1
  • py36-ruffus (science/py-ruffus) : 2.8.1
  • py36-semver (devel/py-semver) : 2.8.1
  • qaudiosonar (audio/qaudiosonar) : 1.6.0
  • rubygem-activerecord-explain-analyze (databases/rubygem-activerecord-explain-analyze) : 0.1.0
  • rubygem-addressable25 (www/rubygem-addressable25) : 2.5.2
  • rubygem-asciidoctor-include-ext (textproc/rubygem-asciidoctor-include-ext) : 0.3.1
  • rubygem-atlassian-jwt (www/rubygem-atlassian-jwt) : 0.2.0
  • rubygem-benchmark-memory (benchmarks/rubygem-benchmark-memory) : 0.1.2
  • rubygem-fog-gridscale (net/rubygem-fog-gridscale) : 0.1.4
  • rubygem-fugit12 (devel/rubygem-fugit12) : 1.2.3
  • rubygem-http3 (www/rubygem-http3) : 3.3.0
  • rubygem-memory_profiler (devel/rubygem-memory_profiler) : 0.9.14
  • rubygem-responders2-rails5 (www/rubygem-responders2-rails5) : 2.4.1
  • rubygem-skiptrace (devel/rubygem-skiptrace) : 0.8.1
  • samba410 (net/samba410) : 4.10.5
  • slowhttptest (www/slowhttptest) : 1.7
  • snorenotify (devel/snorenotify) : 0.7.0_1
  • spamassassin-dqs (mail/spamassassin-dqs) : 1.0.4
  • string-machine-lv2 (audio/string-machine-lv2) : 0.1.0
  • svgbob (graphics/svgbob) : g20190412
  • syslog-ng322 (sysutils/syslog-ng322) : 3.22.1
  • systemc (devel/systemc) : 2.3.3
  • tome4 (games/tome4) : 1.5.10
  • trellis (devel/trellis) : g20190422
  • voadi (games/voadi) : 0.3
  • waypipe (net/waypipe) : 0.3.0_2
  • wine-devel (emulators/wine-devel) : 4.12.1
  • wwplot (science/wwplot) : 0.0.4
  • xastir (comms/xastir) : 2.1.4_1
  • yq (textproc/yq) : 2.7.2
  • yuzu (emulators/yuzu) : s20190722
  • zimpl (math/zimpl) : 3.3.6
  • zola (www/zola) : 0.8.0

Deleted Packages (232)

  • Thunar (x11-fm/thunar) : Unknown reason
  • alt-ergo (math/alt-ergo) : Unknown reason
  • apache-solr3 (textproc/apache-solr3) : Moved to textproc/apache-solr. [2019-07-12] Obsolete
  • apel-emacs27 (editors/apel) : Unknown reason
  • apel-emacs27_nox (editors/apel) : Unknown reason
  • apq-mysql (databases/apq-mysql) : Unknown reason
  • ateam_mysql_ldap_auth (databases/ateam_mysql_ldap_auth) : Unknown reason
  • august (www/august) : [2019-07-20] Uses removed weblint
  • axis (www/axis) : Moved to www/axis2. [2019-06-30] Has expired: Abandonware; use www/axis2 instead
  • brasero (sysutils/brasero) : Unknown reason
  • brickutils (cad/brickutils) : Unknown reason
  • calf-lv2 (audio/calf-lv2) : Unknown reason
  • cdcollect (misc/cdcollect) : Unknown reason
  • cheese (multimedia/cheese) : Unknown reason
  • cinnamon (x11/cinnamon) : Unknown reason
  • cinnamon-control-center (sysutils/cinnamon-control-center) : Unknown reason
  • conduit (deskutils/conduit) : Unknown reason
  • coq-emacs26 (math/coq) : Unknown reason
  • coq-emacs26_canna (math/coq) : Unknown reason
  • coq-emacs26_nox (math/coq) : Unknown reason
  • coq-emacs27 (math/coq) : Unknown reason
  • coq-emacs27_nox (math/coq) : Unknown reason
  • cyberbit-ttfonts (x11-fonts/cyberbit-ttfonts) : Unknown reason
  • decibel-audio-player (audio/decibel-audio-player) : Unknown reason
  • dmalloc (devel/dmalloc) : Unknown reason
  • dnsutl (dns/dnsutl) : Unknown reason
  • doorman (security/doorman) : Unknown reason
  • dot2tex (print/dot2tex) : Unknown reason
  • drm-fbsd11.2-kmod (graphics/drm-fbsd11.2-kmod) : Unknown reason
  • elscreen-emacs27 (misc/elscreen) : Unknown reason
  • elscreen-emacs27_nox (misc/elscreen) : Unknown reason
  • emacs-w3m-emacs27 (www/emacs-w3m) : Unknown reason
  • emacs-w3m-emacs27_nox (www/emacs-w3m) : Unknown reason
  • everygui (deskutils/everygui) : Unknown reason
  • evince (graphics/evince) : Unknown reason
  • fhist (devel/fhist) : Unknown reason
  • file-roller (archivers/file-roller) : Unknown reason
  • flim-emacs27 (editors/flim) : Unknown reason
  • flim-emacs27_nox (editors/flim) : Unknown reason
  • frama-c (devel/frama-c) : Unknown reason
  • freetennis (games/freetennis) : Unknown reason
  • gai (x11-toolkits/gai) : Unknown reason
  • gbrainy (games/gbrainy) : Unknown reason
  • gcipher (security/gcipher) : Unknown reason
  • gdm (x11/gdm) : Unknown reason
  • ggz-client-libs (games/ggz-client-libs) : [2019-06-30] Has expired: Abandonware
  • ggz-sdl-games (games/ggz-sdl-games) : [2019-06-30] Has expired: Abandonware
  • ggz-txt-client (games/ggz-txt-client) : [2019-06-30] Has expired: Abandonware
  • ghostbsd-drivers (x11-drivers/ghostbsd-drivers) : Unknown reason
  • gigolo (sysutils/gigolo) : Unknown reason
  • gnome-contacts (deskutils/gnome-contacts) : Unknown reason
  • gnome-control-center (sysutils/gnome-control-center) : Unknown reason
  • gnome-documents (deskutils/gnome-documents) : Unknown reason
  • gnome-initial-setup (deskutils/gnome-initial-setup) : Unknown reason
  • gnome-mount (sysutils/gnome-mount) : Unknown reason
  • gnome-osd (misc/gnome-osd) : Unknown reason
  • gnome-password-generator (security/gnome-password-generator) : Unknown reason
  • gnome-schedule (sysutils/gnome-schedule) : Unknown reason
  • gnome-sharp (x11-toolkits/gnome-sharp20) : Unknown reason
  • gnome-shell (x11/gnome-shell) : Unknown reason
  • gnome-shell-extension-audio-output-switcher (deskutils/gnome-shell-extension-audio-output-switcher) : Unknown reason
  • gnome-shell-extension-coverflow (deskutils/gnome-shell-extension-coverflow) : Unknown reason
  • gnome-shell-extension-dashtodock (deskutils/gnome-shell-extension-dashtodock) : Unknown reason
  • gnome-shell-extension-filesmenu (deskutils/gnome-shell-extension-filesmenu) : Unknown reason
  • gnome-shell-extension-hidetopbar (deskutils/gnome-shell-extension-hidetopbar) : Unknown reason
  • gnome-shell-extension-lockkeys (deskutils/gnome-shell-extension-lockkeys) : Unknown reason
  • gnome-shell-extension-mediaplayer (deskutils/gnome-shell-extension-mediaplayer) : Unknown reason
  • gnome-shell-extension-openweather (deskutils/gnome-shell-extension-openweather) : Unknown reason
  • gnome-shell-extension-panel-osd (deskutils/gnome-shell-extension-panel-osd) : Unknown reason
  • gnome-shell-extension-trash (deskutils/gnome-shell-extension-trash) : Unknown reason
  • gnome-shell-extension-weather (deskutils/gnome-shell-extension-weather) : Unknown reason
  • gnome-shell-extension-windowoverlay-icons (deskutils/gnome-shell-extension-windowoverlay-icons) : Unknown reason
  • gnome-shell-extensions (x11/gnome-shell-extensions) : Unknown reason
  • gnome-shell-extra-extensions (deskutils/gnome-shell-extra-extensions) : Unknown reason
  • gnome-subtitles (multimedia/gnome-subtitles) : Unknown reason
  • gnome-terminal (x11/gnome-terminal) : Unknown reason
  • gnome-themes-extras (x11-themes/gnome-themes-extras) : Unknown reason
  • gnome-tweaks (deskutils/gnome-tweaks) : Unknown reason
  • gnome-user-share (www/gnome-user-share) : Unknown reason
  • gnome-utils (deskutils/gnome-utils) : Unknown reason
  • gnome3 (x11/gnome3) : Unknown reason
  • gnome3-lite (x11/gnome3-lite) : Unknown reason
  • gnomemm (x11-toolkits/gnomemm) : Unknown reason
  • goobox (audio/goobox) : Unknown reason
  • gourmet (deskutils/gourmet) : Unknown reason
  • gretools (games/gretools) : Unknown reason
  • gstreamer-plugins-hal (sysutils/gstreamer-plugins-hal) : Unknown reason
  • gthumb (graphics/gthumb) : Unknown reason
  • gtk-arc-themes (x11-themes/gtk-arc-themes) : Unknown reason
  • gtksql (databases/gtksql) : [2019-07-13] Has expired: Abandonware using sys/dir.h
  • gvfs (devel/gvfs) : Unknown reason
  • hal (sysutils/hal) : Unknown reason
  • hal-info (sysutils/hal-info) : Unknown reason
  • htop (sysutils/htop) : Unknown reason
  • ja-ddskk-emacs27 (japanese/ddskk) : Unknown reason
  • ja-ddskk-emacs27_nox (japanese/ddskk) : Unknown reason
  • jogamp-jogl (graphics/jogamp-jogl) : Unknown reason
  • kicad-library-packages3d (cad/kicad-library-packages3d) : Unknown reason
  • kicad-library-packages3d-devel (cad/kicad-library-packages3d-devel) : Unknown reason
  • ldraw (cad/ldraw) : Unknown reason
  • leocad (cad/leocad) : Unknown reason
  • libemos (misc/libemos) : Unknown reason
  • libevent-hiphop (devel/libevent-hiphop) : [2019-07-10] Has expired: Obsoleted with removal of lang/hiphop-php
  • libexplain (devel/libexplain) : Unknown reason
  • libggz (games/libggz) : [2019-06-30] Has expired: Abandonware
  • libgnomeui (x11-toolkits/libgnomeui) : Unknown reason
  • libgnomeuimm (x11-toolkits/libgnomeuimm26) : Unknown reason
  • liboobs (devel/liboobs) : Unknown reason
  • liborange (archivers/liborange) : Unknown reason
  • libstorj (net/libstorj) : Unknown reason
  • llvm40 (devel/llvm40) : Moved to devel/llvm80. [2019-06-30] Has expired: Obsolete and unmaintained
  • lsof (sysutils/lsof) : Unknown reason
  • lynis (security/lynis) : Unknown reason
  • mate (x11/mate) : Unknown reason
  • mate-base (x11/mate-base) : Unknown reason
  • materia-gtk-theme (x11-themes/materia-gtk-theme) : Unknown reason
  • mboxcheck-applet (mail/mboxcheck-applet) : Unknown reason
  • meep (science/meep) : Unknown reason
  • mkclean (multimedia/mkclean) : Unknown reason
  • mldonkey (net-p2p/mldonkey) : Unknown reason
  • mldonkey-gui (net-p2p/mldonkey-gui) : Unknown reason
  • monotone-viz (devel/monotone-viz) : Unknown reason
  • morebalance (net/morebalance) : [2019-06-30] Has expired: Abandonware and depends on expiring games/libggz
  • mroonga (databases/mroonga) : Unknown reason
  • myBudget (finance/mybudget) : Unknown reason
  • mysac (databases/mysac) : Unknown reason
  • mysql++-mysql56 (databases/mysql++3) : Unknown reason
  • mysql++1-mysql56 (databases/mysql++1) : Unknown reason
  • mysql-connector-odbc-unixodbc-mysql56 (databases/mysql-connector-odbc) : Unknown reason
  • mysql56-q4m (databases/mysql-q4m) : Unknown reason
  • mysqlbigram (databases/mysqlbigram) : Unknown reason
  • mysqlwsrep56-server (databases/mysqlwsrep56-server) : Unknown reason
  • mysqlwsrep57-server (databases/mysqlwsrep57-server) : Unknown reason
  • nautilus-actions (deskutils/nautilus-actions) : Unknown reason
  • nemo-extensions (deskutils/nemo-extensions) : Unknown reason
  • ocaml-lablgtk2 (x11-toolkits/ocaml-lablgtk2) : Unknown reason
  • ocaml-ocamlgraph (math/ocaml-ocamlgraph) : Unknown reason
  • os-generic-userland-devel (os/userland-devel) : Unknown reason
  • os-generic-userland-lib32-devel (os/userland-lib32-devel) : Unknown reason
  • os-minimal-userland-devel (os/userland-devel) : Unknown reason
  • os-minimal-userland-lib32-devel (os/userland-lib32-devel) : Unknown reason
  • os-nozfs-userland-devel (os/userland-devel) : Unknown reason
  • os-nozfs-userland-lib32-devel (os/userland-lib32-devel) : Unknown reason
  • p5-Gnome2 (x11-toolkits/p5-Gnome2) : Unknown reason
  • parano (security/parano) : Unknown reason
  • php71-pecl-redis3 (databases/pecl-redis3) : Moved to databases/pecl-redis. [2019-07-19] No longer needed after PHP 5 removal
  • php72-pecl-redis3 (databases/pecl-redis3) : Moved to databases/pecl-redis. [2019-07-19] No longer needed after PHP 5 removal
  • php73-pecl-redis3 (databases/pecl-redis3) : Moved to databases/pecl-redis. [2019-07-19] No longer needed after PHP 5 removal
  • pim6sd (net/pim6sd) : Unknown reason
  • pluma (editors/pluma) : Unknown reason
  • podsleuth (misc/podsleuth) : Unknown reason
  • postgres-xl (databases/postgres-xl) : Unknown reason
  • pulseeffects (audio/pulseeffects) : Unknown reason
  • py27-arm (security/arm) : Unknown reason
  • py27-ase (science/py-ase) : Unknown reason
  • py27-django-debug-toolbar (www/py-django-debug-toolbar) : Unknown reason
  • py27-gnome (x11-toolkits/py-gnome2) : Unknown reason
  • py27-gpaw (science/py-gpaw) : Unknown reason
  • py27-msgpack05 (devel/py-msgpack05) : Moved to devel/py-msgpack. [2019-06-30] Has expired: Use devel/py-msgpack instead
  • py27-robotframework-selenium2library (devel/py-robotframework-selenium2library) : Moved to devel/py-robotframework-seleniumlibrary. [2019-06-25] Renamed to match upstream
  • py27-tiledb (databases/py-tiledb) : Unknown reason
  • py36-msgpack05 (devel/py-msgpack05) : Moved to devel/py-msgpack. [2019-06-30] Has expired: Use devel/py-msgpack instead
  • py36-typed-ast12 (devel/py-typed-ast12) : Moved to devel/py-typed-ast. [2019-06-30] Has expired: Use devel/py-typed-ast instead
  • pycadia (games/pycadia) : Unknown reason
  • pylint1-py27 (devel/pylint1) : Unknown reason
  • qemu-riscv (emulators/qemu-riscv) : [2019-06-30] Has expired: The development has been moved to the upstream
  • quantum-espresso-pseudopotentials (science/quantum-espresso-pseudopotentials) : Unknown reason
  • rdist (net/rdist6) : Unknown reason
  • revelation (security/revelation) : Unknown reason
  • rhythmbox (audio/rhythmbox) : Unknown reason
  • riece-emacs27 (irc/riece) : Unknown reason
  • riece-emacs27_nox (irc/riece) : Unknown reason
  • rkhunter (security/rkhunter) : Unknown reason
  • rubygem-devise-rails50 (devel/rubygem-devise-rails50) : Moved to devel/rubygem-devise. [2019-06-30] Has expired: Use devel/rubygem-devise (depends on Rails 5.0) instead
  • rubygem-devise-two-factor-rails50 (security/rubygem-devise-two-factor-rails50) : Moved to security/rubygem-devise-two-factor. [2019-06-30] Has expired: Use security/rubygem-devise-two-factor (depends on Rails 5.0) instead
  • rubygem-responders-rails50 (www/rubygem-responders-rails50) : Moved to www/rubygem-responders. [2019-06-30] Has expired: Use www/rubygem-responders (depends on Rails 5.0) instead
  • sample (sysutils/sample) : Unknown reason
  • sc3-plugins (audio/sc3-plugins) : Unknown reason
  • scilab (math/scilab) : Unknown reason
  • scilab-toolbox-swt (math/scilab-toolbox-swt) : Unknown reason
  • semi-emacs27 (editors/semi) : Unknown reason
  • semi-emacs27_nox (editors/semi) : Unknown reason
  • shutter (deskutils/shutter) : Unknown reason
  • snortreport (security/snortreport) : [2019-07-16] Has expired: Abandonware
  • snortsam (security/snortsam) : Unknown reason
  • softether (security/softether) : Unknown reason
  • sound-juicer (audio/sound-juicer) : Unknown reason
  • soundconverter (audio/soundconverter) : Unknown reason
  • squeeze (archivers/squeeze) : Unknown reason
  • sssd (security/sssd) : Unknown reason
  • supercollider (audio/supercollider) : Unknown reason
  • sushi (x11-fm/sushi) : Unknown reason
  • swt-devel (x11-toolkits/swt-devel) : Unknown reason
  • synce-libsynce (palm/synce-libsynce) : Unknown reason
  • syndigator (www/syndigator) : Unknown reason
  • tardy (archivers/tardy) : Unknown reason
  • tcb (misc/tcb) : [2019-07-13] Has expired: Abandonware that uses sys/dir.h
  • tcplist (sysutils/tcplist) : Unknown reason
  • terminator (x11/terminator) : Unknown reason
  • thunar-archive-plugin (archivers/thunar-archive-plugin) : Unknown reason
  • thunar-media-tags-plugin (audio/thunar-media-tags-plugin) : Unknown reason
  • thunar-vcs-plugin (devel/thunar-vcs-plugin) : Unknown reason
  • tigervnc (net/tigervnc) : [2019-06-29] Removed: Non-essential meta port
  • tomboy (deskutils/tomboy) : Unknown reason
  • tomboy-plugin-latex (deskutils/tomboy-plugin-latex) : Unknown reason
  • tomboy-plugin-reminder (deskutils/tomboy-plugin-reminder) : Unknown reason
  • tomboy-plugin-todo (deskutils/tomboy-plugin-todo) : Unknown reason
  • tomcat8 (www/tomcat8) : [2019-07-06] Has expired: EoL since 2018-06-30
  • totem (multimedia/totem) : Unknown reason
  • triceratops-lv2 (audio/triceratops-lv2) : Unknown reason
  • tuxguitar (audio/tuxguitar) : Unknown reason
  • unison (net/unison) : Unknown reason
  • unison232 (net/unison232) : Unknown reason
  • unison240 (net/unison240) : Unknown reason
  • unison248 (net/unison248) : Unknown reason
  • upp (devel/upp) : Unknown reason
  • vavoom (games/vavoom) : Unknown reason
  • vavoom-extras (games/vavoom-extras) : Unknown reason
  • vii (sysutils/vii) : Unknown reason
  • vuze (net-p2p/vuze) : Unknown reason
  • wanderlust-emacs27 (mail/wanderlust) : Unknown reason
  • wanderlust-emacs27_nox (mail/wanderlust) : Unknown reason
  • weblint (www/weblint) : [2019-07-20] Broken
  • why3 (math/why3) : Unknown reason
  • xed (editors/xed) : [2019-07-13] Has expired: Abandonware using sys/dir.h
  • xen-kernel47 (emulators/xen-kernel47) : Moved to emulators/xen-kernel. [2019-07-01] Has expired: This port is about to be removed
  • xen-tools47 (sysutils/xen-tools47) : Moved to sysutils/xen-tools. [2019-07-01] Has expired: This port is about to be removed
  • xf86-input-vmmouse (x11-drivers/xf86-input-vmmouse) : Unknown reason
  • xfce (x11-wm/xfce4) : Unknown reason
  • xfce4-desktop (x11-wm/xfce4-desktop) : Unknown reason
  • xfce4-goodies (x11/xfce4-goodies) : Unknown reason
  • xgrab (x11/xgrab) : Unknown reason

Updated Packages (2289)

  • 1password-client (security/1password-client) : 0.5.6.003 -> 0.5.7
  • 7kaa (games/7kaa) : 2.14.7_3 -> 2.15.2
  • CLDR (textproc/CLDR) : 34.0 -> 35.1
  • Cockatrice (games/cockatrice) : 2.7.0_1 -> 2.7.1
  • Drawpile (graphics/drawpile) : 2.1.10 -> 2.1.11
  • FAudio (audio/faudio) : 19.06.07 -> 19.07
  • FreeCAD (cad/freecad) : 0.18.2_1 -> 0.18.3
  • ImageMagick6 (graphics/ImageMagick6) : 6.9.10.48 -> 6.9.10.50
  • ImageMagick6-nox11 (graphics/ImageMagick6-nox11) : 6.9.10.48 -> 6.9.10.50
  • ImageMagick7 (graphics/ImageMagick7) : 7.0.8.48 -> 7.0.8.50
  • ImageMagick7-nox11 (graphics/ImageMagick7-nox11) : 7.0.8.48 -> 7.0.8.50
  • OpenHMD (misc/openhmd) : 0.2.0.215_1 -> 0.3.0
  • QComicBook (graphics/qcomicbook) : 0.9.1_4 -> 0.9.1_5
  • QtAV (multimedia/QtAV) : 1.12.0_7 -> 1.13.0
  • R (math/R) : 3.6.0_1 -> 3.6.1
  • R-cran-DT (textproc/R-cran-DT) : 0.5_1 -> 0.7
  • R-cran-DiagrammeR (graphics/R-cran-DiagrammeR) : 1.0.0_1 -> 1.0.1
  • R-cran-Epi (science/R-cran-Epi) : 2.32_1 -> 2.37
  • R-cran-KFAS (math/R-cran-KFAS) : 1.3.3_1 -> 1.3.7
  • R-cran-PerformanceAnalytics (finance/R-cran-PerformanceAnalytics) : 1.5.2_1 -> 1.5.3
  • R-cran-RCurl (ftp/R-cran-RCurl) : 1.95.4.11_1 -> 1.95.4.12
  • R-cran-RcppArmadillo (math/R-cran-RcppArmadillo) : 0.9.200.4.0_1 -> 0.9.600.4.0
  • R-cran-Rmpfr (math/R-cran-Rmpfr) : 0.7.1_1 -> 0.7.2
  • R-cran-XML (textproc/R-cran-XML) : 3.98.1.16_1 -> 3.98.1.20
  • R-cran-backports (math/R-cran-backports) : 1.1.2_2 -> 1.1.4
  • R-cran-cmprsk (science/R-cran-cmprsk) : 2.2.7_3 -> 2.2.8
  • R-cran-colorspace (graphics/R-cran-colorspace) : 1.3.2_2 -> 1.4.1
  • R-cran-curl (ftp/R-cran-curl) : 3.2_1 -> 3.3
  • R-cran-ddalpha (math/R-cran-ddalpha) : 1.3.4_1 -> 1.3.9
  • R-cran-deldir (math/R-cran-deldir) : 0.1.15_1 -> 0.1.22
  • R-cran-digest (security/R-cran-digest) : 0.6.18_1 -> 0.6.20
  • R-cran-dimRed (math/R-cran-dimRed) : 0.2.2_1 -> 0.2.3
  • R-cran-e1071 (science/R-cran-e1071) : 1.7.1 -> 1.7.2
  • R-cran-etm (science/R-cran-etm) : 1.0.4_1 -> 1.0.5
  • R-cran-expm (math/R-cran-expm) : 0.999.3_1 -> 0.999.4
  • R-cran-forecast (math/R-cran-forecast) : 8.4_1 -> 8.7
  • R-cran-formatR (textproc/R-cran-formatR) : 1.5_2 -> 1.7
  • R-cran-gmp (math/R-cran-gmp) : 0.5.13.2_1 -> 0.5.13.5
  • R-cran-gtable (math/R-cran-gtable) : 0.2.0_2 -> 0.3.0
  • R-cran-highr (textproc/R-cran-highr) : 0.7_1 -> 0.8
  • R-cran-hms (devel/R-cran-hms) : 0.4.2_1 -> 0.5.0
  • R-cran-httpuv (www/R-cran-httpuv) : 1.4.5_1 -> 1.5.1
  • R-cran-httr (www/R-cran-httr) : 1.3.1_2 -> 1.4.0
  • R-cran-ipred (math/R-cran-ipred) : 0.9.8_1 -> 0.9.9
  • R-cran-irlba (math/R-cran-irlba) : 2.3.2_1 -> 2.3.3
  • R-cran-knitr (print/R-cran-knitr) : 1.20_1 -> 1.23
  • R-cran-lava (math/R-cran-lava) : 1.6.4_1 -> 1.6.5
  • R-cran-lme4 (math/R-cran-lme4) : 1.1.19_1 -> 1.1.21
  • R-cran-markdown (textproc/R-cran-markdown) : 0.8_3 -> 1.0
  • R-cran-mcmc (math/R-cran-mcmc) : 0.9.5_2 -> 0.9.6
  • R-cran-memisc (math/R-cran-memisc) : 0.99.14.12_1 -> 0.99.17.2
  • R-cran-mime (misc/R-cran-mime) : 0.6_1 -> 0.7
  • R-cran-numDeriv (math/R-cran-numDeriv) : 2016.8.1_2 -> 2016.8.1.1
  • R-cran-pillar (devel/R-cran-pillar) : 1.4.1 -> 1.4.2
  • R-cran-pls (math/R-cran-pls) : 2.7.0_1 -> 2.7.1
  • R-cran-quantmod (finance/R-cran-quantmod) : 0.4.13_1 -> 0.4.15
  • R-cran-quantreg (math/R-cran-quantreg) : 5.36_1 -> 5.42
  • R-cran-readr (textproc/R-cran-readr) : 1.1.1_2 -> 1.3.1
  • R-cran-recipes (math/R-cran-recipes) : 0.1.4_1 -> 0.1.6
  • R-cran-rgdal (graphics/R-cran-rgdal) : 1.3.6_1 -> 1.4.4
  • R-cran-rlang (devel/R-cran-rlang) : 0.3.4 -> 0.4.0
  • R-cran-rmarkdown (textproc/R-cran-rmarkdown) : 1.10_1 -> 1.14
  • R-cran-rngtools (devel/R-cran-rngtools) : 1.3.1.1 -> 1.4
  • R-cran-robustbase (math/R-cran-robustbase) : 0.93.3_1 -> 0.93.5
  • R-cran-rtiff (graphics/R-cran-rtiff) : 1.4.5_3 -> 1.4.6
  • R-cran-rvest (www/R-cran-rvest) : 0.3.2_2 -> 0.3.4
  • R-cran-sandwich (math/R-cran-sandwich) : 2.5.0_1 -> 2.5.1
  • R-cran-sf (math/R-cran-sf) : 0.7.1_1 -> 0.7.6
  • R-cran-shiny (www/R-cran-shiny) : 1.2.0_1 -> 1.3.2
  • R-cran-spData (math/R-cran-spData) : 0.2.9.4_1 -> 0.3.0
  • R-cran-spdep (math/R-cran-spdep) : 0.8.1_1 -> 1.1.2
  • R-cran-stringi (textproc/R-cran-stringi) : 1.2.4_3 -> 1.4.3
  • R-cran-stringr (textproc/R-cran-stringr) : 1.3.1_1 -> 1.4.0
  • R-cran-tinytex (print/R-cran-tinytex) : 0.9_1 -> 0.14
  • R-cran-units (math/R-cran-units) : 0.6.1_1 -> 0.6.3
  • R-cran-uroot (math/R-cran-uroot) : 2.0.9_1 -> 2.0.10
  • R-cran-vctrs (devel/R-cran-vctrs) : 0.1.0 -> 0.2.0
  • R-cran-visNetwork (graphics/R-cran-visNetwork) : 2.0.4_1 -> 2.0.7
  • R-cran-xfun (misc/R-cran-xfun) : 0.4_1 -> 0.8
  • R-cran-xtable (textproc/R-cran-xtable) : 1.8.3_1 -> 1.8.4
  • R-cran-zoo (math/R-cran-zoo) : 1.8.4_1 -> 1.8.6
  • SoapyPlutoSDR (comms/soapyplutosdr) : 0.1.0_1 -> 0.2.0
  • SoapyUHD (comms/soapyuhd) : 0.3.5_1 -> 0.3.6
  • acme-tiny (security/py-acme-tiny) : 4.0.4 -> 4.1.0
  • acpica-tools (sysutils/acpica-tools) : 20190509 -> 20190703
  • acts (sysutils/acts) : 1.3 -> 1.4.0
  • admiral (x11/admiral) : 1.0.0.7_10 -> 1.0.0.7_11
  • adwaita-qt5 (x11-themes/adwaita-qt) : 1.0_4 -> 1.0.91
  • aerc (mail/aerc) : 0.1.1.53 -> 0.1.1.117
  • af-libreoffice (editors/libreoffice-af) : 6.2.4 -> 6.2.5
  • afl++ (security/afl++) : 2.52c -> 2.52c_1
  • agedu (sysutils/agedu) : 20180918 -> 20190630
  • agrum (science/agrum) : 0.15.0 -> 0.15.2
  • aisleriot (games/aisleriot) : 3.22.5 -> 3.22.5_1
  • akonadi (databases/akonadi) : 19.04.2_1 -> 19.04.3_1
  • akonadi-calendar (net/akonadi-calendar) : 19.04.2_1 -> 19.04.3_1
  • akonadi-calendar-tools (deskutils/akonadi-calendar-tools) : 19.04.2 -> 19.04.3
  • akonadi-contacts (net/akonadi-contacts) : 19.04.2 -> 19.04.3
  • akonadi-import-wizard (deskutils/akonadi-import-wizard) : 19.04.2_1 -> 19.04.3_1
  • akonadi-mime (net/akonadi-mime) : 19.04.2_1 -> 19.04.3_1
  • akonadi-notes (net/akonadi-notes) : 19.04.2 -> 19.04.3
  • akonadi-search (net/akonadi-search) : 19.04.2 -> 19.04.3
  • akonadiconsole (deskutils/akonadiconsole) : 19.04.2_1 -> 19.04.3_1
  • akregator (deskutils/akregator) : 19.04.2_1 -> 19.04.3_1
  • alacritty (x11/alacritty) : 0.3.3 -> 0.3.3_1
  • alpine (mail/alpine) : 2.21.9999 -> 2.21.99999_1
  • alsa-plugins (audio/alsa-plugins) : 1.1.1_4 -> 1.1.1_5
  • am-libreoffice (editors/libreoffice-am) : 6.2.4 -> 6.2.5
  • amarok (audio/amarok) : 2.9.0.277_4 -> 2.9.70
  • amass (dns/amass) : 3.0.15 -> 3.0.18
  • analitza (math/analitza) : 19.04.2 -> 19.04.3
  • anki (games/anki) : 2.1.13 -> 2.1.14
  • ansilove (graphics/ansilove) : 4.0.0 -> 4.0.1
  • anydesk (deskutils/anydesk) : 2.9.1 -> 5.1.1
  • aom (multimedia/aom) : 1.0.0.1972 -> 1.0.0.2119
  • ar-libreoffice (arabic/libreoffice) : 6.2.4 -> 6.2.5
  • arduino-bsd-mk (devel/arduino-bsd-mk) : 1.2 -> 1.3
  • arj (archivers/arj) : 3.10.22_7 -> 3.10.22_8
  • ark (archivers/ark) : 19.04.2_1 -> 19.04.3_1
  • armadillo (math/armadillo) : 9.200.7_1 -> 9.600.4
  • artikulate (misc/artikulate) : 19.04.2 -> 19.04.3
  • as-libreoffice (editors/libreoffice-as) : 6.2.4 -> 6.2.5
  • aseprite (graphics/aseprite) : 1.2.9_3 -> 1.2.9_4
  • ast-libreoffice (editors/libreoffice-ast) : 6.2.4 -> 6.2.5
  • asterisk13 (net/asterisk13) : 13.27.0_1 -> 13.27.1
  • asterisk15 (net/asterisk15) : 15.7.2_2 -> 15.7.3
  • asterisk16 (net/asterisk16) : 16.4.0_1 -> 16.4.1
  • atompaw (science/atompaw) : 4.1.0.5_2 -> 4.1.0.6
  • atril (graphics/atril) : 1.22.1_2 -> 1.22.1_3
  • atril-lite (graphics/atril-lite) : 1.22.1_2 -> 1.22.1_3
  • audiocd-kio (audio/audiocd-kio) : 19.04.2_1 -> 19.04.3_1
  • auto-multiple-choice (misc/auto-multiple-choice) : 1.3.0_10 -> 1.3.0_11
  • autoconf (devel/autoconf) : 2.69_2 -> 2.69_3
  • autogen (devel/autogen) : 5.18.16 -> 5.18.16_1
  • automake (devel/automake) : 1.16.1_1 -> 1.16.1_2
  • avidemux-plugins (multimedia/avidemux-plugins) : 2.6.11_14 -> 2.6.11_15
  • avro (devel/avro) : 1.8.2_1 -> 1.9.0
  • aws-sdk-php71 (devel/aws-sdk-php) : 3.63.1 -> 3.103.2
  • aws-sdk-php72 (devel/aws-sdk-php) : 3.63.1 -> 3.103.2
  • aws-sdk-php73 (devel/aws-sdk-php) : 3.63.1 -> 3.103.2
  • awscli (devel/awscli) : 1.16.169 -> 1.16.202
  • axa (net/axa) : 2.2.0 -> 2.2.0_1
  • babl (x11/babl) : 0.1.62 -> 0.1.66
  • backuppc4 (sysutils/backuppc4) : 4.3.0_1 -> 4.3.1
  • baloo-widgets (sysutils/baloo-widgets) : 19.04.2_1 -> 19.04.3_1
  • barrier (sysutils/barrier) : 2.1.2 -> 2.3.0
  • bastille (sysutils/bastille) : 0.3.20190522 -> 0.4.20190623
  • bat (textproc/bat) : 0.11.0 -> 0.11.0_1
  • bazel (devel/bazel) : 0.26.0 -> 0.28.0
  • bazel-buildtools (devel/bazel-buildtools) : 0.26.0 -> 0.28.0
  • be-libreoffice (editors/libreoffice-be) : 6.2.4 -> 6.2.5
  • beadm (sysutils/beadm) : 1.2.9_1 -> 1.3.0
  • beid (security/beid) : 4.4.13 -> 4.4.19
  • beignet (lang/beignet) : 1.3.2_6 -> 1.3.2_7
  • bfs (sysutils/bfs) : 1.4.1 -> 1.5
  • bg-libreoffice (editors/libreoffice-bg) : 6.2.4 -> 6.2.5
  • bibtex2html (textproc/bibtex2html) : 1.98_2 -> 1.99
  • binaryen (devel/binaryen) : 1.38.8_2 -> 1.38.32
  • bind-tools (dns/bind-tools) : 9.14.3 -> 9.14.4
  • bind9-devel (dns/bind9-devel) : 9.15.0.a0.2019.06.17 -> 9.15.0.a0.2019.07.21
  • bind911 (dns/bind911) : 9.11.8 -> 9.11.9
  • bind914 (dns/bind914) : 9.14.3 -> 9.14.4
  • bingrep (devel/bingrep) : 0.6.2_2 -> 0.6.2_3
  • bird2 (net/bird2) : 2.0.4_1 -> 2.0.4_2
  • bison (devel/bison) : 3.3.2 -> 3.4.1
  • bitcoin (net-p2p/bitcoin) : 0.18.0 -> 0.18.0_1
  • bitcoin-daemon (net-p2p/bitcoin-daemon) : 0.18.0_6 -> 0.18.0_1
  • bitcoin-utils (net-p2p/bitcoin-utils) : 0.18.0 -> 0.18.0_1
  • bitwise (misc/bitwise) : 0.22 -> 0.33
  • blinken (games/blinken) : 19.04.2 -> 19.04.3
  • bloaty (devel/bloaty) : 1.0_1 -> 1.0_2
  • bluefish (www/bluefish) : 2.2.10_2 -> 2.2.10_3
  • bn-libreoffice (editors/libreoffice-bn) : 6.2.4 -> 6.2.5
  • bn_IN-libreoffice (editors/libreoffice-bn_IN) : 6.2.4 -> 6.2.5
  • bo-libreoffice (editors/libreoffice-bo) : 6.2.4 -> 6.2.5
  • bomber (games/bomber) : 19.04.2 -> 19.04.3
  • bovo (games/bovo) : 19.04.2 -> 19.04.3
  • br-libreoffice (editors/libreoffice-br) : 6.2.4 -> 6.2.5
  • bredbandskollen (net/bredbandskollen) : 0.20181210 -> 0.20190705
  • brx-libreoffice (editors/libreoffice-brx) : 6.2.4 -> 6.2.5
  • bs (games/bs) : 2.10 -> 2.11
  • bs-libreoffice (editors/libreoffice-bs) : 6.2.4 -> 6.2.5
  • burp-devel (sysutils/burp-devel) : 2.3.8_1 -> 2.3.10_1
  • busybox (sysutils/busybox) : 1.26.2 -> 1.30.1
  • bzip2 (archivers/bzip2) : 1.0.6_1 -> 1.0.7
  • ca-libreoffice (editors/libreoffice-ca) : 6.2.4 -> 6.2.5
  • ca_root_nss (security/ca_root_nss) : 3.44.1_2 -> 3.45_1
  • ca_valencia-libreoffice (editors/libreoffice-ca_valencia) : 6.2.4 -> 6.2.5
  • caffe (graphics/caffe) : 1.0_22 -> 1.0_23
  • calendarsupport (net/calendarsupport) : 19.04.2_1 -> 19.04.3_1
  • calibre (deskutils/calibre) : 3.44.0_1 -> 3.46.0
  • calligra (editors/calligra) : 3.1.0_18 -> 3.1.0_19
  • cantor (math/cantor) : 19.04.2_1 -> 19.04.3_1
  • cargo-audit (security/cargo-audit) : 0.6.1_7 -> 0.7.0
  • cbsd (sysutils/cbsd) : 12.0.12 -> 12.0.13
  • ccextractor (multimedia/ccextractor) : 0.85_12 -> 0.85_13
  • ccnet-server (net-mgmt/ccnet-server) : 7.0.2 -> 7.0.3
  • cdecl (devel/cdecl) : 6.4.1 -> 6.5
  • cdo (science/cdo) : 1.9.7 -> 1.9.7_1
  • cego (databases/cego) : 2.44.14 -> 2.45.5
  • cegobridge (databases/cegobridge) : 1.5.0 -> 1.5.2
  • cervisia (devel/cervisia) : 19.04.2_1 -> 19.04.3_1
  • cfengine-devel (sysutils/cfengine-devel) : 3.2019.06.20 -> 3.2019.07.02
  • cfengine-masterfiles-devel (sysutils/cfengine-masterfiles-devel) : 3.2019.06.20_1 -> 3.2019.07.02
  • check_logfiles (net-mgmt/check_logfiles) : 3.8.1.4_1 -> 3.11.0.2
  • check_ssl_cert (net-mgmt/check_ssl_cert) : 1.84.0 -> 1.85.1
  • chromium (www/chromium) : 75.0.3770.100 -> 75.0.3770.142
  • chromium-gn (devel/chromium-gn) : 75.0.3770.100 -> 75.0.3770.142
  • chrony (net/chrony) : 3.4_1 -> 3.4_2
  • cimg (graphics/cimg) : 2.6.6 -> 2.6.7
  • cinelerra-gg (multimedia/cinelerra-gg) : 5.1.20180714_8 -> 5.1.20180714_9
  • citra (emulators/citra) : s20190610 -> s20190722
  • citra-qt5 (emulators/citra-qt5) : s20190610 -> s20190722
  • ckeditor (www/ckeditor) : 4.11.4 -> 4.12.1
  • cl-alexandria-sbcl (devel/cl-alexandria-sbcl) : 2010.01.16_35 -> 2010.01.16_36
  • cl-babel-sbcl (converters/cl-babel-sbcl) : 2010.01.16_34 -> 2010.01.16_35
  • cl-clx-sbcl (x11/cl-clx-sbcl) : 0.7.5_17 -> 0.7.5_18
  • cl-infix-sbcl (devel/cl-infix-sbcl) : 19960628_38 -> 19960628_39
  • cl-lml-sbcl (www/cl-lml-sbcl) : 2.5.7_34 -> 2.5.7_35
  • cl-md5-sbcl (security/cl-md5-sbcl) : 1.8.5_35 -> 1.8.5_36
  • cl-meta-sbcl (textproc/cl-meta-sbcl) : 0.1_36 -> 0.1_37
  • cl-port-sbcl (devel/cl-port-sbcl) : 2002.10.02.1_36 -> 2002.10.02.1_37
  • cl-ppcre-sbcl (textproc/cl-ppcre-sbcl) : 2.0.3_34 -> 2.0.3_35
  • cl-split-sequence-sbcl (devel/cl-split-sequence-sbcl) : 20011114.1_35 -> 20011114.1_36
  • cl-trivial-features-sbcl (devel/cl-trivial-features-sbcl) : 2010.01.16_35 -> 2010.01.16_36
  • cl-trivial-gray-streams-sbcl (devel/cl-trivial-gray-streams-sbcl) : 2008.11.02_35 -> 2008.11.02_36
  • clash (net/clash) : 0.14.0 -> 0.15.0
  • claws-mail (mail/claws-mail) : 3.17.3_1 -> 3.17.3_2
  • claws-mail-pdf_viewer (mail/claws-mail-pdf_viewer) : 3.17.3_2 -> 3.17.3_3
  • clementine-player (audio/clementine-player) : 1.3.1.661_5 -> 1.3.1.661_6
  • clickhouse (databases/clickhouse) : 19.5.3.8 -> 19.5.3.8_1
  • cliqz (www/cliqz) : 1.27.3 -> 1.27.4_1
  • clover (lang/clover) : 18.3.2_2 -> 18.3.2_3
  • cmocka (sysutils/cmocka) : 1.1.1_1 -> 1.1.3
  • cmrtlib (multimedia/cmrtlib) : 19.2.p5 -> 19.2.0
  • cnagios4 (net-mgmt/cnagios4) : 0.32 -> 0.33
  • coin-or-Data-Netlib (math/coin-or-data-netlib) : 1.2.7 -> 1.2.8
  • conky (sysutils/conky) : 1.11.3_1 -> 1.11.4
  • conky-awesome (sysutils/conky-awesome) : 1.11.3_1 -> 1.11.4
  • cool-retro-term (x11/cool-retro-term) : 1.0.0_7 -> 1.1.1
  • copyq (deskutils/copyq) : 3.8.0 -> 3.9.0
  • coredns (dns/coredns) : 1.5.0.25 -> 1.5.2
  • cppcheck (devel/cppcheck) : 1.87 -> 1.88
  • cppcheck-gui (devel/cppcheck-gui) : 1.87 -> 1.88
  • cpu_features (devel/cpu_features) : 0.2.0_1 -> 0.4.0
  • cs-libreoffice (editors/libreoffice-cs) : 6.2.4 -> 6.2.5
  • cups-filters (print/cups-filters) : 1.25.0 -> 1.25.1
  • curl (ftp/curl) : 7.65.1 -> 7.65.3
  • cutelyst (www/cutelyst) : 2.7.0 -> 2.8.0
  • cxxopts (devel/cxxopts) : 2.1.2 -> 2.2.0
  • cy-libreoffice (editors/libreoffice-cy) : 6.2.4 -> 6.2.5
  • dMagnetic (games/dMagnetic) : 0.15 -> 0.16
  • da-libreoffice (editors/libreoffice-da) : 6.2.4 -> 6.2.5
  • davix (www/davix) : 0.7.3 -> 0.7.4
  • de-libreoffice (german/libreoffice) : 6.2.4 -> 6.2.5
  • de-mythes (german/mythes) : 2019.06.23 -> 2019.07.21
  • debhelper (sysutils/debhelper) : 12.1.1 -> 12.2.3
  • deforaos-pdfviewer (print/deforaos-pdfviewer) : 0.0.2_3 -> 0.0.2_4
  • dehydrated (security/dehydrated) : 0.6.2_1 -> 0.6.5
  • devcpu-data (sysutils/devcpu-data) : 1.22 -> 1.23
  • dftbplus (science/dftbplus) : 18.2_6 -> 18.2_7
  • dgo-libreoffice (editors/libreoffice-dgo) : 6.2.4 -> 6.2.5
  • di (sysutils/di) : 4.47 -> 4.47.1
  • diff-pdf (graphics/diff-pdf) : 0.2.27_5 -> 0.2.27_6
  • diff-so-fancy (textproc/diff-so-fancy) : 1.2.5 -> 1.2.6
  • diffpdf (graphics/diffpdf) : 2.1.3_7 -> 2.1.3_8
  • direwolf (comms/direwolf) : 1.4_1 -> 1.5
  • dnscap (dns/dnscap) : 1.10.0 -> 1.10.1
  • dnsdist (dns/dnsdist) : 1.3.3_7 -> 1.3.3_8
  • dnsmasq (dns/dnsmasq) : 2.80_2 -> 2.80_3
  • dnstable (dns/dnstable) : 0.11.0 -> 0.11.2
  • docproj (textproc/docproj) : 2.0_12 -> 2.0_13
  • doctl (sysutils/doctl) : 1.20.1 -> 1.22.0
  • doh-proxy (dns/doh-proxy) : 0.1.17 -> 0.1.17_1
  • dolphin (x11-fm/dolphin) : 19.04.2_1 -> 19.04.3_1
  • dolphin-plugins (devel/dolphin-plugins) : 19.04.2_1 -> 19.04.3_1
  • doublecmd-gtk2 (x11-fm/doublecmd) : 0.9.3_1 -> 0.9.5
  • doublecmd-qt5 (x11-fm/doublecmd) : 0.9.3_1 -> 0.9.5
  • dovecot (mail/dovecot) : 2.3.6 -> 2.3.7.1
  • dovecot-pigeonhole (mail/dovecot-pigeonhole) : 0.5.6 -> 0.5.7.1
  • dpf-plugins-lv2 (audio/dpf-plugins-lv2) : 1.2_1 -> 1.3
  • dragon (devel/dragon) : 1.5.2 -> 1.5.3
  • dragon-player (multimedia/dragon) : 19.04.2_1 -> 19.04.3_1
  • drm-current-kmod (graphics/drm-current-kmod) : 4.16.g20190519 -> 4.16.g20190722
  • drm-devel-kmod (graphics/drm-devel-kmod) : 5.0.g20190520_1 -> 5.0.g20190722
  • drm-kmod (graphics/drm-kmod) : g20181126 -> g20190710
  • drumgizmo (audio/drumgizmo) : 0.9.16_1 -> 0.9.17
  • drumkv1-lv2 (audio/drumkv1-lv2) : 0.9.8 -> 0.9.9
  • drupal8 (www/drupal8) : 8.6.15 -> 8.7.5
  • dsb-libreoffice (editors/libreoffice-dsb) : 6.2.4 -> 6.2.5
  • dsbdriverd (sysutils/dsbdriverd) : 0.5 -> 0.6
  • dsc (dns/dsc) : 2.8.0 -> 2.8.1
  • dspdfviewer (graphics/dspdfviewer) : 1.15.1_15 -> 1.15.1_16
  • dunst (sysutils/dunst) : 1.4.0 -> 1.4.1
  • dxx-rebirth (games/dxx-rebirth) : 20190530 -> 20190621
  • dz-libreoffice (editors/libreoffice-dz) : 6.2.4 -> 6.2.5
  • e2fsprogs-libblkid (misc/e2fsprogs-libblkid) : 1.45.2 -> 1.45.3
  • e2fsprogs-libss (devel/e2fsprogs-libss) : 1.45.2 -> 1.45.3
  • e2fsprogs-libuuid (misc/e2fsprogs-libuuid) : 1.45.2 -> 1.45.3
  • eaglemode (x11/eaglemode) : 0.94.1_2 -> 0.94.1_3
  • eccodes (science/eccodes) : 2.12.5 -> 2.13.0
  • efl (devel/efl) : 1.20.7_12 -> 1.20.7_13
  • el-libreoffice (editors/libreoffice-el) : 6.2.4 -> 6.2.5
  • electrix (graphics/electrix) : 0.2.0_13 -> 0.2.0_14
  • elfutils (devel/elfutils) : 0.174_2 -> 0.174_3
  • elgg (www/elgg) : 3.0.3 -> 3.0.4
  • elisa (audio/elisa) : 0.4.0 -> 0.4.2
  • elixir (lang/elixir) : 1.8.2 -> 1.9.1
  • elixir-oauth2 (net/elixir-oauth2) : 1.0.1 -> 2.0.0
  • emacs-devel (editors/emacs-devel) : 27.0.50.20190616 -> 27.0.50.20190714
  • emacs-devel-nox (editors/emacs-devel) : 27.0.50.20190616 -> 27.0.50.20190714
  • emacs-w3m-emacs26 (www/emacs-w3m) : 1.4.632.b.20190422 -> 1.4.632.b.20190719
  • emacs-w3m-emacs26_canna (www/emacs-w3m) : 1.4.632.b.20190422 -> 1.4.632.b.20190719
  • emacs-w3m-emacs26_nox (www/emacs-w3m) : 1.4.632.b.20190422 -> 1.4.632.b.20190719
  • emby-server (multimedia/emby-server) : 4.1.1.0_1 -> 4.1.1.0_2
  • emscripten (devel/emscripten) : 1.38.36 -> 1.38.39
  • en_GB-libreoffice (editors/libreoffice-en_GB) : 6.2.4 -> 6.2.5
  • en_ZA-libreoffice (editors/libreoffice-en_ZA) : 6.2.4 -> 6.2.5
  • engauge-digitizer (graphics/engauge-digitizer) : 11.2_2 -> 11.2_3
  • eo-libreoffice (editors/libreoffice-eo) : 6.2.4 -> 6.2.5
  • epdfview (graphics/epdfview) : 0.1.8_18 -> 0.1.8_19
  • epiphany (www/epiphany) : 3.28.5_2 -> 3.28.5_3
  • erkale (science/erkale) : g20190412_1 -> g20190412_2
  • erkale-serial (science/erkale) : g20190412_1 -> g20190412_2
  • erlang (lang/erlang) : 21.3.8.4_1 -> 21.3.8.6
  • erlang-java (lang/erlang-java) : 21.3.8.4 -> 21.3.8.6
  • erlang-runtime21 (lang/erlang-runtime21) : 21.3.8.4_1 -> 21.3.8.6
  • erlang-runtime22 (lang/erlang-runtime22) : 22.0.4_1 -> 22.0.7
  • erlang-wx (lang/erlang-wx) : 21.3.8.4 -> 21.3.8.6
  • es-libreoffice (editors/libreoffice-es) : 6.2.4 -> 6.2.5
  • esniper (misc/esniper) : 2.35.0 -> 2.35.0_2
  • estic (misc/estic) : 1.61_9 -> 1.61_10
  • et-libreoffice (editors/libreoffice-et) : 6.2.4 -> 6.2.5
  • eternalterminal (net/eternalterminal) : 5.1.9_1 -> 5.1.9_2
  • eteroj-lv2 (audio/eteroj-lv2) : 0.4.0 -> 0.6.0
  • ettercap (net-mgmt/ettercap) : 0.8.2_1 -> 0.8.3
  • eu-libreoffice (editors/libreoffice-eu) : 6.2.4 -> 6.2.5
  • eventviews (net/eventviews) : 19.04.2_1 -> 19.04.3_1
  • evince-lite (graphics/evince-lite) : 3.28.5_3 -> 3.28.5_4
  • exa (sysutils/exa) : 0.8.0_12 -> 0.9.0
  • exiv2 (graphics/exiv2) : 0.27.0_1 -> 0.27.1_1
  • exprtk (math/exprtk) : g20190519 -> g20190630
  • fa-libreoffice (editors/libreoffice-fa) : 6.2.4 -> 6.2.5
  • facter (sysutils/facter) : 3.14.0 -> 3.14.1
  • fd-find (sysutils/fd) : 7.3.0_4 -> 7.3.0_5
  • ffmpeg (multimedia/ffmpeg) : 4.1.3_13 -> 4.1.4_2
  • ffsend (www/ffsend) : 0.2.46 -> 0.2.46_1
  • fi-libreoffice (editors/libreoffice-fi) : 6.2.4 -> 6.2.5
  • filelight (sysutils/filelight) : 19.04.2_1 -> 19.04.3_1
  • filerunner (x11-fm/filerunner) : 17.04.01.19 -> 19.07.08.17
  • filezilla (ftp/filezilla) : 3.40.0_2 -> 3.40.0_3
  • firefox (www/firefox) : 67.0.4 -> 68.0.1
  • firefox-esr (www/firefox-esr) : 60.7.2 -> 60.8.0_2
  • flashplayer (www/flashplayer) : 32.0_6 -> 32.0_7
  • fldigi (comms/fldigi) : 4.1.04 -> 4.1.06
  • flowgger (sysutils/flowgger) : 0.2.6.28_12 -> 0.2.6.28_13
  • flrig (comms/flrig) : 1.3.43 -> 1.3.46
  • fossology-nomos-standalone (devel/fossology-nomos-standalone) : 3.4.0_1 -> 3.5.0
  • fr-hunspell (french/hunspell) : 6.3 -> 6.4
  • fr-libreoffice (french/libreoffice) : 6.2.4 -> 6.2.5
  • fractal (net-im/fractal) : 4.0.0_3 -> 4.0.0_4
  • free42 (misc/free42) : 2.2.1 -> 2.4.2
  • freebsd-release-manifests (misc/freebsd-release-manifests) : 20190621 -> 20190709
  • freetalk (net-im/freetalk) : 4.1_7 -> 4.1_8
  • freetype2 (print/freetype2) : 2.10.0 -> 2.10.1
  • fusefs-libs3 (sysutils/fusefs-libs3) : 3.6.1 -> 3.6.2
  • fusefs-sandboxfs (sysutils/fusefs-sandboxfs) : 0.1.0_5 -> 0.1.0_6
  • fvwm (x11-wm/fvwm2) : 2.6.8_3 -> 2.6.8_4
  • fy-libreoffice (editors/libreoffice-fy) : 6.2.4 -> 6.2.5
  • ga-libreoffice (editors/libreoffice-ga) : 6.2.4 -> 6.2.5
  • galaxis (games/galaxis) : 1.9 -> 1.10
  • galera (databases/galera) : 25.3.26 -> 25.3.27
  • garcon (sysutils/garcon) : 0.6.2 -> 0.6.3
  • gauche (lang/gauche) : 0.9.7 -> 0.9.8
  • gcc10-devel (lang/gcc10-devel) : 10.0.0.s20190616 -> 10.0.0.s20190714
  • gcc7-devel (lang/gcc7-devel) : 7.4.1.s20190613 -> 7.4.1.s20190718
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190621 -> 8.3.1.s20190719
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190622 -> 9.1.1.s20190720
  • gd-libreoffice (editors/libreoffice-gd) : 6.2.4 -> 6.2.5
  • gdal (graphics/gdal) : 2.4.1_2 -> 2.4.2
  • gdb (devel/gdb) : 8.3_1 -> 8.3_2
  • gdb-py27 (devel/gdb) : 8.3_1 -> 8.3_2
  • gdk-pixbuf2 (graphics/gdk-pixbuf2) : 2.36.12 -> 2.38.1
  • geckodriver (www/geckodriver) : 0.23.0_8 -> 0.24.0_1
  • gegl (graphics/gegl) : 0.4.14_2 -> 0.4.16
  • genact (games/genact) : 0.7.0_2 -> 0.7.0_3
  • geogebra (math/geogebra) : 5.0.536.0 -> 5.0.549.0
  • getdp (science/getdp) : 3.1.0_1 -> 3.2.0
  • gettext-tools (devel/gettext-tools) : 0.20.1 -> 0.20.1_1
  • gh-bc (math/gh-bc) : 2.0.3 -> 2.1.0
  • ghc (lang/ghc) : 8.6.5 -> 8.6.5_2
  • giacxcas (math/giacxcas) : 1.5.0.61 -> 1.5.0.63
  • gimp (graphics/gimp) : 2.10.10 -> 2.10.12_1
  • gimp-app (graphics/gimp-app) : 2.10.10_2 -> 2.10.12
  • git-absorb (devel/git-absorb) : 0.3.0_6 -> 0.3.0_7
  • git-cinnabar (devel/git-cinnabar) : 0.5.1_1 -> 0.5.2
  • git-extras (devel/git-extras) : 4.6.0 -> 4.7.0
  • git-prompt.zsh (shells/git-prompt.zsh) : 2.0.1 -> 2.1.0_2
  • gitaly (devel/gitaly) : 1.42.4 -> 1.47.0_1
  • gitg (devel/gitg) : 3.30.1_2 -> 3.32.0
  • gitlab-ce (www/gitlab-ce) : 11.11.3_1 -> 12.0.3_2
  • gitlab-pages (www/gitlab-pages) : 1.5.0 -> 1.6.1
  • gitlab-shell (devel/gitlab-shell) : 9.1.0 -> 9.3.0
  • gl-libreoffice (editors/libreoffice-gl) : 6.2.4 -> 6.2.5
  • glad (graphics/glad) : 0.1.30 -> 0.1.31
  • glslang (devel/glslang) : 7.10.2984 -> 7.11.3214
  • gmic (graphics/gmic) : 2.6.6 -> 2.6.7
  • gmmlib (multimedia/gmmlib) : 19.2.2 -> 19.2.3
  • gn (devel/gn) : 1592_1 -> 1600
  • gnu-dico (net/gnu-dico) : 2.7_1 -> 2.7_2
  • gnubik (games/gnubik) : 2.4.3_2 -> 2.4.3_3
  • gnucash (finance/gnucash) : 3.5_1 -> 3.6
  • gnucash-docs (finance/gnucash-docs) : 3.5 -> 3.6
  • gnudatalanguage (science/gnudatalanguage) : 0.9.9_7 -> 0.9.9_9
  • gnupg (security/gnupg) : 2.2.16 -> 2.2.17
  • gnutls (security/gnutls) : 3.6.8 -> 3.6.8_1
  • go (lang/go) : 1.12.6 -> 1.12.7
  • go-devel (lang/go-devel) : g20190604 -> g20190626
  • go-ethereum (net-p2p/go-ethereum) : 1.8.27 -> 1.9.0
  • go-for-it (deskutils/go-for-it) : 1.7.1 -> 1.7.2
  • go14 (lang/go14) : 1.4.3_3 -> 1.4.3_5
  • gobgp (net/gobgp) : 1.33 -> 2.6.0
  • gobuffalo (www/gobuffalo) : 0.14.5 -> 0.14.6
  • goesimage (deskutils/goesimage) : 0.1.2 -> 0.1.3
  • google-cloud-sdk (net/google-cloud-sdk) : 250.0.0 -> 253.0.0
  • gradle4 (devel/gradle4) : 4.6 -> 4.10.3
  • granatier (games/granatier) : 19.04.2 -> 19.04.3
  • granite (x11-toolkits/granite) : 5.2.3 -> 5.2.4
  • grantlee-editor (deskutils/grantlee-editor) : 19.04.2_1 -> 19.04.3_1
  • grantleetheme (deskutils/grantleetheme) : 19.04.2 -> 19.04.3
  • graphviz (graphics/graphviz) : 2.40.1_10 -> 2.40.1_11
  • grass7 (databases/grass7) : 7.6.1_2 -> 7.6.1_3
  • groonga (textproc/groonga) : 9.0.3 -> 9.0.4
  • groupoffice (www/groupoffice) : 6.4.22 -> 6.4.25
  • grpc (devel/grpc) : 1.19.1 -> 1.22.0
  • gsequencer (audio/gsequencer) : 2.1.77 -> 2.2.22
  • gsoap (devel/gsoap) : 2.8.84 -> 2.8.86
  • gstreamer1-plugins-hls (multimedia/gstreamer1-plugins-hls) : 1.14.4 -> 1.14.4_1
  • gstreamer1-plugins-svt-av1 (multimedia/gstreamer1-plugins-svt-av1) : 0.5.0 -> 0.6.0
  • gstreamer1-plugins-vulkan (graphics/gstreamer1-plugins-vulkan) : 1.14.4 -> 1.14.4_1
  • gstreamer1-plugins-x265 (multimedia/gstreamer1-plugins-x265) : 1.14.4_2 -> 1.14.4_3
  • gtk3 (x11-toolkits/gtk30) : 3.24.7 -> 3.24.10
  • gu-libreoffice (editors/libreoffice-gu) : 6.2.4 -> 6.2.5
  • gug-libreoffice (editors/libreoffice-gug) : 6.2.4 -> 6.2.5
  • guile-lib (devel/guile-lib) : 0.2.6.1_1 -> 0.2.6.1_2
  • guile2 (lang/guile2) : 2.0.14_10 -> 2.2.5
  • gwenview (graphics/gwenview) : 19.04.2_1 -> 19.04.3_1
  • h2o (www/h2o) : 2.2.5_2 -> 2.2.5_3
  • h2o-devel (www/h2o-devel) : 2.3.0.b1_2 -> 2.3.0.b1_3
  • h5z-zfp (science/h5z-zfp) : 0.9.0_1 -> 1.0.1
  • haproxy19 (net/haproxy19) : 1.9.8 -> 1.9.9
  • harfbuzz (print/harfbuzz) : 2.5.2 -> 2.5.3
  • harfbuzz-icu (print/harfbuzz-icu) : 2.5.2 -> 2.5.3
  • harminv (science/harminv) : 1.3.1_16 -> 1.3.1_17
  • hatari (emulators/hatari) : 2.1.0_1 -> 2.2.1
  • he-libreoffice (hebrew/libreoffice) : 6.2.4 -> 6.2.5
  • hexyl (sysutils/hexyl) : 0.5.1 -> 0.5.1_1
  • hi-libreoffice (editors/libreoffice-hi) : 6.2.4 -> 6.2.5
  • hiawatha (www/hiawatha) : 10.9 -> 10.9_1
  • highwayhash (security/highwayhash) : g20181002 -> g20190324
  • hotcrp (www/hotcrp) : 2.94_3 -> 2.94_4
  • hr-libreoffice (editors/libreoffice-hr) : 6.2.4 -> 6.2.5
  • hs-git-annex (devel/hs-git-annex) : 7.20190129_2 -> 7.20190626
  • hs-happy (devel/hs-happy) : 1.19.10_2 -> 1.19.11
  • hs-hlint (devel/hs-hlint) : 2.1.12_4 -> 2.2
  • hs-network (net/hs-network) : 2.6.3.2_5 -> 2.8.0.1
  • hs-stack (devel/stack) : 1.9.3_3 -> 2.1.1.1
  • hsb-libreoffice (editors/libreoffice-hsb) : 6.2.4 -> 6.2.5
  • hsetroot (x11/hsetroot) : 1.0.2_14 -> 1.0.3
  • hu-libreoffice (hungarian/libreoffice) : 6.2.4 -> 6.2.5
  • hub (devel/hub) : 2.12.0 -> 2.12.2
  • hyperfine (benchmarks/hyperfine) : 1.6.0 -> 1.6.0_1
  • i2pd (security/i2pd) : 2.26.0 -> 2.27.0
  • ibus-typing-booster (textproc/ibus-typing-booster) : 2.6.3 -> 2.6.4
  • icestorm (devel/icestorm) : g20181021_1 -> g20190526
  • id-libreoffice (editors/libreoffice-id) : 6.2.4 -> 6.2.5
  • ignition-msgs (devel/ignition-msgs) : 3.0.0_3 -> 3.0.0_4
  • iipsrv (net/iipsrv) : 1.0 -> 1.1
  • ikos (devel/ikos) : 2.1.152_1 -> 2.1.152_2
  • incidenceeditor (net/incidenceeditor) : 19.04.2_1 -> 19.04.3_1
  • inkscape (graphics/inkscape) : 0.92.4_2 -> 0.92.4_3
  • inspircd (irc/inspircd) : 3.1.0 -> 3.2.0
  • intel-nvmupdate (sysutils/intel-nvmupdate) : 6.80 -> 7.00
  • intel-pcm (sysutils/intel-pcm) : 201812.3 -> 201902
  • intellij-rubymine (java/intellij-rubymine) : 2018.1.1 -> 2019.1.2
  • interactive_rebase_tool (devel/interactive_rebase_tool) : 1.0.0_2 -> 1.0.0_3
  • ion-shell (shells/ion) : 1.0.5.900_3 -> 1.0.5.900_4
  • ipfs-go (sysutils/ipfs-go) : 0.4.18_2 -> 0.4.21
  • ipsec-tools (security/ipsec-tools) : 0.8.2_9 -> 0.8.2_10
  • ipxe (net/ipxe) : 20190307 -> 20190715
  • irssi (irc/irssi) : 1.2.0 -> 1.2.1_1
  • is-libreoffice (editors/libreoffice-is) : 6.2.4 -> 6.2.5
  • it-libreoffice (editors/libreoffice-it) : 6.2.4 -> 6.2.5
  • ja-fcitx-mozc (japanese/fcitx-mozc) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-ibus-mozc (japanese/ibus-mozc) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-kiten (japanese/kiten) : 19.04.2_1 -> 19.04.3_1
  • ja-libreoffice (japanese/libreoffice) : 6.2.4 -> 6.2.5
  • ja-mozc-el-emacs26 (japanese/mozc-el) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-el-emacs26_canna (japanese/mozc-el) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-el-emacs26_nox (japanese/mozc-el) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-el-emacs27 (japanese/mozc-el) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-el-emacs27_nox (japanese/mozc-el) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-server (japanese/mozc-server) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-mozc-tool (japanese/mozc-tool) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-rubygem-jpmobile4 (japanese/rubygem-jpmobile4) : 4.2.3_1 -> 4.2.5
  • ja-tdiary (japanese/tdiary) : 5.0.13 -> 5.0.14
  • ja-uim-mozc (japanese/uim-mozc) : 2.23.2815.102.00_1 -> 2.23.2815.102.00_2
  • ja-w3m (japanese/w3m) : 0.5.3.20190422 -> 0.5.3.20190702
  • ja-w3m-img (japanese/w3m-img) : 0.5.3.20190422 -> 0.5.3.20190702
  • ja2 (games/jaggedalliance2) : 0.16.1_4 -> 0.16.1_5
  • jackett (net-p2p/jackett) : 0.11.375 -> 0.11.496
  • jd-gui (java/jd-gui) : 1.6.1 -> 1.6.2
  • jenkins (devel/jenkins) : 2.181 -> 2.186
  • jenkins-lts (devel/jenkins-lts) : 2.164.3 -> 2.176.2
  • josm (astro/josm) : 15155 -> 15238
  • jts (math/jts) : 1.14 -> 1.16.1
  • juk (audio/juk) : 19.04.2_1 -> 19.04.3_1
  • k3b (sysutils/k3b) : 19.04.2_1 -> 19.04.3_1
  • ka-libreoffice (editors/libreoffice-ka) : 6.2.4 -> 6.2.5
  • kab-libreoffice (editors/libreoffice-kab) : 6.2.4 -> 6.2.5
  • kaccounts-integration (net-im/kaccounts-integration) : 19.04.2 -> 19.04.3
  • kaccounts-providers (net-im/kaccounts-providers) : 19.04.2_1 -> 19.04.3_1
  • kaddressbook (deskutils/kaddressbook) : 19.04.2_1 -> 19.04.3_1
  • kafka (net/kafka) : 2.2.0 -> 2.3.0
  • kaidan (net-im/kaidan) : 0.4.0.r1 -> 0.4.1
  • kak-lsp (editors/kak-lsp) : 6.2.1 -> 6.2.1_1
  • kakoune (editors/kakoune) : 2019.01.20 -> 2019.07.01
  • kalarm (deskutils/kalarm) : 19.04.2_2 -> 19.04.3_2
  • kalarmcal (net/kalarmcal) : 19.04.2 -> 19.04.3
  • kalgebra (math/kalgebra) : 19.04.2_1 -> 19.04.3_1
  • kalzium (science/kalzium) : 19.04.2 -> 19.04.3
  • kamera (graphics/kamera) : 19.04.2_1 -> 19.04.3_1
  • kamoso (multimedia/kamoso) : 19.04.2_1 -> 19.04.3_1
  • kanagram (games/kanagram) : 19.04.2 -> 19.04.3
  • kapman (games/kapman) : 19.04.2 -> 19.04.3
  • kapptemplate (devel/kapptemplate) : 19.04.2_1 -> 19.04.3_1
  • kate (editors/kate) : 19.04.2_1 -> 19.04.3_1
  • katomic (games/katomic) : 19.04.2 -> 19.04.3
  • kbackup (sysutils/kbackup) : 19.04.2_1 -> 19.04.3_1
  • kbibtex (databases/kbibtex) : 0.9 -> 0.9_1
  • kblackbox (games/kblackbox) : 19.04.2 -> 19.04.3
  • kblocks (games/kblocks) : 19.04.2 -> 19.04.3
  • kblog (net/kblog) : 19.04.2_1 -> 19.04.3_1
  • kbounce (games/kbounce) : 19.04.2_1 -> 19.04.3_1
  • kbreakout (games/kbreakout) : 19.04.2 -> 19.04.3
  • kbruch (math/kbruch) : 19.04.2 -> 19.04.3
  • kcachegrind (devel/kcachegrind) : 19.04.2_1 -> 19.04.3_1
  • kcalc (math/kcalc) : 19.04.2_1 -> 19.04.3_1
  • kcalcore (net/kcalcore) : 19.04.2 -> 19.04.3
  • kcalutils (net/kcalutils) : 19.04.2 -> 19.04.3
  • kcharselect (deskutils/kcharselect) : 19.04.2 -> 19.04.3
  • kcolorchooser (graphics/kcolorchooser) : 19.04.2 -> 19.04.3
  • kcontacts (net/kcontacts) : 19.04.2 -> 19.04.3
  • kcron (sysutils/kcron) : 19.04.2_1 -> 19.04.3_1
  • kdav (net/kdav) : 19.04.2_1 -> 19.04.3_1
  • kde-baseapps (x11/kde-baseapps) : 19.04.2 -> 19.04.3
  • kde-dev-scripts (devel/kde-dev-scripts) : 19.04.2 -> 19.04.3
  • kde-dev-utils (devel/kde-dev-utils) : 19.04.2_1 -> 19.04.3_1
  • kde-telepathy (net-im/kde-telepathy) : 19.04.2 -> 19.04.3_1
  • kdeaccessibility (accessibility/kdeaccessibility) : 19.04.2 -> 19.04.3
  • kdeadmin (sysutils/kdeadmin) : 19.04.2 -> 19.04.3
  • kdebugsettings (sysutils/kdebugsettings) : 19.04.2 -> 19.04.3
  • kdeedu (misc/kdeedu) : 19.04.2 -> 19.04.3
  • kdeedu-data (misc/kdeedu-data) : 19.04.2 -> 19.04.3
  • kdegames (games/kdegames) : 19.04.2 -> 19.04.3
  • kdegraphics (graphics/kdegraphics) : 19.04.2 -> 19.04.3
  • kdegraphics-mobipocket (graphics/kdegraphics-mobipocket) : 19.04.2_1 -> 19.04.3_1
  • kdegraphics-svgpart (graphics/kdegraphics-svgpart) : 19.04.2_1 -> 19.04.3_1
  • kdegraphics-thumbnailers (graphics/kdegraphics-thumbnailers) : 19.04.2_1 -> 19.04.3_1
  • kdemultimedia (multimedia/kdemultimedia) : 19.04.2 -> 19.04.3
  • kdemultimedia-ffmpegthumbs (multimedia/kdemultimedia-ffmpegthumbs) : 19.04.2_1 -> 19.04.3_1
  • kdenetwork (net/kdenetwork) : 19.04.2 -> 19.04.3
  • kdenetwork-filesharing (net/kdenetwork-filesharing) : 19.04.2_1 -> 19.04.3_1
  • kdepim (deskutils/kdepim) : 19.04.2 -> 19.04.3
  • kdepim-addons (deskutils/kdepim-addons) : 19.04.2_1 -> 19.04.3_1
  • kdepim-apps-libs (deskutils/kdepim-apps-libs) : 19.04.2_1 -> 19.04.3_1
  • kdepim-runtime (deskutils/kdepim-runtime) : 19.04.2_1 -> 19.04.3_1
  • kdesdk (devel/kdesdk) : 19.04.2 -> 19.04.3
  • kdesdk-thumbnailers (devel/kdesdk-thumbnailers) : 19.04.2_1 -> 19.04.3_1
  • kdesvn (devel/kdesvn) : 2.0.0_3 -> 2.1.0
  • kdeutils (misc/kdeutils) : 19.04.2 -> 19.04.3
  • kdevelop (devel/kdevelop) : 5.3.2_4 -> 5.3.3
  • kdf (sysutils/kdf) : 19.04.2_1 -> 19.04.3_1
  • kdialog (sysutils/kdialog) : 19.04.2_1 -> 19.04.3_1
  • kdiamond (games/kdiamond) : 19.04.2 -> 19.04.3
  • keditbookmarks (deskutils/keditbookmarks) : 19.04.2_1 -> 19.04.3_1
  • keybase (security/keybase) : 4.1.0 -> 4.2.1
  • kf5-attica (x11-toolkits/kf5-attica) : 5.59.0 -> 5.60.0
  • kf5-baloo (sysutils/kf5-baloo) : 5.59.0_1 -> 5.60.0
  • kf5-breeze-icons (x11-themes/kf5-breeze-icons) : 5.59.0 -> 5.60.0
  • kf5-extra-cmake-modules (devel/kf5-extra-cmake-modules) : 5.59.0 -> 5.60.0
  • kf5-frameworkintegration (x11/kf5-frameworkintegration) : 5.59.0_1 -> 5.60.0
  • kf5-frameworks (x11/kf5-frameworks) : 5.59.0 -> 5.60.0
  • kf5-kactivities (x11/kf5-kactivities) : 5.59.0 -> 5.60.0
  • kf5-kactivities-stats (x11/kf5-kactivities-stats) : 5.59.0 -> 5.60.0
  • kf5-kapidox (devel/kf5-kapidox) : 5.59.0 -> 5.60.0
  • kf5-karchive (archivers/kf5-karchive) : 5.59.0 -> 5.60.0
  • kf5-kauth (devel/kf5-kauth) : 5.59.0 -> 5.60.0
  • kf5-kbookmarks (devel/kf5-kbookmarks) : 5.59.0 -> 5.60.0
  • kf5-kcmutils (devel/kf5-kcmutils) : 5.59.0 -> 5.60.0
  • kf5-kcodecs (textproc/kf5-kcodecs) : 5.59.0 -> 5.60.0
  • kf5-kcompletion (x11-toolkits/kf5-kcompletion) : 5.59.0 -> 5.60.0
  • kf5-kconfig (devel/kf5-kconfig) : 5.59.0 -> 5.60.0
  • kf5-kconfigwidgets (x11-toolkits/kf5-kconfigwidgets) : 5.59.0 -> 5.60.0
  • kf5-kcoreaddons (devel/kf5-kcoreaddons) : 5.59.0_2 -> 5.60.0
  • kf5-kcrash (devel/kf5-kcrash) : 5.59.0 -> 5.60.0
  • kf5-kdbusaddons (devel/kf5-kdbusaddons) : 5.59.0 -> 5.60.0
  • kf5-kdeclarative (devel/kf5-kdeclarative) : 5.59.0_1 -> 5.60.0
  • kf5-kded (x11/kf5-kded) : 5.59.0 -> 5.60.0
  • kf5-kdelibs4support (x11/kf5-kdelibs4support) : 5.59.0_1 -> 5.60.0
  • kf5-kdesignerplugin (x11-toolkits/kf5-kdesignerplugin) : 5.59.0_1 -> 5.60.0
  • kf5-kdesu (security/kf5-kdesu) : 5.59.0 -> 5.60.0
  • kf5-kdewebkit (www/kf5-kdewebkit) : 5.59.0_1 -> 5.60.0
  • kf5-kdnssd (dns/kf5-kdnssd) : 5.59.0 -> 5.60.0
  • kf5-kdoctools (devel/kf5-kdoctools) : 5.59.0 -> 5.60.0
  • kf5-kemoticons (x11-themes/kf5-kemoticons) : 5.59.0_1 -> 5.60.0
  • kf5-kfilemetadata (devel/kf5-kfilemetadata) : 5.59.0_3 -> 5.60.0
  • kf5-kglobalaccel (x11/kf5-kglobalaccel) : 5.59.0 -> 5.60.0
  • kf5-kguiaddons (x11-toolkits/kf5-kguiaddons) : 5.59.0 -> 5.60.0
  • kf5-kholidays (net/kf5-kholidays) : 5.59.0_1 -> 5.60.0
  • kf5-khtml (www/kf5-khtml) : 5.59.0_1 -> 5.60.0
  • kf5-ki18n (devel/kf5-ki18n) : 5.59.0_1 -> 5.60.0
  • kf5-kiconthemes (x11-themes/kf5-kiconthemes) : 5.59.0 -> 5.60.0
  • kf5-kidletime (devel/kf5-kidletime) : 5.59.0 -> 5.60.0
  • kf5-kimageformats (graphics/kf5-kimageformats) : 5.59.0 -> 5.60.0
  • kf5-kinit (x11/kf5-kinit) : 5.59.0_1 -> 5.60.0
  • kf5-kio (devel/kf5-kio) : 5.59.0_1 -> 5.60.0
  • kf5-kirigami2 (x11-toolkits/kf5-kirigami2) : 5.59.0_1 -> 5.60.0
  • kf5-kitemmodels (devel/kf5-kitemmodels) : 5.59.0 -> 5.60.0
  • kf5-kitemviews (x11-toolkits/kf5-kitemviews) : 5.59.0 -> 5.60.0
  • kf5-kjobwidgets (x11-toolkits/kf5-kjobwidgets) : 5.59.0 -> 5.60.0
  • kf5-kjs (www/kf5-kjs) : 5.59.0 -> 5.60.0
  • kf5-kjsembed (www/kf5-kjsembed) : 5.59.0 -> 5.60.0
  • kf5-kmediaplayer (multimedia/kf5-kmediaplayer) : 5.59.0_1 -> 5.60.0
  • kf5-knewstuff (devel/kf5-knewstuff) : 5.59.0_2 -> 5.60.0
  • kf5-knotifications (devel/kf5-knotifications) : 5.59.0_1 -> 5.60.0
  • kf5-knotifyconfig (devel/kf5-knotifyconfig) : 5.59.0_2 -> 5.60.0
  • kf5-kpackage (devel/kf5-kpackage) : 5.59.0_1 -> 5.60.0
  • kf5-kparts (devel/kf5-kparts) : 5.59.0_1 -> 5.60.0
  • kf5-kpeople (devel/kf5-kpeople) : 5.59.0 -> 5.60.0
  • kf5-kplotting (graphics/kf5-kplotting) : 5.59.0 -> 5.60.0
  • kf5-kpty (devel/kf5-kpty) : 5.59.0 -> 5.60.0
  • kf5-kross (lang/kf5-kross) : 5.59.0_1 -> 5.60.0
  • kf5-krunner (x11/kf5-krunner) : 5.59.0_1 -> 5.60.0
  • kf5-kservice (devel/kf5-kservice) : 5.59.0 -> 5.60.0
  • kf5-ktexteditor (devel/kf5-ktexteditor) : 5.59.0_1 -> 5.60.0
  • kf5-ktextwidgets (x11-toolkits/kf5-ktextwidgets) : 5.59.0_2 -> 5.60.0
  • kf5-kunitconversion (devel/kf5-kunitconversion) : 5.59.0 -> 5.60.0
  • kf5-kwallet (sysutils/kf5-kwallet) : 5.59.0 -> 5.60.0
  • kf5-kwayland (x11/kf5-kwayland) : 5.59.0 -> 5.60.0
  • kf5-kwidgetsaddons (x11-toolkits/kf5-kwidgetsaddons) : 5.59.0 -> 5.60.0
  • kf5-kwindowsystem (x11/kf5-kwindowsystem) : 5.59.0 -> 5.60.0
  • kf5-kxmlgui (x11-toolkits/kf5-kxmlgui) : 5.59.0 -> 5.60.0
  • kf5-kxmlrpcclient (net/kf5-kxmlrpcclient) : 5.59.0_1 -> 5.60.0
  • kf5-oxygen-icons5 (x11-themes/kf5-oxygen-icons5) : 5.59.0 -> 5.60.0
  • kf5-plasma-framework (x11/kf5-plasma-framework) : 5.59.0_1 -> 5.60.0
  • kf5-prison (graphics/kf5-prison) : 5.59.0 -> 5.60.0
  • kf5-purpose (misc/kf5-purpose) : 5.59.0_1 -> 5.60.0
  • kf5-qqc2-desktop-style (x11-themes/kf5-qqc2-desktop-style) : 5.59.0 -> 5.60.0
  • kf5-solid (devel/kf5-solid) : 5.59.0 -> 5.60.0
  • kf5-sonnet (textproc/kf5-sonnet) : 5.59.0_1 -> 5.60.0
  • kf5-syndication (net/kf5-syndication) : 5.59.0 -> 5.60.0
  • kf5-syntax-highlighting (textproc/kf5-syntax-highlighting) : 5.59.0 -> 5.60.0
  • kf5-threadweaver (devel/kf5-threadweaver) : 5.59.0 -> 5.60.0
  • kfind (deskutils/kfind) : 19.04.2_1 -> 19.04.3_1
  • kfloppy (sysutils/kfloppy) : 19.04.2 -> 19.04.3
  • kfourinline (games/kfourinline) : 19.04.2 -> 19.04.3
  • kgeography (misc/kgeography) : 19.04.2 -> 19.04.3
  • kget (net/kget) : 19.04.2_1 -> 19.04.3_1
  • kgoldrunner (games/kgoldrunner) : 19.04.2_1 -> 19.04.3_1
  • kgpg (security/kgpg) : 19.04.2_1 -> 19.04.3_1
  • khangman (games/khangman) : 19.04.2 -> 19.04.3
  • khelpcenter (sysutils/khelpcenter) : 19.04.2_1 -> 19.04.3_1
  • kicad-devel (cad/kicad-devel) : r20190526091203_9 -> r20190722052111_9
  • kicad-library-footprints-devel (cad/kicad-library-footprints-devel) : r20190307175525_1 -> r20190715234217
  • kicad-library-symbols-devel (cad/kicad-library-symbols-devel) : r20190309002026_1 -> r20190717230905
  • kicad-library-tmpl-devel (cad/kicad-library-templates-devel) : r20190206204557_1 -> r20190702020719
  • kidentitymanagement (net/kidentitymanagement) : 19.04.2_1 -> 19.04.3_1
  • kig (math/kig) : 19.04.2_1 -> 19.04.3_1
  • kigo (games/kigo) : 19.04.2_1 -> 19.04.3_1
  • kile (editors/kile) : 3.0.b2_5 -> 3.0.b2_6
  • killbots (games/killbots) : 19.04.2 -> 19.04.3
  • kimagemapeditor (graphics/kimagemapeditor) : 19.04.2_1 -> 19.04.3_1
  • kimap (net/kimap) : 19.04.2_1 -> 19.04.3_1
  • kio-extras (devel/kio-extras) : 19.04.2_1 -> 19.04.3_1
  • kiriki (games/kiriki) : 19.04.2 -> 19.04.3
  • kitinerary (net/kitinerary) : 19.04.2_1 -> 19.04.3_2
  • kjumpingcube (games/kjumpingcube) : 19.04.2_1 -> 19.04.3_1
  • kk-libreoffice (editors/libreoffice-kk) : 6.2.4 -> 6.2.5
  • kldap (net/kldap) : 19.04.2_1 -> 19.04.3_1
  • kleopatra (security/kleopatra) : 19.04.2_1 -> 19.04.3_1
  • klettres (misc/klettres) : 19.04.2 -> 19.04.3
  • klickety (games/klickety) : 19.04.2_1 -> 19.04.3_1
  • klines (games/klines) : 19.04.2 -> 19.04.3
  • km-libreoffice (editors/libreoffice-km) : 6.2.4 -> 6.2.5
  • kmag (accessibility/kmag) : 19.04.2_1 -> 19.04.3_1
  • kmahjongg (games/kmahjongg) : 19.04.2 -> 19.04.3
  • kmail (deskutils/kmail) : 19.04.2_2 -> 19.04.3_2
  • kmail-account-wizard (deskutils/kmail-account-wizard) : 19.04.2_1 -> 19.04.3_1
  • kmailtransport (net/kmailtransport) : 19.04.2_1 -> 19.04.3_1
  • kmbox (net/kmbox) : 19.04.2 -> 19.04.3
  • kmime (net/kmime) : 19.04.2 -> 19.04.3
  • kmines (games/kmines) : 19.04.2 -> 19.04.3
  • kmix (audio/kmix) : 19.04.2 -> 19.04.3
  • kmousetool (accessibility/kmousetool) : 19.04.2 -> 19.04.3
  • kmouth (accessibility/kmouth) : 19.04.2_1 -> 19.04.3_1
  • kmplot (math/kmplot) : 19.04.2_1 -> 19.04.3_1
  • kmr_Latn-libreoffice (editors/libreoffice-kmr_Latn) : 6.2.4 -> 6.2.5
  • kms-cmake-utils (devel/kms-cmake-utils) : 6.10.0 -> 6.11.0
  • kn-libreoffice (editors/libreoffice-kn) : 6.2.4 -> 6.2.5
  • knavalbattle (games/knavalbattle) : 19.04.2_1 -> 19.04.3_1
  • knetwalk (games/knetwalk) : 19.04.2 -> 19.04.3
  • knights (games/knights) : 19.04.2 -> 19.04.3
  • knot-resolver (dns/knot-resolver) : 3.2.1_2 -> 4.1.0
  • knot2 (dns/knot2) : 2.8.1 -> 2.8.3
  • knot2-lib (dns/knot2-lib) : 2.8.1 -> 2.8.3
  • knotes (deskutils/knotes) : 19.04.2_1 -> 19.04.3_1
  • ko-d2coding-ttf (korean/d2coding-ttf) : 1.3.1_1 -> 1.3.2
  • ko-hunspell (korean/hunspell) : 0.7.1 -> 0.7.90
  • ko-ibus-hangul (korean/ibus-hangul) : 1.5.0_1 -> 1.5.1
  • ko-libreoffice (korean/libreoffice) : 6.2.4 -> 6.2.5
  • kodi (multimedia/kodi) : 17.6_12 -> 17.6_13
  • kok-libreoffice (editors/libreoffice-kok) : 6.2.4 -> 6.2.5
  • kolf (games/kolf) : 19.04.2_1 -> 19.04.3_1
  • kollision (games/kollision) : 19.04.2 -> 19.04.3
  • kolourpaint (graphics/kolourpaint) : 19.04.2_1 -> 19.04.3_1
  • kompare (textproc/kompare) : 19.04.2_1 -> 19.04.3_1
  • konqueror (x11-fm/konqueror) : 19.04.2 -> 19.04.3
  • konquest (games/konquest) : 19.04.2 -> 19.04.3
  • konsole (x11/konsole) : 19.04.2_1 -> 19.04.3_1
  • kontact (deskutils/kontact) : 19.04.2_1 -> 19.04.3_1
  • kontactinterface (net/kontactinterface) : 19.04.2_1 -> 19.04.3_1
  • kopete (net-im/kopete) : 19.04.2_1 -> 19.04.3_1
  • korganizer (deskutils/korganizer) : 19.04.2_1 -> 19.04.3_1
  • kpat (games/kpat) : 19.04.2_1 -> 19.04.3_1
  • kpimtextedit (net/kpimtextedit) : 19.04.2_1 -> 19.04.3_1
  • kpkpass (security/kpkpass) : 19.04.2 -> 19.04.3
  • krb5-devel (security/krb5-devel) : 1.18.2019.06.20 -> 1.18.2019.07.02
  • krdc (net/krdc) : 19.04.2_1 -> 19.04.3_1
  • kreversi (games/kreversi) : 19.04.2_1 -> 19.04.3_1
  • krfb (net/krfb) : 19.04.2 -> 19.04.3
  • krita (graphics/krita) : 4.2.1 -> 4.2.3
  • kross-interpreters (lang/kross-interpreters) : 19.04.2 -> 19.04.3
  • kruler (deskutils/kruler) : 19.04.2 -> 19.04.3
  • ks-libreoffice (editors/libreoffice-ks) : 6.2.4 -> 6.2.5
  • ksh93-devel (shells/ksh93-devel) : 2019.06.22 -> 2019.07.02
  • kshisen (games/kshisen) : 19.04.2 -> 19.04.3
  • ksirk (games/ksirk) : 19.04.2_1 -> 19.04.3_1
  • ksmtp (net/ksmtp) : 19.04.2_1 -> 19.04.3_1
  • ksnakeduel (games/ksnakeduel) : 19.04.2 -> 19.04.3
  • kspaceduel (games/kspaceduel) : 19.04.2 -> 19.04.3
  • ksquares (games/ksquares) : 19.04.2 -> 19.04.3
  • kstars (astro/kstars) : 3.3.0 -> 3.3.2
  • ksudoku (games/ksudoku) : 19.04.2_1 -> 19.04.3_1
  • ksystemlog (sysutils/ksystemlog) : 19.04.2_1 -> 19.04.3_1
  • kteatime (x11-clocks/kteatime) : 19.04.2 -> 19.04.3
  • ktimer (x11-clocks/ktimer) : 19.04.2_1 -> 19.04.3_1
  • ktnef (net/ktnef) : 19.04.2 -> 19.04.3
  • ktorrent (net-p2p/ktorrent) : 5.1.1_3 -> 5.1.1_4
  • ktouch (misc/ktouch) : 19.04.2 -> 19.04.3
  • ktp-accounts-kcm (net-im/ktp-accounts-kcm) : 19.04.2 -> 19.04.3
  • ktp-approver (net-im/ktp-approver) : 19.04.2 -> 19.04.3
  • ktp-auth-handler (net-im/ktp-auth-handler) : 19.04.2_1 -> 19.04.3_1
  • ktp-call-ui (net-im/ktp-call-ui) : 19.04.2_1 -> 19.04.3_1
  • ktp-common-internals (net-im/ktp-common-internals) : 19.04.2_1 -> 19.04.3_1
  • ktp-contact-list (net-im/ktp-contact-list) : 19.04.2_1 -> 19.04.3_1
  • ktp-contact-runner (net-im/ktp-contact-runner) : 19.04.2 -> 19.04.3
  • ktp-desktop-applets (net-im/ktp-desktop-applets) : 19.04.2 -> 19.04.3
  • ktp-filetransfer-handler (net-im/ktp-filetransfer-handler) : 19.04.2_1 -> 19.04.3_1
  • ktp-kded-module (net-im/ktp-kded-module) : 19.04.2 -> 19.04.3
  • ktp-send-file (net-im/ktp-send-file) : 19.04.2_1 -> 19.04.3_1
  • ktp-text-ui (net-im/ktp-text-ui) : 19.04.2_1 -> 19.04.3_1
  • ktuberling (games/ktuberling) : 19.04.2_1 -> 19.04.3_1
  • kturtle (lang/kturtle) : 19.04.2_1 -> 19.04.3_1
  • kubrick (games/kubrick) : 19.04.2_1 -> 19.04.3_1
  • kvazaar (multimedia/kvazaar) : 1.2.0_3 -> 1.3.0
  • kwalletmanager (security/kwalletmanager) : 19.04.2_2 -> 19.04.3_2
  • kwave (audio/kwave) : 19.04.2 -> 19.04.3
  • kwordquiz (misc/kwordquiz) : 19.04.2_1 -> 19.04.3_1
  • latte-dock (deskutils/latte-dock) : 0.8.8 -> 0.8.9
  • lazygit (devel/lazygit) : 0.8 -> 0.8.1
  • lb-libreoffice (editors/libreoffice-lb) : 6.2.4 -> 6.2.5
  • ldap-account-manager (sysutils/ldap-account-manager) : 6.7 -> 6.8_1
  • leela-zero (games/leela-zero) : 0.17_1 -> 0.17_2
  • lepton-eda (cad/lepton-eda) : 1.9.7 -> 1.9.7_2
  • less (sysutils/less) : 530 -> 530_1
  • lf (misc/lf) : 12 -> 13
  • lfcbase (devel/lfcbase) : 1.13.1 -> 1.14.0
  • libRmath (math/libRmath) : 3.6.0 -> 3.6.1
  • libX11 (x11/libX11) : 1.6.7 -> 1.6.8
  • libXt (x11-toolkits/libXt) : 1.1.5_2 -> 1.2.0
  • libarchive (archivers/libarchive) : 3.3.3 -> 3.3.3_1
  • libargon2 (security/libargon2) : 20171227_1 -> 20190702
  • libav (multimedia/libav) : 12.3_2 -> 12.3_3
  • libbde (devel/libbde) : a.20190317 -> a.20190701
  • libbpg (graphics/libbpg) : 0.9.7_7 -> 0.9.7_8
  • libcec (multimedia/libcec) : 4.0.2_7 -> 4.0.4
  • libclc (devel/libclc) : 0.3.0.20180518_2 -> 0.3.0.20180518_3
  • libcss (textproc/libcss) : 0.8.0 -> 0.9.0
  • libctl (science/libctl) : 3.2.2_7 -> 3.2.2_8
  • libdap (devel/libdap) : 3.20.3 -> 3.20.4
  • libdrm (graphics/libdrm) : 2.4.96 -> 2.4.98_1
  • libee (devel/libee) : 0.4.1_2 -> 0.4.1_3
  • libestr (devel/libestr) : 0.1.11 -> 0.1.11_1
  • libevtx (devel/libevtx) : a.20181227 -> a.20190619
  • libfabric (net/libfabric) : 1.7.2 -> 1.8.0
  • libfilezilla (ftp/libfilezilla) : 0.15.1 -> 0.15.1_1
  • libgaiagraphics (graphics/libgaiagraphics) : 0.5_3 -> 0.5_4
  • libgeotiff (graphics/libgeotiff) : 1.4.3 -> 1.5.1
  • libght (devel/libght) : 0.1.0 -> 0.1.0_1
  • libgit2-glib (devel/libgit2-glib) : 0.27.8 -> 0.28.0.1
  • libgravatar (net/libgravatar) : 19.04.2_1 -> 19.04.3_1
  • libheif (graphics/libheif) : 1.3.2_2 -> 1.3.2_3
  • libkcddb (audio/libkcddb) : 19.04.2_1 -> 19.04.3_1
  • libkcompactdisc (audio/libkcompactdisc) : 19.04.2 -> 19.04.3
  • libkdcraw (graphics/libkdcraw) : 19.04.2 -> 19.04.3
  • libkdegames (games/libkdegames) : 19.04.2 -> 19.04.3
  • libkdepim (deskutils/libkdepim) : 19.04.2_1 -> 19.04.3_1
  • libkeduvocdocument (misc/libkeduvocdocument) : 19.04.2_1 -> 19.04.3_1
  • libkexiv2 (graphics/libkexiv2) : 19.04.2 -> 19.04.3
  • libkgapi (net/libkgapi) : 19.04.2_1 -> 19.04.3_1
  • libkgeomap (astro/libkgeomap) : 19.04.2_1 -> 19.04.3_1
  • libkipi (graphics/libkipi) : 19.04.2 -> 19.04.3
  • libkleo (security/libkleo) : 19.04.2 -> 19.04.3
  • libkmahjongg (games/libkmahjongg) : 19.04.2_1 -> 19.04.3_1
  • libkomparediff2 (textproc/libkomparediff2) : 19.04.2_1 -> 19.04.3_1
  • libkpass (security/libkpass) : 6 -> 6_1
  • libksane (graphics/libksane) : 19.04.2 -> 19.04.3
  • libksieve (net/libksieve) : 19.04.2_1 -> 19.04.3_1
  • liblas (devel/liblas) : 1.8.1_15 -> 1.8.1_16
  • libmediainfo (multimedia/libmediainfo) : 19.04 -> 19.07
  • libnspsl (dns/libnspsl) : 0.1.3 -> 0.1.5
  • libosmesa (graphics/libosmesa) : 18.3.2_2 -> 18.3.2_3
  • libosmium (astro/libosmium) : 2.15.1_1 -> 2.15.1_2
  • libosmpbf (astro/libosmpbf) : 1.3.3_10 -> 1.3.3_11
  • libpciaccess (devel/libpciaccess) : 0.13.5 -> 0.14
  • libplacebo (graphics/libplacebo) : 1.18.0 -> 1.18.0_1
  • libquicktime (multimedia/libquicktime) : 1.2.4_25 -> 1.2.4_26
  • librasterlite (graphics/librasterlite) : 1.1g_10 -> 1.1g_11
  • librasterlite2 (graphics/librasterlite2) : 1.0.0_4 -> 1.0.0_5
  • librdkafka (net/librdkafka) : 1.0.1 -> 1.1.0
  • libreatlas (graphics/libreatlas) : 1.0.0a_21 -> 1.0.0a_23
  • libredwg (cad/libredwg) : 0.7 -> 0.8
  • libregf (devel/libregf) : a.20190303 -> a.20190714
  • libreoffice (editors/libreoffice) : 6.2.4_1 -> 6.2.5
  • libreoffice-i18n (editors/libreoffice-i18n) : 6.2.4 -> 6.2.5
  • librsvg2-rust (graphics/librsvg2-rust) : 2.45.6_1 -> 2.45.7_1
  • libruin (devel/libruin) : 0.2.0_1 -> 0.2.0_2
  • libscca (devel/libscca) : a.20181227 -> a.20190605
  • libsigscan (devel/libsigscan) : e.20190103 -> e.20190629
  • libstatgrab (devel/libstatgrab) : 0.91_1 -> 0.92
  • libtasn1 (security/libtasn1) : 4.13_1 -> 4.14
  • libuv (devel/libuv) : 1.29.1 -> 1.30.1
  • libva (multimedia/libva) : 2.4.1_1 -> 2.5.0
  • libva-glx (multimedia/libva-glx) : 2.4.1_1 -> 2.5.0
  • libva-intel-media-driver (multimedia/libva-intel-media-driver) : 19.2.p5 -> 19.2.0
  • libva-utils (multimedia/libva-utils) : 2.4.0 -> 2.5.0_1
  • libvirt (devel/libvirt) : 5.3.0 -> 5.5.0
  • libvpx (multimedia/libvpx) : 1.8.0 -> 1.8.1
  • libx264 (multimedia/libx264) : 0.157.2945 -> 0.157.2980
  • libxslt (textproc/libxslt) : 1.1.32_1 -> 1.1.33
  • libxslt-reference (textproc/libxslt-reference) : 1.1.32 -> 1.1.33
  • libzen (multimedia/libzen) : 19.04 -> 19.07
  • libzookeeper (devel/libzookeeper) : 3.4.12 -> 3.5.5
  • lightning (devel/lightning) : 2.1.2_1 -> 2.1.2_2
  • lightzone (graphics/lightzone) : 4.1.8.3_3 -> 4.1.8.3_4
  • linux-c6-devtools (devel/linux-c6-devtools) : 6.10_4 -> 6.10_5
  • linux-c6-libssh2 (security/linux-c6-libssh2) : 1.4.2_6 -> 1.4.2_7
  • linux-c7-devtools (devel/linux-c7-devtools) : 7.6.1810_1 -> 7.6.1810_2
  • linux-c7-qt (devel/linux-c7-qt) : 4.8.7 -> 4.8.7_1
  • linux-c7-qt-x11 (x11-toolkits/linux-c7-qt-x11) : 4.8.7 -> 4.8.7_1
  • linux-flashplayer (www/linux-flashplayer) : 32.0.0.207 -> 32.0.0.223
  • linux_base-c7 (emulators/linux_base-c7) : 7.6.1810_1 -> 7.6.1810_2
  • litecoin (net-p2p/litecoin) : 0.16.3_6 -> 0.16.3_7
  • litecoin-daemon (net-p2p/litecoin-daemon) : 0.16.3_6 -> 0.16.3_7
  • litecoin-utils (net-p2p/litecoin-utils) : 0.16.3_6 -> 0.16.3_7
  • liveMedia (net/liveMedia) : 2019.05.29 -> 2019.06.28
  • llvm-devel (devel/llvm-devel) : 9.0.d20190510 -> 9.0.d20190712
  • llvm80 (devel/llvm80) : 8.0.0_2 -> 8.0.1
  • lm-uiuc (science/lm) : 2.3.0_6 -> 2.3.0_7
  • lo-libreoffice (editors/libreoffice-lo) : 6.2.4 -> 6.2.5
  • logstash6 (sysutils/logstash6) : 6.4.2 -> 6.5.4
  • lokalize (devel/lokalize) : 19.04.2_1 -> 19.04.3_1
  • lskat (games/lskat) : 19.04.2 -> 19.04.3
  • lt-libreoffice (editors/libreoffice-lt) : 6.2.4 -> 6.2.5
  • lua52-stdlib (devel/lua-stdlib) : 41.2.1 -> 41.2.2
  • luasql-firebird (databases/luasql-firebird) : 2.4.0 -> 2.5.0
  • luasql-mysql (databases/luasql-mysql) : 2.4.0 -> 2.5.0
  • luasql-odbc (databases/luasql-odbc) : 2.4.0 -> 2.5.0
  • luasql-postgres (databases/luasql-postgres) : 2.4.0 -> 2.5.0
  • luasql-sqlite3 (databases/luasql-sqlite3) : 2.4.0 -> 2.5.0
  • lv-libreoffice (editors/libreoffice-lv) : 6.2.4 -> 6.2.5
  • lv2 (audio/lv2) : 1.14.0_2 -> 1.16.0
  • mai-libreoffice (editors/libreoffice-mai) : 6.2.4 -> 6.2.5
  • mailcommon (net/mailcommon) : 19.04.2_1 -> 19.04.3_1
  • mailimporter (net/mailimporter) : 19.04.2 -> 19.04.3
  • mailutils (mail/mailutils) : 3.7 -> 3.7_1
  • maltrail (security/maltrail) : 0.12 -> 0.14
  • mandelbulber (graphics/mandelbulber) : 2.17_1 -> 2.18.1
  • manifest (os/manifest) : 1562783375 -> 1564230999
  • mapcache (graphics/mapcache) : 1.4.0.94_2 -> 1.4.0.94_3
  • marble (astro/marble) : 19.04.2_1 -> 19.04.3_1
  • matio (math/matio) : 1.5.15 -> 1.5.16
  • mattermost-server (www/mattermost-server) : 5.12.0 -> 5.12.4
  • mattermost-webapp (www/mattermost-webapp) : 5.12.0 -> 5.12.4
  • maxima (math/maxima) : 5.43.0 -> 5.43.0_1
  • mbox-importer (deskutils/mbox-importer) : 19.04.2_1 -> 19.04.3_1
  • mcron (sysutils/mcron) : 1.0.8_2 -> 1.0.8_3
  • mdk (lang/mdk) : 1.2.10_1 -> 1.2.10_2
  • mediainfo (multimedia/mediainfo) : 19.04 -> 19.07
  • mediawiki131-php71 (www/mediawiki131) : 1.31.1_2 -> 1.31.3
  • mediawiki131-php72 (www/mediawiki131) : 1.31.1_2 -> 1.31.3
  • mediawiki131-php73 (www/mediawiki131) : 1.31.1_2 -> 1.31.3
  • mediawiki132-php71 (www/mediawiki132) : 1.32.1 -> 1.32.3
  • mediawiki132-php72 (www/mediawiki132) : 1.32.1 -> 1.32.3
  • mediawiki132-php73 (www/mediawiki132) : 1.32.1 -> 1.32.3
  • meld (textproc/meld) : 3.20.0 -> 3.20.1
  • mencoder (multimedia/mencoder) : 1.3.0.20190329 -> 1.4.0.20190706
  • mercurial (devel/mercurial) : 5.0.1 -> 5.0.2
  • merkaartor (astro/merkaartor) : 0.18.2_17 -> 0.18.2_19
  • mesa-dri (graphics/mesa-dri) : 18.3.2_2 -> 18.3.2_3
  • mesa-libs (graphics/mesa-libs) : 18.3.2 -> 18.3.2_1
  • messagelib (net/messagelib) : 19.04.2_1 -> 19.04.3_1
  • midipp (audio/midipp) : 2.0.1_2 -> 2.0.2
  • mikutter (net-im/mikutter) : 3.8.8 -> 3.9.1
  • mill (devel/mill) : 0.4.0 -> 0.4.2
  • minder-app (graphics/minder) : 1.3.1 -> 1.4.1
  • minecraft-server (games/minecraft-server) : 1.13.2 -> 1.14.4
  • minify (textproc/minify) : 2.5.0 -> 2.5.1
  • miniserve (www/miniserve) : 0.4.1_2 -> 0.5.0_1
  • mixxx (audio/mixxx) : 2.2.1 -> 2.2.1_1
  • mixxx21 (audio/mixxx21) : 2.1.8 -> 2.1.8_1
  • mk-libreoffice (editors/libreoffice-mk) : 6.2.4 -> 6.2.5
  • mkl-dnn (math/mkl-dnn) : 0.20 -> 1.0
  • mkvtoolnix (multimedia/mkvtoolnix) : 34.0.0_2 -> 35.0.0
  • ml-libreoffice (editors/libreoffice-ml) : 6.2.4 -> 6.2.5
  • mlpack (math/mlpack) : 3.0.1_6 -> 3.0.1_7
  • mn-libreoffice (editors/libreoffice-mn) : 6.2.4 -> 6.2.5
  • mni-libreoffice (editors/libreoffice-mni) : 6.2.4 -> 6.2.5
  • mod_php72 (www/mod_php72) : 7.2.19 -> 7.2.20
  • mod_php73 (www/mod_php73) : 7.3.6 -> 7.3.7
  • modules2tuple (ports-mgmt/modules2tuple) : 1.5.0 -> 1.7.3
  • monero-cli (net-p2p/monero-cli) : 0.14.0.2_3 -> 0.14.1.2
  • mongodb36 (databases/mongodb36) : 3.6.12 -> 3.6.13
  • mongrel2 (www/mongrel2) : 1.12.0 -> 1.12.2
  • monit (sysutils/monit) : 5.25.3 -> 5.26.0
  • moodle35-php71 (www/moodle35) : 3.5.6 -> 3.5.7
  • moodle35-php72 (www/moodle35) : 3.5.6 -> 3.5.7
  • moodle35-php73 (www/moodle35) : 3.5.6 -> 3.5.7
  • moodle36-php71 (www/moodle36) : 3.6.4 -> 3.6.5
  • moodle36-php72 (www/moodle36) : 3.6.4 -> 3.6.5
  • moodle36-php73 (www/moodle36) : 3.6.4 -> 3.6.5
  • moodle37-php71 (www/moodle37) : 3.7 -> 3.7.1
  • moodle37-php72 (www/moodle37) : 3.7 -> 3.7.1
  • moodle37-php73 (www/moodle37) : 3.7 -> 3.7.1
  • moony-lv2 (audio/moony-lv2) : 0.26.0 -> 0.28.0
  • mosh (net/mosh) : 1.3.2_8 -> 1.3.2_9
  • mothur (biology/mothur) : 1.42.2 -> 1.42.3
  • mpb (science/mpb) : 1.5_13 -> 1.5_14
  • mpg123 (audio/mpg123) : 1.25.10 -> 1.25.11
  • mplayer (multimedia/mplayer) : 1.3.0.20190329_2 -> 1.4.0.20190706
  • mpop (mail/mpop) : 1.4.4 -> 1.4.5
  • mpv (multimedia/mpv) : 0.29.1_7 -> 0.29.1_9
  • mr-libreoffice (editors/libreoffice-mr) : 6.2.4 -> 6.2.5
  • msmtp (mail/msmtp) : 1.8.4 -> 1.8.5
  • mtail (misc/mtail) : 1.2.0 -> 1.2.0_1
  • mu (mail/mu) : 1.0_1 -> 1.0_2
  • mumble (audio/mumble) : 1.3.0.r1_4 -> 1.3.0.r1_5
  • munin-contrib (sysutils/munin-contrib) : g.2019.02.16 -> g.2019.06.28
  • murmur (audio/murmur) : 1.3.0.r1_4 -> 1.3.0.r1_5
  • musicpc (audio/musicpc) : 0.31 -> 0.32
  • mutagen (devel/mutagen) : 0.9.1 -> 0.9.2
  • my-libreoffice (editors/libreoffice-my) : 6.2.4 -> 6.2.5
  • mysql57-server (databases/mysql57-server) : 5.7.26_1 -> 5.7.26_2
  • mysql80-server (databases/mysql80-server) : 8.0.16 -> 8.0.16_1
  • nagios-check_ports (net-mgmt/nagios-check_ports) : 0.7.3 -> 0.7.4
  • nagvis (net-mgmt/nagvis) : 1.9.12 -> 1.9.13
  • namecoin-daemon (net-p2p/namecoin-daemon) : 0.17.0_6 -> 0.17.0_7
  • namecoin-utils (net-p2p/namecoin-utils) : 0.17.0_6 -> 0.17.0_7
  • nb-libreoffice (editors/libreoffice-nb) : 6.2.4 -> 6.2.5
  • ncbi-blast+ (biology/ncbi-blast+) : 2.9.0 -> 2.9.0_2
  • ncbi-toolkit (biology/ncbi-toolkit) : 2017.01.06_2 -> 2017.01.06_3
  • ncdc (net-p2p/ncdc) : 1.20_1 -> 1.20_2
  • ne-libreoffice (editors/libreoffice-ne) : 6.2.4 -> 6.2.5
  • neovim (editors/neovim) : 0.3.7 -> 0.3.8
  • nest (science/nest) : 2.16.0 -> 2.18.0
  • net-snmp (net-mgmt/net-snmp) : 5.7.3_19 -> 5.7.3_20
  • net2ftp (ftp/net2ftp) : 1.1 -> 1.3
  • netpbm (graphics/netpbm) : 10.86.04 -> 10.87.00
  • nettle (security/nettle) : 3.4.1_1 -> 3.5.1
  • newsboat (www/newsboat) : 2.15_3 -> 2.16.1_1
  • nextcloud-contacts-php71 (www/nextcloud-contacts) : 3.1.1 -> 3.1.3
  • nextcloud-contacts-php72 (www/nextcloud-contacts) : 3.1.1 -> 3.1.3
  • nextcloud-contacts-php73 (www/nextcloud-contacts) : 3.1.1 -> 3.1.3
  • nextcloud-mail-php71 (mail/nextcloud-mail) : 0.14.0 -> 0.15.1
  • nextcloud-mail-php72 (mail/nextcloud-mail) : 0.14.0 -> 0.15.1
  • nextcloud-mail-php73 (mail/nextcloud-mail) : 0.14.0 -> 0.15.1
  • nextcloud-notes-php71 (www/nextcloud-notes) : 2.6.0 -> 3.0.1
  • nextcloud-notes-php72 (www/nextcloud-notes) : 2.6.0 -> 3.0.1
  • nextcloud-notes-php73 (www/nextcloud-notes) : 2.6.0 -> 3.0.1
  • nextcloud-passman-php71 (security/nextcloud-passman) : 2.3.1 -> 2.3.2
  • nextcloud-passman-php72 (security/nextcloud-passman) : 2.3.1 -> 2.3.2
  • nextcloud-passman-php73 (security/nextcloud-passman) : 2.3.1 -> 2.3.2
  • nextcloud-php71 (www/nextcloud) : 16.0.1 -> 16.0.3
  • nextcloud-php72 (www/nextcloud) : 16.0.1 -> 16.0.3
  • nextcloud-php73 (www/nextcloud) : 16.0.1 -> 16.0.3
  • nextcloud-tasks-php71 (www/nextcloud-tasks) : 0.9.8 -> 0.11.0
  • nextcloud-tasks-php72 (www/nextcloud-tasks) : 0.9.8 -> 0.11.0
  • nextcloud-tasks-php73 (www/nextcloud-tasks) : 0.9.8 -> 0.11.0
  • nextcloudclient (deskutils/nextcloudclient) : 0.0.0.20190207_2 -> 0.0.0.20190705_2
  • nginx-devel (www/nginx-devel) : 1.17.0 -> 1.17.2
  • nginx-prometheus-exporter (www/nginx-prometheus-exporter) : 0.2.0 -> 0.4.1
  • nl-libreoffice (editors/libreoffice-nl) : 6.2.4 -> 6.2.5
  • nlopt (math/nlopt) : 2.6.1 -> 2.6.1_1
  • nmh (mail/nmh) : 1.7.1_1 -> 1.7.1_2
  • nmsg (net/nmsg) : 0.13.2_1 -> 0.13.2_2
  • nn-libreoffice (editors/libreoffice-nn) : 6.2.4 -> 6.2.5
  • node (www/node) : 12.4.0 -> 12.6.0
  • nomad (sysutils/nomad) : 0.9.0 -> 0.9.3
  • noti (deskutils/noti) : 3.1.0 -> 3.2.0
  • npm (www/npm) : 6.9.0_2 -> 6.10.1
  • npm-node10 (www/npm-node10) : 6.9.0_2 -> 6.10.1
  • npm-node8 (www/npm-node8) : 6.9.0_2 -> 6.10.1
  • nr-libreoffice (editors/libreoffice-nr) : 6.2.4 -> 6.2.5
  • nsd (dns/nsd) : 4.2.0 -> 4.2.1
  • nso-libreoffice (editors/libreoffice-nso) : 6.2.4 -> 6.2.5
  • nss (security/nss) : 3.44.1 -> 3.45
  • nsysctl (sysutils/nsysctl) : 1.0 -> 1.1
  • ntopng (net/ntopng) : 3.8.d20190619 -> 3.8.d20190619_1
  • nvi (editors/nvi-devel) : 1.81.6_12 -> 1.81.6_13
  • oc-libreoffice (editors/libreoffice-oc) : 6.2.4 -> 6.2.5
  • ocserv (net/ocserv) : 0.12.3_1 -> 0.12.4_1
  • octave-forge (math/octave-forge) : 20180409_18 -> 20180409_19
  • octave-forge-octproj (math/octave-forge-octproj) : 1.1.5_13 -> 1.1.5_14
  • octave-forge-symbolic (math/octave-forge-symbolic) : 2.7.1_3 -> 2.8.0
  • okteta (devel/okteta) : 0.26.1 -> 0.26.2
  • okular (graphics/okular) : 19.04.2_1 -> 19.04.3_2
  • om-libreoffice (editors/libreoffice-om) : 6.2.4 -> 6.2.5
  • openbor (games/openbor) : 7056 -> 7066
  • openconnect (security/openconnect) : 8.02 -> 8.03
  • opencv (graphics/opencv) : 3.4.1_18 -> 3.4.1_19
  • opencv-core (graphics/opencv-core) : 3.4.1_18 -> 3.4.1_19
  • opencv-java (graphics/opencv-java) : 3.4.1_18 -> 3.4.1_19
  • opendht (devel/opendht) : 1.9.5 -> 1.10.0
  • openfx-arena (graphics/openfx-arena) : 2.3.14_9 -> 2.3.14_10
  • openjdk8 (java/openjdk8) : 8.212.4.1 -> 8.222.10.1
  • openjdk8-jre (java/openjdk8-jre) : 8.212.4.1 -> 8.222.10.1
  • openjfx8-devel (java/openjfx8-devel) : 8.u172.b11_7 -> 8.u202.b07
  • openjfx8-scenebuilder (java/openjfx8-scenebuilder) : 8.u172.b11 -> 8.u202.b07
  • openmsx (emulators/openmsx) : 0.13.0_8 -> 0.15.0
  • openorienteering-mapper (graphics/openorienteering-mapper) : 0.8.4_1 -> 0.8.4_2
  • openrct2 (games/openrct2) : 0.2.2 -> 0.2.3
  • openssh-portable-hpn (security/openssh-portable) : 7.9.p1_1 -> 8.0.p1
  • openvsp (cad/openvsp) : 3.17.0 -> 3.17.1
  • openzfs (sysutils/openzfs) : 2019061900 -> 2019072200
  • openzfs-kmod (sysutils/openzfs-kmod) : 2019061900 -> 2019072200
  • openzfs-kmod-debug (sysutils/openzfs-kmod-debug) : 2019061900 -> 2019072200
  • or-libreoffice (editors/libreoffice-or) : 6.2.4 -> 6.2.5
  • orangehrm (www/orangehrm) : 4.3.1 -> 4.3.2
  • os-generic-buildkernel (os/buildkernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-buildworld (os/buildworld) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-kernel (os/kernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-kernel-debug (os/kernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-kernel-symbols (os/kernel-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland (os/userland) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-base (os/userland-base) : 13.0.20190628191234_4 -> 13.0.20190726115154
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-bin (os/userland-bin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-boot (os/userland-boot) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-conf (os/userland-conf) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-debug (os/userland-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-docs (os/userland-docs) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-lib (os/userland-lib) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-lib32 (os/userland-lib32) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-rescue (os/userland-rescue) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-sbin (os/userland-sbin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-generic-userland-tests (os/userland-tests) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-buildkernel (os/buildkernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-buildworld (os/buildworld) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-kernel (os/kernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-kernel-debug (os/kernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-kernel-symbols (os/kernel-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland (os/userland) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-base (os/userland-base) : 13.0.20190628191234_4 -> 13.0.20190726115154
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-bin (os/userland-bin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-boot (os/userland-boot) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-conf (os/userland-conf) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-debug (os/userland-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-docs (os/userland-docs) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-lib (os/userland-lib) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-lib32 (os/userland-lib32) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-rescue (os/userland-rescue) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-sbin (os/userland-sbin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-minimal-userland-tests (os/userland-tests) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-buildkernel (os/buildkernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-buildworld (os/buildworld) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-kernel (os/kernel) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-kernel-debug (os/kernel-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland (os/userland) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-base (os/userland-base) : 13.0.20190628191234_4 -> 13.0.20190726115154
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-bin (os/userland-bin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-boot (os/userland-boot) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-conf (os/userland-conf) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-debug (os/userland-debug) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-docs (os/userland-docs) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-lib (os/userland-lib) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-lib32 (os/userland-lib32) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-rescue (os/userland-rescue) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-sbin (os/userland-sbin) : 13.0.20190628191234 -> 13.0.20190726115154
  • os-nozfs-userland-tests (os/userland-tests) : 13.0.20190628191234 -> 13.0.20190726115154
  • osc (devel/osc) : 0.165.1 -> 0.165.2
  • osm2pgsql (converters/osm2pgsql) : 0.96.0_4 -> 0.96.0_5
  • ossim (graphics/ossim) : 2.8.0 -> 2.8.0_1
  • otrs (www/otrs) : 6.0.19 -> 6.0.19_1
  • owncloud-php71 (www/owncloud) : 10.2.0 -> 10.2.1
  • owncloud-php72 (www/owncloud) : 10.2.0 -> 10.2.1
  • owncloud-php73 (www/owncloud) : 10.2.0 -> 10.2.1
  • p11-kit (security/p11-kit) : 0.23.15 -> 0.23.16.1
  • p5-Alien-Build (devel/p5-Alien-Build) : 1.76 -> 1.79
  • p5-AnyEvent (devel/p5-AnyEvent) : 7.15 -> 7.16
  • p5-App-Nopaste (www/p5-App-Nopaste) : 1.012 -> 1.013
  • p5-Astro-SpaceTrack (astro/p5-Astro-SpaceTrack) : 0.130 -> 0.131
  • p5-BSON (databases/p5-BSON) : 1.10.2 -> 1.12.0
  • p5-BSON-XS (databases/p5-BSON-XS) : 0.6.0 -> 0.8.0
  • p5-BerkeleyDB (databases/p5-BerkeleyDB) : 0.61 -> 0.63
  • p5-Bread-Board (devel/p5-Bread-Board) : 0.36 -> 0.37
  • p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releases) : 4.08 -> 4.10
  • p5-CPANPLUS (devel/p5-CPANPLUS) : 0.9176 -> 0.9178
  • p5-Class-Inspector (devel/p5-Class-Inspector) : 1.34 -> 1.36
  • p5-Clone (devel/p5-Clone) : 0.41 -> 0.42
  • p5-Connector (devel/p5-Connector) : 1.26 -> 1.27
  • p5-Coro (devel/p5-Coro) : 6.540 -> 6.550
  • p5-DBD-Pg (databases/p5-DBD-Pg) : 3.8.0 -> 3.8.1
  • p5-DBIx-Handler (databases/p5-DBIx-Handler) : 0.14 -> 0.15
  • p5-Dancer (www/p5-Dancer) : 1.3500 -> 1.3512
  • p5-Data-ObjectDriver (devel/p5-Data-ObjectDriver) : 0.17 -> 0.18
  • p5-Date-Manip (devel/p5-Date-Manip) : 6.76 -> 6.77
  • p5-DateTime-TimeZone (devel/p5-DateTime-TimeZone) : 2.35 -> 2.36
  • p5-FFI-CheckLib (devel/p5-FFI-CheckLib) : 0.24 -> 0.25
  • p5-FFI-Platypus (devel/p5-FFI-Platypus) : 0.88 -> 0.94
  • p5-File-Copy-Recursive (devel/p5-File-Copy-Recursive) : 0.44 -> 0.45
  • p5-File-Write-Rotate (devel/p5-File-Write-Rotate) : 0.31 -> 0.320
  • p5-Finance-Quote (finance/p5-Finance-Quote) : 1.47 -> 1.49
  • p5-Geo-GDAL (graphics/p5-Geo-GDAL) : 2.4.1 -> 2.4.2
  • p5-Geo-Proj4 (graphics/p5-Geo-Proj4) : 1.07 -> 1.07_1
  • p5-HTML-Packer (textproc/p5-HTML-Packer) : 2.07 -> 2.09
  • p5-HTTP-Cookies-Mozilla (www/p5-HTTP-Cookies-Mozilla) : 2.034 -> 2.036
  • p5-IO-Async (devel/p5-IO-Async) : 0.73 -> 0.74
  • p5-IPC-Cmd (devel/p5-IPC-Cmd) : 1.02 -> 1.04
  • p5-JSON-PP (converters/p5-JSON-PP) : 4.03 -> 4.04
  • p5-LaTeXML (converters/p5-LaTeXML) : 0.8.3 -> 0.8.4
  • p5-Lingua-EN-Tagger (textproc/p5-Lingua-EN-Tagger) : 0.30 -> 0.31
  • p5-Lingua-Stem-Snowball (textproc/p5-Lingua-Stem-Snowball) : 0.952_1 -> 0.952_2
  • p5-MCE (devel/p5-MCE) : 1.838 -> 1.842
  • p5-Minion (devel/p5-Minion) : 9.10 -> 9.11
  • p5-Module-CoreList (devel/p5-Module-CoreList) : 5.20190620 -> 5.20190720
  • p5-Mojo-Pg (databases/p5-Mojo-Pg) : 4.13 -> 4.14
  • p5-Mojolicious (www/p5-Mojolicious) : 8.16 -> 8.22
  • p5-Mojolicious-Plugin-NYTProf (devel/p5-Mojolicious-Plugin-NYTProf) : 0.21 -> 0.22
  • p5-MooseX-Role-Parameterized (devel/p5-MooseX-Role-Parameterized) : 1.10 -> 1.11
  • p5-Mozilla-PublicSuffix (dns/p5-Mozilla-PublicSuffix) : 1.0.0_24 -> 1.0.0_25
  • p5-Net-AMQP-RabbitMQ (net/p5-Net-AMQP-RabbitMQ) : 2.30000 -> 2.40004
  • p5-Net-IP-XS (net-mgmt/p5-Net-IP-XS) : 0.21 -> 0.21_1
  • p5-Net-Stomp (net-im/p5-Net-Stomp) : 0.57 -> 0.60
  • p5-Net-Whois-Raw (net/p5-Net-Whois-Raw) : 2.99021 -> 2.99022
  • p5-PDF-API2 (textproc/p5-PDF-API2) : 2.033 -> 2.034
  • p5-PGPLOT (graphics/p5-PGPLOT) : 2.21_13 -> 2.21_14
  • p5-PPI (textproc/p5-PPI) : 1.269 -> 1.270
  • p5-PPIx-Regexp (textproc/p5-PPIx-Regexp) : 0.064 -> 0.065
  • p5-Perl-PrereqScanner-NotQuiteLite (devel/p5-Perl-PrereqScanner-NotQuiteLite) : 0.9905 -> 0.9906
  • p5-Plack-Middleware-RemoveRedundantBody (www/p5-Plack-Middleware-RemoveRedundantBody) : 0.07 -> 0.09
  • p5-Pod-Simple (textproc/p5-Pod-Simple) : 3.38 -> 3.39
  • p5-Redis (databases/p5-Redis) : 1.9910 -> 1.9950
  • p5-Redis-Fast (databases/p5-Redis-Fast) : 0.22 -> 0.23
  • p5-Regexp-Compare (devel/p5-Regexp-Compare) : 0.29 -> 0.31
  • p5-Rinci (devel/p5-Rinci) : 1.1.91 -> 1.1.93
  • p5-Sah (devel/p5-Sah) : 0.9.45 -> 0.9.46
  • p5-Scope-Upper (devel/p5-Scope-Upper) : 0.31 -> 0.32
  • p5-Search-Elasticsearch (textproc/p5-Search-Elasticsearch) : 5.02 -> 6.00
  • p5-Sisimai (mail/p5-Sisimai) : 4.25.0 -> 4.25.1
  • p5-Term-Choose (devel/p5-Term-Choose) : 1.648 -> 1.654
  • p5-Term-Choose-Util (devel/p5-Term-Choose-Util) : 0.073 -> 0.074
  • p5-Term-Form (devel/p5-Term-Form) : 0.513 -> 0.517
  • p5-Term-TablePrint (devel/p5-Term-TablePrint) : 0.111 -> 0.116
  • p5-Test-Mock-Redis (devel/p5-Test-Mock-Redis) : 0.21 -> 0.22
  • p5-Test-Refcount (devel/p5-Test-Refcount) : 0.08_1 -> 0.10
  • p5-Test2-Harness (devel/p5-Test2-Harness) : 0.001077 -> 0.001079
  • p5-Text-Template (textproc/p5-Text-Template) : 1.55 -> 1.56
  • p5-Workflow (devel/p5-Workflow) : 1.45 -> 1.46
  • p5-XML-Compile (textproc/p5-XML-Compile) : 1.62 -> 1.63
  • pa_IN-libreoffice (editors/libreoffice-pa_IN) : 6.2.4 -> 6.2.5
  • packer (sysutils/packer) : 1.4.1 -> 1.4.2
  • packr (devel/packr) : 2.4.0 -> 2.5.2
  • padthv1-lv2 (audio/padthv1-lv2) : 0.9.8 -> 0.9.9
  • palapeli (games/palapeli) : 19.04.2_1 -> 19.04.3_1
  • pam_google_authenticator (security/pam_google_authenticator) : 1.05 -> 1.06
  • papirus-icon-theme (x11-themes/papirus-icon-theme) : 20190521 -> 20190708
  • paraview (science/paraview) : 5.6.0_1 -> 5.6.0_2
  • parcellite (deskutils/parcellite) : 1.1.9 -> 1.2.1
  • parinfer-rust (editors/parinfer-rust) : 0.3.1_2 -> 0.3.1_3
  • parley (misc/parley) : 19.04.2_1 -> 19.04.3_1
  • partio (graphics/partio) : 1.7.4 -> 1.10.1
  • patchelf (sysutils/patchelf) : 0.9 -> 0.10
  • pc-installdialog (sysutils/pc-installdialog) : 2019070100 -> 2019070400
  • pcdm (x11/pcdm) : 201905080839 -> 201907261215
  • pdal (math/pdal) : 1.9.1 -> 1.9.1_1
  • pdf-tools-emacs26 (print/pdf-tools) : 0.90_4 -> 0.90_6
  • pdf-tools-emacs26_canna (print/pdf-tools) : 0.90_4 -> 0.90_6
  • pdf-tools-emacs27 (print/pdf-tools) : 0.90_4 -> 0.90_6
  • pdf2djvu (converters/pdf2djvu) : 0.9.12_6 -> 0.9.12_7
  • pdf2svg (graphics/pdf2svg) : 0.2.3_7 -> 0.2.3_8
  • pdfcube (print/pdfcube) : 0.0.5_25 -> 0.0.5_26
  • pdfgrep (textproc/pdfgrep) : 2.1.1_5 -> 2.1.1_6
  • pdfpc (graphics/pdfpc) : 4.3.4 -> 4.3.4_1
  • pearpc (emulators/pearpc) : 0.5_8 -> 0.5_9
  • percona-pam-for-mysql (databases/percona-pam-for-mysql) : 5.6.42.84.2_1 -> 5.6.44.86.0_1
  • percona-toolkit (databases/percona-toolkit) : 3.0.12 -> 3.0.13
  • percona56-client (databases/percona56-client) : 5.6.42.84.2 -> 5.6.44.86.0
  • percona56-server (databases/percona56-server) : 5.6.42.84.2 -> 5.6.44.86.0
  • percona57-client (databases/percona57-client) : 5.7.21.20 -> 5.7.26.29
  • percona57-pam-for-mysql (databases/percona57-pam-for-mysql) : 5.7.21.20 -> 5.7.26.29
  • percona57-server (databases/percona57-server) : 5.7.21.20_3 -> 5.7.26.29
  • perl5-devel (lang/perl5-devel) : 5.31.0.167 -> 5.31.2.21
  • pg_citus (databases/pg_citus) : 8.2.2 -> 8.3.0
  • php71-composer (devel/php-composer) : 1.8.5 -> 1.8.6
  • php71-pecl-grpc (devel/pecl-grpc) : 1.21.3 -> 1.22.0
  • php71-pecl-protobuf (devel/pecl-protobuf) : 3.8.0 -> 3.9.0
  • php71-pecl-redis (databases/pecl-redis) : 4.2.0 -> 5.0.1
  • php71-pecl-solr (www/pecl-solr) : 2.4.0 -> 2.5.0
  • php71-pecl-swoole (devel/pecl-swoole) : 4.3.5 -> 4.4.1
  • php71-snuffleupagus (security/snuffleupagus) : 0.4.1 -> 0.5.0
  • php72 (lang/php72) : 7.2.19 -> 7.2.20
  • php72-bcmath (math/php72-bcmath) : 7.2.19 -> 7.2.20
  • php72-bz2 (archivers/php72-bz2) : 7.2.19 -> 7.2.20
  • php72-calendar (misc/php72-calendar) : 7.2.19 -> 7.2.20
  • php72-composer (devel/php-composer) : 1.8.5 -> 1.8.6
  • php72-ctype (textproc/php72-ctype) : 7.2.19 -> 7.2.20
  • php72-curl (ftp/php72-curl) : 7.2.19 -> 7.2.20
  • php72-dba (databases/php72-dba) : 7.2.19 -> 7.2.20
  • php72-dom (textproc/php72-dom) : 7.2.19 -> 7.2.20
  • php72-enchant (textproc/php72-enchant) : 7.2.19 -> 7.2.20
  • php72-exif (graphics/php72-exif) : 7.2.19 -> 7.2.20
  • php72-fileinfo (sysutils/php72-fileinfo) : 7.2.19 -> 7.2.20
  • php72-filter (security/php72-filter) : 7.2.19 -> 7.2.20
  • php72-ftp (ftp/php72-ftp) : 7.2.19 -> 7.2.20
  • php72-gd (graphics/php72-gd) : 7.2.19 -> 7.2.20
  • php72-gettext (devel/php72-gettext) : 7.2.19 -> 7.2.20
  • php72-gmp (math/php72-gmp) : 7.2.19 -> 7.2.20
  • php72-hash (security/php72-hash) : 7.2.19 -> 7.2.20
  • php72-iconv (converters/php72-iconv) : 7.2.19 -> 7.2.20
  • php72-imap (mail/php72-imap) : 7.2.19 -> 7.2.20
  • php72-interbase (databases/php72-interbase) : 7.2.19 -> 7.2.20
  • php72-intl (devel/php72-intl) : 7.2.19 -> 7.2.20
  • php72-json (devel/php72-json) : 7.2.19 -> 7.2.20
  • php72-ldap (net/php72-ldap) : 7.2.19 -> 7.2.20
  • php72-matomo (www/matomo) : 3.9.1_1 -> 3.10.0
  • php72-mbstring (converters/php72-mbstring) : 7.2.19 -> 7.2.20
  • php72-mysqli (databases/php72-mysqli) : 7.2.19 -> 7.2.20
  • php72-odbc (databases/php72-odbc) : 7.2.19 -> 7.2.20
  • php72-opcache (www/php72-opcache) : 7.2.19 -> 7.2.20
  • php72-openssl (security/php72-openssl) : 7.2.19 -> 7.2.20
  • php72-pcntl (devel/php72-pcntl) : 7.2.19 -> 7.2.20
  • php72-pdo (databases/php72-pdo) : 7.2.19 -> 7.2.20
  • php72-pdo_dblib (databases/php72-pdo_dblib) : 7.2.19 -> 7.2.20
  • php72-pdo_firebird (databases/php72-pdo_firebird) : 7.2.19 -> 7.2.20
  • php72-pdo_mysql (databases/php72-pdo_mysql) : 7.2.19 -> 7.2.20
  • php72-pdo_odbc (databases/php72-pdo_odbc) : 7.2.19 -> 7.2.20
  • php72-pdo_pgsql (databases/php72-pdo_pgsql) : 7.2.19 -> 7.2.20
  • php72-pdo_sqlite (databases/php72-pdo_sqlite) : 7.2.19 -> 7.2.20
  • php72-pecl-grpc (devel/pecl-grpc) : 1.21.3 -> 1.22.0
  • php72-pecl-protobuf (devel/pecl-protobuf) : 3.8.0 -> 3.9.0
  • php72-pecl-redis (databases/pecl-redis) : 4.2.0 -> 5.0.1
  • php72-pecl-swoole (devel/pecl-swoole) : 4.3.5 -> 4.4.1
  • php72-pgsql (databases/php72-pgsql) : 7.2.19 -> 7.2.20
  • php72-phar (archivers/php72-phar) : 7.2.19 -> 7.2.20
  • php72-posix (sysutils/php72-posix) : 7.2.19 -> 7.2.20
  • php72-pspell (textproc/php72-pspell) : 7.2.19 -> 7.2.20
  • php72-readline (devel/php72-readline) : 7.2.19 -> 7.2.20
  • php72-recode (converters/php72-recode) : 7.2.19 -> 7.2.20
  • php72-session (www/php72-session) : 7.2.19 -> 7.2.20
  • php72-shmop (devel/php72-shmop) : 7.2.19 -> 7.2.20
  • php72-simplexml (textproc/php72-simplexml) : 7.2.19 -> 7.2.20
  • php72-snmp (net-mgmt/php72-snmp) : 7.2.19 -> 7.2.20
  • php72-snuffleupagus (security/snuffleupagus) : 0.4.1 -> 0.5.0
  • php72-soap (net/php72-soap) : 7.2.19 -> 7.2.20
  • php72-sockets (net/php72-sockets) : 7.2.19 -> 7.2.20
  • php72-sodium (security/php72-sodium) : 7.2.19 -> 7.2.20
  • php72-sqlite3 (databases/php72-sqlite3) : 7.2.19 -> 7.2.20
  • php72-sysvmsg (devel/php72-sysvmsg) : 7.2.19 -> 7.2.20
  • php72-sysvsem (devel/php72-sysvsem) : 7.2.19 -> 7.2.20
  • php72-sysvshm (devel/php72-sysvshm) : 7.2.19 -> 7.2.20
  • php72-tidy (www/php72-tidy) : 7.2.19 -> 7.2.20
  • php72-tokenizer (devel/php72-tokenizer) : 7.2.19 -> 7.2.20
  • php72-wddx (textproc/php72-wddx) : 7.2.19 -> 7.2.20
  • php72-xml (textproc/php72-xml) : 7.2.19 -> 7.2.20
  • php72-xmlreader (textproc/php72-xmlreader) : 7.2.19 -> 7.2.20
  • php72-xmlrpc (net/php72-xmlrpc) : 7.2.19 -> 7.2.20
  • php72-xmlwriter (textproc/php72-xmlwriter) : 7.2.19 -> 7.2.20
  • php72-xsl (textproc/php72-xsl) : 7.2.19 -> 7.2.20
  • php72-zip (archivers/php72-zip) : 7.2.19 -> 7.2.20
  • php72-zlib (archivers/php72-zlib) : 7.2.19 -> 7.2.20
  • php73 (lang/php73) : 7.3.6 -> 7.3.7
  • php73-bcmath (math/php73-bcmath) : 7.3.6 -> 7.3.7
  • php73-bz2 (archivers/php73-bz2) : 7.3.6 -> 7.3.7
  • php73-calendar (misc/php73-calendar) : 7.3.6 -> 7.3.7
  • php73-composer (devel/php-composer) : 1.8.5 -> 1.8.6
  • php73-ctype (textproc/php73-ctype) : 7.3.6 -> 7.3.7
  • php73-curl (ftp/php73-curl) : 7.3.6 -> 7.3.7
  • php73-dba (databases/php73-dba) : 7.3.6 -> 7.3.7
  • php73-dom (textproc/php73-dom) : 7.3.6 -> 7.3.7
  • php73-enchant (textproc/php73-enchant) : 7.3.6 -> 7.3.7
  • php73-exif (graphics/php73-exif) : 7.3.6 -> 7.3.7
  • php73-fileinfo (sysutils/php73-fileinfo) : 7.3.6 -> 7.3.7
  • php73-filter (security/php73-filter) : 7.3.6 -> 7.3.7
  • php73-ftp (ftp/php73-ftp) : 7.3.6 -> 7.3.7
  • php73-gd (graphics/php73-gd) : 7.3.6 -> 7.3.7
  • php73-gettext (devel/php73-gettext) : 7.3.6 -> 7.3.7
  • php73-gmp (math/php73-gmp) : 7.3.6 -> 7.3.7
  • php73-hash (security/php73-hash) : 7.3.6 -> 7.3.7
  • php73-iconv (converters/php73-iconv) : 7.3.6 -> 7.3.7
  • php73-imap (mail/php73-imap) : 7.3.6 -> 7.3.7
  • php73-interbase (databases/php73-interbase) : 7.3.6 -> 7.3.7
  • php73-intl (devel/php73-intl) : 7.3.6 -> 7.3.7
  • php73-json (devel/php73-json) : 7.3.6 -> 7.3.7
  • php73-ldap (net/php73-ldap) : 7.3.6 -> 7.3.7
  • php73-matomo (www/matomo) : 3.9.1_1 -> 3.10.0
  • php73-mbstring (converters/php73-mbstring) : 7.3.6 -> 7.3.7
  • php73-mysqli (databases/php73-mysqli) : 7.3.6 -> 7.3.7
  • php73-odbc (databases/php73-odbc) : 7.3.6 -> 7.3.7
  • php73-opcache (www/php73-opcache) : 7.3.6 -> 7.3.7
  • php73-openssl (security/php73-openssl) : 7.3.6 -> 7.3.7
  • php73-pcntl (devel/php73-pcntl) : 7.3.6 -> 7.3.7
  • php73-pdo (databases/php73-pdo) : 7.3.6 -> 7.3.7
  • php73-pdo_dblib (databases/php73-pdo_dblib) : 7.3.6 -> 7.3.7
  • php73-pdo_firebird (databases/php73-pdo_firebird) : 7.3.6 -> 7.3.7
  • php73-pdo_mysql (databases/php73-pdo_mysql) : 7.3.6 -> 7.3.7
  • php73-pdo_odbc (databases/php73-pdo_odbc) : 7.3.6 -> 7.3.7
  • php73-pdo_pgsql (databases/php73-pdo_pgsql) : 7.3.6 -> 7.3.7
  • php73-pdo_sqlite (databases/php73-pdo_sqlite) : 7.3.6 -> 7.3.7
  • php73-pecl-grpc (devel/pecl-grpc) : 1.21.3 -> 1.22.0
  • php73-pecl-protobuf (devel/pecl-protobuf) : 3.8.0 -> 3.9.0
  • php73-pecl-redis (databases/pecl-redis) : 4.2.0 -> 5.0.1
  • php73-pecl-swoole (devel/pecl-swoole) : 4.3.5 -> 4.4.1
  • php73-pgsql (databases/php73-pgsql) : 7.3.6 -> 7.3.7
  • php73-phar (archivers/php73-phar) : 7.3.6 -> 7.3.7
  • php73-posix (sysutils/php73-posix) : 7.3.6 -> 7.3.7
  • php73-pspell (textproc/php73-pspell) : 7.3.6 -> 7.3.7
  • php73-readline (devel/php73-readline) : 7.3.6 -> 7.3.7
  • php73-recode (converters/php73-recode) : 7.3.6 -> 7.3.7
  • php73-session (www/php73-session) : 7.3.6 -> 7.3.7
  • php73-shmop (devel/php73-shmop) : 7.3.6 -> 7.3.7
  • php73-simplexml (textproc/php73-simplexml) : 7.3.6 -> 7.3.7
  • php73-snmp (net-mgmt/php73-snmp) : 7.3.6 -> 7.3.7
  • php73-snuffleupagus (security/snuffleupagus) : 0.4.1 -> 0.5.0
  • php73-soap (net/php73-soap) : 7.3.6 -> 7.3.7
  • php73-sockets (net/php73-sockets) : 7.3.6 -> 7.3.7
  • php73-sodium (security/php73-sodium) : 7.3.6 -> 7.3.7
  • php73-sqlite3 (databases/php73-sqlite3) : 7.3.6 -> 7.3.7
  • php73-sysvmsg (devel/php73-sysvmsg) : 7.3.6 -> 7.3.7
  • php73-sysvsem (devel/php73-sysvsem) : 7.3.6 -> 7.3.7
  • php73-sysvshm (devel/php73-sysvshm) : 7.3.6 -> 7.3.7
  • php73-tidy (www/php73-tidy) : 7.3.6 -> 7.3.7
  • php73-tokenizer (devel/php73-tokenizer) : 7.3.6 -> 7.3.7
  • php73-wddx (textproc/php73-wddx) : 7.3.6 -> 7.3.7
  • php73-xml (textproc/php73-xml) : 7.3.6 -> 7.3.7
  • php73-xmlreader (textproc/php73-xmlreader) : 7.3.6 -> 7.3.7
  • php73-xmlrpc (net/php73-xmlrpc) : 7.3.6 -> 7.3.7
  • php73-xmlwriter (textproc/php73-xmlwriter) : 7.3.6 -> 7.3.7
  • php73-xsl (textproc/php73-xsl) : 7.3.6 -> 7.3.7
  • php73-zip (archivers/php73-zip) : 7.3.6 -> 7.3.7
  • php73-zlib (archivers/php73-zlib) : 7.3.6 -> 7.3.7
  • phpmyfaq (www/phpmyfaq) : 2.9.11 -> 2.9.13
  • phpsysinfo (www/phpsysinfo) : 3.3.0 -> 3.3.1
  • phpunit8-php71 (devel/phpunit8) : 8.2.3 -> 8.2.4
  • phpunit8-php72 (devel/phpunit8) : 8.2.3 -> 8.2.4
  • phpunit8-php73 (devel/phpunit8) : 8.2.3 -> 8.2.4
  • pianobar (audio/pianobar) : 2019.01.25 -> 2019.02.14
  • picmi (games/picmi) : 19.04.2_1 -> 19.04.3_1
  • pico-alpine (editors/pico-alpine) : 2.21.9999 -> 2.21.99999_1
  • pijul (devel/pijul) : 0.12.0_2 -> 0.12.0_4
  • pim-data-exporter (deskutils/pim-data-exporter) : 19.04.2_1 -> 19.04.3_1
  • pim-sieve-editor (deskutils/pim-sieve-editor) : 19.04.2_1 -> 19.04.3_1
  • pimcommon (net/pimcommon) : 19.04.2_1 -> 19.04.3_1
  • pinball (games/pinball) : 0.3.1_22 -> 0.3.4
  • pink-pony (games/pink-pony) : 1.4.1_14 -> 1.4.1_15
  • pixman (x11/pixman) : 0.34.0_1 -> 0.38.4
  • pkg-devel (ports-mgmt/pkg-devel) : 1.10.99.14 -> 1.11.99.1
  • pl-hunspell (polish/hunspell) : 20190623 -> 20190721
  • pl-kadu (polish/kadu) : 4.3_13 -> 4.3_14
  • pl-libreoffice (polish/libreoffice) : 6.2.4 -> 6.2.5
  • plasma5-breeze (x11-themes/plasma5-breeze) : 5.16.1 -> 5.16.3
  • plasma5-breeze-gtk (x11-themes/plasma5-breeze-gtk) : 5.16.1 -> 5.16.3
  • plasma5-discover (sysutils/plasma5-discover) : 5.16.1 -> 5.16.3
  • plasma5-drkonqi (sysutils/plasma5-drkonqi) : 5.16.1 -> 5.16.3
  • plasma5-kactivitymanagerd (x11/plasma5-kactivitymanagerd) : 5.16.1_1 -> 5.16.3
  • plasma5-kde-cli-tools (sysutils/plasma5-kde-cli-tools) : 5.16.1_1 -> 5.16.3
  • plasma5-kde-gtk-config (x11-themes/plasma5-kde-gtk-config) : 5.16.1_1 -> 5.16.3
  • plasma5-kdecoration (x11-wm/plasma5-kdecoration) : 5.16.1 -> 5.16.3
  • plasma5-kdeplasma-addons (x11-toolkits/plasma5-kdeplasma-addons) : 5.16.1_1 -> 5.16.3
  • plasma5-kgamma5 (x11/plasma5-kgamma5) : 5.16.1 -> 5.16.3
  • plasma5-khotkeys (devel/plasma5-khotkeys) : 5.16.1_1 -> 5.16.3
  • plasma5-kinfocenter (sysutils/plasma5-kinfocenter) : 5.16.1 -> 5.16.3
  • plasma5-kmenuedit (sysutils/plasma5-kmenuedit) : 5.16.1_1 -> 5.16.3
  • plasma5-kscreen (x11/plasma5-kscreen) : 5.16.1_1 -> 5.16.3
  • plasma5-kscreenlocker (security/plasma5-kscreenlocker) : 5.16.1 -> 5.16.3
  • plasma5-ksshaskpass (security/plasma5-ksshaskpass) : 5.16.1 -> 5.16.3
  • plasma5-kwallet-pam (security/plasma5-kwallet-pam) : 5.16.1 -> 5.16.3
  • plasma5-kwayland-integration (x11/plasma5-kwayland-integration) : 5.16.1 -> 5.16.3
  • plasma5-kwin (x11-wm/plasma5-kwin) : 5.16.1 -> 5.16.3
  • plasma5-kwrited (devel/plasma5-kwrited) : 5.16.1 -> 5.16.3
  • plasma5-libkscreen (x11/plasma5-libkscreen) : 5.16.1 -> 5.16.3
  • plasma5-libksysguard (sysutils/plasma5-libksysguard) : 5.16.1_1 -> 5.16.3
  • plasma5-milou (deskutils/plasma5-milou) : 5.16.1 -> 5.16.3
  • plasma5-oxygen (x11-themes/plasma5-oxygen) : 5.16.1 -> 5.16.3
  • plasma5-plasma-browser-integration (www/plasma5-plasma-browser-integration) : 5.16.1_1 -> 5.16.3
  • plasma5-plasma-integration (x11/plasma5-plasma-integration) : 5.16.1 -> 5.16.3
  • plasma5-plasma-pa (audio/plasma5-plasma-pa) : 5.16.1_1 -> 5.16.3
  • plasma5-plasma-sdk (devel/plasma5-plasma-sdk) : 5.16.1 -> 5.16.3
  • plasma5-plasma-workspace (x11/plasma5-plasma-workspace) : 5.16.1 -> 5.16.3
  • plasma5-plasma-workspace-wallpapers (x11-themes/plasma5-plasma-workspace-wallpapers) : 5.16.1 -> 5.16.3
  • plasma5-polkit-kde-agent-1 (sysutils/plasma5-polkit-kde-agent-1) : 5.16.1 -> 5.16.3
  • plasma5-powerdevil (sysutils/plasma5-powerdevil) : 5.16.1_1 -> 5.16.3
  • plasma5-sddm-kcm (deskutils/plasma5-sddm-kcm) : 5.16.1 -> 5.16.3
  • plasma5-systemsettings (sysutils/plasma5-systemsettings) : 5.16.1 -> 5.16.3
  • plasma5-user-manager (sysutils/plasma5-user-manager) : 5.16.1 -> 5.16.3
  • plata-theme (x11-themes/plata-theme) : 0.8.4 -> 0.8.7
  • plexmediaserver (multimedia/plexmediaserver) : 1.15.8.1198 -> 1.16.2.1297
  • plexmediaserver-plexpass (multimedia/plexmediaserver-plexpass) : 1.16.0.1220 -> 1.16.3.1402
  • polyphone (audio/polyphone) : 1.9_5 -> 2.0.1.20190716
  • ponyc (lang/ponyc) : 0.28.1 -> 0.29.0
  • poppler (graphics/poppler) : 0.77.0 -> 0.78.0_1
  • poppler-glib (graphics/poppler-glib) : 0.77.0 -> 0.78.0_1
  • poppler-qt5 (graphics/poppler-qt5) : 0.77.0 -> 0.78.0_1
  • poppler-utils (graphics/poppler-utils) : 0.77.0 -> 0.78.0_1
  • port-index-uniquifier (ports-mgmt/port-index-uniquifier) : 1300034 -> 1300037
  • portfmt (ports-mgmt/portfmt) : g20190615 -> g20190716
  • porttree (ports-mgmt/porttree) : 1.0.r102 -> 1.1.r114
  • postfix (mail/postfix) : 3.4.5 -> 3.4.6
  • postfix-ldap-sasl (mail/postfix-ldap-sasl) : 3.4.5 -> 3.4.6
  • postfix-sasl (mail/postfix-sasl) : 3.4.5 -> 3.4.6
  • postgresql-repmgr (databases/postgresql-repmgr) : 4.3.0 -> 4.4.0
  • postgresql10-client (databases/postgresql10-client) : 10.8_3 -> 10.9
  • postgresql10-contrib (databases/postgresql10-contrib) : 10.8_2 -> 10.9
  • postgresql10-docs (databases/postgresql10-docs) : 10.8_1 -> 10.9
  • postgresql10-plperl (databases/postgresql10-plperl) : 10.8_1 -> 10.9
  • postgresql10-plpython (databases/postgresql10-plpython) : 10.8 -> 10.9
  • postgresql10-pltcl (databases/postgresql10-pltcl) : 10.8_1 -> 10.9
  • postgresql10-server (databases/postgresql10-server) : 10.8 -> 10.9
  • postgresql11-client (databases/postgresql11-client) : 11.3_2 -> 11.4
  • postgresql11-contrib (databases/postgresql11-contrib) : 11.3 -> 11.4
  • postgresql11-docs (databases/postgresql11-docs) : 11.3_1 -> 11.4
  • postgresql11-plperl (databases/postgresql11-plperl) : 11.3_1 -> 11.4
  • postgresql11-plpython (databases/postgresql11-plpython) : 11.3 -> 11.4
  • postgresql11-pltcl (databases/postgresql11-pltcl) : 11.3_1 -> 11.4
  • postgresql11-server (databases/postgresql11-server) : 11.3 -> 11.4
  • postgresql94-client (databases/postgresql94-client) : 9.4.22 -> 9.4.23
  • postgresql94-contrib (databases/postgresql94-contrib) : 9.4.22 -> 9.4.23
  • postgresql94-docs (databases/postgresql94-docs) : 9.4.22_1 -> 9.4.23
  • postgresql94-plperl (databases/postgresql94-plperl) : 9.4.22_1 -> 9.4.23
  • postgresql94-plpython (databases/postgresql94-plpython) : 9.4.22 -> 9.4.23
  • postgresql94-pltcl (databases/postgresql94-pltcl) : 9.4.22_1 -> 9.4.23
  • postgresql94-server (databases/postgresql94-server) : 9.4.22 -> 9.4.23
  • postgresql95-client (databases/postgresql95-client) : 9.5.17_1 -> 9.5.18
  • postgresql95-contrib (databases/postgresql95-contrib) : 9.5.17 -> 9.5.18
  • postgresql95-docs (databases/postgresql95-docs) : 9.5.17_1 -> 9.5.18
  • postgresql95-plperl (databases/postgresql95-plperl) : 9.5.17_1 -> 9.5.18
  • postgresql95-plpython (databases/postgresql95-plpython) : 9.5.17 -> 9.5.18
  • postgresql95-pltcl (databases/postgresql95-pltcl) : 9.5.17_1 -> 9.5.18
  • postgresql95-server (databases/postgresql95-server) : 9.5.17 -> 9.5.18
  • postgresql96-client (databases/postgresql96-client) : 9.6.13_1 -> 9.6.14
  • postgresql96-contrib (databases/postgresql96-contrib) : 9.6.13_1 -> 9.6.14
  • postgresql96-docs (databases/postgresql96-docs) : 9.6.13_1 -> 9.6.14
  • postgresql96-plperl (databases/postgresql96-plperl) : 9.6.13_1 -> 9.6.14
  • postgresql96-plpython (databases/postgresql96-plpython) : 9.6.13 -> 9.6.14
  • postgresql96-pltcl (databases/postgresql96-pltcl) : 9.6.13_1 -> 9.6.14
  • postgresql96-server (databases/postgresql96-server) : 9.6.13 -> 9.6.14
  • pot (sysutils/pot) : 0.6.0 -> 0.6.1
  • potnet (sysutils/potnet) : 0.1.3_3 -> 0.2.0
  • poudriere-trueos (ports-mgmt/poudriere-trueos) : 2019061300 -> 2019072300
  • powerdns (dns/powerdns) : 4.1.8 -> 4.1.10_1
  • powerdns-recursor (dns/powerdns-recursor) : 4.1.13 -> 4.1.14_1
  • poxml (devel/poxml) : 19.04.2 -> 19.04.3
  • print-manager (print/print-manager) : 19.04.2_1 -> 19.04.3_1
  • proj (graphics/proj) : 5.1.0 -> 6.1.0
  • prometheus (net-mgmt/prometheus2) : 2.10.0 -> 2.11.1
  • protobuf (devel/protobuf) : 3.7.1 -> 3.8.0
  • protobuf-c (devel/protobuf-c) : 1.3.1_3 -> 1.3.2_1
  • protobuf-java (devel/protobuf-java) : 3.8.0 -> 3.9.0
  • psftools (x11-fonts/psftools) : 1.0.12 -> 1.0.13
  • psptoolchain-gcc-stage1 (devel/psptoolchain-gcc-stage1) : 4.6.2_5 -> 4.9.3
  • psptoolchain-gcc-stage2 (devel/psptoolchain-gcc-stage2) : 4.6.2_4 -> 4.9.3
  • pt-libreoffice (portuguese/libreoffice) : 6.2.4 -> 6.2.5
  • pt_BR-libreoffice (portuguese/libreoffice-pt_BR) : 6.2.4 -> 6.2.5
  • public_suffix_list (dns/public_suffix_list) : 20190529 -> 20190717
  • puppet5 (sysutils/puppet5) : 5.5.14 -> 5.5.16
  • puppet6 (sysutils/puppet6) : 6.5.0 -> 6.7.0
  • puppetdb-terminus5 (databases/puppetdb-terminus5) : 5.2.8 -> 5.2.9
  • puppetdb-terminus6 (databases/puppetdb-terminus6) : 6.3.3 -> 6.3.4
  • puppetdb5 (databases/puppetdb5) : 5.2.8_2 -> 5.2.9
  • puppetdb6 (databases/puppetdb6) : 6.3.3 -> 6.3.4
  • putty (security/putty) : 0.71 -> 0.72
  • putty-gtk2 (security/putty-gtk2) : 0.71 -> 0.72
  • putty-nogtk (security/putty-nogtk) : 0.71 -> 0.72
  • py27-acme (security/py-acme) : 0.34.2 -> 0.36.0
  • py27-adal (net-mgmt/py-adal) : 1.2.1 -> 1.2.2
  • py27-adb (devel/py-adb) : 1.3.0.5 -> 1.3.0.7
  • py27-alembic (databases/py-alembic) : 1.0.9 -> 1.0.11
  • py27-ansible (sysutils/ansible) : 2.7.10_1 -> 2.8.2
  • py27-ansible26 (sysutils/ansible26) : 2.6.16_1 -> 2.6.18
  • py27-apscheduler (devel/py-apscheduler) : 3.6.0 -> 3.6.1
  • py27-argh (devel/py-argh) : 0.26.1 -> 0.26.2
  • py27-arrow (devel/py-arrow) : 0.13.1 -> 0.14.2
  • py27-asn1crypto (devel/py-asn1crypto) : 0.22.0 -> 0.24.0
  • py27-atomicwrites (devel/py-atomicwrites) : 1.1.5 -> 1.3.0
  • py27-attrs (devel/py-attrs) : 18.2.0 -> 19.1.0
  • py27-aws-sam-translator (devel/py-aws-sam-translator) : 1.11.0 -> 1.12.0
  • py27-backtrader (finance/py-backtrader) : 1.9.74.123 -> 1.9.74.123_1
  • py27-bencode.py (converters/py-bencode.py) : 2.0.0 -> 2.1.0
  • py27-blessings (devel/py-blessings) : 1.6 -> 1.7
  • py27-botocore (devel/py-botocore) : 1.12.159 -> 1.12.192
  • py27-brz (devel/brz) : 3.0.0 -> 3.0.1
  • py27-cached-property (devel/py-cached-property) : 1.3.1 -> 1.5.1
  • py27-cairo (graphics/py-cairo) : 1.14.1 -> 1.18.1
  • py27-cartopy (graphics/py-cartopy) : 0.17.0_1 -> 0.17.0_2
  • py27-cdo (science/py-cdo) : 1.4.0 -> 1.5.3
  • py27-certbot (security/py-certbot) : 0.34.2 -> 0.36.0
  • py27-certbot-apache (security/py-certbot-apache) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-google (security/py-certbot-dns-google) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-linode (security/py-certbot-dns-linode) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.34.2 -> 0.36.0
  • py27-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.34.2 -> 0.36.0
  • py27-certbot-nginx (security/py-certbot-nginx) : 0.34.2 -> 0.36.0
  • py27-certifi (security/py-certifi) : 2019.3.9 -> 2019.6.16
  • py27-cfn-lint (devel/py-cfn-lint) : 0.21.5 -> 0.22.1
  • py27-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.39 -> 1.3.43
  • py27-cloudpickle (devel/py-cloudpickle) : 1.1.1 -> 1.2.1
  • py27-colorama (devel/py-colorama) : 0.3.9 -> 0.4.1
  • py27-confluent-kafka (net/py-confluent-kafka) : 1.0.0 -> 1.1.0
  • py27-cryptography-vectors (security/py-cryptography-vectors) : 2.6.1 -> 2.7
  • py27-dbf (databases/py-dbf) : 0.98.0 -> 0.98.2
  • py27-ddtrace (devel/py-ddtrace) : 0.26.0 -> 0.27.0
  • py27-dfvfs (security/py-dfvfs) : 20190511 -> 20190609
  • py27-dill (devel/py-dill) : 0.2.9_1 -> 0.3.0
  • py27-dirsync (sysutils/py-dirsync) : 2.2.3_2 -> 2.2.4
  • py27-django (www/py-django) : 1.11.21 -> 1.11.22
  • py27-django-bootstrap3 (www/py-django-bootstrap3) : 11.0.0 -> 11.1.0
  • py27-django-model-utils (www/py-django-model-utils) : 3.1.2 -> 3.2.0
  • py27-django-simple-captcha (www/py-django-simple-captcha) : 0.5.10 -> 0.5.11
  • py27-django111 (www/py-django111) : 1.11.21 -> 1.11.22
  • py27-djangocms-admin-style (www/py-djangocms-admin-style) : 1.2.8 -> 1.4.0
  • py27-dns-lexicon (dns/py-dns-lexicon) : 3.2.7 -> 3.3.1
  • py27-docx2txt (textproc/py-docx2txt) : 0.7_1 -> 0.8
  • py27-elasticsearch (textproc/py-elasticsearch) : 6.3.1 -> 6.4.0
  • py27-flake8 (devel/py-flake8) : 3.7.7_2 -> 3.7.8
  • py27-flexget (www/py-flexget) : 2.21.10 -> 2.21.14
  • py27-fonttools (print/py-fonttools) : 3.43.1 -> 3.43.2
  • py27-fs2 (devel/py-fs2) : 2.4.5 -> 2.4.8
  • py27-game_sdl2 (devel/py-game_sdl2) : 7.3.0 -> 7.3.2
  • py27-gdal (graphics/py-gdal) : 2.4.1_2 -> 2.4.2
  • py27-gimp (graphics/py-gimp) : 2.10.10_2 -> 2.10.12
  • py27-git_semver (devel/py-git_semver) : 0.2.3_1 -> 0.2.4
  • py27-glfw (graphics/py-glfw) : 1.8.0 -> 1.8.2
  • py27-gntp (net/py-gntp) : 0.8_6 -> 1.0.3
  • py27-google-api-core (www/py-google-api-core) : 1.12.0 -> 1.13.0
  • py27-graphql-core (devel/py-graphql-core) : 2.2 -> 2.2.1
  • py27-grpcio (devel/py-grpcio) : 1.21.1 -> 1.22.0
  • py27-grpcio-tools (devel/py-grpcio-tools) : 1.21.1 -> 1.22.0
  • py27-gym (math/py-gym) : 0.12.5 -> 0.13.1
  • py27-httplib2 (www/py-httplib2) : 0.12.1 -> 0.13.0
  • py27-hypothesis (devel/py-hypothesis) : 4.24.5 -> 4.28.2
  • py27-identify (devel/py-identify) : 1.4.3 -> 1.4.5
  • py27-imagesize (graphics/py-imagesize) : 0.7.1 -> 1.1.0
  • py27-importlib-metadata (devel/py-importlib-metadata) : 0.17 -> 0.18
  • py27-instabot (www/py-instabot) : 0.51.0 -> 0.52.0
  • py27-ipywidgets (devel/py-ipywidgets) : 7.4.2_1 -> 7.5.0
  • py27-isort (devel/py-isort) : 4.3.20 -> 4.3.21
  • py27-jenkins-job-builder (devel/py-jenkins-job-builder) : 2.10.0 -> 2.10.1
  • py27-josepy (security/py-josepy) : 1.1.0_1 -> 1.2.0
  • py27-jsbeautifier (devel/py-jsbeautifier) : 1.8.9 -> 1.10.0
  • py27-jupyter_client (devel/py-jupyter_client) : 5.2.4_1 -> 5.3.1
  • py27-kitchen (devel/py-kitchen) : 1.2.5 -> 1.2.6
  • py27-libnet (net/py-libnet) : 1.1_3 -> 3.0.r1
  • py27-libvirt (devel/py-libvirt) : 5.3.0 -> 5.5.0
  • py27-libxslt (textproc/py-libxslt) : 1.1.32_1 -> 1.1.33
  • py27-llvmcpy (devel/py-llvmcpy) : 0.1.2_1 -> 0.1.4
  • py27-lxml (devel/py-lxml) : 4.3.3 -> 4.3.4
  • py27-magic (devel/py-magic) : 5.36 -> 5.37
  • py27-mahotas (graphics/mahotas) : 0.9.6_10 -> 1.4.5
  • py27-mako (textproc/py-mako) : 1.0.11 -> 1.0.13
  • py27-metpy (astro/py-metpy) : 0.10.0_2 -> 0.10.2
  • py27-molecule (devel/py-molecule) : 2.20.1 -> 2.20.2
  • py27-msrest (net-mgmt/py-msrest) : 0.6.7 -> 0.6.8
  • py27-netmiko (security/py-netmiko) : 2.3.3 -> 2.4.0
  • py27-nose2 (devel/py-nose2) : 0.8.0_1 -> 0.9.1
  • py27-numpy (math/py-numpy) : 1.16.1_2 -> 1.16.4
  • py27-opencv (graphics/py-opencv) : 3.4.1_18 -> 3.4.1_19
  • py27-ordered-set (devel/py-ordered-set) : 3.1 -> 3.1.1
  • py27-orderedmultidict (devel/py-orderedmultidict) : 1.0 -> 1.0.1
  • py27-oslo.config (devel/py-oslo.config) : 6.10.0 -> 6.11.0
  • py27-oslo.db (devel/py-oslo.db) : 4.46.0 -> 5.0.1
  • py27-oslo.messaging (devel/py-oslo.messaging) : 9.7.2 -> 9.8.0
  • py27-palettable (misc/py-palettable) : 3.1.1 -> 3.2.0
  • py27-paramiko (security/py-paramiko) : 2.4.2_1 -> 2.6.0
  • py27-pdfminer.six (textproc/py-pdfminer.six) : 20170720_1 -> 20181108
  • py27-pdftotext (textproc/py-pdftotext) : 2.1.1_3 -> 2.1.1_4
  • py27-pelican (www/py-pelican) : 4.0.1_1 -> 4.1.0_1
  • py27-phonopy (science/py-phonopy) : 2.1.3 -> 2.1.4
  • py27-pip (devel/py-pip) : 9.0.3_1 -> 19.1.1
  • py27-pip-api (devel/py-pip-api) : 0.0.10 -> 0.0.12
  • py27-pip-tools (devel/py-pip-tools) : 3.8.0 -> 3.9.0
  • py27-planet (www/py-planet) : 1.2.3 -> 1.3.0
  • py27-plaso (security/py-plaso) : 20190531 -> 20190708
  • py27-polib (devel/py-polib) : 1.0.7 -> 1.1.0
  • py27-pooch (devel/py-pooch) : 0.5.1 -> 0.5.2
  • py27-poppler (graphics/py-poppler) : 0.12.1_12 -> 0.12.1_13
  • py27-portend (net/py-portend) : 2.2 -> 2.4
  • py27-pre-commit (devel/py-pre-commit) : 1.16.1 -> 1.17.0
  • py27-protobuf (devel/py-protobuf) : 3.7.1 -> 3.8.0
  • py27-publicsuffix (dns/py-publicsuffix) : 1.1.0_19 -> 1.1.0_20
  • py27-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.8 -> 0.6.9
  • py27-pycparser (devel/py-pycparser) : 2.18 -> 2.19
  • py27-pydnstable (dns/py-pydnstable) : 0.7.0 -> 0.7.2
  • py27-pyface (devel/py-pyface) : 6.0.0 -> 6.1.1
  • py27-pygraphviz (graphics/py-pygraphviz) : 1.3.1 -> 1.5
  • py27-pyinstaller (devel/py-pyinstaller) : 3.4 -> 3.5_1
  • py27-pypcap (net/py-pypcap) : 1.2.2_1 -> 1.2.3
  • py27-pyproj (graphics/py-pyproj) : 1.9.6 -> 2.1.3
  • py27-pysaml2 (security/py-pysaml2) : 4.7.0_1 -> 4.8.0
  • py27-pyte (devel/py-pyte) : 0.7.0 -> 0.8.0
  • py27-python-bidi (textproc/py-python-bidi) : 0.4.0_1 -> 0.4.2
  • py27-python-gitlab (devel/py-python-gitlab) : 1.8.0_1 -> 1.9.0
  • py27-python-novaclient (net/py-python-novaclient) : 14.1.0 -> 14.2.0
  • py27-pyupgrade (devel/py-pyupgrade) : 1.17.1 -> 1.20.0
  • py27-pyvirtualdisplay (x11/py-pyvirtualdisplay) : 0.2.3 -> 0.2.4
  • py27-pyzmq (net/py-pyzmq) : 18.0.1 -> 18.0.2
  • py27-queries (databases/py-queries) : 2.0.0_1 -> 2.0.1
  • py27-robotframework-pabot (devel/py-robotframework-pabot) : 0.65 -> 0.72
  • py27-robotframework-ride (devel/py-robotframework-ride) : 1.5.2.1 -> 1.7.3.1
  • py27-s3transfer (net/py-s3transfer) : 0.2.0 -> 0.2.1
  • py27-scipy (science/py-scipy) : 1.2.0_1 -> 1.2.2
  • py27-scs (math/py-scs) : 2.1.0_1 -> 2.1.1.2
  • py27-seafdav (www/py-seafdav) : 7.0.3 -> 7.0.6
  • py27-seafobj (www/py-seafobj) : 7.0.3 -> 7.0.6
  • py27-setuptools (devel/py-setuptools) : 41.0.0 -> 41.0.1
  • py27-snowballstemmer (textproc/py-snowballstemmer) : 1.2.0_1 -> 1.2.1
  • py27-spglib (science/py-spglib) : 1.12.2 -> 1.13.0
  • py27-sphinxcontrib-websupport (textproc/py-sphinxcontrib-websupport) : 1.1.0 -> 1.1.2
  • py27-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.5 -> 1.3.6
  • py27-statsmodels (math/py-statsmodels) : 0.9.0_1 -> 0.10.1
  • py27-svgwrite (graphics/py-svgwrite) : 1.2.1 -> 1.3.1
  • py27-tableschema (databases/py-tableschema) : 1.5.3 -> 1.6.0
  • py27-tabulator (devel/py-tabulator) : 1.21.0 -> 1.23.0
  • py27-tokenize-rt (devel/py-tokenize-rt) : 2.2.0 -> 3.1.0
  • py27-tooz (devel/py-tooz) : 1.60.1 -> 1.64.2
  • py27-twilio (devel/py-twilio) : 6.28.0 -> 6.29.1
  • py27-werkzeug (www/py-werkzeug) : 0.15.4 -> 0.15.5
  • py27-whichcraft (devel/py-whichcraft) : 0.5.2 -> 0.6.0
  • py27-widgetsnbextension (devel/py-widgetsnbextension) : 3.4.2_1 -> 3.5.0
  • py27-wsgiutils (devel/py-wsgiutils) : 0.7.1_2 -> 0.7.2
  • py27-wsme (devel/py-wsme) : 0.9.1 -> 0.9.3
  • py27-xdg (devel/py-xdg) : 0.25_1 -> 0.26
  • py27-yapf (textproc/py-yapf) : 0.27.0 -> 0.28.0
  • py27-yubikey-manager (security/py-yubikey-manager) : 2.1.1 -> 3.0.0
  • py35-numpy (math/py-numpy) : 1.16.1_2 -> 1.16.4
  • py35-setuptools (devel/py-setuptools) : 41.0.0 -> 41.0.1
  • py36-acme (security/py-acme) : 0.34.2 -> 0.36.0
  • py36-adal (net-mgmt/py-adal) : 1.2.1 -> 1.2.2
  • py36-adb (devel/py-adb) : 1.3.0.5 -> 1.3.0.7
  • py36-alembic (databases/py-alembic) : 1.0.9 -> 1.0.11
  • py36-ansible (sysutils/ansible) : 2.7.10_1 -> 2.8.2
  • py36-ansible26 (sysutils/ansible26) : 2.6.16_1 -> 2.6.18
  • py36-apscheduler (devel/py-apscheduler) : 3.6.0 -> 3.6.1
  • py36-argh (devel/py-argh) : 0.26.1 -> 0.26.2
  • py36-arrow (devel/py-arrow) : 0.13.1 -> 0.14.2
  • py36-ase (science/py-ase) : 3.17.0_2 -> 3.18.0
  • py36-asn1crypto (devel/py-asn1crypto) : 0.22.0 -> 0.24.0
  • py36-async_timeout (devel/py-async_timeout) : 3.0.0 -> 3.0.1
  • py36-atomicwrites (devel/py-atomicwrites) : 1.1.5 -> 1.3.0
  • py36-attrs (devel/py-attrs) : 18.2.0 -> 19.1.0
  • py36-aws-sam-translator (devel/py-aws-sam-translator) : 1.11.0 -> 1.12.0
  • py36-backtrader (finance/py-backtrader) : 1.9.74.123 -> 1.9.74.123_1
  • py36-bencode.py (converters/py-bencode.py) : 2.0.0 -> 2.1.0
  • py36-blessings (devel/py-blessings) : 1.6 -> 1.7
  • py36-borgmatic (sysutils/py-borgmatic) : 1.3.9 -> 1.3.12_1
  • py36-botocore (devel/py-botocore) : 1.12.159 -> 1.12.192
  • py36-brz (devel/brz) : 3.0.0 -> 3.0.1
  • py36-cached-property (devel/py-cached-property) : 1.3.1 -> 1.5.1
  • py36-cairo (graphics/py-cairo) : 1.14.1 -> 1.18.1
  • py36-cartopy (graphics/py-cartopy) : 0.17.0_1 -> 0.17.0_2
  • py36-cdo (science/py-cdo) : 1.4.0 -> 1.5.3
  • py36-certbot (security/py-certbot) : 0.34.2 -> 0.36.0
  • py36-certbot-apache (security/py-certbot-apache) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-google (security/py-certbot-dns-google) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-linode (security/py-certbot-dns-linode) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.34.2 -> 0.36.0
  • py36-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.34.2 -> 0.36.0
  • py36-certbot-nginx (security/py-certbot-nginx) : 0.34.2 -> 0.36.0
  • py36-certifi (security/py-certifi) : 2019.3.9 -> 2019.6.16
  • py36-cfn-lint (devel/py-cfn-lint) : 0.21.5 -> 0.22.1
  • py36-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.39 -> 1.3.43
  • py36-cloudpickle (devel/py-cloudpickle) : 1.1.1 -> 1.2.1
  • py36-colorama (devel/py-colorama) : 0.3.9 -> 0.4.1
  • py36-confluent-kafka (net/py-confluent-kafka) : 1.0.0 -> 1.1.0
  • py36-cryptography-vectors (security/py-cryptography-vectors) : 2.6.1 -> 2.7
  • py36-dbf (databases/py-dbf) : 0.98.0 -> 0.98.2
  • py36-ddtrace (devel/py-ddtrace) : 0.26.0 -> 0.27.0
  • py36-dfvfs (security/py-dfvfs) : 20190511 -> 20190609
  • py36-dill (devel/py-dill) : 0.2.9_1 -> 0.3.0
  • py36-dirsync (sysutils/py-dirsync) : 2.2.3_2 -> 2.2.4
  • py36-dj22-djangorestframework (www/py-dj22-djangorestframework) : 3.9.4 -> 3.10.0
  • py36-django (www/py-django) : 1.11.21 -> 1.11.22
  • py36-django-bootstrap3 (www/py-django-bootstrap3) : 11.0.0 -> 11.1.0
  • py36-django-debug-toolbar (www/py-django-debug-toolbar) : 1.11 -> 2.0
  • py36-django-model-utils (www/py-django-model-utils) : 3.1.2 -> 3.2.0
  • py36-django-simple-captcha (www/py-django-simple-captcha) : 0.5.10 -> 0.5.11
  • py36-django111 (www/py-django111) : 1.11.21 -> 1.11.22
  • py36-django21 (www/py-django21) : 2.1.9 -> 2.1.10
  • py36-django22 (www/py-django22) : 2.2.2 -> 2.2.3
  • py36-djangocms-admin-style (www/py-djangocms-admin-style) : 1.2.8 -> 1.4.0
  • py36-dns-lexicon (dns/py-dns-lexicon) : 3.2.7 -> 3.3.1
  • py36-docx2txt (textproc/py-docx2txt) : 0.7_1 -> 0.8
  • py36-eccodes-python (science/py-eccodes-python) : 0.9.1 -> 0.9.2
  • py36-elasticsearch (textproc/py-elasticsearch) : 6.3.1 -> 6.4.0
  • py36-flake8 (devel/py-flake8) : 3.7.7_2 -> 3.7.8
  • py36-flexget (www/py-flexget) : 2.21.10 -> 2.21.14
  • py36-fonttools (print/py-fonttools) : 3.43.1 -> 3.43.2
  • py36-fs2 (devel/py-fs2) : 2.4.5 -> 2.4.8
  • py36-game_sdl2 (devel/py-game_sdl2) : 7.3.0 -> 7.3.2
  • py36-gdal (graphics/py-gdal) : 2.4.1_2 -> 2.4.2
  • py36-gdbm (databases/py-gdbm) : 3.6.8_6 -> 3.6.9_6
  • py36-git_semver (devel/py-git_semver) : 0.2.3_1 -> 0.2.4
  • py36-glfw (graphics/py-glfw) : 1.8.0 -> 1.8.2
  • py36-google-api-core (www/py-google-api-core) : 1.12.0 -> 1.13.0
  • py36-graphql-core (devel/py-graphql-core) : 2.2 -> 2.2.1
  • py36-grpcio (devel/py-grpcio) : 1.21.1 -> 1.22.0
  • py36-grpcio-tools (devel/py-grpcio-tools) : 1.21.1 -> 1.22.0
  • py36-gym (math/py-gym) : 0.12.5 -> 0.13.1
  • py36-httplib2 (www/py-httplib2) : 0.12.1 -> 0.13.0
  • py36-hypothesis (devel/py-hypothesis) : 4.24.5 -> 4.28.2
  • py36-identify (devel/py-identify) : 1.4.3 -> 1.4.5
  • py36-imagesize (graphics/py-imagesize) : 0.7.1 -> 1.1.0
  • py36-importlib-metadata (devel/py-importlib-metadata) : 0.17 -> 0.18
  • py36-instabot (www/py-instabot) : 0.51.0 -> 0.52.0
  • py36-ipython (devel/ipython) : 7.5.0 -> 7.6.1
  • py36-ipywidgets (devel/py-ipywidgets) : 7.4.2_1 -> 7.5.0
  • py36-isort (devel/py-isort) : 4.3.20 -> 4.3.21
  • py36-jenkins-job-builder (devel/py-jenkins-job-builder) : 2.10.0 -> 2.10.1
  • py36-josepy (security/py-josepy) : 1.1.0_1 -> 1.2.0
  • py36-jsbeautifier (devel/py-jsbeautifier) : 1.8.9 -> 1.10.0
  • py36-jupyter_client (devel/py-jupyter_client) : 5.2.4_1 -> 5.3.1
  • py36-kitchen (devel/py-kitchen) : 1.2.5 -> 1.2.6
  • py36-libversion (devel/py-libversion) : 1.1.3 -> 1.1.4
  • py36-libvirt (devel/py-libvirt) : 5.3.0 -> 5.5.0
  • py36-lxml (devel/py-lxml) : 4.3.3 -> 4.3.4
  • py36-magic (devel/py-magic) : 5.36 -> 5.37
  • py36-mahotas (graphics/mahotas) : 0.9.6_10 -> 1.4.5
  • py36-mako (textproc/py-mako) : 1.0.11 -> 1.0.13
  • py36-mapclassify (graphics/py-mapclassify) : 2.0.1 -> 2.1.1
  • py36-medikit (devel/py-medikit) : 0.7.2 -> 0.7.3
  • py36-metpy (astro/py-metpy) : 0.10.0_2 -> 0.10.2
  • py36-molecule (devel/py-molecule) : 2.20.1 -> 2.20.2
  • py36-more-itertools (devel/py-more-itertools) : 7.0.0 -> 7.1.0
  • py36-msrest (net-mgmt/py-msrest) : 0.6.7 -> 0.6.8
  • py36-multidict (www/py-multidict) : 4.3.1 -> 4.5.2
  • py36-mypy (devel/py-mypy) : 0.701 -> 0.711
  • py36-netmiko (security/py-netmiko) : 2.3.3 -> 2.4.0
  • py36-nose2 (devel/py-nose2) : 0.8.0_1 -> 0.9.1
  • py36-numpy (math/py-numpy) : 1.16.1_2 -> 1.16.4
  • py36-opendht (devel/py-opendht) : 1.9.5 -> 1.10.0
  • py36-opengrok-tools (devel/py-opengrok-tools) : 1.2.8 -> 1.2.23
  • py36-ordered-set (devel/py-ordered-set) : 3.1 -> 3.1.1
  • py36-orderedmultidict (devel/py-orderedmultidict) : 1.0 -> 1.0.1
  • py36-oslo.config (devel/py-oslo.config) : 6.10.0 -> 6.11.0
  • py36-oslo.db (devel/py-oslo.db) : 4.46.0 -> 5.0.1
  • py36-oslo.messaging (devel/py-oslo.messaging) : 9.7.2 -> 9.8.0
  • py36-palettable (misc/py-palettable) : 3.1.1 -> 3.2.0
  • py36-paramiko (security/py-paramiko) : 2.4.2_1 -> 2.6.0
  • py36-pdfminer.six (textproc/py-pdfminer.six) : 20170720_1 -> 20181108
  • py36-pdftotext (textproc/py-pdftotext) : 2.1.1_3 -> 2.1.1_4
  • py36-pelican (www/py-pelican) : 4.0.1_1 -> 4.1.0_1
  • py36-pg8000 (databases/py-pg8000) : 1.13.1 -> 1.13.2
  • py36-phonopy (science/py-phonopy) : 2.1.3 -> 2.1.4
  • py36-pip (devel/py-pip) : 9.0.3_1 -> 19.1.1
  • py36-pip-api (devel/py-pip-api) : 0.0.10 -> 0.0.12
  • py36-pip-tools (devel/py-pip-tools) : 3.8.0 -> 3.9.0
  • py36-planet (www/py-planet) : 1.2.3 -> 1.3.0
  • py36-plaso (security/py-plaso) : 20190531 -> 20190708
  • py36-polib (devel/py-polib) : 1.0.7 -> 1.1.0
  • py36-pooch (devel/py-pooch) : 0.5.1 -> 0.5.2
  • py36-portend (net/py-portend) : 2.2 -> 2.4
  • py36-pre-commit (devel/py-pre-commit) : 1.16.1 -> 1.17.0
  • py36-protobuf (devel/py-protobuf) : 3.7.1 -> 3.8.0
  • py36-publicsuffix (dns/py-publicsuffix) : 1.1.0_19 -> 1.1.0_20
  • py36-publicsuffixlist (dns/py-publicsuffixlist) : 0.6.8 -> 0.6.9
  • py36-pycparser (devel/py-pycparser) : 2.18 -> 2.19
  • py36-pydnstable (dns/py-pydnstable) : 0.7.0 -> 0.7.2
  • py36-pyface (devel/py-pyface) : 6.0.0 -> 6.1.1
  • py36-pygraphviz (graphics/py-pygraphviz) : 1.3.1 -> 1.5
  • py36-pypcap (net/py-pypcap) : 1.2.2_1 -> 1.2.3
  • py36-pyproj (graphics/py-pyproj) : 1.9.6 -> 2.1.3
  • py36-pysaml2 (security/py-pysaml2) : 4.7.0_1 -> 4.8.0
  • py36-pyshark (net/py-pyshark) : 0.4.2.3 -> 0.4.2.4
  • py36-pyte (devel/py-pyte) : 0.7.0 -> 0.8.0
  • py36-python-bidi (textproc/py-python-bidi) : 0.4.0_1 -> 0.4.2
  • py36-python-gitlab (devel/py-python-gitlab) : 1.8.0_1 -> 1.9.0
  • py36-python-novaclient (net/py-python-novaclient) : 14.1.0 -> 14.2.0
  • py36-python-poppler-qt5 (graphics/py-python-poppler-qt5) : 0.24.2_2 -> 0.24.2_3
  • py36-python-tools (lang/python-tools) : 3.6.8_1 -> 3.6.9_1
  • py36-pyupgrade (devel/py-pyupgrade) : 1.17.1 -> 1.20.0
  • py36-pyvirtualdisplay (x11/py-pyvirtualdisplay) : 0.2.3 -> 0.2.4
  • py36-pyzmq (net/py-pyzmq) : 18.0.1 -> 18.0.2
  • py36-pyznap (sysutils/py-pyznap) : 1.1.2 -> 1.2.1
  • py36-queries (databases/py-queries) : 2.0.0_1 -> 2.0.1
  • py36-robotframework-pabot (devel/py-robotframework-pabot) : 0.65 -> 0.72
  • py36-rpy2 (math/py-rpy2) : 3.0.4 -> 3.0.5
  • py36-s3transfer (net/py-s3transfer) : 0.2.0 -> 0.2.1
  • py36-scipy (science/py-scipy) : 1.2.0_1 -> 1.2.2
  • py36-scs (math/py-scs) : 2.1.0_1 -> 2.1.1.2
  • py36-setuptools (devel/py-setuptools) : 41.0.0 -> 41.0.1
  • py36-snowballstemmer (textproc/py-snowballstemmer) : 1.2.0_1 -> 1.2.1
  • py36-spglib (science/py-spglib) : 1.12.2 -> 1.13.0
  • py36-sphinxcontrib-websupport (textproc/py-sphinxcontrib-websupport) : 1.1.0 -> 1.1.2
  • py36-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.5 -> 1.3.6
  • py36-sqlite3 (databases/py-sqlite3) : 3.6.8_7 -> 3.6.9_7
  • py36-starlette (www/py-starlette) : 0.12.1 -> 0.12.3
  • py36-statsmodels (math/py-statsmodels) : 0.9.0_1 -> 0.10.1
  • py36-svgwrite (graphics/py-svgwrite) : 1.2.1 -> 1.3.1
  • py36-tableschema (databases/py-tableschema) : 1.5.3 -> 1.6.0
  • py36-tabulator (devel/py-tabulator) : 1.21.0 -> 1.23.0
  • py36-termtosvg (graphics/py-termtosvg) : 0.8.0 -> 0.9.0
  • py36-tiledb (databases/py-tiledb) : 0.4.2 -> 0.4.3
  • py36-tkinter (x11-toolkits/py-tkinter) : 3.6.8_6 -> 3.6.9_6
  • py36-tokenize-rt (devel/py-tokenize-rt) : 2.2.0 -> 3.1.0
  • py36-tooz (devel/py-tooz) : 1.60.1 -> 1.64.2
  • py36-tornado6 (www/py-tornado6) : 6.0.2 -> 6.0.3
  • py36-twilio (devel/py-twilio) : 6.28.0 -> 6.29.1
  • py36-typed-ast (devel/py-typed-ast) : 1.3.2 -> 1.4.0
  • py36-werkzeug (www/py-werkzeug) : 0.15.4 -> 0.15.5
  • py36-whichcraft (devel/py-whichcraft) : 0.5.2 -> 0.6.0
  • py36-widgetsnbextension (devel/py-widgetsnbextension) : 3.4.2_1 -> 3.5.0
  • py36-wsgiutils (devel/py-wsgiutils) : 0.7.1_2 -> 0.7.2
  • py36-wsme (devel/py-wsme) : 0.9.1 -> 0.9.3
  • py36-xarray (devel/py-xarray) : 0.12.1 -> 0.12.3
  • py36-xdg (devel/py-xdg) : 0.25_1 -> 0.26
  • py36-yapf (textproc/py-yapf) : 0.27.0 -> 0.28.0
  • py36-yarl (www/py-yarl) : 1.1.1 -> 1.3.0
  • py36-yubikey-manager (security/py-yubikey-manager) : 2.1.1 -> 3.0.0
  • py36-zeroconf (net/py-zeroconf) : 0.21.3_3 -> 0.23.0
  • py37-gdbm (databases/py-gdbm) : 3.7.3_6 -> 3.7.4_6
  • py37-numpy (math/py-numpy) : 1.16.1_2 -> 1.16.4
  • py37-setuptools (devel/py-setuptools) : 41.0.0 -> 41.0.1
  • py37-sqlite3 (databases/py-sqlite3) : 3.7.3_7 -> 3.7.4_7
  • py37-tkinter (x11-toolkits/py-tkinter) : 3.7.3_6 -> 3.7.4_6
  • pylint1-py36 (devel/pylint1) : 1.9.4_1 -> 1.9.5
  • python-doc-html (lang/python-doc-html) : 3.6.8 -> 3.6.9
  • python-doc-pdf-a4 (lang/python-doc-pdf-a4) : 3.6.8 -> 3.6.9
  • python-doc-pdf-letter (lang/python-doc-pdf-letter) : 3.6.8 -> 3.6.9
  • python-doc-text (lang/python-doc-text) : 3.6.8 -> 3.6.9
  • python36 (lang/python36) : 3.6.8_2 -> 3.6.9
  • python37 (lang/python37) : 3.7.3_1 -> 3.7.4
  • qTox (net-im/qTox) : 1.16.3.467 -> 1.16.3.529_4
  • qemu (emulators/qemu) : 3.0.1_1 -> 3.0.1_2
  • qemu-cheri (emulators/qemu-cheri) : 0.d20190128 -> 0.d20190128_1
  • qemu-devel (emulators/qemu-devel) : 3.1.0_1 -> 3.1.0_2
  • qemu-sbruno (emulators/qemu-sbruno) : 2.11.50.g20190318_3 -> 2.11.50.g20190718
  • qemu-user-static (emulators/qemu-user-static) : 2.11.50.g20190318_3 -> 2.11.50.g20190718
  • qemu-utils (emulators/qemu-utils) : 3.0.1_1 -> 3.0.1_2
  • qemu2 (emulators/qemu2) : 2.12.1_1 -> 2.12.1_2
  • qjackctl (audio/qjackctl) : 0.5.8 -> 0.5.9
  • qmidictl (audio/qmidictl) : 0.5.4 -> 0.5.5
  • qpdfview (print/qpdfview) : 0.4.18.b1_2 -> 0.4.18.b1_3
  • qsynth (audio/qsynth) : 0.5.6 -> 0.5.7
  • qt5-webkit (www/qt5-webkit) : 5.212.0.a2_21 -> 5.212.0.a3_1
  • qtcreator (devel/qtcreator) : 4.9.1 -> 4.9.2
  • qtpbfimageplugin (graphics/qtpbfimageplugin) : 1.4 -> 1.4_1
  • qtum (net-p2p/qtum) : 0.17.5 -> 0.17.6_1
  • quagga (net/quagga) : 1.2.4_5 -> 1.2.4_6
  • quilter (editors/quilter) : 1.9.1 -> 1.9.2
  • qutebrowser (www/qutebrowser) : 1.6.2 -> 1.7.0
  • qxmpp-qt5 (net-im/qxmpp-qt5) : 0.9.3_1 -> 1.0.0
  • rabbiteer (net/rabbiteer) : 1.4.1_9 -> 1.4.1_10
  • rabbitmq (net/rabbitmq) : 3.7.15 -> 3.7.16
  • racer (devel/racer) : 2.1.22 -> 2.1.22_1
  • racerd (devel/racerd) : 0.1.1.56_11 -> 0.1.1.56_12
  • radarr (net-p2p/radarr) : 0.2.0.1344 -> 0.2.0.1358
  • radcli (net/radcli) : 1.2.11 -> 1.2.11_1
  • rav1e (multimedia/rav1e) : s20190620 -> s20190722
  • rclone (net/rclone) : 1.47.0 -> 1.48.0
  • rdup (sysutils/rdup) : 1.1.15 -> 1.1.15_1
  • re-flex (textproc/re-flex) : 1.2.3 -> 1.3.0
  • re2 (devel/re2) : 20190601 -> 20190701
  • redis_exporter (databases/redis_exporter) : 0.34.0 -> 1.0.3
  • remind (deskutils/remind) : 3.1.15_1 -> 3.1.16
  • renpy (games/renpy) : 7.3.0 -> 7.3.2
  • retext (textproc/retext) : 7.0.0.130 -> 7.0.4
  • ripgrep (textproc/ripgrep) : 11.0.1_2 -> 11.0.1_3
  • ristretto (graphics/ristretto) : 0.8.4 -> 0.8.5
  • ro-libreoffice (editors/libreoffice-ro) : 6.2.4 -> 6.2.5
  • rocs (math/rocs) : 19.04.2_1 -> 19.04.3_1
  • rofi (x11/rofi) : 1.5.2 -> 1.5.4
  • routinator (net/routinator) : 0.4.0 -> 0.5.0
  • rpcs3 (emulators/rpcs3) : 0.0.6.8273 -> 0.0.6.8411
  • rrdtool (databases/rrdtool) : 1.7.0_2 -> 1.7.2
  • rspamd-devel (mail/rspamd-devel) : 1.9.1.a1.20190316_1 -> 2.0.a1.20190719
  • rsync-bpc (net/rsync-bpc) : 3.1.2.0 -> 3.1.2.1
  • rsyslog (sysutils/rsyslog8) : 8.1905.0 -> 8.1907.0_1
  • rtg (net/rtg) : 0.7.4_18 -> 0.7.4_19
  • rtrlib (net-mgmt/rtrlib) : 0.5.0 -> 0.6.3
  • ru-libreoffice (russian/libreoffice) : 6.2.4 -> 6.2.5
  • ruby25-gems (devel/ruby-gems) : 3.0.3 -> 3.0.4
  • ruby26 (lang/ruby26) : 2.6.3_1 -> 2.6.3_2
  • rubygem-active_model_serializers (databases/rubygem-active_model_serializers) : 0.10.8 -> 0.10.10
  • rubygem-activerecord-import (databases/rubygem-activerecord-import) : 0.27.0 -> 1.0.2
  • rubygem-addressable (www/rubygem-addressable) : 2.5.2 -> 2.6.0
  • rubygem-apipie-bindings (devel/rubygem-apipie-bindings) : 0.2.2 -> 0.2.3
  • rubygem-archive-zip (archivers/rubygem-archive-zip) : 0.11.0 -> 0.12.0
  • rubygem-arel-helpers (databases/rubygem-arel-helpers) : 2.8.0 -> 2.9.1
  • rubygem-autoprefixer-rails (textproc/rubygem-autoprefixer-rails) : 9.5.1.1 -> 9.6.1
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.300 -> 2.11.317
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.300 -> 2.11.317
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.300 -> 2.11.317
  • rubygem-bindex (devel/rubygem-bindex) : 0.7.0 -> 0.8.1
  • rubygem-bolt (sysutils/rubygem-bolt) : 1.24.0 -> 1.26.0
  • rubygem-bson (devel/rubygem-bson) : 4.3.0 -> 4.5.0
  • rubygem-bundler (sysutils/rubygem-bundler) : 2.0.1 -> 2.0.2
  • rubygem-byebug (devel/rubygem-byebug) : 10.0.2 -> 11.0.1
  • rubygem-capybara-screenshot (devel/rubygem-capybara-screenshot) : 1.0.22 -> 1.0.23
  • rubygem-clamp (devel/rubygem-clamp) : 1.3.0 -> 1.3.1
  • rubygem-cookbook-omnifetch (devel/rubygem-cookbook-omnifetch) : 0.8.0 -> 0.9.0
  • rubygem-cri (devel/rubygem-cri) : 2.15.2 -> 2.15.9
  • rubygem-cucumber-core (devel/rubygem-cucumber-core) : 3.2.1 -> 3.2.1_1
  • rubygem-cucumber-messages (devel/rubygem-cucumber-messages) : 3.0.0 -> 3.0.1
  • rubygem-cucumber-tag_expressions (devel/rubygem-cucumber-tag_expressions) : 1.1.1 -> 2.0.2
  • rubygem-ddtrace (devel/rubygem-ddtrace) : 0.24.0 -> 0.25.1
  • rubygem-deface (devel/rubygem-deface) : 1.3.2 -> 1.5.0
  • rubygem-default_value_for (devel/rubygem-default_value_for) : 3.1.0 -> 3.2.0
  • rubygem-delayed_job (devel/rubygem-delayed_job) : 4.1.5 -> 4.1.7
  • rubygem-delayer-deferred (devel/rubygem-delayer-deferred) : 2.0.0 -> 2.1.1
  • rubygem-diva (devel/rubygem-diva) : 0.3.2 -> 1.0.0
  • rubygem-docile (devel/rubygem-docile) : 1.3.1 -> 1.3.2
  • rubygem-dynflow (devel/rubygem-dynflow) : 1.1.2 -> 1.2.3
  • rubygem-elasticsearch (textproc/rubygem-elasticsearch) : 7.1.0 -> 7.2.0
  • rubygem-elasticsearch-api (textproc/rubygem-elasticsearch-api) : 7.1.0 -> 7.2.0
  • rubygem-elasticsearch-api6 (textproc/rubygem-elasticsearch-api6) : 6.3.1 -> 6.8.0
  • rubygem-elasticsearch-transport (textproc/rubygem-elasticsearch-transport) : 7.1.0 -> 7.2.0
  • rubygem-elasticsearch-transport6 (textproc/rubygem-elasticsearch-transport6) : 6.3.1 -> 6.8.0
  • rubygem-elasticsearch-xpack (textproc/rubygem-elasticsearch-xpack) : 7.1.0 -> 7.2.0
  • rubygem-elasticsearch-xpack6 (textproc/rubygem-elasticsearch-xpack6) : 6.3.1 -> 6.8.0
  • rubygem-elasticsearch6 (textproc/rubygem-elasticsearch6) : 6.3.1 -> 6.8.0
  • rubygem-equatable (devel/rubygem-equatable) : 0.6.0 -> 0.6.1
  • rubygem-excon (devel/rubygem-excon) : 0.62.0 -> 0.65.0
  • rubygem-faker (devel/rubygem-faker) : 1.9.1 -> 1.9.6
  • rubygem-fog-aliyun (net/rubygem-fog-aliyun) : 0.3.3 -> 0.3.4
  • rubygem-fog-aws (net/rubygem-fog-aws) : 3.5.1 -> 3.5.2
  • rubygem-fog-vsphere (net/rubygem-fog-vsphere) : 3.1.1 -> 3.2.0
  • rubygem-fpm (archivers/rubygem-fpm) : 1.10.2 -> 1.11.0
  • rubygem-fugit (devel/rubygem-fugit) : 1.2.2 -> 1.3.0
  • rubygem-gitaly-proto (net/rubygem-gitaly-proto) : 1.27.0 -> 1.32.0
  • rubygem-gitlab-labkit (devel/rubygem-gitlab-labkit) : 0.2.0 -> 0.3.0
  • rubygem-goldfinger (www/rubygem-goldfinger) : 2.1.0 -> 2.1.0_1
  • rubygem-google-api-client (devel/rubygem-google-api-client) : 0.25.0_1 -> 0.30.7
  • rubygem-google-protobuf (devel/rubygem-google-protobuf) : 3.8.0 -> 3.9.0
  • rubygem-grape (devel/rubygem-grape) : 1.2.2_1 -> 1.2.4
  • rubygem-grape-swagger (devel/rubygem-grape-swagger) : 0.32.1 -> 0.33.0
  • rubygem-hashdiff (devel/rubygem-hashdiff) : 0.4.0 -> 1.0.0
  • rubygem-her (databases/rubygem-her) : 1.0.3 -> 1.1.0
  • rubygem-hitimes (devel/rubygem-hitimes) : 1.3.0 -> 1.3.1
  • rubygem-hoe (devel/rubygem-hoe) : 3.17.2 -> 3.18.0
  • rubygem-holidays (devel/rubygem-holidays) : 7.0.0 -> 7.1.0
  • rubygem-http (www/rubygem-http) : 3.3.0 -> 4.1.1
  • rubygem-icalendar (devel/rubygem-icalendar) : 2.5.2 -> 2.5.3
  • rubygem-jasmine-core (devel/rubygem-jasmine-core) : 3.3.0 -> 3.4.0
  • rubygem-jbuilder (devel/rubygem-jbuilder) : 2.8.0 -> 2.9.1
  • rubygem-jbuilder-rails5 (devel/rubygem-jbuilder-rails5) : 2.8.0 -> 2.9.1
  • rubygem-jbuilder-rails50 (devel/rubygem-jbuilder-rails50) : 2.8.0 -> 2.9.1
  • rubygem-jira-ruby (devel/rubygem-jira-ruby) : 1.6.0_1 -> 1.7.0
  • rubygem-json-jwt (www/rubygem-json-jwt) : 1.10.1 -> 1.10.2
  • rubygem-jsonapi-renderer (devel/rubygem-jsonapi-renderer) : 0.2.0 -> 0.2.2
  • rubygem-kubeclient (www/rubygem-kubeclient) : 4.2.2 -> 4.2.2_1
  • rubygem-lolcat (games/rubygem-lolcat) : 99.9.69 -> 99.9.99
  • rubygem-message_bus (devel/rubygem-message_bus) : 2.1.6 -> 2.2.1
  • rubygem-mini_mime (mail/rubygem-mini_mime) : 1.0.1 -> 1.0.2
  • rubygem-mocha (devel/rubygem-mocha) : 1.7.0 -> 1.9.0
  • rubygem-moneta (devel/rubygem-moneta) : 1.0.0 -> 1.1.1
  • rubygem-mongo (devel/rubygem-mongo) : 2.6.2 -> 2.9.0
  • rubygem-msgpack (devel/rubygem-msgpack) : 1.2.10 -> 1.3.0
  • rubygem-nio4r (devel/rubygem-nio4r) : 2.3.1 -> 2.4.0
  • rubygem-nokogiri (textproc/rubygem-nokogiri) : 1.10.3 -> 1.10.3_1
  • rubygem-nsa-rails5 (devel/rubygem-nsa-rails5) : 0.2.4_2 -> 0.2.7
  • rubygem-oj (devel/rubygem-oj) : 3.7.4 -> 3.8.1
  • rubygem-omniauth_openid_connect (net/rubygem-omniauth_openid_connect) : 0.3.0 -> 0.3.1
  • rubygem-ostatus2 (www/rubygem-ostatus2) : 2.0.3 -> 2.0.3_1
  • rubygem-paint (devel/rubygem-paint) : 2.0.1 -> 2.1.0
  • rubygem-parser (devel/rubygem-parser) : 2.5.1.2 -> 2.6.3.0
  • rubygem-pdk (devel/rubygem-pdk) : 1.10.0 -> 1.11.1_1
  • rubygem-pghero (databases/rubygem-pghero) : 2.2.0 -> 2.2.1
  • rubygem-pghero-rails5 (databases/rubygem-pghero-rails5) : 2.2.0 -> 2.2.1
  • rubygem-pghero-rails50 (databases/rubygem-pghero-rails50) : 2.2.0 -> 2.2.1
  • rubygem-platform-api (www/rubygem-platform-api) : 2.2.0 -> 2.2.0_1
  • rubygem-poppler (x11-toolkits/rubygem-poppler) : 3.3.6_1 -> 3.3.6_2
  • rubygem-power_assert (devel/rubygem-power_assert) : 1.1.3 -> 1.1.4
  • rubygem-progressbar (devel/rubygem-progressbar) : 1.10.0 -> 1.10.1
  • rubygem-pry-byebug (devel/rubygem-pry-byebug) : 3.6.0 -> 3.7.0
  • rubygem-pry-rails (devel/rubygem-pry-rails) : 0.3.8 -> 0.3.9
  • rubygem-public_suffix (dns/rubygem-public_suffix) : 3.1.0 -> 3.1.1_1
  • rubygem-public_suffix_service (dns/rubygem-public_suffix_service) : 0.9.1_31 -> 0.9.1_32
  • rubygem-puppetserver-ca (sysutils/rubygem-puppetserver-ca) : 1.3.1 -> 1.3.2
  • rubygem-responders-rails5 (www/rubygem-responders-rails5) : 2.4.1 -> 3.0.0
  • rubygem-roda (www/rubygem-roda) : 3.21.0 -> 3.22.0
  • rubygem-rouge (textproc/rubygem-rouge) : 3.4.1 -> 3.6.0
  • rubygem-rubyzip (archivers/rubygem-rubyzip) : 1.2.2 -> 1.2.3
  • rubygem-selenium-webdriver (www/rubygem-selenium-webdriver) : 3.14.1 -> 3.14.1_1
  • rubygem-shellplay (deskutils/rubygem-shellplay) : 0.1.9 -> 0.1.9_1
  • rubygem-sshkit (security/rubygem-sshkit) : 1.18.2 -> 1.19.1
  • rubygem-tins (devel/rubygem-tins) : 1.20.3 -> 1.21.1
  • rubygem-tty-font (devel/rubygem-tty-font) : 0.3.0 -> 0.4.0
  • rubygem-twitter (net/rubygem-twitter) : 6.2.0 -> 6.2.0_1
  • rubygem-tzinfo-data (devel/rubygem-tzinfo-data) : 1.2019.1 -> 1.2019.2
  • rubygem-yard (textproc/rubygem-yard) : 0.9.19 -> 0.9.20
  • rumur (math/rumur) : 2019.06.12 -> 2019.07.21
  • rush (shells/rush) : 1.9 -> 2.1
  • rust (lang/rust) : 1.35.0 -> 1.36.0
  • rust-bindgen (devel/rust-bindgen) : 0.49.2_1 -> 0.50.0_1
  • rust-cbindgen (devel/rust-cbindgen) : 0.8.7_2 -> 0.9.0_1
  • rust-nightly (lang/rust-nightly) : 1.37.0.20190618 -> 1.38.0.20190723
  • rw-libreoffice (editors/libreoffice-rw) : 6.2.4 -> 6.2.5
  • sa_IN-libreoffice (editors/libreoffice-sa_IN) : 6.2.4 -> 6.2.5
  • saga (math/saga) : 7.2.0 -> 7.3.0
  • samba-nsupdate (dns/samba-nsupdate) : 9.13.3_1 -> 9.14.2
  • samba48 (net/samba48) : 4.8.12_1 -> 4.8.12_3
  • samplv1-lv2 (audio/samplv1-lv2) : 0.9.8 -> 0.9.9
  • samurai (devel/samurai) : 0.6 -> 0.7
  • sat-libreoffice (editors/libreoffice-sat) : 6.2.4 -> 6.2.5
  • sbcl (lang/sbcl) : 1.5.3 -> 1.5.4
  • sccache (devel/sccache) : 0.2.8_2 -> 0.2.9
  • scdoc (textproc/scdoc) : 1.9.4 -> 1.9.6
  • scintilla (x11-toolkits/scintilla) : 4.1.0 -> 4.2.0
  • scite (editors/scite) : 4.1.0 -> 4.2.0
  • scrcpy (comms/scrcpy) : 1.8 -> 1.9
  • scribus-devel (print/scribus-devel) : 1.5.4_11 -> 1.5.4_12
  • scs (math/scs) : 2.0.2.50_1 -> 2.1.1
  • sd (textproc/sd) : 0.6.5 -> 0.6.5_1
  • sd-libreoffice (editors/libreoffice-sd) : 6.2.4 -> 6.2.5
  • sdl2_image (graphics/sdl2_image) : 2.0.4_1 -> 2.0.5
  • seafile-server (net-mgmt/seafile-server) : 7.0.2 -> 7.0.3
  • seahub (www/seahub) : 7.0.3 -> 7.0.6
  • selenium (www/selenium) : 3.13.0 -> 3.141.59
  • semantik (deskutils/semantik) : 1.2.1_1 -> 1.2.2
  • serviio (net/serviio) : 1.10.1 -> 2.0
  • sflowtool (net/sflowtool) : 5.03 -> 5.04
  • shaderc (graphics/shaderc) : 2018.0 -> 2018.0_1
  • shelldap (net/shelldap) : 1.3.2 -> 1.5.0
  • shim (sysutils/shim) : 0.9_2 -> 0.9_3
  • shotcut (multimedia/shotcut) : 19.06.15 -> 19.07.15
  • si-libreoffice (editors/libreoffice-si) : 6.2.4 -> 6.2.5
  • sid-libreoffice (editors/libreoffice-sid) : 6.2.4 -> 6.2.5
  • signon-kwallet-extension (sysutils/signon-kwallet-extension) : 19.04.2 -> 19.04.3
  • sk-libreoffice (editors/libreoffice-sk) : 6.2.4 -> 6.2.5
  • sl-libreoffice (editors/libreoffice-sl) : 6.2.4 -> 6.2.5
  • slib-guile2 (lang/slib-guile2) : 3b4 -> 3b4_1
  • slurm-wlm (sysutils/slurm-wlm) : 18.08.7 -> 19.05.1.2
  • snakemake (misc/snakemake) : 5.5.1 -> 5.5.3
  • sndio (audio/sndio) : 1.5.0 -> 1.6.0
  • softether5 (security/softether5) : 5.01.9670_1 -> 5.01.9671
  • softhsm2 (security/softhsm2) : 2.5.0_1 -> 2.5.0_2
  • solidity (lang/solidity) : 0.5.8 -> 0.5.10
  • sonic (textproc/sonic) : 1.2.0_2 -> 1.2.2
  • sourceserifpro-ttf (x11-fonts/sourceserifpro-ttf) : 2.010_1 -> 3.000
  • spatialite (databases/spatialite) : 4.3.0 -> 4.3.0_1
  • spatialite_gui (databases/spatialite_gui) : 1.7.1_6 -> 1.7.1_7
  • spectacle (graphics/spectacle) : 19.04.2 -> 19.04.3
  • spine (net-mgmt/cacti-spine) : 1.2.3 -> 1.2.4
  • spirv-tools (devel/spirv-tools) : 2018.6 -> 2019.3
  • spoofer (net/spoofer) : 1.2.0_11 -> 1.4.5_1
  • spotifyd (audio/spotifyd) : 0.2.9 -> 0.2.9_1
  • sq-libreoffice (editors/libreoffice-sq) : 6.2.4 -> 6.2.5
  • sqlite3 (databases/sqlite3) : 3.28.0 -> 3.29.0
  • squid (www/squid) : 4.7_1 -> 4.8
  • sr-libreoffice (editors/libreoffice-sr) : 6.2.4 -> 6.2.5
  • sr_Latn-libreoffice (editors/libreoffice-sr_Latn) : 6.2.4 -> 6.2.5
  • src (os/src) : 13.0.20190628191234 -> 13.0.20190726115154
  • ss-libreoffice (editors/libreoffice-ss) : 6.2.4 -> 6.2.5
  • ssh-chat (net-im/ssh-chat) : 1.7.4 -> 1.8.2
  • sshguard (security/sshguard) : 2.3.1 -> 2.4.0_1
  • st-libreoffice (editors/libreoffice-st) : 6.2.4 -> 6.2.5
  • starfighter (games/starfighter) : 1.6 -> 1.7
  • step (science/step) : 19.04.2_1 -> 19.04.3_1
  • stow (sysutils/stow) : 2.2.2_1 -> 2.3.0_1
  • stp (math/stp) : 2.3.2_2 -> 2.3.3
  • stress-ng (benchmarks/stress-ng) : 0.09.59.1 -> 0.10.00
  • stumpwm (x11-wm/stumpwm) : 18.11.2_5 -> 18.11.2_6
  • subtitlecomposer (multimedia/subtitlecomposer) : 0.6.6_5 -> 0.7.0
  • sumo (cad/sumo) : 0.31.0 -> 1.2.0
  • supertuxkart (games/supertuxkart) : 1.0_1 -> 1.0_2
  • suricata (security/suricata) : 4.1.4_2 -> 4.1.4_3
  • survex (misc/survex) : 1.2.38 -> 1.2.38_1
  • sv-libreoffice (editors/libreoffice-sv) : 6.2.4 -> 6.2.5
  • svt-av1 (multimedia/svt-av1) : 0.5.0.642 -> 0.6.0.106
  • svt-vp9 (multimedia/svt-vp9) : s20190426 -> s20190620
  • sw_TZ-libreoffice (editors/libreoffice-sw_TZ) : 6.2.4 -> 6.2.5
  • swayidle (x11/swayidle) : 1.3 -> 1.5
  • swe (astro/swe) : 2.07.01 -> 2.08
  • sweeper (sysutils/sweeper) : 19.04.2_1 -> 19.04.3_1
  • syncplay (multimedia/syncplay) : 1.6.3 -> 1.6.4.a
  • syncthing (net/syncthing) : 1.1.4 -> 1.2.0
  • synthv1-lv2 (audio/synthv1-lv2) : 0.9.8 -> 0.9.9
  • sysctlview (deskutils/sysctlview) : 1.3 -> 1.4
  • ta-libreoffice (editors/libreoffice-ta) : 6.2.4 -> 6.2.5
  • tautulli (multimedia/tautulli) : 2.1.29 -> 2.1.32
  • tclreadline (devel/tclreadline) : 2.3.5_2 -> 2.3.6
  • tdiary (www/tdiary) : 5.0.13 -> 5.0.14
  • te-libreoffice (editors/libreoffice-te) : 6.2.4 -> 6.2.5
  • tellico (misc/tellico) : 3.2_1 -> 3.2.1
  • termshark (net/termshark) : 1.0.0 -> 1.0.0_1
  • terraform (sysutils/terraform) : 0.12.0 -> 0.12.3
  • tesseract (graphics/tesseract) : 4.0.0_3 -> 4.1.0
  • texlive-base (print/texlive-base) : 20150521_36 -> 20150521_37
  • texmaker (editors/texmaker) : 4.5_18 -> 4.5_19
  • texstudio (editors/texstudio) : 2.12.16 -> 2.12.16_1
  • texworks (editors/texworks) : 0.6.2_6 -> 0.6.2_7
  • tg-libreoffice (editors/libreoffice-tg) : 6.2.4 -> 6.2.5
  • th-libreoffice (editors/libreoffice-th) : 6.2.4 -> 6.2.5
  • thunderbird (mail/thunderbird) : 60.7.2_1 -> 60.8.0_2
  • tidy-html5 (www/tidy-html5) : 5.6.0_1 -> 5.7.28
  • tikiwiki (www/tikiwiki) : 19.1 -> 20.0
  • tiledb (databases/tiledb) : 1.5.1 -> 1.6.0
  • timescaledb (databases/timescaledb) : 1.3.1 -> 1.3.2
  • tinker (science/tinker) : 8.6.1_1 -> 8.7.1
  • tintin++ (net/tintin++) : 2.01.7 -> 2.01.8
  • tinymce (www/tinymce) : 5.0.8 -> 5.0.12
  • tn-libreoffice (editors/libreoffice-tn) : 6.2.4 -> 6.2.5
  • tokei (devel/tokei) : 10.0.0 -> 10.0.1
  • tomcat85 (www/tomcat85) : 8.5.42 -> 8.5.43
  • tomcat9 (www/tomcat9) : 9.0.21 -> 9.0.22
  • tor-devel (security/tor-devel) : 0.4.1.2_1 -> 0.4.1.3
  • toxcore (net-im/tox) : 0.2.9_1 -> 0.2.10
  • toxic (net-im/toxic) : 0.8.3_1 -> 0.8.3_2
  • tr-libreoffice (editors/libreoffice-tr) : 6.2.4 -> 6.2.5
  • trac-accountmanager (www/trac-accountmanager) : 0.5.12583_2 -> 0.5.17339
  • trackballs (games/trackballs) : 1.3.1_2 -> 1.3.1_3
  • tracker-miners (sysutils/tracker-miners) : 2.0.5_4 -> 2.0.5_5
  • trident-core (trident/trident-core) : 201906242118 -> 201907270831
  • trident-installer (trident/trident-installer) : 201904270830 -> 201907180812
  • trident-updatemgr (trident/trident-updatemgr) : 201907010913 -> 201907150946
  • ts-libreoffice (editors/libreoffice-ts) : 6.2.4 -> 6.2.5
  • tshark (net/tshark) : 3.0.2_1 -> 3.0.3_1
  • tshark-lite (net/tshark-lite) : 3.0.2_1 -> 3.0.3_1
  • tt-libreoffice (editors/libreoffice-tt) : 6.2.4 -> 6.2.5
  • tt-rss (www/tt-rss) : g20190531 -> g20190715
  • ttyd (sysutils/ttyd) : 1.4.4 -> 1.5.0
  • typo3-8-php71 (www/typo3-8) : 8.7.24 -> 8.7.27
  • typo3-8-php72 (www/typo3-8) : 8.7.24 -> 8.7.27
  • typo3-8-php73 (www/typo3-8) : 8.7.24 -> 8.7.27
  • typo3-9-php72 (www/typo3-9) : 9.5.4 -> 9.5.8
  • typo3-9-php73 (www/typo3-9) : 9.5.4 -> 9.5.8
  • ucc (lang/ucc) : 1.6.0_1 -> 1.6.2
  • uftp (ftp/uftp) : 4.9.11 -> 4.10
  • ug-libreoffice (editors/libreoffice-ug) : 6.2.4 -> 6.2.5
  • uhexen2 (games/uhexen2) : 1.5.8_1 -> 1.5.9
  • uk-libreoffice (ukrainian/libreoffice) : 6.2.4 -> 6.2.5
  • umbrello (devel/umbrello) : 19.04.2_1 -> 19.04.3_1
  • unifi5 (net-mgmt/unifi5) : 5.10.21 -> 5.10.25
  • universal-ctags (devel/universal-ctags) : g20190522 -> g20190717
  • urdfdom-headers (misc/urdfdom-headers) : 1.0.3 -> 1.0.4
  • ustreamer (multimedia/ustreamer) : 0.78 -> 1.0
  • uz-libreoffice (editors/libreoffice-uz) : 6.2.4 -> 6.2.5
  • vagrant (sysutils/vagrant) : 2.2.4_1 -> 2.2.5
  • vapoursynth (multimedia/vapoursynth) : R45.1_5 -> R46
  • ve-libreoffice (editors/libreoffice-ve) : 6.2.4 -> 6.2.5
  • vec-libreoffice (editors/libreoffice-vec) : 6.2.4 -> 6.2.5
  • vi-libreoffice (vietnamese/libreoffice) : 6.2.4 -> 6.2.5
  • vips (graphics/vips) : 8.7.4_3 -> 8.7.4_4
  • virtual_oss (audio/virtual_oss) : 1.2.2 -> 1.2.4
  • virtualbox-ose (emulators/virtualbox-ose) : 5.2.30 -> 5.2.32
  • virtualbox-ose-additions (emulators/virtualbox-ose-additions) : 5.2.30 -> 5.2.32
  • virtualbox-ose-additions-nox11 (emulators/virtualbox-ose-additions-nox11) : 5.2.30 -> 5.2.32
  • virtualbox-ose-kmod (emulators/virtualbox-ose-kmod) : 5.2.30 -> 5.2.32
  • virtualbox-ose-nox11 (emulators/virtualbox-ose-nox11) : 5.2.30 -> 5.2.32
  • visualvm (java/visualvm) : 1.4.2 -> 1.4.3
  • vkd3d (graphics/vkd3d) : 1.1_1 -> 1.1_2
  • vkquake (games/vkquake) : 1.00.0 -> 1.00.0_1
  • vlc (multimedia/vlc) : 3.0.7.1 -> 3.0.7.1_2
  • vulkan-headers (devel/vulkan-headers) : 1.1.82.0 -> 1.1.108.0
  • vulkan-loader (graphics/vulkan-loader) : 1.1.82.0_3 -> 1.1.108.0
  • vulkan-tools (devel/vulkan-tools) : 1.1.82.0_2 -> 1.1.108.0
  • vulkan-validation-layers (devel/vulkan-validation-layers) : 1.1.82.0_3 -> 1.1.108.0
  • w3m (www/w3m) : 0.5.3.20190422 -> 0.5.3.20190702
  • w3m-img (www/w3m-img) : 0.5.3.20190422 -> 0.5.3.20190702
  • wanderlust-emacs26 (mail/wanderlust) : 2.15.9.b.20190406_2 -> 2.15.9.b.20190623
  • wanderlust-emacs26_canna (mail/wanderlust) : 2.15.9.b.20190406_2 -> 2.15.9.b.20190623
  • wanderlust-emacs26_nox (mail/wanderlust) : 2.15.9.b.20190406_2 -> 2.15.9.b.20190623
  • webkit2-gtk3 (www/webkit2-gtk3) : 2.24.0_1 -> 2.24.3
  • webp (graphics/webp) : 1.0.2 -> 1.0.3
  • websocat (www/websocat) : 1.4.0_3 -> 1.4.0_4
  • weechat (irc/weechat) : 2.5 -> 2.5_1
  • widelands (games/widelands) : b19_18 -> b20
  • winetricks (emulators/winetricks) : 20190310 -> 20190615
  • wireguard (net/wireguard) : 0.0.20190601 -> 0.0.20190702
  • wireshark (net/wireshark) : 3.0.2 -> 3.0.3
  • wireshark-lite (net/wireshark-lite) : 3.0.2 -> 3.0.3
  • with-editor-emacs26 (editors/with-editor) : 2.8.1 -> 2.8.3
  • with-editor-emacs26_canna (editors/with-editor) : 2.8.1 -> 2.8.3
  • with-editor-emacs26_nox (editors/with-editor) : 2.8.1 -> 2.8.3
  • with-editor-emacs27 (editors/with-editor) : 2.8.1 -> 2.8.3
  • with-editor-emacs27_nox (editors/with-editor) : 2.8.1 -> 2.8.3
  • worker (x11-fm/worker) : 3.15.4 -> 4.0.0
  • wtf (games/wtf) : 20190410 -> 20190705
  • x264 (multimedia/x264) : 0.157.2945 -> 0.157.2980
  • x265 (multimedia/x265) : 3.0_1 -> 3.1.1
  • xen-kernel (emulators/xen-kernel) : 4.12.0_2 -> 4.12.0_3
  • xen-tools (sysutils/xen-tools) : 4.12.0_1 -> 4.12.0_2
  • xfce-evolution (x11-themes/xfce-evolution) : 6.0.3_1 -> 6.0.4
  • xfce4-cpugraph-plugin (sysutils/xfce4-cpugraph-plugin) : 1.0.5_5 -> 1.1.0
  • xfce4-power-manager (sysutils/xfce4-power-manager) : 1.6.2 -> 1.6.3
  • xfce4-screensaver (x11/xfce4-screensaver) : 0.1.5 -> 0.1.6
  • xfce4-terminal (x11/xfce4-terminal) : 0.8.7.4_2 -> 0.8.8
  • xfce4-tumbler (deskutils/xfce4-tumbler) : 0.2.4_1 -> 0.2.5
  • xh-libreoffice (editors/libreoffice-xh) : 6.2.4 -> 6.2.5
  • xi-core (editors/xi-core) : g20190420_2 -> g20190420_3
  • xi-term (editors/xi-term) : g20190328_2 -> g20190328_3
  • xml2rfc (textproc/xml2rfc) : 2.22.3 -> 2.23.0
  • xml2rfc-py27 (textproc/xml2rfc) : 2.22.3 -> 2.23.0
  • xournal (graphics/xournal) : 0.4.8.2016_3 -> 0.4.8.2016_4
  • xournalpp (graphics/xournalpp) : 1.0.12_1 -> 1.0.13.n.20190722
  • xpra (x11/xpra) : 2.5.1 -> 2.5.1_1
  • xsv-rs (textproc/xsv-rs) : 0.13.0_10 -> 0.13.0_11
  • xterm (x11/xterm) : 346 -> 347
  • yabasic (lang/yabasic) : 2.83.0 -> 2.84.1
  • yacas (math/yacas) : 1.6.0_4 -> 1.7.0
  • yajl-tcl (devel/yajl-tcl) : 1.6.2 -> 1.7.0
  • yaml-mode.el-emacs26 (textproc/yaml-mode.el) : 0.0.13_5 -> 0.0.14
  • yaml-mode.el-emacs26_canna (textproc/yaml-mode.el) : 0.0.13_5 -> 0.0.14
  • yaml-mode.el-emacs26_nox (textproc/yaml-mode.el) : 0.0.13_5 -> 0.0.14
  • yaml-mode.el-emacs27 (textproc/yaml-mode.el) : 0.0.13_5 -> 0.0.14
  • yaml-mode.el-emacs27_nox (textproc/yaml-mode.el) : 0.0.13_5 -> 0.0.14
  • yosys (devel/yosys) : 0.8_2 -> 0.8.1116
  • z3 (math/z3) : 4.8.4 -> 4.8.5
  • zabbix4-agent (net-mgmt/zabbix4-agent) : 4.0.9_1 -> 4.0.10
  • zabbix4-frontend (net-mgmt/zabbix4-frontend) : 4.0.9_1 -> 4.0.10
  • zabbix4-java (net-mgmt/zabbix4-java) : 4.0.9_1 -> 4.0.10
  • zabbix4-proxy (net-mgmt/zabbix4-proxy) : 4.0.9_1 -> 4.0.10
  • zabbix4-server (net-mgmt/zabbix4-server) : 4.0.9_1 -> 4.0.10
  • zabbix42-agent (net-mgmt/zabbix42-agent) : 4.2.3_1 -> 4.2.4
  • zabbix42-frontend (net-mgmt/zabbix42-frontend) : 4.2.3_1 -> 4.2.4
  • zabbix42-java (net-mgmt/zabbix42-java) : 4.2.3_1 -> 4.2.4
  • zabbix42-proxy (net-mgmt/zabbix42-proxy) : 4.2.3_1 -> 4.2.4
  • zabbix42-server (net-mgmt/zabbix42-server) : 4.2.3_1 -> 4.2.4
  • zathura-pdf-poppler (graphics/zathura-pdf-poppler) : 0.2.9_3 -> 0.2.9_4
  • zbackup (sysutils/zbackup) : 1.4.4_10 -> 1.4.4_11
  • zeroconf-ioslave (net/zeroconf-ioslave) : 19.04.2_1 -> 19.04.3_1
  • zerotier (net/zerotier) : 1.2.12_3 -> 1.2.12.310
  • zfp (devel/zfp) : 0.5.4 -> 0.5.5
  • zh-tintin++ (chinese/tintin++) : 2.01.7 -> 2.01.8
  • zh_CN-libreoffice (chinese/libreoffice-zh_CN) : 6.2.4 -> 6.2.5
  • zh_TW-libreoffice (chinese/libreoffice-zh_TW) : 6.2.4 -> 6.2.5
  • zoneinfo (misc/zoneinfo) : 2019.a -> 2019.b
  • zookeeper (devel/zookeeper) : 3.4.12 -> 3.5.5
  • zrep (sysutils/zrep) : 1.7.5 -> 1.7.6
  • zstd (archivers/zstd) : 1.4.0 -> 1.4.1
  • zu-libreoffice (editors/libreoffice-zu) : 6.2.4 -> 6.2.5