Project Trident 12-U3 Now Available

This is the third general package update to the STABLE release repository based upon TrueOS 12-Stable.

Package Changes From STABLE 12-U2

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 105
  • Deleted Packages: 386
  • Updated Packages: 1046

New Packages (105)

  • 0ad (games/0ad) : 0.0.23b_5
  • advancemame (emulators/advancemame) : 1.4_3
  • advancemess (emulators/advancemess) : 1.4_3
  • apache-openoffice-devel (editors/openoffice-devel) : 4.2.1856382_3
  • astroid (mail/astroid) : 0.15
  • bagel (science/bagel) : 1.2.2_3
  • blockout (games/blockout) : 2.5_4
  • celluloid (multimedia/celluloid) : 0.17
  • crate (sysutils/crate) : 0.1.3
  • curlie (ftp/curlie) : 1.2.0
  • dikt (textproc/dikt) : 2s1_2
  • drm_info (graphics/drm_info) : 2.1.0
  • ecromedos (textproc/ecromedos) : 2.1.0_2
  • electron4 (devel/electron4) : 4.2.9
  • evince-lite (graphics/evince-lite) : 3.28.5_6
  • f18 (devel/f18) : g20190422_1
  • fp16 (devel/fp16) : g20181128
  • fpc-source (lang/fpc-source) : 3.0.4
  • fxdiv (devel/fxdiv) : g20181121
  • gcc10-devel (lang/gcc10-devel) : 10.0.0.s20190811
  • gcc7-devel (lang/gcc7-devel) : 7.4.1.s20190808
  • geonkick-lv2 (audio/geonkick-lv2) : 1.8.2
  • git-cola (devel/git-cola) : 3.4
  • go-bindata-assetfs (devel/go-bindata-assetfs) : g20180223
  • gperiodic (biology/gperiodic) : 3.0.3
  • hsqldb (databases/hsqldb) : 2.3.4
  • iriverter (multimedia/iriverter) : 0.16_10
  • jp (graphics/jp) : 1.1.12
  • kanshi (x11/kanshi) : s20190607
  • kicad-doc (cad/kicad-doc) : 5.1.4
  • kicad-library-packages3d (cad/kicad-library-packages3d) : 5.1.4
  • kicad-library-packages3d-devel (cad/kicad-library-packages3d-devel) : r20190716220238_1
  • kotlin (lang/kotlin) : 1.3.41
  • librenms (net-mgmt/librenms) : 1.53.1
  • libstorj (net/libstorj) : 1.0.3_2
  • libvirt-dbus (devel/libvirt-dbus) : 1.3.0
  • lightyears (games/lightyears) : 1.4_3
  • mkcue (audio/mkcue) : 1
  • mutt (mail/mutt) : 1.12.1
  • notmuch-mutt (mail/notmuch-mutt) : 0.29.1_1
  • numix-theme (x11-themes/numix-theme) : 2.6.7_1
  • openjdk6-jre (java/openjdk6-jre) : b45
  • p5-MasonX-WebApp (www/p5-MasonX-WebApp) : 0.12_6
  • p5-Test2-Tools-Explain (devel/p5-Test2-Tools-Explain) : 0.02
  • p5-XString (textproc/p5-XString) : 0.002
  • pavuk (ftp/pavuk) : 0.9.35_5
  • perl5.28 (lang/perl5.28) : 5.28.2
  • pgtcl-postgresql12 (databases/postgresql12-pgtcl) : 2.1.1_2
  • phplist-php71 (mail/phplist) : 3.4.1
  • plan9port (devel/plan9port) : 20190619
  • poshinit (shells/poshinit) : 1.0
  • postgresql12-client (databases/postgresql12-client) : 12.b3
  • postgresql12-contrib (databases/postgresql12-contrib) : 12.b3
  • postgresql12-docs (databases/postgresql12-docs) : 12.b3
  • postgresql12-plperl (databases/postgresql12-plperl) : 12.b3
  • postgresql12-plpython (databases/postgresql12-plpython) : 12.b3
  • postgresql12-pltcl (databases/postgresql12-pltcl) : 12.b3
  • postgresql12-server (databases/postgresql12-server) : 12.b3
  • psimd (devel/psimd) : g20180906
  • pthreadpool (devel/pthreadpool) : g20181121
  • py27-PeachPy (devel/py-PeachPy) : 0.0.1
  • py27-chainer (science/py-chainer) : 6.2.0
  • py27-chainer-chemistry (science/py-chainer-chemistry) : 0.5.0
  • py27-django-modelcluster4 (www/py-django-modelcluster4) : 4.4
  • py27-onnx (science/py-onnx) : 1.5.0_1
  • py27-opcodes (devel/py-opcodes) : 0.3.14
  • py27-pebble (devel/py-pebble) : 4.3.10
  • py27-python-mimeparse (devel/py-python-mimeparse) : 1.6.0
  • py27-yattag (devel/py-yattag) : 1.12.2
  • py36-chainer (science/py-chainer) : 6.2.0
  • py36-chainer-chemistry (science/py-chainer-chemistry) : 0.5.0
  • py36-cloud-init (net/cloud-init) : 19.2
  • py36-django-modelcluster4 (www/py-django-modelcluster4) : 4.4
  • py36-onnx (science/py-onnx) : 1.5.0_1
  • py36-opcodes (devel/py-opcodes) : 0.3.14
  • py36-pebble (devel/py-pebble) : 4.3.10
  • py36-python-mimeparse (devel/py-python-mimeparse) : 1.6.0
  • py36-tensorflow-estimator (science/py-tensorflow-estimator) : 1.14.0_1
  • py36-virtualenvwrapper (devel/py-virtualenvwrapper) : 4.8.2_2
  • py36-yattag (devel/py-yattag) : 1.12.2
  • qemu-utils (emulators/qemu-utils) : 3.1.1
  • quantum-espresso-pseudopotentials (science/quantum-espresso-pseudopotentials) : g20180406_2
  • robin-map (devel/robin-map) : 0.6.1
  • rubygem-chromedriver-helper (www/rubygem-chromedriver-helper) : 2.1.1
  • rubygem-dalli (databases/rubygem-dalli) : 2.7.10
  • rubygem-devise-two-factor30-rails5 (security/rubygem-devise-two-factor30-rails5) : 3.0.3
  • rubygem-google-cloud-storage (net/rubygem-google-cloud-storage) : 1.20.0
  • rubygem-spring-watcher-listen (devel/rubygem-spring-watcher-listen) : 2.0.1
  • rubygem-web-console-rails5 (devel/rubygem-web-console-rails5) : 3.7.0
  • rubygem-webdrivers (www/rubygem-webdrivers) : 4.1.2
  • s390x-binutils (devel/s390x-binutils) : 2.32_1
  • savvycan (net/savvycan) : 199.1
  • screenFetch-nox11 (sysutils/screenfetch-nox11) : 3.8.0.209
  • sensu-go (sysutils/sensu-go) : 5.11.1
  • slick-greeter (x11/slick-greeter) : 1.2.7
  • supertuxkart (games/supertuxkart) : 1.0_3
  • tacacs (net/tacacs) : 201906100936
  • unit-perl5.30 (www/unit-perl) : 1.9.0_1
  • vice (emulators/vice) : 3.3_5
  • waybar (x11/waybar) : 0.7.2_1
  • wev (x11/wev) : s20190811
  • wings (graphics/wings) : 2.2.4
  • xfce4-quicklauncher-plugin (x11/xfce4-quicklauncher-plugin) : 1.9.4_18
  • xpad3 (deskutils/xpad3) : 3.1_9
  • xtoolchain-llvm90 (devel/xtoolchain-llvm90) : 0.1

Deleted Packages (386)

  • GimpUserManual-HTML (graphics/gimp-manual-html) : Unknown reason
  • TestU01 (math/testu01) : Unknown reason
  • WinFF-gtk2 (multimedia/winff) : Unknown reason
  • abclock (x11-clocks/abclock) : Unknown reason
  • aftp (emulators/aftp) : Unknown reason
  • algotutor (math/algotutor) : Unknown reason
  • alliance (cad/alliance) : Unknown reason
  • altermime (mail/altermime) : Unknown reason
  • arena (lang/arena) : Unknown reason
  • arkanoidsb (games/arkanoidsb) : Unknown reason
  • artemis (biology/artemis) : Unknown reason
  • ascd (audio/ascd) : Unknown reason
  • astrolog (misc/astrolog) : Unknown reason
  • atftp (ftp/atftp) : Unknown reason
  • audiotag (audio/audiotag) : Unknown reason
  • authforce (security/authforce) : Unknown reason
  • autosig (mail/autosig) : Unknown reason
  • avcheck (security/avcheck) : Unknown reason
  • awgg-gtk2 (net-p2p/awgg) : Unknown reason
  • awgg-qt5 (net-p2p/awgg) : Unknown reason
  • bashc (shells/bashc) : Unknown reason
  • bedic-data (textproc/bedic-data) : Unknown reason
  • bkpupsd (sysutils/bkpupsd) : Unknown reason
  • blast (x11/blast) : Unknown reason
  • blockade (games/blockade) : Unknown reason
  • bluemix-cli (net/bluemix-cli) : Unknown reason
  • bnbt (net-p2p/bnbt) : Unknown reason
  • boa (www/boa) : Unknown reason
  • boclient (net/boclient) : Unknown reason
  • bsnmp-jails (net-mgmt/bsnmp-jails) : Unknown reason
  • btpd (net-p2p/btpd) : Unknown reason
  • calligraplan (editors/calligraplan) : Unknown reason
  • cftp (ftp/cftp) : Unknown reason
  • cgihtml (www/cgihtml) : Unknown reason
  • cgiparse (www/cgiparse) : Unknown reason
  • checkmol (science/checkmol) : Unknown reason
  • chemeq (biology/chemeq) : Unknown reason
  • chord2html (misc/chord2html) : Unknown reason
  • clit (textproc/clit) : Unknown reason
  • conquest (games/conquest) : Unknown reason
  • cotty (sysutils/cotty) : Unknown reason
  • cqrlog-gtk2 (comms/cqrlog) : Unknown reason
  • crafty-tablebases-no-pawn (games/crafty-tablebase-no-pawn) : Unknown reason
  • crosspad (misc/crosspad) : Unknown reason
  • cthumb (graphics/cthumb) : Unknown reason
  • cudatext-gtk2 (editors/cudatext) : Unknown reason
  • cudatext-qt5 (editors/cudatext) : Unknown reason
  • cursor-ecliz (x11-themes/cursor-ecliz) : Unknown reason
  • cursor-grounation-theme (x11-themes/cursor-grounation-theme) : Unknown reason
  • cursor-neutral-theme (x11-themes/cursor-neutral-theme) : Unknown reason
  • cursor-polar-theme (x11-themes/cursor-polar-theme) : Unknown reason
  • cvs+ipv6 (devel/cvs+ipv6) : Unknown reason
  • cvsps-devel (devel/cvsps-devel) : Unknown reason
  • detachtty (misc/detachtty) : Unknown reason
  • dictd-database (net/dictd-database) : Unknown reason
  • digest (security/digest) : Unknown reason
  • diveintopython (lang/diveintopython) : Unknown reason
  • docbook-tdg (textproc/docbook-tdg) : Unknown reason
  • doublecmd-gtk2 (x11-fm/doublecmd) : Unknown reason
  • doublecmd-qt5 (x11-fm/doublecmd) : Unknown reason
  • dphys-config (misc/dphys-config) : Unknown reason
  • dprog (devel/dprog) : Unknown reason
  • dt (sysutils/dt) : Unknown reason
  • dvorakng (misc/dvorakng) : Unknown reason
  • dvts (multimedia/dvts) : Unknown reason
  • dxf2fig (cad/dxf2fig) : Unknown reason
  • dynamag (x11/dynamag) : Unknown reason
  • e93 (editors/e93) : Unknown reason
  • eblob (devel/eblob) : Unknown reason
  • elftoaout (devel/elftoaout) : Unknown reason
  • exmars (games/exmars) : Unknown reason
  • ez-ipupdate (dns/ez-ipupdate) : Unknown reason
  • ezfm (x11-fm/ezfm) : Unknown reason
  • fastest_sites (ports-mgmt/fastest_sites) : Unknown reason
  • fga (devel/fga) : Unknown reason
  • fib (devel/fib) : Unknown reason
  • filebench (benchmarks/filebench) : Unknown reason
  • flash (shells/flash) : Unknown reason
  • flot (www/flot) : Unknown reason
  • flowd (net-mgmt/flowd) : Unknown reason
  • fluxbox-tenr-styles-pack (x11-themes/fluxbox-tenr-styles-pack) : Unknown reason
  • font-pingwi (x11-fonts/pingwi) : Unknown reason
  • fpc (lang/fpc) : Unknown reason
  • fpc-a52 (audio/fpc-a52) : Unknown reason
  • fpc-aspell (textproc/fpc-aspell) : Unknown reason
  • fpc-base (lang/fpc-base) : Unknown reason
  • fpc-bfd (devel/fpc-bfd) : Unknown reason
  • fpc-bzip2 (archivers/fpc-bzip2) : Unknown reason
  • fpc-cairo (graphics/fpc-cairo) : Unknown reason
  • fpc-chm (misc/fpc-chm) : Unknown reason
  • fpc-dblib (databases/fpc-dblib) : Unknown reason
  • fpc-dbus (devel/fpc-dbus) : Unknown reason
  • fpc-dts (multimedia/fpc-dts) : Unknown reason
  • fpc-fastcgi (www/fpc-fastcgi) : Unknown reason
  • fpc-fcl-async (devel/fpc-fcl-async) : Unknown reason
  • fpc-fcl-base (devel/fpc-fcl-base) : Unknown reason
  • fpc-fcl-db (devel/fpc-fcl-db) : Unknown reason
  • fpc-fcl-extra (devel/fpc-fcl-extra) : Unknown reason
  • fpc-fcl-fpcunit (devel/fpc-fcl-fpcunit) : Unknown reason
  • fpc-fcl-image (devel/fpc-fcl-image) : Unknown reason
  • fpc-fcl-js (devel/fpc-fcl-js) : Unknown reason
  • fpc-fcl-json (devel/fpc-fcl-json) : Unknown reason
  • fpc-fcl-net (devel/fpc-fcl-net) : Unknown reason
  • fpc-fcl-passrc (devel/fpc-fcl-passrc) : Unknown reason
  • fpc-fcl-pdf (devel/fpc-fcl-pdf) : Unknown reason
  • fpc-fcl-registry (devel/fpc-fcl-registry) : Unknown reason
  • fpc-fcl-res (devel/fpc-fcl-res) : Unknown reason
  • fpc-fcl-sdo (devel/fpc-fcl-sdo) : Unknown reason
  • fpc-fcl-sound (devel/fpc-fcl-sound) : Unknown reason
  • fpc-fcl-stl (devel/fpc-fcl-stl) : Unknown reason
  • fpc-fcl-web (devel/fpc-fcl-web) : Unknown reason
  • fpc-fcl-xml (devel/fpc-fcl-xml) : Unknown reason
  • fpc-fftw (math/fpc-fftw) : Unknown reason
  • fpc-fpindexer (databases/fpc-fpindexer) : Unknown reason
  • fpc-fppkg (devel/fpc-fppkg) : Unknown reason
  • fpc-fv (devel/fpc-fv) : Unknown reason
  • fpc-gdbint (devel/fpc-gdbint) : Unknown reason
  • fpc-gdbm (databases/fpc-gdbm) : Unknown reason
  • fpc-gmp (math/fpc-gmp) : Unknown reason
  • fpc-googleapi (www/fpc-googleapi) : Unknown reason
  • fpc-graph (graphics/fpc-graph) : Unknown reason
  • fpc-gtk2 (x11-toolkits/fpc-gtk2) : Unknown reason
  • fpc-hermes (graphics/fpc-hermes) : Unknown reason
  • fpc-httpd22 (www/fpc-httpd22) : Unknown reason
  • fpc-httpd24 (www/fpc-httpd24) : Unknown reason
  • fpc-ibase (databases/fpc-ibase) : Unknown reason
  • fpc-iconvenc (converters/fpc-iconvenc) : Unknown reason
  • fpc-ide (editors/fpc-ide) : Unknown reason
  • fpc-imagemagick (graphics/fpc-imagemagick) : Unknown reason
  • fpc-ldap (net/fpc-ldap) : Unknown reason
  • fpc-libcurl (ftp/fpc-libcurl) : Unknown reason
  • fpc-libgd (graphics/fpc-libgd) : Unknown reason
  • fpc-libmicrohttpd (www/fpc-libmicrohttpd) : Unknown reason
  • fpc-libpng (graphics/fpc-libpng) : Unknown reason
  • fpc-libvlc (multimedia/fpc-libvlc) : Unknown reason
  • fpc-libxml2 (textproc/fpc-libxml2) : Unknown reason
  • fpc-lua (lang/fpc-lua) : Unknown reason
  • fpc-mad (audio/fpc-mad) : Unknown reason
  • fpc-modplug (audio/fpc-modplug) : Unknown reason
  • fpc-mysql (databases/fpc-mysql) : Unknown reason
  • fpc-ncurses (graphics/fpc-ncurses) : Unknown reason
  • fpc-newt (devel/fpc-newt) : Unknown reason
  • fpc-numlib (math/fpc-numlib) : Unknown reason
  • fpc-odbc (databases/fpc-odbc) : Unknown reason
  • fpc-oggvorbis (audio/fpc-oggvorbis) : Unknown reason
  • fpc-openal (audio/fpc-openal) : Unknown reason
  • fpc-opengl (graphics/fpc-opengl) : Unknown reason
  • fpc-openssl (security/fpc-openssl) : Unknown reason
  • fpc-oracle (databases/fpc-oracle) : Unknown reason
  • fpc-pasjpeg (graphics/fpc-pasjpeg) : Unknown reason
  • fpc-pcap (net/fpc-pcap) : Unknown reason
  • fpc-postgres (databases/fpc-postgres) : Unknown reason
  • fpc-proj4 (graphics/fpc-proj4) : Unknown reason
  • fpc-pthreads (devel/fpc-pthreads) : Unknown reason
  • fpc-pxlib (databases/fpc-pxlib) : Unknown reason
  • fpc-regexpr (devel/fpc-regexpr) : Unknown reason
  • fpc-rexx (lang/fpc-rexx) : Unknown reason
  • fpc-rsvg (graphics/fpc-rsvg) : Unknown reason
  • fpc-rtl-console (lang/fpc-rtl-console) : Unknown reason
  • fpc-rtl-extra (lang/fpc-rtl-extra) : Unknown reason
  • fpc-rtl-objpas (lang/fpc-rtl-objpas) : Unknown reason
  • fpc-rtl-unicode (lang/fpc-rtl-unicode) : Unknown reason
  • fpc-sdl (devel/fpc-sdl) : Unknown reason
  • fpc-sqlite (databases/fpc-sqlite) : Unknown reason
  • fpc-svgalib (graphics/fpc-svgalib) : Unknown reason
  • fpc-symbolic (devel/fpc-symbolic) : Unknown reason
  • fpc-syslog (sysutils/fpc-syslog) : Unknown reason
  • fpc-units (lang/fpc-units) : Unknown reason
  • fpc-unzip (archivers/fpc-unzip) : Unknown reason
  • fpc-users (sysutils/fpc-users) : Unknown reason
  • fpc-utils (lang/fpc-utils) : Unknown reason
  • fpc-utmp (sysutils/fpc-utmp) : Unknown reason
  • fpc-uuid (sysutils/fpc-uuid) : Unknown reason
  • fpc-x11 (x11/fpc-x11) : Unknown reason
  • fpc-xforms (x11-toolkits/fpc-xforms) : Unknown reason
  • fpc-zlib (devel/fpc-zlib) : Unknown reason
  • fujiplay (graphics/fujiplay) : Unknown reason
  • funnelweb (devel/funnelweb) : Unknown reason
  • fvwm1 (x11-wm/fvwm) : Unknown reason
  • fwipe (security/fwipe) : Unknown reason
  • gctpc (misc/gctpc) : Unknown reason
  • genmenu (x11-wm/genmenu) : Unknown reason
  • genproto (devel/genproto) : Unknown reason
  • gnake (games/gnake) : Unknown reason
  • gnatcross-aarch64 (lang/gnatcross-aarch64) : Unknown reason
  • gnatdroid-x86 (lang/gnatdroid-x86) : Unknown reason
  • gnome-mpv (multimedia/gnome-mpv) : Moved to multimedia/celluloid. [2019-08-08] Renamed upstream
  • gru (games/gru) : Unknown reason
  • grub2 (sysutils/grub2) : [2019-08-17] Has expired: Unmaintained (more than five years)
  • gsmlib (comms/gsmlib) : Unknown reason
  • gtic (net/gtic) : Unknown reason
  • hedgewars (games/hedgewars) : Unknown reason
  • hffzip (archivers/hffzip) : Unknown reason
  • hidentd (net/hidentd) : Unknown reason
  • hotkeys (misc/hotkeys) : Unknown reason
  • hpack (archivers/hpack.non-usa.only) : Unknown reason
  • htmlpp (www/htmlpp) : Unknown reason
  • http-analyze (www/http-analyze) : Unknown reason
  • ia64sim (emulators/ia64sim) : Unknown reason
  • ike-scan (security/ike-scan) : Unknown reason
  • imaze-athena (games/imaze) : Unknown reason
  • imgvtopgm (palm/imgvtopgm) : Unknown reason
  • indic-ttf-fonts (x11-fonts/indic-ttf) : Unknown reason
  • inform (games/inform) : Unknown reason
  • iog (net-mgmt/iog) : Unknown reason
  • iourbanterror-server (games/iourbanterror-server) : Unknown reason
  • ipfwcount (security/ipfwcount) : Unknown reason
  • ja-VTPSfont (japanese/VTPSfont) : Unknown reason
  • ja-asterisk-sounds (japanese/asterisk-sounds) : Unknown reason
  • ja-cannadic (japanese/cannadic) : Unknown reason
  • ja-edict-utf-8 (japanese/edict-utf-8) : Unknown reason
  • ja-kpcal (japanese/kpcal) : Unknown reason
  • ja-multiskkserv (japanese/multiskkserv) : Unknown reason
  • ja-skkfep (japanese/skkfep) : Unknown reason
  • jpg2pdf (graphics/jpg2pdf) : Unknown reason
  • junkbuster (www/junkbuster) : Unknown reason
  • kimwitu (devel/kimwitu) : Unknown reason
  • kio-gdrive (net/kio-gdrive) : Unknown reason
  • kissdx (multimedia/kissdx) : Unknown reason
  • kldpatch (sysutils/kldpatch) : Unknown reason
  • ko-baekmukfonts-ttf (korean/baekmukfonts-ttf) : Unknown reason
  • lazarus-gtk2 (editors/lazarus) : Unknown reason
  • lazarus-qt5 (editors/lazarus-qt5) : Unknown reason
  • lazpaint-gtk2 (graphics/lazpaint) : Unknown reason
  • lazpaint-qt5 (graphics/lazpaint) : Unknown reason
  • lcab (archivers/lcab) : Unknown reason
  • ledger-smb (finance/ledgersmb) : Unknown reason
  • legends (games/legends) : Unknown reason
  • libflate (textproc/libflate) : Unknown reason
  • libghthash (devel/libghthash) : Unknown reason
  • libmxp (net/libmxp) : Unknown reason
  • librouteros (net/librouteros) : Unknown reason
  • libsparkcrypto (security/libsparkcrypto) : Unknown reason
  • linux-enemyterritory-etpro (games/linux-enemyterritory-etpro) : Unknown reason
  • linux-foldingathome (biology/linux-foldingathome) : Unknown reason
  • linux-worldofgoo (games/linux-worldofgoo-demo) : Unknown reason
  • lmon (sysutils/lmon) : Unknown reason
  • log_analysis (sysutils/log_analysis) : Unknown reason
  • logitechmediaserver (audio/logitechmediaserver) : Unknown reason
  • logitechmediaserver-dynamicplaylist (audio/logitechmediaserver-dynamicplaylist) : Unknown reason
  • logitechmediaserver-lazysearch (audio/logitechmediaserver-lazysearch) : Unknown reason
  • logitechmediaserver-sqlplaylist (audio/logitechmediaserver-sqlplaylist) : Unknown reason
  • logitechmediaserver-trackstat (audio/logitechmediaserver-trackstat) : Unknown reason
  • lua52-alien (devel/lua-alien) : Unknown reason
  • maplay (audio/maplay) : Unknown reason
  • mc-light (misc/mc-light) : Unknown reason
  • md4coll (security/md4coll) : Unknown reason
  • md5coll (security/md5coll) : Unknown reason
  • metaf2xml (science/metaf2xml) : Unknown reason
  • mgstat (www/mgstat) : Unknown reason
  • mguesser (textproc/mguesser) : Unknown reason
  • mksunbootcd (sysutils/mksunbootcd) : Unknown reason
  • mol2ps (science/mol2ps) : Unknown reason
  • musca (x11-wm/musca) : Unknown reason
  • nagios-spamd-plugin (net-mgmt/nagios-spamd-plugin) : Unknown reason
  • nawk (lang/nawk) : Unknown reason
  • nbc (lang/nbc) : Unknown reason
  • nettest (net/nettest) : Unknown reason
  • newer (misc/newer) : Unknown reason
  • newscache (news/newscache) : Unknown reason
  • nmzmail (mail/nmzmail) : Unknown reason
  • noegnud-data (games/noegnud-data) : Unknown reason
  • nokryptia (comms/nokryptia) : Unknown reason
  • nyh-hoc (math/nyh-hoc) : Unknown reason
  • opensched (textproc/opensched) : Unknown reason
  • opentoken (textproc/opentoken) : Unknown reason
  • p2c (lang/p2c) : Unknown reason
  • p65 (devel/p65) : Unknown reason
  • palapeli (games/palapeli) : Unknown reason
  • paratype (x11-fonts/paratype) : Unknown reason
  • pclock (x11-clocks/pclock) : Unknown reason
  • peazip-gtk2 (archivers/peazip) : Unknown reason
  • peazip-qt5 (archivers/peazip) : Unknown reason
  • perl5.30 (lang/perl5.30) : Unknown reason
  • picpas-gtk2 (editors/picpas) : Unknown reason
  • picpas-qt5 (editors/picpas) : Unknown reason
  • pixilate (net-mgmt/pixilate) : Unknown reason
  • pkg-plist (ports-mgmt/pkg-plist) : Unknown reason
  • planets (astro/planets) : Unknown reason
  • poezio (net-im/poezio) : Unknown reason
  • poker-engine (games/poker-engine) : Unknown reason
  • poppy (mail/poppy) : Unknown reason
  • poster (print/poster) : Unknown reason
  • postgres-xl (databases/postgres-xl) : Unknown reason
  • prom-wl (mail/prom-wl) : Unknown reason
  • ptools-game (games/ptools) : Unknown reason
  • py27-apolicy (mail/py-apolicy) : Unknown reason
  • py27-django-modelcluster (www/py-django-modelcluster) : Unknown reason
  • py27-efilter (devel/py-efilter) : [2019-08-17] Has expired: No longer maintained
  • py27-fileutils (devel/py-fileutils) : Unknown reason
  • py27-mimeparse (devel/py-mimeparse) : Moved to devel/py-python-mimeparse. [2019-08-11] Rename to match upstream naming
  • py27-netstring (net/py-netstring) : Unknown reason
  • py27-pqueue (devel/py-pqueue) : Unknown reason
  • py36-efilter (devel/py-efilter) : [2019-08-17] Has expired: No longer maintained
  • py36-fileutils (devel/py-fileutils) : Unknown reason
  • py36-htpasswd (security/py-htpasswd) : Unknown reason
  • py36-mimeparse (devel/py-mimeparse) : Moved to devel/py-python-mimeparse. [2019-08-11] Rename to match upstream naming
  • pypersrc (devel/pypersrc) : Unknown reason
  • qmars (games/qmars) : Unknown reason
  • quake-reaper (games/quake-reaper) : Unknown reason
  • quake3-ra3 (games/quake3-ra3) : Unknown reason
  • radiusd-cistron (net/radiusd-cistron) : Unknown reason
  • ranpwd (security/ranpwd) : Unknown reason
  • rdigest (security/rdigest) : Unknown reason
  • recoverdm (sysutils/recoverdm) : Unknown reason
  • repeater (net/repeater) : Unknown reason
  • rfstool (sysutils/rfstool) : Unknown reason
  • root-doc (devel/root-doc) : Unknown reason
  • rot (textproc/rot) : Unknown reason
  • rtfx (textproc/rtfx) : Unknown reason
  • rtptools (net/rtptools) : Unknown reason
  • ru-d1489 (russian/d1489) : Unknown reason
  • ru-emkatic-gtk2 (russian/emkatic) : Unknown reason
  • ru-emkatic-qt5 (russian/emkatic) : Unknown reason
  • ru-stardict-bars (russian/stardict-bars) : Unknown reason
  • ru-stardict-computer (russian/stardict-computer) : Unknown reason
  • ru-stardict-dal (russian/stardict-dal) : Unknown reason
  • ru-stardict-engcom (russian/stardict-engcom) : Unknown reason
  • ru-stardict-mueller7 (russian/stardict-mueller7) : Unknown reason
  • ru-stardict-mueller7accent (russian/stardict-mueller7accent) : Unknown reason
  • ru-stardict-pc (russian/stardict-pc) : Unknown reason
  • rubygem-spring-rails5 (devel/rubygem-spring-rails5) : Moved to devel/rubygem-spring. [2019-08-11] Remove unnecessary port after devel/rubygem-spring update
  • rubygem-spring-rails50 (devel/rubygem-spring-rails50) : Moved to devel/rubygem-spring. [2019-08-11] Remove unnecessary port after devel/rubygem-spring update
  • rubygem-turbolinks-rails5 (www/rubygem-turbolinks-rails5) : Moved to www/rubygem-turbolinks. [2019-08-11] Remove unnecessary port after www/rubygem-turbolinks RUN_DEPENDS fix
  • rubygem-turbolinks-rails50 (www/rubygem-turbolinks-rails50) : Moved to www/rubygem-turbolinks. [2019-08-11] Remove unnecessary port after www/rubygem-turbolinks RUN_DEPENDS fix
  • rubygem-web-console (devel/rubygem-web-console) : Moved to devel/rubygem-web-console-rails5. [2019-08-11] Rename to match our rubygem- port naming
  • sfio (devel/sfio) : Unknown reason
  • sfnt2woff (www/sfnt2woff) : Unknown reason
  • skill (sysutils/skill) : Unknown reason
  • slate (net-mgmt/slate) : Unknown reason
  • sloth (sysutils/sloth) : Unknown reason
  • slrnconf (news/slrnconf) : Unknown reason
  • smap (security/smap) : Unknown reason
  • smbldap-tools (net/smbldap-tools) : Unknown reason
  • snowlog (sysutils/snowlog) : Unknown reason
  • speyes (games/speyes) : Unknown reason
  • sshblock (security/sshblock) : Unknown reason
  • stardict-dictd_mova (textproc/stardict-dictd_mova) : Unknown reason
  • stardict-quick (textproc/stardict-quick) : Unknown reason
  • stldoc (lang/stldoc) : Unknown reason
  • stopwatch (x11-clocks/stopwatch) : Unknown reason
  • streamripper (audio/streamripper) : Unknown reason
  • styx (devel/styx) : Unknown reason
  • supercat (textproc/supercat) : Unknown reason
  • superlu_mt (math/superlu_mt) : Unknown reason
  • swish-e (www/swish-e) : Unknown reason
  • symports (ports-mgmt/symports) : Unknown reason
  • tclmore (devel/tclmore) : Unknown reason
  • tcping (net/tcping) : Unknown reason
  • tcptrace (net/tcptrace) : Unknown reason
  • testdisk (sysutils/testdisk) : Unknown reason
  • transmission-remote-gui-gtk2 (net-p2p/transmission-remote-gui) : Unknown reason
  • transmission-remote-gui-qt5 (net-p2p/transmission-remote-gui) : Unknown reason
  • ttcp (benchmarks/ttcp) : Unknown reason
  • umem (devel/umem) : Unknown reason
  • umr (multimedia/umr) : Unknown reason
  • unit-perl5.28 (www/unit-perl) : Unknown reason
  • untar (archivers/untar) : Unknown reason
  • utopia (print/utopia) : Unknown reason
  • v7sh (shells/v7sh) : Unknown reason
  • wackford-squeers (net/wackford-squeers) : Unknown reason
  • weewm (x11-wm/weewm) : Unknown reason
  • weplab (net-mgmt/weplab) : Unknown reason
  • windowlab (x11-wm/windowlab) : Unknown reason
  • wmeyes (games/wmeyes) : Unknown reason
  • wmfs (x11-wm/wmfs) : Unknown reason
  • wmfuzzy (x11-clocks/wmfuzzy) : Unknown reason
  • wmnet2 (net/wmnet2) : Unknown reason
  • wmshuffle (games/wmshuffle) : Unknown reason
  • wmsmixer (audio/wmsmixer) : Unknown reason
  • xbattbar (sysutils/xbattbar) : Unknown reason
  • xd (misc/xd) : Unknown reason
  • xgrab (x11/xgrab) : Unknown reason
  • xinvaders3d (games/xinvaders3d) : Unknown reason
  • xlbiff (mail/xlbiff) : Unknown reason
  • xmandel (graphics/xmandel) : Unknown reason
  • xml2 (textproc/xml2) : Unknown reason
  • xml_ez_out (textproc/xml_ez_out) : Unknown reason
  • xmldiff (textproc/xmldiff) : Unknown reason
  • xpacman (games/xpacman) : Unknown reason
  • xplore (x11-fm/xplore) : Unknown reason
  • xqilla (textproc/xqilla) : Unknown reason
  • xwindiff (textproc/xwindiff) : Unknown reason
  • zcad-gtk2 (cad/zcad) : Unknown reason
  • zcad-qt5 (cad/zcad) : Unknown reason
  • zoinks (editors/zoinks) : Unknown reason

Updated Packages (1046)

  • 3proxy (net/3proxy) : 0.8.12 -> 0.8.13
  • CheckM (biology/checkm) : 1.0.13_2 -> 1.0.17
  • Jmol (science/jmol) : 14.29.49 -> 14.29.50
  • Kvantum-qt5 (x11-themes/Kvantum) : 0.11.1_1 -> 0.11.2
  • R-cran-DT (textproc/R-cran-DT) : 0.7_1 -> 0.8
  • R-cran-classInt (devel/R-cran-classInt) : 0.3.3_1 -> 0.4.1
  • R-cran-httr (www/R-cran-httr) : 1.4.0_1 -> 1.4.1
  • R-cran-markdown (textproc/R-cran-markdown) : 1.0_1 -> 1.1
  • R-cran-quantreg (math/R-cran-quantreg) : 5.42.1 -> 5.51
  • R-cran-xml2 (textproc/R-cran-xml2) : 1.2.1 -> 1.2.2
  • acme.sh (security/acme.sh) : 2.8.1_2 -> 2.8.2_1
  • acpica-tools (sysutils/acpica-tools) : 20190703 -> 20190816
  • admiral (x11/admiral) : 1.0.0.7_11 -> 1.0.0.7_12
  • afl++ (security/afl++) : 2.53c -> 2.53d.a1
  • akonadi (databases/akonadi) : 19.04.3_2 -> 19.08.0
  • akonadi-calendar (net/akonadi-calendar) : 19.04.3_2 -> 19.08.0
  • akonadi-calendar-tools (deskutils/akonadi-calendar-tools) : 19.04.3_1 -> 19.08.0
  • akonadi-contacts (net/akonadi-contacts) : 19.04.3_1 -> 19.08.0
  • akonadi-import-wizard (deskutils/akonadi-import-wizard) : 19.04.3_2 -> 19.08.0
  • akonadi-mime (net/akonadi-mime) : 19.04.3_2 -> 19.08.0
  • akonadi-notes (net/akonadi-notes) : 19.04.3_1 -> 19.08.0
  • akonadi-search (net/akonadi-search) : 19.04.3_1 -> 19.08.0
  • akonadiconsole (deskutils/akonadiconsole) : 19.04.3_2 -> 19.08.0
  • akregator (deskutils/akregator) : 19.04.3_2 -> 19.08.0
  • alacritty (x11/alacritty) : 0.3.3_1 -> 0.3.3_2
  • am-utils (sysutils/am-utils) : 6.2_3 -> 6.2_4
  • analitza (math/analitza) : 19.04.3_1 -> 19.08.0
  • ansiweather (misc/ansiweather) : 1.13.0 -> 1.14.0
  • anvil (sysutils/anvil) : 0.0.13_1 -> 0.0.15_1
  • aom (multimedia/aom) : 1.0.0.2196 -> 1.0.0.2264
  • ap24-mod_auth_openidc (www/mod_auth_openidc) : 2.3.10.2 -> 2.3.11
  • ap24-mod_webkit (www/mod_webkit) : 1.2.1 -> 1.2.2
  • apache-ant (devel/apache-ant) : 1.10.5 -> 1.10.6
  • apache24 (www/apache24) : 2.4.39_2 -> 2.4.41
  • apel-emacs26 (editors/apel) : 10.8_18 -> 10.8.20190407
  • apel-emacs26_canna (editors/apel) : 10.8_18 -> 10.8.20190407
  • apel-emacs26_nox (editors/apel) : 10.8_18 -> 10.8.20190407
  • apel-emacs27 (editors/apel) : 10.8_18 -> 10.8.20190407
  • apel-emacs27_nox (editors/apel) : 10.8_18 -> 10.8.20190407
  • ark (archivers/ark) : 19.04.3_2 -> 19.08.0
  • artikulate (misc/artikulate) : 19.04.3_1 -> 19.08.0
  • audiocd-kio (audio/audiocd-kio) : 19.04.3_2 -> 19.08.0
  • avr-gcc (devel/avr-gcc) : 5.4.0_4 -> 9.1.0
  • awscli (devel/awscli) : 1.16.207 -> 1.16.219
  • axis2 (www/axis2) : 1.7.9 -> 1.7.9_1
  • baloo-widgets (sysutils/baloo-widgets) : 19.04.3_2 -> 19.08.0
  • barbecue (graphics/barbecue) : 1.5.b1 -> 1.5.b1_1
  • barrier (sysutils/barrier) : 2.3.0_1 -> 2.3.1
  • bash (shells/bash) : 5.0.7 -> 5.0.9
  • bash-static (shells/bash-static) : 5.0.7 -> 5.0.9
  • bat (textproc/bat) : 0.11.0_1 -> 0.11.0_2
  • bind9-devel (dns/bind9-devel) : 9.15.0.a0.2019.08.06 -> 9.15.0.a0.2019.08.12
  • bingrep (devel/bingrep) : 0.6.2_3 -> 0.6.2_4
  • bird (net/bird) : 1.6.6_1 -> 1.6.7
  • bird2 (net/bird2) : 2.0.4_2 -> 2.0.5
  • bird6 (net/bird) : 1.6.6_1 -> 1.6.7
  • bitmap-graphics-library (graphics/bitmap) : g20181222 -> g20181222_1
  • bitwise (math/bitwise) : 0.33 -> 0.40
  • blender (graphics/blender) : 2.79b_14 -> 2.80
  • blinken (games/blinken) : 19.04.3_1 -> 19.08.0
  • bolt-lmm (biology/bolt-lmm) : 2.3.2_2 -> 2.3.4
  • bomber (games/bomber) : 19.04.3_1 -> 19.08.0
  • bovo (games/bovo) : 19.04.3_1 -> 19.08.0
  • bro (security/bro) : 2.6.2_1 -> 2.6.3
  • burp-devel (sysutils/burp-devel) : 2.3.10_1 -> 2.3.12_1
  • calendarsupport (net/calendarsupport) : 19.04.3_2 -> 19.08.0
  • calf-lv2 (audio/calf-lv2) : 0.90.3 -> 0.90.3_1
  • cantor (math/cantor) : 19.04.3_2 -> 19.08.0
  • cargo-audit (security/cargo-audit) : 0.7.0 -> 0.7.0_1
  • casstcl (databases/casstcl) : 2.13.0 -> 2.13.2
  • catch (devel/catch) : 2.9.1_1 -> 2.9.2
  • cbsd (sysutils/cbsd) : 12.0.13 -> 12.0.14
  • ccls (devel/ccls) : 0.20190314_1 -> 0.20190731
  • cervisia (devel/cervisia) : 19.04.3_2 -> 19.08.0
  • cfengine-devel (sysutils/cfengine-devel) : 3.2019.08.04 -> 3.2019.08.11
  • cfiles (deskutils/cfiles) : 1.7.2_2 -> 1.8
  • check_ssl_cert (net-mgmt/check_ssl_cert) : 1.86.0 -> 1.88.0
  • chromium (www/chromium) : 75.0.3770.142_3 -> 76.0.3809.100
  • chromium-gn (devel/chromium-gn) : 75.0.3770.142_3 -> 76.0.3809.100
  • cimg (graphics/cimg) : 2.6.7_2 -> 2.7.0
  • citra (emulators/citra) : s20190729_1 -> s20190814
  • citra-qt5 (emulators/citra-qt5) : s20190729_1 -> s20190814
  • clamav (security/clamav) : 0.101.2 -> 0.101.3
  • clamav-milter (security/clamav-milter) : 0.101.2 -> 0.101.3
  • clickhouse (databases/clickhouse) : 19.5.3.8_4 -> 19.11.5.28
  • cliqz (www/cliqz) : 1.28.0 -> 1.28.1_1
  • cloak (security/cloak) : 0.2.0 -> 0.2.0_1
  • cmake (devel/cmake) : 3.14.5_1 -> 3.15.2
  • cmake-doc (devel/cmake-doc) : 3.14.5 -> 3.15.2
  • cmake-gui (devel/cmake-gui) : 3.14.5_1 -> 3.15.2
  • conky (sysutils/conky) : 1.11.4_1 -> 1.11.5
  • conky-awesome (sysutils/conky-awesome) : 1.11.4_1 -> 1.11.5
  • coredns (dns/coredns) : 1.6.1 -> 1.6.2
  • crystal (lang/crystal) : 0.28.0_1 -> 0.28.0_2
  • cups (print/cups) : 2.2.11 -> 2.2.12
  • dataplot (graphics/dataplot) : g20190426 -> 20190426
  • de-mythes (german/mythes) : 2019.08.04 -> 2019.08.11
  • debhelper (sysutils/debhelper) : 12.2.3 -> 12.4
  • debootstrap (sysutils/debootstrap) : 1.0.114 -> 1.0.115
  • deegree-csw (graphics/deegree-csw) : 2.5_1 -> 2.5_2
  • deegree-igeoportal (graphics/deegree-igeoportal) : 2.5_1 -> 2.5_2
  • deegree-wcs (graphics/deegree-wcs) : 2.5_1 -> 2.5_2
  • deegree-wfs (graphics/deegree-wfs) : 2.5_1 -> 2.5_2
  • deegree-wms (graphics/deegree-wms) : 2.5_1 -> 2.5_2
  • deegree-wps (graphics/deegree-wps) : 2.5_1 -> 2.5_2
  • deegree-wpvs (graphics/deegree-wpvs) : 2.5_1 -> 2.5_2
  • desktop-installer (sysutils/desktop-installer) : 0.6.6 -> 0.6.7
  • deutex (archivers/deutex) : 4.4.0_1 -> 5.2.1
  • docker-credential-pass (sysutils/docker-credential-pass) : 0.6.2 -> 0.6.3
  • doctl (sysutils/doctl) : 1.26.3 -> 1.27.0
  • doh-proxy (dns/doh-proxy) : 0.1.17_1 -> 0.1.17_2
  • dolphin (x11-fm/dolphin) : 19.04.3_2 -> 19.08.0
  • dolphin-plugins (devel/dolphin-plugins) : 19.04.3_2 -> 19.08.0
  • dragon-player (multimedia/dragon) : 19.04.3_2 -> 19.08.0
  • drm-fbsd12.0-kmod (graphics/drm-fbsd12.0-kmod) : 4.16.g20190722_1 -> 4.16.g20190814
  • drupal7-wysiwyg (www/drupal7-wysiwyg) : 7.x.2.5 -> 7.x.2.6
  • drupal8 (www/drupal8) : 8.7.5 -> 8.7.6
  • dsp (dns/dsp) : 2.0.0 -> 2.0.1
  • duo (security/duo) : 1.11.1 -> 1.11.2
  • ejabberd (net-im/ejabberd) : 19.05 -> 19.08
  • elfio (devel/elfio) : 3.3_1 -> 3.4
  • elscreen-emacs26 (misc/elscreen) : 1.4.6.20180320 -> 1.4.6.20180320_1
  • elscreen-emacs26_canna (misc/elscreen) : 1.4.6.20180320 -> 1.4.6.20180320_1
  • elscreen-emacs26_nox (misc/elscreen) : 1.4.6.20180320 -> 1.4.6.20180320_1
  • elscreen-emacs27 (misc/elscreen) : 1.4.6.20180320 -> 1.4.6.20180320_1
  • elscreen-emacs27_nox (misc/elscreen) : 1.4.6.20180320 -> 1.4.6.20180320_1
  • emacs-devel (editors/emacs-devel) : 27.0.50.20190801_1 -> 27.0.50.20190812
  • emacs-devel-nox (editors/emacs-devel) : 27.0.50.20190801_1 -> 27.0.50.20190812
  • emacs-w3m-emacs26 (www/emacs-w3m) : 1.4.632.b.20190719 -> 1.4.632.b.20190719_1
  • emacs-w3m-emacs26_canna (www/emacs-w3m) : 1.4.632.b.20190719 -> 1.4.632.b.20190719_1
  • emacs-w3m-emacs26_nox (www/emacs-w3m) : 1.4.632.b.20190719 -> 1.4.632.b.20190719_1
  • emacs-w3m-emacs27 (www/emacs-w3m) : 1.4.632.b.20190719 -> 1.4.632.b.20190719_1
  • emacs-w3m-emacs27_nox (www/emacs-w3m) : 1.4.632.b.20190719 -> 1.4.632.b.20190719_1
  • emscripten (devel/emscripten) : 1.38.40 -> 1.38.41
  • erkale (science/erkale) : g20190412_3 -> g20190812
  • erkale-serial (science/erkale) : g20190412_3 -> g20190812
  • eventviews (net/eventviews) : 19.04.3_2 -> 19.08.0
  • exa (sysutils/exa) : 0.9.0 -> 0.9.0_1
  • fd-find (sysutils/fd) : 7.3.0_5 -> 7.3.0_6
  • ffmpeg (multimedia/ffmpeg) : 4.2 -> 4.2_2
  • ffsend (www/ffsend) : 0.2.46_1 -> 0.2.46_2
  • filelight (sysutils/filelight) : 19.04.3_2 -> 19.08.0
  • firefox (www/firefox) : 68.0.1_2 -> 68.0.2_1
  • firefox-esr (www/firefox-esr) : 60.8.0_3 -> 60.8.0_4
  • flac (audio/flac) : 1.3.2_1 -> 1.3.3
  • flashplayer (www/flashplayer) : 32.0_7 -> 32.0_8
  • fldigi (comms/fldigi) : 4.1.07 -> 4.1.08
  • flim-emacs26 (editors/flim) : 1.14.9_21 -> 1.14.9.20190526
  • flim-emacs26_canna (editors/flim) : 1.14.9_21 -> 1.14.9.20190526
  • flim-emacs26_nox (editors/flim) : 1.14.9_21 -> 1.14.9.20190526
  • flim-emacs27 (editors/flim) : 1.14.9_21 -> 1.14.9.20190526
  • flim-emacs27_nox (editors/flim) : 1.14.9_21 -> 1.14.9.20190526
  • flowgger (sysutils/flowgger) : 0.2.6.28_13 -> 0.2.6.28_14
  • fluxbox (x11-wm/fluxbox) : 1.3.7_4 -> 1.3.7_5
  • fluxter (x11-wm/fluxter) : 0.2.0_2 -> 0.2.0_3
  • fractal (net-im/fractal) : 4.0.0_4 -> 4.0.0_5
  • freeswitch (net/freeswitch) : 1.8.5_1 -> 1.8.7
  • freetds (databases/freetds) : 1.1.11 -> 1.1.12
  • freetds-devel (databases/freetds-devel) : 1.1.50 -> 1.1.51
  • frr7 (net/frr7) : 7.0_1 -> 7.1
  • fspclient (net/fspclient) : 0.93.0 -> 0.93.1
  • fusefs-sandboxfs (sysutils/fusefs-sandboxfs) : 0.1.0_6 -> 0.1.0_7
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190802 -> 8.3.1.s20190809
  • gcc9 (lang/gcc9) : 9.1.0_1 -> 9.2.0
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190803 -> 9.1.1.s20190810
  • geckodriver (www/geckodriver) : 0.24.0_1 -> 0.24.0_2
  • genact (games/genact) : 0.7.0_3 -> 0.7.0_4
  • git (devel/git) : 2.22.0 -> 2.22.1
  • git-absorb (devel/git-absorb) : 0.3.0_7 -> 0.5.0_1
  • git-cinnabar (devel/git-cinnabar) : 0.5.2 -> 0.5.2_1
  • git-gui (devel/git-gui) : 2.22.0 -> 2.22.1
  • git-lite (devel/git-lite) : 2.22.0 -> 2.22.1
  • git-subversion (devel/git-subversion) : 2.22.0 -> 2.22.1
  • gitaly (devel/gitaly) : 1.47.0_1 -> 1.47.2
  • gitblit (devel/gitblit) : 1.8.0 -> 1.8.0_1
  • gitlab-ce (www/gitlab-ce) : 12.0.4 -> 12.0.6
  • gitlab-pages (www/gitlab-pages) : 1.6.1 -> 1.6.2
  • glfw (graphics/glfw) : 3.3 -> 3.3_1
  • gmic (graphics/gmic) : 2.6.7_1 -> 2.7.0
  • gnuradio (comms/gnuradio) : 3.8.t.p.381_2 -> 3.8.0.0
  • go (lang/go) : 1.12.7 -> 1.12.8
  • go-devel (lang/go-devel) : g20190626 -> g20190814
  • go-ethereum (net-p2p/go-ethereum) : 1.9.0 -> 1.9.2
  • gobuffalo (www/gobuffalo) : 0.14.6 -> 0.14.8
  • gogs (devel/gogs) : 0.11.86 -> 0.11.91
  • granatier (games/granatier) : 19.04.3_1 -> 19.08.0
  • grantlee-editor (deskutils/grantlee-editor) : 19.04.3_2 -> 19.08.0
  • grantleetheme (deskutils/grantleetheme) : 19.04.3_1 -> 19.08.0
  • greybird-theme (x11-themes/greybird-theme) : 3.22.9_1 -> 3.22.10
  • groonga (textproc/groonga) : 9.0.5_1 -> 9.0.6
  • groupoffice (www/groupoffice) : 6.4.25 -> 6.4.38
  • gsequencer (audio/gsequencer) : 2.2.33 -> 2.2.38
  • gsoap (devel/gsoap) : 2.8.88 -> 2.8.89
  • gstreamer1-plugins-svt-hevc (multimedia/gstreamer1-plugins-svt-hevc) : 1.3.0.32 -> 1.4.0
  • gtk-gnutella (net-p2p/gtk-gnutella) : 1.1.14 -> 1.1.15
  • gwenview (graphics/gwenview) : 19.04.3_2 -> 19.08.0
  • haproxy19 (net/haproxy19) : 1.9.9_1 -> 1.9.10
  • harfbuzz (print/harfbuzz) : 2.5.3_1 -> 2.6.0
  • harfbuzz-icu (print/harfbuzz-icu) : 2.5.3 -> 2.6.0
  • help2man (misc/help2man) : 1.47.10 -> 1.47.11
  • hexalate (games/hexalate) : 1.1.4_4 -> 1.1.5
  • hexyl (sysutils/hexyl) : 0.5.1_1 -> 0.5.1_2
  • hs-elm-format (devel/elm-format) : 0.8.1 -> 0.8.2
  • hs-stack (devel/stack) : 2.1.1.1 -> 2.1.3.1
  • htpdate (net/htpdate) : 1.2.1 -> 1.2.1_2
  • hyperfine (benchmarks/hyperfine) : 1.6.0_1 -> 1.6.0_2
  • i3-gaps (x11-wm/i3-gaps) : 4.16.1_1 -> 4.17
  • ibus (textproc/ibus) : 1.5.18_4 -> 1.5.20
  • incidenceeditor (net/incidenceeditor) : 19.04.3_2 -> 19.08.0
  • intellij (java/intellij) : 2019.1.3 -> 2019.2
  • interactive_rebase_tool (devel/interactive_rebase_tool) : 1.0.0_3 -> 1.0.0_4
  • ion-shell (shells/ion) : 1.0.5.1355 -> 1.0.5.1355_1
  • ja-kiten (japanese/kiten) : 19.04.3_2 -> 19.08.0
  • ja2 (games/jaggedalliance2) : 0.16.1_5 -> 0.16.1_6
  • javavmwrapper (java/javavmwrapper) : 2.7.2 -> 2.7.3
  • jenkins (devel/jenkins) : 2.187 -> 2.189
  • jgraphx (java/jgraphx) : 2.5.1.0_1 -> 4.0.3
  • jogamp-jogl (graphics/jogamp-jogl) : 2.2.4_7 -> 2.3.2
  • jspwiki (www/jspwiki) : 2.8.4_2 -> 2.8.4_3
  • juk (audio/juk) : 19.04.3_2 -> 19.08.0
  • k3b (sysutils/k3b) : 19.04.3_2 -> 19.08.0
  • kaccounts-integration (net-im/kaccounts-integration) : 19.04.3_1 -> 19.08.0
  • kaccounts-providers (net-im/kaccounts-providers) : 19.04.3_2 -> 19.08.0
  • kaddressbook (deskutils/kaddressbook) : 19.04.3_2 -> 19.08.0
  • kak-lsp (editors/kak-lsp) : 6.2.1_1 -> 6.2.1_2
  • kalarm (deskutils/kalarm) : 19.04.3_3 -> 19.08.0
  • kalarmcal (net/kalarmcal) : 19.04.3_1 -> 19.08.0
  • kalgebra (math/kalgebra) : 19.04.3_2 -> 19.08.0
  • kalzium (science/kalzium) : 19.04.3_1 -> 19.08.0
  • kamera (graphics/kamera) : 19.04.3_2 -> 19.08.0
  • kamoso (multimedia/kamoso) : 19.04.3_2 -> 19.08.0
  • kanagram (games/kanagram) : 19.04.3_1 -> 19.08.0
  • kapman (games/kapman) : 19.04.3_1 -> 19.08.0
  • kapptemplate (devel/kapptemplate) : 19.04.3_2 -> 19.08.0
  • kate (editors/kate) : 19.04.3_2 -> 19.08.0
  • katomic (games/katomic) : 19.04.3_1 -> 19.08.0
  • kbackup (sysutils/kbackup) : 19.04.3_2 -> 19.08.0
  • kblackbox (games/kblackbox) : 19.04.3_1 -> 19.08.0
  • kblocks (games/kblocks) : 19.04.3_1 -> 19.08.0
  • kblog (net/kblog) : 19.04.3_2 -> 19.08.0
  • kbounce (games/kbounce) : 19.04.3_2 -> 19.08.0
  • kbreakout (games/kbreakout) : 19.04.3_1 -> 19.08.0
  • kbruch (math/kbruch) : 19.04.3_1 -> 19.08.0
  • kcachegrind (devel/kcachegrind) : 19.04.3_2 -> 19.08.0
  • kcalc (math/kcalc) : 19.04.3_2 -> 19.08.0
  • kcalcore (net/kcalcore) : 19.04.3_1 -> 19.08.0
  • kcalutils (net/kcalutils) : 19.04.3_1 -> 19.08.0
  • kcharselect (deskutils/kcharselect) : 19.04.3_1 -> 19.08.0
  • kcolorchooser (graphics/kcolorchooser) : 19.04.3_1 -> 19.08.0
  • kcontacts (net/kcontacts) : 19.04.3_1 -> 19.08.0
  • kcron (sysutils/kcron) : 19.04.3_2 -> 19.08.0
  • kdav (net/kdav) : 19.04.3_2 -> 19.08.0
  • kde-baseapps (x11/kde-baseapps) : 19.04.3 -> 19.08.0
  • kde-dev-scripts (devel/kde-dev-scripts) : 19.04.3 -> 19.08.0
  • kde-dev-utils (devel/kde-dev-utils) : 19.04.3_2 -> 19.08.0
  • kde-telepathy (net-im/kde-telepathy) : 19.04.3_1 -> 19.08.0
  • kde5 (x11/kde5) : 5.16.4.19.04.3 -> 5.16.4.19.08.0
  • kdeaccessibility (accessibility/kdeaccessibility) : 19.04.3 -> 19.08.0
  • kdeadmin (sysutils/kdeadmin) : 19.04.3 -> 19.08.0
  • kdebugsettings (sysutils/kdebugsettings) : 19.04.3_1 -> 19.08.0
  • kdeedu (misc/kdeedu) : 19.04.3 -> 19.08.0
  • kdeedu-data (misc/kdeedu-data) : 19.04.3 -> 19.08.0
  • kdegames (games/kdegames) : 19.04.3 -> 19.08.0
  • kdegraphics (graphics/kdegraphics) : 19.04.3 -> 19.08.0
  • kdegraphics-mobipocket (graphics/kdegraphics-mobipocket) : 19.04.3_2 -> 19.08.0
  • kdegraphics-svgpart (graphics/kdegraphics-svgpart) : 19.04.3_2 -> 19.08.0
  • kdegraphics-thumbnailers (graphics/kdegraphics-thumbnailers) : 19.04.3_2 -> 19.08.0
  • kdemultimedia (multimedia/kdemultimedia) : 19.04.3 -> 19.08.0
  • kdemultimedia-ffmpegthumbs (multimedia/kdemultimedia-ffmpegthumbs) : 19.04.3_3 -> 19.08.0
  • kdenetwork (net/kdenetwork) : 19.04.3 -> 19.08.0
  • kdenetwork-filesharing (net/kdenetwork-filesharing) : 19.04.3_2 -> 19.08.0
  • kdenlive (multimedia/kdenlive) : 18.12.3_4 -> 18.12.3
  • kdepim (deskutils/kdepim) : 19.04.3 -> 19.08.0
  • kdepim-addons (deskutils/kdepim-addons) : 19.04.3_2 -> 19.08.0
  • kdepim-apps-libs (deskutils/kdepim-apps-libs) : 19.04.3_2 -> 19.08.0
  • kdepim-runtime (deskutils/kdepim-runtime) : 19.04.3_2 -> 19.08.0
  • kdesdk (devel/kdesdk) : 19.04.3 -> 19.08.0
  • kdesdk-thumbnailers (devel/kdesdk-thumbnailers) : 19.04.3_2 -> 19.08.0
  • kdeutils (misc/kdeutils) : 19.04.3 -> 19.08.0
  • kdev-php (devel/kdev-php) : 5.3.2_1 -> 5.4.1
  • kdev-python (devel/kdev-python) : 5.3.2_1 -> 5.4.1
  • kdevelop (devel/kdevelop) : 5.3.3_1 -> 5.4.1
  • kdf (sysutils/kdf) : 19.04.3_2 -> 19.08.0
  • kdialog (sysutils/kdialog) : 19.04.3_2 -> 19.08.0
  • kdiamond (games/kdiamond) : 19.04.3_1 -> 19.08.0
  • keditbookmarks (deskutils/keditbookmarks) : 19.04.3_2 -> 19.08.0
  • kf5-attica (x11-toolkits/kf5-attica) : 5.60.0_1 -> 5.61.0
  • kf5-baloo (sysutils/kf5-baloo) : 5.60.0_1 -> 5.61.0
  • kf5-breeze-icons (x11-themes/kf5-breeze-icons) : 5.60.0_1 -> 5.61.0
  • kf5-extra-cmake-modules (devel/kf5-extra-cmake-modules) : 5.60.0 -> 5.61.0
  • kf5-frameworkintegration (x11/kf5-frameworkintegration) : 5.60.0_1 -> 5.61.0
  • kf5-frameworks (x11/kf5-frameworks) : 5.60.0 -> 5.61.0
  • kf5-kactivities (x11/kf5-kactivities) : 5.60.0_1 -> 5.61.0
  • kf5-kactivities-stats (x11/kf5-kactivities-stats) : 5.60.0_1 -> 5.61.0
  • kf5-kapidox (devel/kf5-kapidox) : 5.60.0 -> 5.61.0
  • kf5-karchive (archivers/kf5-karchive) : 5.60.0_1 -> 5.61.0
  • kf5-kauth (devel/kf5-kauth) : 5.60.0_1 -> 5.61.0
  • kf5-kbookmarks (devel/kf5-kbookmarks) : 5.60.0_1 -> 5.61.0
  • kf5-kcmutils (devel/kf5-kcmutils) : 5.60.0_1 -> 5.61.0
  • kf5-kcodecs (textproc/kf5-kcodecs) : 5.60.0_1 -> 5.61.0
  • kf5-kcompletion (x11-toolkits/kf5-kcompletion) : 5.60.0_1 -> 5.61.0
  • kf5-kconfig (devel/kf5-kconfig) : 5.60.0_1 -> 5.61.0
  • kf5-kconfigwidgets (x11-toolkits/kf5-kconfigwidgets) : 5.60.0_1 -> 5.61.0
  • kf5-kcoreaddons (devel/kf5-kcoreaddons) : 5.60.0_1 -> 5.61.0
  • kf5-kcrash (devel/kf5-kcrash) : 5.60.0_1 -> 5.61.0
  • kf5-kdbusaddons (devel/kf5-kdbusaddons) : 5.60.0_1 -> 5.61.0
  • kf5-kdeclarative (devel/kf5-kdeclarative) : 5.60.0_1 -> 5.61.0
  • kf5-kded (x11/kf5-kded) : 5.60.0_1 -> 5.61.0
  • kf5-kdelibs4support (x11/kf5-kdelibs4support) : 5.60.0_1 -> 5.61.0
  • kf5-kdesignerplugin (x11-toolkits/kf5-kdesignerplugin) : 5.60.0_1 -> 5.61.0
  • kf5-kdesu (security/kf5-kdesu) : 5.60.0_1 -> 5.61.0
  • kf5-kdewebkit (www/kf5-kdewebkit) : 5.60.0_1 -> 5.61.0
  • kf5-kdnssd (dns/kf5-kdnssd) : 5.60.0_1 -> 5.61.0
  • kf5-kdoctools (devel/kf5-kdoctools) : 5.60.0_1 -> 5.61.0
  • kf5-kemoticons (x11-themes/kf5-kemoticons) : 5.60.0_1 -> 5.61.0
  • kf5-kfilemetadata (devel/kf5-kfilemetadata) : 5.60.0_3 -> 5.61.0
  • kf5-kglobalaccel (x11/kf5-kglobalaccel) : 5.60.0_1 -> 5.61.0
  • kf5-kguiaddons (x11-toolkits/kf5-kguiaddons) : 5.60.0_1 -> 5.61.0
  • kf5-kholidays (net/kf5-kholidays) : 5.60.0_1 -> 5.61.0
  • kf5-khtml (www/kf5-khtml) : 5.60.0_1 -> 5.61.0
  • kf5-ki18n (devel/kf5-ki18n) : 5.60.0_1 -> 5.61.0
  • kf5-kiconthemes (x11-themes/kf5-kiconthemes) : 5.60.0_1 -> 5.61.0
  • kf5-kidletime (devel/kf5-kidletime) : 5.60.0_1 -> 5.61.0
  • kf5-kimageformats (graphics/kf5-kimageformats) : 5.60.0_1 -> 5.61.0
  • kf5-kinit (x11/kf5-kinit) : 5.60.0_1 -> 5.61.0
  • kf5-kio (devel/kf5-kio) : 5.60.0_1 -> 5.61.0
  • kf5-kirigami2 (x11-toolkits/kf5-kirigami2) : 5.60.0_1 -> 5.61.0
  • kf5-kitemmodels (devel/kf5-kitemmodels) : 5.60.0_1 -> 5.61.0
  • kf5-kitemviews (x11-toolkits/kf5-kitemviews) : 5.60.0_1 -> 5.61.0
  • kf5-kjobwidgets (x11-toolkits/kf5-kjobwidgets) : 5.60.0_1 -> 5.61.0
  • kf5-kjs (www/kf5-kjs) : 5.60.0_1 -> 5.61.0
  • kf5-kjsembed (www/kf5-kjsembed) : 5.60.0_1 -> 5.61.0
  • kf5-kmediaplayer (multimedia/kf5-kmediaplayer) : 5.60.0_1 -> 5.61.0
  • kf5-knewstuff (devel/kf5-knewstuff) : 5.60.0_1 -> 5.61.0
  • kf5-knotifications (devel/kf5-knotifications) : 5.60.0_1 -> 5.61.0
  • kf5-knotifyconfig (devel/kf5-knotifyconfig) : 5.60.0_1 -> 5.61.0
  • kf5-kpackage (devel/kf5-kpackage) : 5.60.0_1 -> 5.61.0
  • kf5-kparts (devel/kf5-kparts) : 5.60.0_1 -> 5.61.0
  • kf5-kpeople (devel/kf5-kpeople) : 5.60.0_1 -> 5.61.0
  • kf5-kplotting (graphics/kf5-kplotting) : 5.60.0_1 -> 5.61.0
  • kf5-kpty (devel/kf5-kpty) : 5.60.0_1 -> 5.61.0
  • kf5-kross (lang/kf5-kross) : 5.60.0_1 -> 5.61.0
  • kf5-krunner (x11/kf5-krunner) : 5.60.0_1 -> 5.61.0
  • kf5-kservice (devel/kf5-kservice) : 5.60.0_1 -> 5.61.0
  • kf5-ktexteditor (devel/kf5-ktexteditor) : 5.60.0_1 -> 5.61.0
  • kf5-ktextwidgets (x11-toolkits/kf5-ktextwidgets) : 5.60.0_1 -> 5.61.0
  • kf5-kunitconversion (devel/kf5-kunitconversion) : 5.60.0_1 -> 5.61.0
  • kf5-kwallet (sysutils/kf5-kwallet) : 5.60.0_1 -> 5.61.0
  • kf5-kwayland (x11/kf5-kwayland) : 5.60.0_1 -> 5.61.0
  • kf5-kwidgetsaddons (x11-toolkits/kf5-kwidgetsaddons) : 5.60.0_1 -> 5.61.0
  • kf5-kwindowsystem (x11/kf5-kwindowsystem) : 5.60.0_1 -> 5.61.0
  • kf5-kxmlgui (x11-toolkits/kf5-kxmlgui) : 5.60.0_1 -> 5.61.0
  • kf5-kxmlrpcclient (net/kf5-kxmlrpcclient) : 5.60.0_1 -> 5.61.0
  • kf5-oxygen-icons5 (x11-themes/kf5-oxygen-icons5) : 5.60.0 -> 5.61.0
  • kf5-plasma-framework (x11/kf5-plasma-framework) : 5.60.0_1 -> 5.61.0
  • kf5-prison (graphics/kf5-prison) : 5.60.0_1 -> 5.61.0
  • kf5-purpose (misc/kf5-purpose) : 5.60.0_1 -> 5.61.0
  • kf5-qqc2-desktop-style (x11-themes/kf5-qqc2-desktop-style) : 5.60.0_1 -> 5.61.0
  • kf5-solid (devel/kf5-solid) : 5.60.0_1 -> 5.61.0
  • kf5-sonnet (textproc/kf5-sonnet) : 5.60.0_1 -> 5.61.0
  • kf5-syndication (net/kf5-syndication) : 5.60.0_1 -> 5.61.0
  • kf5-syntax-highlighting (textproc/kf5-syntax-highlighting) : 5.60.0_1 -> 5.61.0
  • kf5-threadweaver (devel/kf5-threadweaver) : 5.60.0_1 -> 5.61.0
  • kfind (deskutils/kfind) : 19.04.3_2 -> 19.08.0
  • kfloppy (sysutils/kfloppy) : 19.04.3_1 -> 19.08.0
  • kfourinline (games/kfourinline) : 19.04.3_1 -> 19.08.0
  • kgeography (misc/kgeography) : 19.04.3_1 -> 19.08.0
  • kget (net/kget) : 19.04.3_2 -> 19.08.0
  • kgoldrunner (games/kgoldrunner) : 19.04.3_2 -> 19.08.0
  • kgpg (security/kgpg) : 19.04.3_2 -> 19.08.0
  • khangman (games/khangman) : 19.04.3_1 -> 19.08.0
  • khelpcenter (sysutils/khelpcenter) : 19.04.3_2 -> 19.08.0
  • kicad (cad/kicad) : 5.1.2_1 -> 5.1.4
  • kicad-library-footprints (cad/kicad-library-footprints) : 5.1.2_1 -> 5.1.4
  • kicad-library-symbols (cad/kicad-library-symbols) : 5.1.2_1 -> 5.1.4
  • kicad-library-tmpl (cad/kicad-library-templates) : 5.1.2_1 -> 5.1.4
  • kidentitymanagement (net/kidentitymanagement) : 19.04.3_2 -> 19.08.0
  • kig (math/kig) : 19.04.3_2 -> 19.08.0
  • kigo (games/kigo) : 19.04.3_2 -> 19.08.0
  • killbots (games/killbots) : 19.04.3_1 -> 19.08.0
  • kimagemapeditor (graphics/kimagemapeditor) : 19.04.3_2 -> 19.08.0
  • kimap (net/kimap) : 19.04.3_2 -> 19.08.0
  • kio-extras (devel/kio-extras) : 19.04.3_2 -> 19.08.0
  • kiriki (games/kiriki) : 19.04.3_1 -> 19.08.0
  • kitinerary (net/kitinerary) : 19.04.3_4 -> 19.08.0
  • kjumpingcube (games/kjumpingcube) : 19.04.3_2 -> 19.08.0
  • kldap (net/kldap) : 19.04.3_2 -> 19.08.0
  • kleopatra (security/kleopatra) : 19.04.3_2 -> 19.08.0
  • klettres (misc/klettres) : 19.04.3_1 -> 19.08.0
  • klickety (games/klickety) : 19.04.3_2 -> 19.08.0
  • klines (games/klines) : 19.04.3_1 -> 19.08.0
  • kmag (accessibility/kmag) : 19.04.3_2 -> 19.08.0
  • kmahjongg (games/kmahjongg) : 19.04.3_1 -> 19.08.0
  • kmail (deskutils/kmail) : 19.04.3_3 -> 19.08.0
  • kmail-account-wizard (deskutils/kmail-account-wizard) : 19.04.3_2 -> 19.08.0
  • kmailtransport (net/kmailtransport) : 19.04.3_2 -> 19.08.0
  • kmbox (net/kmbox) : 19.04.3_1 -> 19.08.0
  • kmime (net/kmime) : 19.04.3_1 -> 19.08.0
  • kmines (games/kmines) : 19.04.3_1 -> 19.08.0
  • kmix (audio/kmix) : 19.04.3_1 -> 19.08.0
  • kmousetool (accessibility/kmousetool) : 19.04.3_1 -> 19.08.0
  • kmouth (accessibility/kmouth) : 19.04.3_2 -> 19.08.0
  • kmplot (math/kmplot) : 19.04.3_2 -> 19.08.0
  • knavalbattle (games/knavalbattle) : 19.04.3_2 -> 19.08.0
  • knetwalk (games/knetwalk) : 19.04.3_1 -> 19.08.0
  • knights (games/knights) : 19.04.3_1 -> 19.08.0
  • knotes (deskutils/knotes) : 19.04.3_2 -> 19.08.0
  • kolf (games/kolf) : 19.04.3_2 -> 19.08.0
  • kollision (games/kollision) : 19.04.3_1 -> 19.08.0
  • kolourpaint (graphics/kolourpaint) : 19.04.3_2 -> 19.08.0
  • kompare (textproc/kompare) : 19.04.3_2 -> 19.08.0
  • konqueror (x11-fm/konqueror) : 19.04.3_1 -> 19.08.0
  • konquest (games/konquest) : 19.04.3_1 -> 19.08.0
  • konsole (x11/konsole) : 19.04.3_2 -> 19.08.0
  • kontact (deskutils/kontact) : 19.04.3_2 -> 19.08.0
  • kontactinterface (net/kontactinterface) : 19.04.3_2 -> 19.08.0
  • kopete (net-im/kopete) : 19.04.3_2 -> 19.08.0
  • korganizer (deskutils/korganizer) : 19.04.3_2 -> 19.08.0
  • kpat (games/kpat) : 19.04.3_2 -> 19.08.0
  • kpimtextedit (net/kpimtextedit) : 19.04.3_2 -> 19.08.0
  • kpkpass (security/kpkpass) : 19.04.3_1 -> 19.08.0
  • krb5-devel (security/krb5-devel) : 1.18.2019.08.04 -> 1.18.2019.08.11
  • krdc (net/krdc) : 19.04.3_2 -> 19.08.0
  • kreversi (games/kreversi) : 19.04.3_2 -> 19.08.0
  • krfb (net/krfb) : 19.04.3_1 -> 19.08.0
  • kross-interpreters (lang/kross-interpreters) : 19.04.3_1 -> 19.08.0
  • kruler (deskutils/kruler) : 19.04.3_1 -> 19.08.0
  • ksh93 (shells/ksh93) : 2020.0.0.a1_2 -> 2020.0.0.a1_3
  • ksh93-devel (shells/ksh93-devel) : 2019.08.04 -> 2019.08.11
  • kshisen (games/kshisen) : 19.04.3_1 -> 19.08.0
  • ksirk (games/ksirk) : 19.04.3_2 -> 19.08.0
  • ksmtp (net/ksmtp) : 19.04.3_2 -> 19.08.0
  • ksnakeduel (games/ksnakeduel) : 19.04.3_1 -> 19.08.0
  • kspaceduel (games/kspaceduel) : 19.04.3_1 -> 19.08.0
  • ksquares (games/ksquares) : 19.04.3_1 -> 19.08.0
  • ksudoku (games/ksudoku) : 19.04.3_2 -> 19.08.0
  • ksystemlog (sysutils/ksystemlog) : 19.04.3_2 -> 19.08.0
  • kteatime (x11-clocks/kteatime) : 19.04.3_1 -> 19.08.0
  • ktimer (x11-clocks/ktimer) : 19.04.3_2 -> 19.08.0
  • ktnef (net/ktnef) : 19.04.3_1 -> 19.08.0
  • ktouch (misc/ktouch) : 19.04.3_1 -> 19.08.0
  • ktp-accounts-kcm (net-im/ktp-accounts-kcm) : 19.04.3_1 -> 19.08.0
  • ktp-approver (net-im/ktp-approver) : 19.04.3_1 -> 19.08.0
  • ktp-auth-handler (net-im/ktp-auth-handler) : 19.04.3_2 -> 19.08.0
  • ktp-call-ui (net-im/ktp-call-ui) : 19.04.3_2 -> 19.08.0
  • ktp-common-internals (net-im/ktp-common-internals) : 19.04.3_2 -> 19.08.0
  • ktp-contact-list (net-im/ktp-contact-list) : 19.04.3_2 -> 19.08.0
  • ktp-contact-runner (net-im/ktp-contact-runner) : 19.04.3_1 -> 19.08.0
  • ktp-desktop-applets (net-im/ktp-desktop-applets) : 19.04.3_1 -> 19.08.0
  • ktp-filetransfer-handler (net-im/ktp-filetransfer-handler) : 19.04.3_2 -> 19.08.0
  • ktp-kded-module (net-im/ktp-kded-module) : 19.04.3_1 -> 19.08.0
  • ktp-send-file (net-im/ktp-send-file) : 19.04.3_2 -> 19.08.0
  • ktp-text-ui (net-im/ktp-text-ui) : 19.04.3_2 -> 19.08.0
  • ktuberling (games/ktuberling) : 19.04.3_2 -> 19.08.0
  • kturtle (lang/kturtle) : 19.04.3_2 -> 19.08.0
  • kubrick (games/kubrick) : 19.04.3_2 -> 19.08.0
  • kwalletmanager (security/kwalletmanager) : 19.04.3_3 -> 19.08.0
  • kwave (audio/kwave) : 19.04.3_1 -> 19.08.0
  • kwordquiz (misc/kwordquiz) : 19.04.3_2 -> 19.08.0
  • lammps (science/lammps) : 2019.08.6 -> 2019.08.7
  • lastpass-cli (security/lastpass-cli) : 1.3.1_1 -> 1.3.3
  • le (editors/le) : 1.16.5 -> 1.16.6
  • libGLw (graphics/libGLw) : 8.0.0_3 -> 8.0.0_4
  • libdeflate (archivers/libdeflate) : 1.2 -> 1.3
  • libgravatar (net/libgravatar) : 19.04.3_2 -> 19.08.0
  • libiodbc (databases/libiodbc) : 3.52.12 -> 3.52.13
  • libkcddb (audio/libkcddb) : 19.04.3_2 -> 19.08.0
  • libkcompactdisc (audio/libkcompactdisc) : 19.04.3_1 -> 19.08.0
  • libkdcraw (graphics/libkdcraw) : 19.04.3_1 -> 19.08.0
  • libkdegames (games/libkdegames) : 19.04.3_1 -> 19.08.0
  • libkdepim (deskutils/libkdepim) : 19.04.3_2 -> 19.08.0
  • libkeduvocdocument (misc/libkeduvocdocument) : 19.04.3_2 -> 19.08.0
  • libkexiv2 (graphics/libkexiv2) : 19.04.3_1 -> 19.08.0
  • libkgapi (net/libkgapi) : 19.04.3_2 -> 19.08.0
  • libkgeomap (astro/libkgeomap) : 19.04.3_2 -> 19.08.0
  • libkipi (graphics/libkipi) : 19.04.3_1 -> 19.08.0
  • libkleo (security/libkleo) : 19.04.3_1 -> 19.08.0
  • libkmahjongg (games/libkmahjongg) : 19.04.3_2 -> 19.08.0
  • libkomparediff2 (textproc/libkomparediff2) : 19.04.3_2 -> 19.08.0
  • libksane (graphics/libksane) : 19.04.3_1 -> 19.08.0
  • libksieve (net/libksieve) : 19.04.3_2 -> 19.08.0
  • liblockfile (devel/liblockfile) : 1.14 -> 1.16
  • libmysofa (audio/libmysofa) : 0.6 -> 0.7
  • libnghttp2 (www/libnghttp2) : 1.39.1_1 -> 1.39.2
  • libnormaliz (math/libnormaliz) : 3.7.3_1 -> 3.7.4
  • librsvg2-rust (graphics/librsvg2-rust) : 2.45.90 -> 2.45.90_1
  • libsodium (security/libsodium) : 1.0.16 -> 1.0.18
  • libuv (devel/libuv) : 1.30.1 -> 1.31.0
  • libvirt (devel/libvirt) : 5.5.0_1 -> 5.6.0
  • linux-c7-sdl20 (devel/linux-c7-sdl20) : 2.0.9 -> 2.0.10
  • linux-flashplayer (www/linux-flashplayer) : 32.0.0.223 -> 32.0.0.238
  • liveMedia (net/liveMedia) : 2019.06.28 -> 2019.08.11
  • ljdump (www/ljdump) : 1.5_1 -> 1.5_2
  • llvm90 (devel/llvm90) : 9.0.0.r1 -> 9.0.0.r2
  • lokalize (devel/lokalize) : 19.04.3_2 -> 19.08.0
  • lskat (games/lskat) : 19.04.3_1 -> 19.08.0
  • lsof (sysutils/lsof) : 4.93.2_3 -> 4.93.2_4
  • lua51-luasec (security/luasec-51) : 0.7 -> 0.8
  • lua52-luasec (security/luasec) : 0.7 -> 0.8
  • mailcommon (net/mailcommon) : 19.04.3_2 -> 19.08.0
  • mailimporter (net/mailimporter) : 19.04.3_1 -> 19.08.0
  • mandelbulber (graphics/mandelbulber) : 2.18.1_1 -> 2.19
  • manifest (os/manifest) : 1565178472 -> 1566389818
  • marble (astro/marble) : 19.04.3_2 -> 19.08.0
  • mbox-importer (deskutils/mbox-importer) : 19.04.3_2 -> 19.08.0
  • menumaker (deskutils/menumaker) : 0.99.10_1 -> 0.99.11
  • messagelib (net/messagelib) : 19.04.3_2 -> 19.08.0
  • miniflux (www/miniflux) : 2.0.16_1 -> 2.0.17
  • miniserve (www/miniserve) : 0.5.0_1 -> 0.5.0_2
  • mixxx (audio/mixxx) : 2.2.1_3 -> 2.2.2
  • mkgmap (astro/mkgmap) : r4287 -> r4288
  • mkvtoolnix (multimedia/mkvtoolnix) : 35.0.0_1 -> 36.0.0
  • modules2tuple (ports-mgmt/modules2tuple) : 1.7.3 -> 1.8.0
  • mujs (lang/mujs) : 1.0.5.35_1 -> 1.0.6
  • musicpd (audio/musicpd) : 0.21.12_1 -> 0.21.12_2
  • naev (games/naev) : 0.7.0_7 -> 0.7.0_8
  • netbeans (java/netbeans) : 11.0 -> 11.1
  • netpbm (graphics/netpbm) : 10.87.00 -> 10.87.01
  • netselect (net/netselect) : 0.3 -> 0.4
  • networkmgr (net-mgmt/networkmgr) : 3.1 -> 3.3
  • newsboat (www/newsboat) : 2.16.1_2 -> 2.16.1_3
  • nextcloud-mail-php71 (mail/nextcloud-mail) : 0.15.1 -> 0.15.2
  • nextcloud-mail-php72 (mail/nextcloud-mail) : 0.15.1 -> 0.15.2
  • nextcloud-mail-php73 (mail/nextcloud-mail) : 0.15.1 -> 0.15.2
  • nextcloud-php71 (www/nextcloud) : 16.0.3 -> 16.0.4
  • nextcloud-php72 (www/nextcloud) : 16.0.3 -> 16.0.4
  • nextcloud-php73 (www/nextcloud) : 16.0.3 -> 16.0.4
  • nextcloud-tasks-php71 (www/nextcloud-tasks) : 0.11.0 -> 0.11.1
  • nextcloud-tasks-php72 (www/nextcloud-tasks) : 0.11.0 -> 0.11.1
  • nextcloud-tasks-php73 (www/nextcloud-tasks) : 0.11.0 -> 0.11.1
  • nextcloud-twofactor_totp-php71 (security/nextcloud-twofactor_totp) : 2.1.2 -> 3.0.1
  • nextcloud-twofactor_totp-php72 (security/nextcloud-twofactor_totp) : 2.1.2 -> 3.0.1
  • nextcloud-twofactor_totp-php73 (security/nextcloud-twofactor_totp) : 2.1.2 -> 3.0.1
  • nextcloud-twofactor_u2f-php71 (security/nextcloud-twofactor_u2f) : 3.0.0 -> 3.0.1
  • nextcloud-twofactor_u2f-php72 (security/nextcloud-twofactor_u2f) : 3.0.0 -> 3.0.1
  • nextcloud-twofactor_u2f-php73 (security/nextcloud-twofactor_u2f) : 3.0.0 -> 3.0.1
  • nghttp2 (www/nghttp2) : 1.39.1_2 -> 1.39.2
  • nginx (www/nginx) : 1.16.0_2 -> 1.16.1_2
  • nginx-devel (www/nginx-devel) : 1.17.2_1 -> 1.17.3
  • nginx-full (www/nginx-full) : 1.16.0_4 -> 1.16.1_4
  • nginx-lite (www/nginx-lite) : 1.16.0_2 -> 1.16.1_2
  • nginx-naxsi (www/nginx-naxsi) : 1.16.0_2 -> 1.16.1_2
  • nlohmann-json (devel/nlohmann-json) : 3.3.0_2 -> 3.7.0
  • nnn (misc/nnn) : 2.5 -> 2.6
  • node (www/node) : 12.7.0 -> 12.8.0
  • node10 (www/node10) : 10.16.1 -> 10.16.2
  • npm (www/npm) : 6.10.2 -> 6.10.3
  • npm-node10 (www/npm-node10) : 6.10.2 -> 6.10.3
  • npm-node8 (www/npm-node8) : 6.10.2 -> 6.10.3
  • nuspell (textproc/nuspell) : 2.2.0_3 -> 2.3.0
  • nwchem (science/nwchem) : 6.8.1.20190606_1 -> 6.8.1.20190816
  • oclgrind (devel/oclgrind) : 20190218_2 -> 20190807
  • okular (graphics/okular) : 19.04.3_4 -> 19.08.0
  • openbor (games/openbor) : 7068 -> 7068_1
  • openbor3482 (games/openbor3482) : 3482_1 -> 3482_2
  • openbor3711 (games/openbor3711) : 3711_1 -> 3711_2
  • openbor3979 (games/openbor3979) : 3979_1 -> 3979_2
  • openbor4432 (games/openbor4432) : 4432_2 -> 4432_3
  • openimageio (graphics/openimageio) : 1.8.17_7 -> 2.0.10
  • openjdk8 (java/openjdk8) : 8.222.10.1 -> 8.222.10.1_1
  • openjdk8-jre (java/openjdk8-jre) : 8.222.10.1 -> 8.222.10.1_1
  • os-generic-buildkernel (os/buildkernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-buildkernel-debug (os/buildkernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-buildworld (os/buildworld) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-kernel (os/kernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-kernel-debug (os/kernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-kernel-symbols (os/kernel-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland (os/userland) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-base (os/userland-base) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-bin (os/userland-bin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-boot (os/userland-boot) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-conf (os/userland-conf) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-debug (os/userland-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-devtools (os/userland-devtools) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-docs (os/userland-docs) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-lib (os/userland-lib) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-lib32 (os/userland-lib32) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-lib32-development (os/userland-lib32-development) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-rescue (os/userland-rescue) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-sbin (os/userland-sbin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-generic-userland-tests (os/userland-tests) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-buildkernel (os/buildkernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-buildkernel-debug (os/buildkernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-buildworld (os/buildworld) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-kernel (os/kernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-kernel-debug (os/kernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-kernel-symbols (os/kernel-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland (os/userland) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-base (os/userland-base) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-bin (os/userland-bin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-boot (os/userland-boot) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-conf (os/userland-conf) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-debug (os/userland-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-devtools (os/userland-devtools) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-docs (os/userland-docs) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-lib (os/userland-lib) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-lib32 (os/userland-lib32) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-lib32-development (os/userland-lib32-development) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-rescue (os/userland-rescue) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-sbin (os/userland-sbin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-minimal-userland-tests (os/userland-tests) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-buildkernel (os/buildkernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-buildkernel-debug (os/buildkernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-buildworld (os/buildworld) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-kernel (os/kernel) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-kernel-debug (os/kernel-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-kernel-debug-symbols (os/kernel-debug-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-kernel-symbols (os/kernel-symbols) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland (os/userland) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-base (os/userland-base) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-base-bootstrap (os/userland-base-bootstrap) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-bin (os/userland-bin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-boot (os/userland-boot) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-conf (os/userland-conf) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-debug (os/userland-debug) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-devtools (os/userland-devtools) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-docs (os/userland-docs) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-lib (os/userland-lib) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-lib32 (os/userland-lib32) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-lib32-development (os/userland-lib32-development) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-rescue (os/userland-rescue) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-sbin (os/userland-sbin) : 12.0.20190802105329 -> 12.0.20190813225626
  • os-nozfs-userland-tests (os/userland-tests) : 12.0.20190802105329 -> 12.0.20190813225626
  • osc (devel/osc) : 0.165.3 -> 0.165.4
  • osinfo-db (misc/osinfo-db) : 20190726 -> 20190805
  • p5-Array-Compare (misc/p5-Array-Compare) : 3.0.2 -> 3.0.3
  • p5-Array-Iterator (devel/p5-Array-Iterator) : 0.11_1 -> 0.12
  • p5-BSON (databases/p5-BSON) : 1.12.0 -> 1.12.1
  • p5-BSON-XS (databases/p5-BSON-XS) : 0.8.0 -> 0.8.1
  • p5-BioPerl (biology/p5-BioPerl) : 1.007005 -> 1.007005_1
  • p5-Carp-Assert-More (devel/p5-Carp-Assert-More) : 1.18 -> 1.20
  • p5-Class-Method-Modifiers (devel/p5-Class-Method-Modifiers) : 2.12 -> 2.13
  • p5-Color-RGB-Util (devel/p5-Color-RGB-Util) : 0.595 -> 0.597
  • p5-Compress-Raw-Bzip2 (archivers/p5-Compress-Raw-Bzip2) : 2.086 -> 2.087
  • p5-Compress-Raw-Lzma (archivers/p5-Compress-Raw-Lzma) : 2.086 -> 2.087
  • p5-Compress-Raw-Zlib (archivers/p5-Compress-Raw-Zlib) : 2.086 -> 2.087
  • p5-DBD-Pg (databases/p5-DBD-Pg) : 3.8.1_1 -> 3.9.1
  • p5-DBD-SQLite (databases/p5-DBD-SQLite) : 1.62 -> 1.64
  • p5-Data-ICal (deskutils/p5-Data-ICal) : 0.22 -> 0.23
  • p5-Data-Object (devel/p5-Data-Object) : 0.96 -> 0.97
  • p5-DateTime-Calendar-Christian (devel/p5-DateTime-Calendar-Christian) : 0.07 -> 0.08
  • p5-DateTime-Calendar-Julian (devel/p5-DateTime-Calendar-Julian) : 0.100 -> 0.101
  • p5-Devel-MAT-Dumper (devel/p5-Devel-MAT-Dumper) : 0.40 -> 0.41
  • p5-File-Write-Rotate (devel/p5-File-Write-Rotate) : 0.320 -> 0.321
  • p5-Geo-GeoNames (misc/p5-Geo-GeoNames) : 1.120 -> 1.130
  • p5-Getopt-Long (devel/p5-Getopt-Long) : 2.50 -> 2.51
  • p5-IO-Compress (archivers/p5-IO-Compress) : 2.086 -> 2.087
  • p5-IO-Compress-Lzf (archivers/p5-IO-Compress-Lzf) : 2.086 -> 2.087
  • p5-IO-Compress-Lzma (archivers/p5-IO-Compress-Lzma) : 2.086 -> 2.087
  • p5-IO-Compress-Lzop (archivers/p5-IO-Compress-Lzop) : 2.086 -> 2.087
  • p5-IO-Prompter (devel/p5-IO-Prompter) : 0.004014_1 -> 0.004015
  • p5-LWP-Authen-OAuth2 (www/p5-LWP-Authen-OAuth2) : 0.15 -> 0.16
  • p5-MCE (devel/p5-MCE) : 1.843 -> 1.844
  • p5-MCE-Shared (devel/p5-MCE-Shared) : 1.843 -> 1.844
  • p5-Mail-SPF (mail/p5-Mail-SPF) : 2.9.0_4 -> 2.9.0_5
  • p5-Minion (devel/p5-Minion) : 9.12 -> 9.12_1
  • p5-Module-CPANTS-Analyse (devel/p5-Module-CPANTS-Analyse) : 1.00 -> 1.01
  • p5-Mojolicious (www/p5-Mojolicious) : 8.22 -> 8.23
  • p5-MongoDB (databases/p5-MongoDB) : 2.0.3 -> 2.2.0
  • p5-Mouse (devel/p5-Mouse) : 2.5.6 -> 2.5.7
  • p5-PDF-API2 (textproc/p5-PDF-API2) : 2.034 -> 2.035
  • p5-Reddit-Client (www/p5-Reddit-Client) : 1.32 -> 1.341
  • p5-Rose-DB (databases/p5-Rose-DB) : 0.778 -> 0.779
  • p5-Scalar-List-Utils (lang/p5-Scalar-List-Utils) : 1.50 -> 1.51
  • p5-Specio (devel/p5-Specio) : 0.43 -> 0.44
  • p5-Test-Simple (devel/p5-Test-Simple) : 1.302164 -> 1.302166
  • p5-Test2-Harness (devel/p5-Test2-Harness) : 0.001080 -> 0.001082
  • parinfer-rust (editors/parinfer-rust) : 0.3.1_3 -> 0.3.1_4
  • parley (misc/parley) : 19.04.3_1 -> 19.08.0
  • peg-e (games/peg-e) : 1.2.6_4 -> 1.2.7
  • perftest (benchmarks/perftest) : 4.4.0.3 -> 4.4.0.7
  • perl5 (lang/perl5.28) : 5.28.2 -> 5.30.0
  • perl5-devel (lang/perl5-devel) : 5.31.2.60 -> 5.31.2.94
  • pg_citus (databases/pg_citus) : 8.3.1 -> 8.3.2
  • php71-pecl-protobuf (devel/pecl-protobuf) : 3.9.0 -> 3.9.1
  • php71-pecl-psr (devel/pecl-psr) : 0.6.1 -> 0.7.0
  • php71-pecl-timezonedb (misc/pecl-timezonedb) : 2019.1 -> 2019.2
  • php72-pecl-protobuf (devel/pecl-protobuf) : 3.9.0 -> 3.9.1
  • php72-pecl-psr (devel/pecl-psr) : 0.6.1 -> 0.7.0
  • php72-pecl-timezonedb (misc/pecl-timezonedb) : 2019.1 -> 2019.2
  • php73-pecl-protobuf (devel/pecl-protobuf) : 3.9.0 -> 3.9.1
  • php73-pecl-psr (devel/pecl-psr) : 0.6.1 -> 0.7.0
  • php73-pecl-timezonedb (misc/pecl-timezonedb) : 2019.1 -> 2019.2
  • phpunit8-php71 (devel/phpunit8) : 8.3.3 -> 8.3.4
  • phpunit8-php72 (devel/phpunit8) : 8.3.3 -> 8.3.4
  • phpunit8-php73 (devel/phpunit8) : 8.3.3 -> 8.3.4
  • picmi (games/picmi) : 19.04.3_2 -> 19.08.0
  • pijul (devel/pijul) : 0.12.0_4 -> 0.12.0_5
  • pim-data-exporter (deskutils/pim-data-exporter) : 19.04.3_2 -> 19.08.0
  • pim-sieve-editor (deskutils/pim-sieve-editor) : 19.04.3_2 -> 19.08.0
  • pimcommon (net/pimcommon) : 19.04.3_2 -> 19.08.0
  • pl-hunspell (polish/hunspell) : 20190801 -> 20190808
  • plexmediaserver (multimedia/plexmediaserver) : 1.16.3.1402 -> 1.16.4.1469
  • plexmediaserver-plexpass (multimedia/plexmediaserver-plexpass) : 1.16.3.1433 -> 1.16.5.1488
  • polybar (x11/polybar) : 3.3.1_2 -> 3.4.0
  • ponyc (lang/ponyc) : 0.29.0_1 -> 0.30.0
  • port-index-uniquifier (ports-mgmt/port-index-uniquifier) : 1200514 -> 1200515
  • portfmt (ports-mgmt/portfmt) : g20190801 -> g20190809
  • ports (os/ports) : 12.0.20190802105329 -> 12.0.20190813225626
  • postgresql10-client (databases/postgresql10-client) : 10.9_1 -> 10.10
  • postgresql10-contrib (databases/postgresql10-contrib) : 10.9_1 -> 10.10
  • postgresql10-docs (databases/postgresql10-docs) : 10.9_1 -> 10.10
  • postgresql10-plperl (databases/postgresql10-plperl) : 10.9_1 -> 10.10
  • postgresql10-plpython (databases/postgresql10-plpython) : 10.9_1 -> 10.10
  • postgresql10-pltcl (databases/postgresql10-pltcl) : 10.9_1 -> 10.10
  • postgresql10-server (databases/postgresql10-server) : 10.9_1 -> 10.10
  • postgresql11-client (databases/postgresql11-client) : 11.4_1 -> 11.5
  • postgresql11-contrib (databases/postgresql11-contrib) : 11.4_1 -> 11.5
  • postgresql11-docs (databases/postgresql11-docs) : 11.4_1 -> 11.5
  • postgresql11-plperl (databases/postgresql11-plperl) : 11.4_1 -> 11.5
  • postgresql11-plpython (databases/postgresql11-plpython) : 11.4_1 -> 11.5
  • postgresql11-pltcl (databases/postgresql11-pltcl) : 11.4_1 -> 11.5
  • postgresql11-server (databases/postgresql11-server) : 11.4_1 -> 11.5
  • postgresql94-client (databases/postgresql94-client) : 9.4.23_1 -> 9.4.24
  • postgresql94-contrib (databases/postgresql94-contrib) : 9.4.23_1 -> 9.4.24
  • postgresql94-docs (databases/postgresql94-docs) : 9.4.23_1 -> 9.4.24
  • postgresql94-plperl (databases/postgresql94-plperl) : 9.4.23_1 -> 9.4.24
  • postgresql94-plpython (databases/postgresql94-plpython) : 9.4.23_1 -> 9.4.24
  • postgresql94-pltcl (databases/postgresql94-pltcl) : 9.4.23_1 -> 9.4.24
  • postgresql94-server (databases/postgresql94-server) : 9.4.23_1 -> 9.4.24
  • postgresql95-client (databases/postgresql95-client) : 9.5.18_1 -> 9.5.19
  • postgresql95-contrib (databases/postgresql95-contrib) : 9.5.18_1 -> 9.5.19
  • postgresql95-docs (databases/postgresql95-docs) : 9.5.18_1 -> 9.5.19
  • postgresql95-plperl (databases/postgresql95-plperl) : 9.5.18_1 -> 9.5.19
  • postgresql95-plpython (databases/postgresql95-plpython) : 9.5.18_1 -> 9.5.19
  • postgresql95-pltcl (databases/postgresql95-pltcl) : 9.5.18_1 -> 9.5.19
  • postgresql95-server (databases/postgresql95-server) : 9.5.18_1 -> 9.5.19
  • postgresql96-client (databases/postgresql96-client) : 9.6.14_1 -> 9.6.15
  • postgresql96-contrib (databases/postgresql96-contrib) : 9.6.14_1 -> 9.6.15
  • postgresql96-docs (databases/postgresql96-docs) : 9.6.14_1 -> 9.6.15
  • postgresql96-plperl (databases/postgresql96-plperl) : 9.6.14_1 -> 9.6.15
  • postgresql96-plpython (databases/postgresql96-plpython) : 9.6.14_1 -> 9.6.15
  • postgresql96-pltcl (databases/postgresql96-pltcl) : 9.6.14_1 -> 9.6.15
  • postgresql96-server (databases/postgresql96-server) : 9.6.14_1 -> 9.6.15
  • pot (sysutils/pot) : 0.6.1 -> 0.9.0
  • potnet (sysutils/potnet) : 0.3.0 -> 0.3.2_1
  • poudriere-devel (ports-mgmt/poudriere-devel) : 3.3.99.20190803 -> 3.3.99.20190815
  • poxml (devel/poxml) : 19.04.3_1 -> 19.08.0
  • print-manager (print/print-manager) : 19.04.3_2 -> 19.08.0
  • proj (graphics/proj) : 6.1.0_1 -> 6.1.1
  • prometheus (net-mgmt/prometheus2) : 2.11.1 -> 2.11.2
  • protobuf (devel/protobuf) : 3.9.0 -> 3.9.1
  • protobuf-java (devel/protobuf-java) : 3.9.0 -> 3.9.1
  • pubs (misc/pubs) : 0.8.2_1 -> 0.8.3
  • py27-acme (security/py-acme) : 0.36.0 -> 0.37.1
  • py27-adb (devel/py-adb) : 1.3.0.7 -> 1.3.0.9
  • py27-ansible (sysutils/ansible) : 2.8.2 -> 2.8.3
  • py27-arrow (devel/py-arrow) : 0.14.4 -> 0.14.5
  • py27-authres (mail/py-authres) : 1.1.1 -> 1.2.0
  • py27-botocore (devel/py-botocore) : 1.12.197 -> 1.12.209
  • py27-certbot (security/py-certbot) : 0.36.0 -> 0.37.1
  • py27-certbot-apache (security/py-certbot-apache) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-google (security/py-certbot-dns-google) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-linode (security/py-certbot-dns-linode) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.36.0 -> 0.37.1
  • py27-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.36.0 -> 0.37.1
  • py27-certbot-nginx (security/py-certbot-nginx) : 0.36.0 -> 0.37.1
  • py27-cloud-init (net/cloud-init) : 18.3_2 -> 19.2
  • py27-deprecation (devel/py-deprecation) : 2.0.6 -> 2.0.7
  • py27-django-tastypie (www/py-django-tastypie) : 0.14.1 -> 0.14.1_1
  • py27-fakeredis (databases/py-fakeredis) : 1.0.3 -> 1.0.4
  • py27-falcon (www/py-falcon) : 1.4.1 -> 1.4.1_1
  • py27-flake8-docstrings (devel/py-flake8-docstrings) : 1.3.0 -> 1.3.1
  • py27-flake8-quotes (devel/py-flake8-quotes) : 2.0.1 -> 2.1.0
  • py27-flaky (devel/py-flaky) : 3.6.0 -> 3.6.1
  • py27-google-api-core (www/py-google-api-core) : 1.13.0 -> 1.14.2
  • py27-google-cloud-core (www/py-google-cloud-core) : 1.0.2 -> 1.0.3
  • py27-google-cloud-storage (www/py-google-cloud-storage) : 1.17.0 -> 1.18.0
  • py27-googleapis-common-protos (devel/py-googleapis-common-protos) : 1.5.10 -> 1.6.0
  • py27-grpcio (devel/py-grpcio) : 1.22.0_1 -> 1.23.0
  • py27-grpcio-tools (devel/py-grpcio-tools) : 1.22.0_1 -> 1.23.0
  • py27-invoke (devel/py-invoke) : 1.2.0_1 -> 1.3.0
  • py27-ipykernel (devel/py-ipykernel) : 4.10.0_2 -> 4.10.1
  • py27-lark-parser (devel/py-lark-parser) : 0.7.2 -> 0.7.3
  • py27-libvirt (devel/py-libvirt) : 5.5.0 -> 5.6.0
  • py27-mycli (databases/py-mycli) : 1.19.0_1 -> 1.20.0
  • py27-nbconvert (devel/py-nbconvert) : 5.5.0 -> 5.6.0
  • py27-numexpr (math/py-numexpr) : 2.6.9_1 -> 2.7.0
  • py27-openimageio (graphics/py-openimageio) : 1.8.17_7 -> 2.0.10
  • py27-oslo.messaging (devel/py-oslo.messaging) : 9.8.0 -> 10.0.0
  • py27-oslo.policy (devel/py-oslo.policy) : 2.2.0 -> 2.3.0
  • py27-pandas-datareader (math/py-pandas-datareader) : 0.7.0_1 -> 0.7.4
  • py27-protobuf (devel/py-protobuf) : 3.9.0 -> 3.9.1
  • py27-pyicu (devel/py-pyicu) : 1.9.8_7 -> 2.3.1
  • py27-pymongo (databases/pymongo) : 3.8.0 -> 3.9.0
  • py27-pyvisa (devel/py-pyvisa) : 1.9.1_1 -> 1.10.0
  • py27-pyzmq (net/py-pyzmq) : 18.0.2 -> 18.1.0
  • py27-ruffus (science/py-ruffus) : 2.8.1 -> 2.8.3
  • py27-setuptools (devel/py-setuptools) : 41.0.1 -> 41.1.0
  • py27-sphinxcontrib-bitbucket (textproc/py-sphinxcontrib-bitbucket) : 1.0_1 -> 1.0_2
  • py27-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.6 -> 1.3.7
  • py27-testtools (devel/py-testtools) : 2.3.0_2 -> 2.3.0_3
  • py27-u-msgpack-python (devel/py-u-msgpack-python) : 2.5.1 -> 2.5.2
  • py27-uncertainties (math/py-uncertainties) : 3.1.1 -> 3.1.2
  • py27-virtualenvwrapper (devel/py-virtualenvwrapper) : 4.8.2_1 -> 4.8.2_2
  • py27-voluptuous (devel/py-voluptuous) : 0.11.5 -> 0.11.7
  • py27-yamllint (devel/py-yamllint) : 1.16.0 -> 1.17.0
  • py35-setuptools (devel/py-setuptools) : 41.0.1 -> 41.1.0
  • py36-BuildStream (devel/buildstream) : 1.2.7 -> 1.2.8
  • py36-acme (security/py-acme) : 0.36.0 -> 0.37.1
  • py36-adb (devel/py-adb) : 1.3.0.7 -> 1.3.0.9
  • py36-ansible (sysutils/ansible) : 2.8.2 -> 2.8.3
  • py36-arrow (devel/py-arrow) : 0.14.4 -> 0.14.5
  • py36-authres (mail/py-authres) : 1.1.1 -> 1.2.0
  • py36-botocore (devel/py-botocore) : 1.12.197 -> 1.12.209
  • py36-certbot (security/py-certbot) : 0.36.0 -> 0.37.1
  • py36-certbot-apache (security/py-certbot-apache) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-google (security/py-certbot-dns-google) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-linode (security/py-certbot-dns-linode) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.36.0 -> 0.37.1
  • py36-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.36.0 -> 0.37.1
  • py36-certbot-nginx (security/py-certbot-nginx) : 0.36.0 -> 0.37.1
  • py36-deprecation (devel/py-deprecation) : 2.0.6 -> 2.0.7
  • py36-django-modelcluster (www/py-django-modelcluster) : 4.4 -> 5.0
  • py36-django-tastypie (www/py-django-tastypie) : 0.14.1 -> 0.14.1_1
  • py36-fakeredis (databases/py-fakeredis) : 1.0.3 -> 1.0.4
  • py36-falcon (www/py-falcon) : 1.4.1 -> 1.4.1_1
  • py36-flake8-docstrings (devel/py-flake8-docstrings) : 1.3.0 -> 1.3.1
  • py36-flake8-quotes (devel/py-flake8-quotes) : 2.0.1 -> 2.1.0
  • py36-flaky (devel/py-flaky) : 3.6.0 -> 3.6.1
  • py36-google-api-core (www/py-google-api-core) : 1.13.0 -> 1.14.2
  • py36-google-cloud-core (www/py-google-cloud-core) : 1.0.2 -> 1.0.3
  • py36-google-cloud-storage (www/py-google-cloud-storage) : 1.17.0 -> 1.18.0
  • py36-googleapis-common-protos (devel/py-googleapis-common-protos) : 1.5.10 -> 1.6.0
  • py36-grpcio (devel/py-grpcio) : 1.22.0_1 -> 1.23.0
  • py36-grpcio-tools (devel/py-grpcio-tools) : 1.22.0_1 -> 1.23.0
  • py36-invoke (devel/py-invoke) : 1.2.0_1 -> 1.3.0
  • py36-iocage-devel (sysutils/iocage-devel) : 1.0.0.20190308 -> 1.0.0.20190810
  • py36-ipykernel (devel/py-ipykernel) : 4.10.0_2 -> 4.10.1
  • py36-ipykernel5 (devel/py-ipykernel5) : 5.1.1 -> 5.1.2
  • py36-jupyterlab (devel/py-jupyterlab) : 1.0.4 -> 1.0.5
  • py36-lark-parser (devel/py-lark-parser) : 0.7.2 -> 0.7.3
  • py36-libvirt (devel/py-libvirt) : 5.5.0 -> 5.6.0
  • py36-mycli (databases/py-mycli) : 1.19.0_1 -> 1.20.0
  • py36-nbconvert (devel/py-nbconvert) : 5.5.0 -> 5.6.0
  • py36-numexpr (math/py-numexpr) : 2.6.9_1 -> 2.7.0
  • py36-ocrmypdf (textproc/py-ocrmypdf) : 8.3.2 -> 9.0.1
  • py36-openimageio (graphics/py-openimageio) : 1.8.17_7 -> 2.0.10
  • py36-oslo.messaging (devel/py-oslo.messaging) : 9.8.0 -> 10.0.0
  • py36-oslo.policy (devel/py-oslo.policy) : 2.2.0 -> 2.3.0
  • py36-pandas-datareader (math/py-pandas-datareader) : 0.7.0_1 -> 0.7.4
  • py36-pikepdf (textproc/py-pikepdf) : 1.6.0 -> 1.6.1
  • py36-protobuf (devel/py-protobuf) : 3.9.0 -> 3.9.1
  • py36-pydantic (devel/py-pydantic) : 0.31_1 -> 0.32
  • py36-pyicu (devel/py-pyicu) : 1.9.8_7 -> 2.3.1
  • py36-pymongo (databases/pymongo) : 3.8.0 -> 3.9.0
  • py36-pyshark (net/py-pyshark) : 0.4.2.4 -> 0.4.2.9
  • py36-pyvisa (devel/py-pyvisa) : 1.9.1_1 -> 1.10.0
  • py36-pyzmq (net/py-pyzmq) : 18.0.2 -> 18.1.0
  • py36-ruffus (science/py-ruffus) : 2.8.1 -> 2.8.3
  • py36-setuptools (devel/py-setuptools) : 41.0.1 -> 41.1.0
  • py36-sphinxcontrib-bitbucket (textproc/py-sphinxcontrib-bitbucket) : 1.0_1 -> 1.0_2
  • py36-sqlalchemy13 (databases/py-sqlalchemy13) : 1.3.6 -> 1.3.7
  • py36-testtools (devel/py-testtools) : 2.3.0_2 -> 2.3.0_3
  • py36-u-msgpack-python (devel/py-u-msgpack-python) : 2.5.1 -> 2.5.2
  • py36-uncertainties (math/py-uncertainties) : 3.1.1 -> 3.1.2
  • py36-uvloop (devel/py-uvloop) : 0.12.2 -> 0.13.0
  • py36-voluptuous (devel/py-voluptuous) : 0.11.5 -> 0.11.7
  • py36-wagtail (www/py-wagtail) : 2.5.2 -> 2.5.2_1
  • py36-yamllint (devel/py-yamllint) : 1.16.0 -> 1.17.0
  • py37-setuptools (devel/py-setuptools) : 41.0.1 -> 41.1.0
  • qd (math/qd) : 2.3.7_12 -> 2.3.22
  • qemu-devel (emulators/qemu-devel) : 3.1.0_2 -> 4.0.0
  • rabbiteer (net/rabbiteer) : 1.4.1_10 -> 1.4.1_11
  • rabbitmq (net/rabbitmq) : 3.7.16 -> 3.7.17
  • racer (devel/racer) : 2.1.22_1 -> 2.1.22_2
  • racerd (devel/racerd) : 0.1.1.56_12 -> 0.1.1.56_13
  • radare2 (devel/radare2) : 3.5.1 -> 3.7.1
  • rav1e (multimedia/rav1e) : s20190802 -> s20190816
  • raylib (devel/raylib) : 2.0.0 -> 2.5.0
  • re-flex (textproc/re-flex) : 1.3.2 -> 1.3.4
  • redkite (x11-toolkits/redkite) : v0.6.4 -> 0.6.1
  • retro12 (lang/retro12) : 2019.1 -> 2019.6
  • ripgrep (textproc/ripgrep) : 11.0.2 -> 11.0.2_1
  • ristretto (graphics/ristretto) : 0.8.5 -> 0.10.0
  • rocs (math/rocs) : 19.04.3_2 -> 19.08.0
  • routinator (net/routinator) : 0.5.0 -> 0.5.0_1
  • rpcs3 (emulators/rpcs3) : 0.0.6.8443 -> 0.0.6.8512
  • rubygem-actionpack4 (www/rubygem-actionpack4) : 4.2.11.1 -> 4.2.11.1_1
  • rubygem-actionpack50 (www/rubygem-actionpack50) : 5.0.7.2 -> 5.0.7.2_1
  • rubygem-airborne (devel/rubygem-airborne) : 0.2.13 -> 0.3.4
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.326 -> 2.11.334
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.326 -> 2.11.334
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.326 -> 2.11.334
  • rubygem-bootsnap (devel/rubygem-bootsnap) : 1.3.2_1 -> 1.4.4
  • rubygem-capybara (devel/rubygem-capybara) : 2.18.0 -> 3.28.0
  • rubygem-childprocess (devel/rubygem-childprocess) : 0.9.0 -> 2.0.0
  • rubygem-cms_scanner (devel/rubygem-cms_scanner) : 0.0.41.1 -> 0.5.5
  • rubygem-cogbot (irc/rubygem-cogbot) : 0.1.13_3 -> 0.1.13_4
  • rubygem-cucumber-expressions (devel/rubygem-cucumber-expressions) : 7.0.0 -> 8.0.0
  • rubygem-cucumber-messages (devel/rubygem-cucumber-messages) : 3.0.2 -> 3.0.3
  • rubygem-cucumber-rails (devel/rubygem-cucumber-rails) : 1.7.0 -> 1.8.0
  • rubygem-ddtrace (devel/rubygem-ddtrace) : 0.25.1 -> 0.26.0
  • rubygem-device_detector (devel/rubygem-device_detector) : 1.0.1 -> 1.0.2
  • rubygem-devise-two-factor (security/rubygem-devise-two-factor) : 3.0.3_1 -> 3.1.0
  • rubygem-devise-two-factor-rails5 (security/rubygem-devise-two-factor-rails5) : 3.0.3 -> 3.1.0
  • rubygem-elasticsearch-model (textproc/rubygem-elasticsearch-model) : 6.0.0_1 -> 6.1.0
  • rubygem-elasticsearch-persistence (textproc/rubygem-elasticsearch-persistence) : 6.0.0_1 -> 6.1.0
  • rubygem-elasticsearch-rails (textproc/rubygem-elasticsearch-rails) : 6.0.0 -> 6.1.0
  • rubygem-excon (devel/rubygem-excon) : 0.65.0 -> 0.66.0
  • rubygem-faker (devel/rubygem-faker) : 1.9.6 -> 2.1.2
  • rubygem-fugit (devel/rubygem-fugit) : 1.3.1 -> 1.3.2
  • rubygem-gettext-setup (devel/rubygem-gettext-setup) : 0.30_1 -> 0.31
  • rubygem-google-protobuf (devel/rubygem-google-protobuf) : 3.9.0 -> 3.9.1
  • rubygem-i18n (devel/rubygem-i18n) : 1.1.1 -> 1.6.0
  • rubygem-mimemagic (misc/rubygem-mimemagic) : 0.3.2 -> 0.3.3
  • rubygem-nokogiri (textproc/rubygem-nokogiri) : 1.10.3_1 -> 1.10.4
  • rubygem-opt_parse_validator (devel/rubygem-opt_parse_validator) : 0.0.16.5 -> 1.7.4
  • rubygem-oxidized-web (net-mgmt/rubygem-oxidized-web) : 0.13.1 -> 0.13.1_1
  • rubygem-pkg-config (devel/rubygem-pkg-config) : 1.3.7 -> 1.3.8
  • rubygem-public_suffix (dns/rubygem-public_suffix) : 4.0.0_1 -> 4.0.1
  • rubygem-puma (www/rubygem-puma) : 3.12.0 -> 3.12.1
  • rubygem-pundit (security/rubygem-pundit) : 2.0.1 -> 2.1.0
  • rubygem-rack-test (www/rubygem-rack-test) : 0.8.3 -> 1.1.0
  • rubygem-rails-dom-testing-rails5 (textproc/rubygem-rails-dom-testing-rails5) : 2.0.3 -> 2.0.3_1
  • rubygem-rails-dom-testing-rails50 (textproc/rubygem-rails-dom-testing-rails50) : 2.0.3 -> 2.0.3_1
  • rubygem-rails-html-sanitizer (textproc/rubygem-rails-html-sanitizer) : 1.0.4 -> 1.2.0
  • rubygem-rails5 (www/rubygem-rails5) : 5.1.7 -> 5.1.7_1
  • rubygem-rails50 (www/rubygem-rails50) : 5.0.7.2 -> 5.0.7.2_1
  • rubygem-rake (devel/rubygem-rake) : 12.3.2 -> 12.3.3
  • rubygem-rgeo (science/rubygem-rgeo) : 2.0.1 -> 2.1.0
  • rubygem-roda (www/rubygem-roda) : 3.22.0 -> 3.23.0
  • rubygem-rouge (textproc/rubygem-rouge) : 3.7.0 -> 3.8.0
  • rubygem-sass (textproc/rubygem-sass) : 3.5.7 -> 3.7.4
  • rubygem-selenium-webdriver (www/rubygem-selenium-webdriver) : 3.14.1_1 -> 3.142.3_1
  • rubygem-spring (devel/rubygem-spring) : 2.0.2 -> 2.1.0
  • rubygem-sqlite3 (databases/rubygem-sqlite3) : 1.3.13 -> 1.4.1
  • rubygem-task_list (www/rubygem-task_list) : 1.0.2 -> 1.0.2_1
  • rubygem-tinymce-rails (www/rubygem-tinymce-rails) : 4.7.4 -> 4.7.13
  • rubygem-tmuxinator (sysutils/rubygem-tmuxinator) : 0.14.0_1 -> 1.1.1
  • rubygem-tty-editor (devel/rubygem-tty-editor) : 0.5.0 -> 0.5.1
  • rubygem-turbolinks (www/rubygem-turbolinks) : 5.2.0 -> 5.2.0_1
  • rubygem-websocket-driver (www/rubygem-websocket-driver) : 0.7.0 -> 0.7.1
  • rubygem-websocket-extensions (www/rubygem-websocket-extensions) : 0.1.3 -> 0.1.4
  • rubygem-winrm (sysutils/rubygem-winrm) : 2.2.3 -> 2.2.3_1
  • rust (lang/rust) : 1.36.0_1 -> 1.37.0
  • rust-bindgen (devel/rust-bindgen) : 0.51.0 -> 0.51.0_1
  • rust-cbindgen (devel/rust-cbindgen) : 0.9.0_1 -> 0.9.0_2
  • rust-nightly (lang/rust-nightly) : 1.38.0.20190806_1 -> 1.39.0.20190817_1
  • s-nail (mail/s-nail) : 14.9.13 -> 14.9.14
  • scancode-toolkit (textproc/scancode-toolkit) : 3.0.2_1 -> 3.0.2_2
  • sccache (devel/sccache) : 0.2.9 -> 0.2.9_1
  • scdoc (textproc/scdoc) : 1.9.6 -> 1.9.6_1
  • scilab (math/scilab) : 5.5.2_19 -> 5.5.2_20
  • screenFetch (sysutils/screenfetch) : 3.8.0 -> 3.8.0.209
  • scribus-devel (print/scribus-devel) : 1.5.4_14 -> 1.5.5
  • sd (textproc/sd) : 0.6.5_1 -> 0.6.5_2
  • semi-emacs26 (editors/semi) : 1.14.6_23 -> 1.14.6.20190708
  • semi-emacs26_canna (editors/semi) : 1.14.6_23 -> 1.14.6.20190708
  • semi-emacs26_nox (editors/semi) : 1.14.6_23 -> 1.14.6.20190708
  • semi-emacs27 (editors/semi) : 1.14.6_23 -> 1.14.6.20190708
  • semi-emacs27_nox (editors/semi) : 1.14.6_23 -> 1.14.6.20190708
  • shell-toolbox (devel/shell-toolbox) : 20180719 -> 20190528
  • shotwell (graphics/shotwell) : 0.30.4_2 -> 0.30.5
  • sigil (textproc/sigil) : 0.9.16 -> 0.9.17
  • signon-kwallet-extension (sysutils/signon-kwallet-extension) : 19.04.3_1 -> 19.08.0
  • simbody (science/simbody) : 3.6.1_3 -> 3.6.1_5
  • simsu (games/simsu) : 1.3.7_4 -> 1.3.8
  • smu (textproc/smu) : 1.4_1 -> 1.5
  • sogo4 (www/sogo4) : 4.0.7_1 -> 4.0.8
  • sogo4-activesync (www/sogo4-activesync) : 4.0.7_1 -> 4.0.8_1
  • sonic (textproc/sonic) : 1.2.2_1 -> 1.2.2_2
  • sope4 (devel/sope4) : 4.0.7_1 -> 4.0.8
  • spectacle (graphics/spectacle) : 19.04.3_1 -> 19.08.0
  • spine (net-mgmt/cacti-spine) : 1.2.4 -> 1.2.5
  • spotifyd (audio/spotifyd) : 0.2.11_1 -> 0.2.11_2
  • src (os/src) : 12.0.20190802105329 -> 12.0.20190813225626
  • stella (emulators/stella) : 6.0_1 -> 6.0.1
  • step (science/step) : 19.04.3_2 -> 19.08.0
  • stunnel (security/stunnel) : 5.54 -> 5.55
  • suricata (security/suricata) : 4.1.4_3 -> 4.1.4_4
  • svgbob (graphics/svgbob) : g20190412 -> g20190412_1
  • svt-av1 (multimedia/svt-av1) : 0.6.0.156 -> 0.6.0.158
  • svt-hevc (multimedia/svt-hevc) : 1.3.0_3 -> 1.4.0
  • sway (x11-wm/sway) : 1.1.1_1 -> 1.2.r1
  • sweeper (sysutils/sweeper) : 19.04.3_2 -> 19.08.0
  • syslog-ng (sysutils/syslog-ng) : 3.21.1_1 -> 3.22.1_1
  • tcllauncher (devel/tcllauncher) : 1.8 -> 1.10
  • teamspeak3-server (audio/teamspeak3-server) : 3.9.1 -> 3.9.1_1
  • telegram-desktop (net-im/telegram-desktop) : 1.6.7_3 -> 1.7.14
  • terminator (x11/terminator) : 1.0 -> 1.91
  • terraform (sysutils/terraform) : 0.12.3 -> 0.12.6
  • tetzle (games/tetzle) : 2.1.4_4 -> 2.1.5
  • texinfo (print/texinfo) : 6.6_1 -> 6.6_2
  • thunderbird (mail/thunderbird) : 60.8.0_3 -> 68.0_1
  • tiledb (databases/tiledb) : 1.6.0_1 -> 1.6.2
  • tinyxml2 (textproc/tinyxml2) : 7.0.1_2 -> 7.1.0
  • tkgate (cad/tkgate) : 2.0.0_1 -> 2.1
  • tokei (devel/tokei) : 10.0.1 -> 10.0.1_1
  • traefik (net/traefik) : 1.7.12 -> 1.7.14
  • trident-core (trident/trident-core) : 201907270831 -> 201908210820
  • umbrello (devel/umbrello) : 19.04.3_2 -> 19.08.0
  • usql (databases/usql) : 0.7.4 -> 0.7.5
  • vapoursynth (multimedia/vapoursynth) : R46_2 -> R47.2
  • vpnc-scripts (sysutils/vpnc-scripts) : 20190117 -> 20190611
  • wanderlust-emacs26 (mail/wanderlust) : 2.15.9.b.20190623 -> 2.15.9.b.20190623_1
  • wanderlust-emacs26_canna (mail/wanderlust) : 2.15.9.b.20190623 -> 2.15.9.b.20190623_1
  • wanderlust-emacs26_nox (mail/wanderlust) : 2.15.9.b.20190623 -> 2.15.9.b.20190623_1
  • wanderlust-emacs27 (mail/wanderlust) : 2.15.9.b.20190623 -> 2.15.9.b.20190623_1
  • wanderlust-emacs27_nox (mail/wanderlust) : 2.15.9.b.20190623 -> 2.15.9.b.20190623_1
  • waypipe (net/waypipe) : 0.4.0_1 -> 0.6.0
  • websocat (www/websocat) : 1.4.0_4 -> 1.4.0_5
  • wine (emulators/wine) : 4.0.1_1 -> 4.0.1_2
  • wine-devel (emulators/wine-devel) : 4.13 -> 4.13_1
  • wpa_supplicant_gui (net/wpa_supplicant_gui) : 2.8 -> 2.9
  • wtf (games/wtf) : 20190705 -> 20190728
  • wxmaxima (math/wxmaxima) : 19.05.7 -> 19.07.0
  • x265 (multimedia/x265) : 3.1.2 -> 3.1.2_1
  • xen-kernel (emulators/xen-kernel) : 4.12.0_4 -> 4.12.1
  • xen-tools (sysutils/xen-tools) : 4.12.0_2 -> 4.12.1
  • xfce4-whiskermenu-plugin (x11/xfce4-whiskermenu-plugin) : 2.3.2_1 -> 2.3.3
  • xi-core (editors/xi-core) : g20190420_3 -> g20190420_4
  • xi-term (editors/xi-term) : g20190328_3 -> g20190328_4
  • xpad (deskutils/xpad) : 5.0.0_2 -> 5.4.0
  • xsv-rs (textproc/xsv-rs) : 0.13.0_11 -> 0.13.0_12
  • xtide (astro/xtide) : 2.15.2_1 -> 2.15.2_2
  • xvkbd (x11/xvkbd) : 3.7 -> 3.9
  • yank (sysutils/yank) : 1.1.0 -> 1.2.0
  • zeroconf-ioslave (net/zeroconf-ioslave) : 19.04.3_2 -> 19.08.0
  • zh-ibus-libpinyin (chinese/ibus-libpinyin) : 1.10.0_3 -> 1.11.1
  • zh-libpinyin (chinese/libpinyin) : 2.2.0_2 -> 2.3.0
  • zola (www/zola) : 0.8.0 -> 0.8.0_1