Project Trident 12-U4 Now Available

This is the fourth general package update to the STABLE release repository based upon TrueOS 12-Stable.

Package Changes From STABLE 12-U3

For a full list of available packages, please visit the download page!

Package Summary

  • New Packages: 126
  • Deleted Packages: 18
  • Updated Packages: 932

New Packages (126)

  • acmed (security/acmed) : 0.6.0_1
  • blasfeo (math/blasfeo) : 0.1.1_1
  • calligraplan (editors/calligraplan) : 3.1.0_4
  • cargo-tree (devel/cargo-tree) : 0.26.0
  • casadi (math/casadi) : 3.4.5.49
  • coin-or-bonmin (math/bonmin) : 1.8.7
  • coin-or-couenne (math/couenne) : 0.5.7
  • coin-or-cppad (math/cppad) : 20190200.4
  • coin-or-symphony (math/symphony) : 5.6.17
  • dsvpn (security/dsvpn) : 0.1.3
  • fetchmail64 (mail/fetchmail64) : 6.4.0.r3
  • fossmixer (audio/fossmixer) : 0.0.2
  • fractgen (graphics/fractgen) : 2.1.7
  • frand (sysutils/frand) : 0.1_1
  • fraqtive (graphics/fraqtive) : 0.4.8_5
  • goswagger (devel/goswagger) : 0.20.1
  • gperf31 (devel/gperf31) : 3.1
  • gqrx (comms/gqrx) : 2.11.5_11
  • gr-osmosdr (comms/gr-osmosdr) : 0.1.4.127
  • harfbuzz-hb-view (print/harfbuzz-hb-view) : 2.6.1
  • hipercontracer (benchmarks/hipercontracer) : 1.4.6
  • hpipm (math/hpipm) : 0.1.0.80
  • iwmbt-firmware (comms/iwmbt-firmware) : 20190717
  • jakarta-commons-dbcp (java/jakarta-commons-dbcp) : 2.7.0
  • kio-gdrive (net/kio-gdrive) : 1.2.7
  • ldb15 (databases/ldb15) : 1.5.5_1
  • libspng (graphics/libspng) : 0.5.0
  • linux-c7-elfutils-libs (devel/linux-c7-elfutils-libs) : 0.172
  • linux-c7-lz4 (archivers/linux-c7-lz4) : 1.7.5
  • linux-c7-systemd-libs (devel/linux-c7-systemd-libs) : 219_1
  • minecraft-client (games/minecraft-client) : 1.7.9_5
  • p5-Test2-Plugin-DBIProfile (devel/p5-Test2-Plugin-DBIProfile) : 0.002002
  • p5-Test2-Plugin-MemUsage (devel/p5-Test2-Plugin-MemUsage) : 0.002002
  • p5-Test2-Plugin-UUID (devel/p5-Test2-Plugin-UUID) : 0.002001
  • palapeli (games/palapeli) : 19.08.0
  • py27-django-libsass (www/py-django-libsass) : 0.7
  • py27-inlinestyler (www/py-inlinestyler) : 0.2.5
  • py27-mypy-protobuf (devel/py-mypy-protobuf) : 1.15
  • py27-rules (www/py-rules) : 2.0.1
  • py27-urlman (www/py-urlman) : 1.2.0
  • py27-whitenoise (www/py-whitenoise) : 4.1.2
  • py36-PeachPy (devel/py-PeachPy) : g20180225
  • py36-dj22-django-formset-js-improved (www/py-dj22-django-formset-js-improved) : 0.5.0.2
  • py36-dj22-django-jquery-js (www/py-dj22-django-jquery-js) : 3.1.1
  • py36-dj22-django_csp (www/py-dj22-django_csp) : 3.5
  • py36-django-context-decorator (www/py-django-context-decorator) : 1.5.0
  • py36-django-hierarkey (www/py-django-hierarkey) : 1.0.3
  • py36-django-i18nfield (www/py-django-i18nfield) : 1.5.0
  • py36-django-libsass (www/py-django-libsass) : 0.7
  • py36-inlinestyler (www/py-inlinestyler) : 0.2.5
  • py36-mypy-protobuf (devel/py-mypy-protobuf) : 1.15
  • py36-pylama (devel/py-pylama) : 7.7.1
  • py36-pymaven-patch (devel/py-pymaven-patch) : 0.2.9
  • py36-rules (www/py-rules) : 2.0.1
  • py36-urlman (www/py-urlman) : 1.2.0
  • py36-whitenoise (www/py-whitenoise) : 4.1.2
  • remmina-plugin-spice (net/remmina-plugin-spice) : 1.3.5
  • remmina-plugin-st (net/remmina-plugin-st) : 1.3.5
  • remmina-plugin-www (net/remmina-plugin-www) : 1.3.5
  • rubygem-actioncable52 (www/rubygem-actioncable52) : 5.2.3
  • rubygem-actionmailer52 (mail/rubygem-actionmailer52) : 5.2.3
  • rubygem-actionpack52 (www/rubygem-actionpack52) : 5.2.3
  • rubygem-actionview52 (devel/rubygem-actionview52) : 5.2.3
  • rubygem-activejob52 (devel/rubygem-activejob52) : 5.2.3
  • rubygem-activemodel52 (databases/rubygem-activemodel52) : 5.2.3
  • rubygem-activerecord52 (databases/rubygem-activerecord52) : 5.2.3
  • rubygem-activestorage52 (net/rubygem-activestorage52) : 5.2.3
  • rubygem-activesupport52 (devel/rubygem-activesupport52) : 5.2.3
  • rubygem-async (devel/rubygem-async) : 1.20.1
  • rubygem-async-http (www/rubygem-async-http) : 0.48.2
  • rubygem-async-io (devel/rubygem-async-io) : 1.25.0
  • rubygem-async-rest (www/rubygem-async-rest) : 0.10.1
  • rubygem-cloudflare (net/rubygem-cloudflare) : 4.1.3
  • rubygem-coffee-rails-rails52 (devel/rubygem-coffee-rails-rails52) : 4.2.2
  • rubygem-console (devel/rubygem-console) : 1.4.0
  • rubygem-devise-rails52 (devel/rubygem-devise-rails52) : 4.7.0
  • rubygem-devise-two-factor30-rails52 (security/rubygem-devise-two-factor30-rails52) : 3.0.3
  • rubygem-font-awesome-rails-rails52 (devel/rubygem-font-awesome-rails-rails52) : 4.7.0.5
  • rubygem-gettext_i18n_rails_js-rails52 (devel/rubygem-gettext_i18n_rails_js-rails52) : 1.3.0
  • rubygem-globalid-rails52 (databases/rubygem-globalid-rails52) : 0.4.2
  • rubygem-gon-rails52 (www/rubygem-gon-rails52) : 6.2.1
  • rubygem-google-cloud-bigquery (net/rubygem-google-cloud-bigquery) : 1.13.0
  • rubygem-google-cloud-logging (net/rubygem-google-cloud-logging) : 1.7.0
  • rubygem-google-gax (devel/rubygem-google-gax) : 1.7.0
  • rubygem-health_check26-rails52 (devel/rubygem-health_check26-rails52) : 2.6.0
  • rubygem-jbuilder-rails52 (devel/rubygem-jbuilder-rails52) : 2.9.1
  • rubygem-kaminari-actionview-rails52 (www/rubygem-kaminari-actionview-rails52) : 1.1.1
  • rubygem-kaminari-activerecord-rails52 (www/rubygem-kaminari-activerecord-rails52) : 1.1.1
  • rubygem-kaminari-rails52 (www/rubygem-kaminari-rails52) : 1.1.1
  • rubygem-lograge-rails52 (www/rubygem-lograge-rails52) : 0.10.0
  • rubygem-peek-gc-rails52 (devel/rubygem-peek-gc-rails52) : 0.0.2
  • rubygem-peek-pg-rails52 (databases/rubygem-peek-pg-rails52) : 1.3.0_3
  • rubygem-peek-rails52 (devel/rubygem-peek-rails52) : 1.0.1
  • rubygem-peek-rblineprof-rails52 (devel/rubygem-peek-rblineprof-rails52) : 0.2.0
  • rubygem-peek-redis-rails52 (devel/rubygem-peek-redis-rails52) : 1.2.0
  • rubygem-premailer-rails19-rails52 (mail/rubygem-premailer-rails19-rails52) : 1.9.7
  • rubygem-protocol-hpack (www/rubygem-protocol-hpack) : 1.4.1
  • rubygem-protocol-http (www/rubygem-protocol-http) : 0.12.1
  • rubygem-protocol-http1 (www/rubygem-protocol-http1) : 0.9.0
  • rubygem-protocol-http2 (www/rubygem-protocol-http2) : 0.9.5
  • rubygem-rails-dom-testing-rails52 (textproc/rubygem-rails-dom-testing-rails52) : 2.0.3
  • rubygem-rails-i18n-rails52 (devel/rubygem-rails-i18n-rails52) : 5.1.2
  • rubygem-rails52 (www/rubygem-rails52) : 5.2.3
  • rubygem-railties52 (www/rubygem-railties52) : 5.2.3
  • rubygem-redis-actionpack-rails52 (databases/rubygem-redis-actionpack-rails52) : 5.0.2
  • rubygem-redis-activesupport-rails52 (devel/rubygem-redis-activesupport-rails52) : 5.0.7
  • rubygem-redis-rails-rails52 (www/rubygem-redis-rails-rails52) : 5.0.2
  • rubygem-responders-rails52 (www/rubygem-responders-rails52) : 3.0.0
  • rubygem-responders2-rails52 (www/rubygem-responders2-rails52) : 2.4.1
  • rubygem-sass-rails-rails52 (textproc/rubygem-sass-rails-rails52) : 5.0.7
  • rubygem-sprockets-rails-rails52 (devel/rubygem-sprockets-rails-rails52) : 3.2.1
  • rubygem-stackdriver-core (net/rubygem-stackdriver-core) : 1.3.4
  • rubygem-web-console-rails52 (devel/rubygem-web-console-rails52) : 3.7.0
  • rubygem-webpack-rails-rails52 (www/rubygem-webpack-rails-rails52) : 0.9.11
  • sctplib (net/sctplib) : 1.0.24
  • socketapi (net/socketapi) : 2.2.16
  • starship (shells/starship) : 0.10.1
  • subnetcalc (net/subnetcalc) : 2.4.14
  • termplay (multimedia/termplay) : 2.0.5
  • terraform-provider-vultr (sysutils/terraform-provider-vultr) : 0.1.10
  • testdisk (sysutils/testdisk) : 7.1
  • tsctp (net/tsctp) : 0.7.3
  • varnish-libvmod-dynamic (www/varnish-libvmod-dynamic) : 20190822
  • wt (www/wt) : 4.1.0_1
  • wt3 (www/wt3) : 3.4.0_1
  • xgrab (x11/xgrab) : 2.41_3

Deleted Packages (18)

  • kicad-library-packages3d (cad/kicad-library-packages3d) : Unknown reason
  • kicad-library-packages3d-devel (cad/kicad-library-packages3d-devel) : Unknown reason
  • linux-c7-openssl-libs (security/linux-c7-openssl) : Unknown reason
  • p5-Rcs-Agent (devel/p5-Rcs-Agent) : Unknown reason
  • pixmap (graphics/pixmap) : Unknown reason
  • py27-flake8-docstrings (devel/py-flake8-docstrings) : Unknown reason
  • py27-flask-marshmallow (www/py-flask-marshmallow) : Unknown reason
  • py27-keystone (security/py-keystone) : Unknown reason
  • py27-marshmallow (devel/py-marshmallow) : Unknown reason
  • py27-marshmallow-sqlalchemy (databases/py-marshmallow-sqlalchemy) : Unknown reason
  • py27-pydocstyle (devel/py-pydocstyle) : Unknown reason
  • remmina-plugin-telepathy (net/remmina-plugin-telepathy) : Unknown reason
  • rust-nightly (lang/rust-nightly) : Unknown reason
  • samba46 (net/samba46) : Unknown reason
  • samba47 (net/samba47) : Unknown reason
  • vavoom (games/vavoom) : Unknown reason
  • vavoom-extras (games/vavoom-extras) : Unknown reason
  • yuzu (emulators/yuzu) : Unknown reason

Updated Packages (932)

  • 0ad (games/0ad) : 0.0.23b_5 -> 0.0.23b_6
  • ALPSCore (science/ALPSCore) : 2.2.0_8 -> 2.2.0_9
  • CheckM (biology/checkm) : 1.0.17 -> 1.0.18
  • FreeCAD (cad/freecad) : 0.18.3_1 -> 0.18.3_2
  • Jmol (science/jmol) : 14.29.50 -> 14.29.52
  • OpenSim-core (science/opensim-core) : 4.0_3 -> 4.0.601_1
  • R-cran-bayesm (science/R-cran-bayesm) : 3.1.1_1 -> 3.1.3
  • SimGrid (science/simgrid) : 3.23.2 -> 3.23.2_1
  • SoapyUHD (comms/soapyuhd) : 0.3.6_1 -> 0.3.6_2
  • Sorcer-lv2 (audio/sorcer-lv2) : 1.1.3_6 -> 1.1.3_7
  • ZeGrapher (math/zegrapher) : 3.0.2_6 -> 3.0.2_7
  • abiword (editors/abiword) : 3.0.1_13 -> 3.0.1_14
  • abyss (biology/abyss) : 2.1.5_3 -> 2.1.5_4
  • acpica-tools (sysutils/acpica-tools) : 20190816 -> 20190816_1
  • actiona (misc/actiona) : 3.10.0.4_4 -> 3.10.0.4_5
  • acts (sysutils/acts) : 1.4.0_1 -> 1.4.1
  • adol-c (math/adol-c) : 2.6.3_4 -> 2.6.3_5
  • aegisub (multimedia/aegisub) : 3.2.2_40 -> 3.2.2_41
  • af-libreoffice (editors/libreoffice-af) : 6.2.5 -> 6.3.0
  • akonadi (databases/akonadi) : 19.08.0 -> 19.08.0_1
  • alephone (games/alephone) : 20150620_18 -> 20150620_19
  • allacrost (games/allacrost) : 1.0.2_27 -> 1.0.2_28
  • allegro-devel (devel/allegro-devel) : 5.0.9_6 -> 5.0.9_7
  • am-libreoffice (editors/libreoffice-am) : 6.2.5 -> 6.3.0
  • amavisd-new (security/amavisd-new) : 2.11.1_1 -> 2.12.0
  • anki (games/anki) : 2.1.14 -> 2.1.15
  • ansilove (graphics/ansilove) : 4.0.1 -> 4.0.3
  • anvil (sysutils/anvil) : 0.0.15_1 -> 0.0.16
  • anyterm (www/anyterm) : 1.1.29_20 -> 1.1.29_21
  • aom (multimedia/aom) : 1.0.0.2264 -> 1.0.0.2285
  • ap24-mod_qos (www/mod_qos) : 11.51 -> 11.63
  • apache-openoffice (editors/openoffice-4) : 4.1.6_6 -> 4.1.6_7
  • apache-openoffice-devel (editors/openoffice-devel) : 4.2.1856382_3 -> 4.2.1856382_4
  • ar-libreoffice (arabic/libreoffice) : 6.2.5 -> 6.3.0
  • ardour5 (audio/ardour5) : 5.12.0_11 -> 5.12.0_12
  • armadillo (math/armadillo) : 9.600.4_1 -> 9.600.4_2
  • artikulate (misc/artikulate) : 19.08.0 -> 19.08.0_1
  • arx-libertatis (games/arx-libertatis) : 1.1.2_15 -> 1.1.2_16
  • as-libreoffice (editors/libreoffice-as) : 6.2.5 -> 6.3.0
  • asio (net/asio) : 1.10.6_7 -> 1.10.6_8
  • aspcud (math/aspcud) : 1.9.4_5 -> 1.9.4_6
  • ast-libreoffice (editors/libreoffice-ast) : 6.2.5 -> 6.3.0
  • astroid (mail/astroid) : 0.15 -> 0.15_1
  • avro-cpp (devel/avro-cpp) : 1.9.0_1 -> 1.9.0_2
  • awscli (devel/awscli) : 1.16.219 -> 1.16.223
  • bagel (science/bagel) : 1.2.2_3 -> 1.2.2_4
  • bastet (games/bastet) : 0.43_13 -> 0.43_14
  • batik (graphics/batik) : 1.7_3 -> 1.11
  • bddsolve (science/bddsolve) : 1.04_7 -> 1.04_8
  • be-libreoffice (editors/libreoffice-be) : 6.2.5 -> 6.3.0
  • bg-libreoffice (editors/libreoffice-bg) : 6.2.5 -> 6.3.0
  • bind-tools (dns/bind-tools) : 9.14.4 -> 9.14.5
  • bind9-devel (dns/bind9-devel) : 9.15.0.a0.2019.08.12 -> 9.15.3.a0.2019.08.12
  • bind911 (dns/bind911) : 9.11.9 -> 9.11.10
  • bind914 (dns/bind914) : 9.14.4 -> 9.14.5
  • bitcoin (net-p2p/bitcoin) : 0.18.0_4 -> 0.18.1
  • bitcoin-daemon (net-p2p/bitcoin-daemon) : 0.18.0_4 -> 0.18.1_7
  • bitcoin-utils (net-p2p/bitcoin-utils) : 0.18.0_4 -> 0.18.1
  • blaze (math/blaze) : 3.5_2 -> 3.5_3
  • blazeiterative (math/blazeiterative) : g20180409_6 -> g20180409_7
  • blender (graphics/blender) : 2.80 -> 2.80_1
  • blitz (devel/blitz) : 1.0.1_11 -> 1.0.1_12
  • blobby (games/blobby) : 1.0_12 -> 1.0_13
  • bn-libreoffice (editors/libreoffice-bn) : 6.2.5 -> 6.3.0
  • bn_IN-libreoffice (editors/libreoffice-bn_IN) : 6.2.5 -> 6.3.0
  • bo-libreoffice (editors/libreoffice-bo) : 6.2.5 -> 6.3.0
  • bolt-lmm (biology/bolt-lmm) : 2.3.4 -> 2.3.4_1
  • boost-all (devel/boost-all) : 1.70.0 -> 1.71.0
  • boost-docs (devel/boost-docs) : 1.70.0 -> 1.71.0
  • boost-jam (devel/boost-jam) : 1.70.0 -> 1.71.0
  • boost-libs (devel/boost-libs) : 1.70.0_2 -> 1.71.0
  • boost_build (devel/boost_build) : 2.0.m12_11 -> 2.0.m12_12
  • bootstrap-openjdk11 (java/bootstrap-openjdk11) : 11.0.2.9.2 -> 11.0.2.9.2_1
  • botan2 (security/botan2) : 2.10.0_3 -> 2.10.0_4
  • br-libreoffice (editors/libreoffice-br) : 6.2.5 -> 6.3.0
  • brx-libreoffice (editors/libreoffice-brx) : 6.2.5 -> 6.3.0
  • bs-libreoffice (editors/libreoffice-bs) : 6.2.5 -> 6.3.0
  • bulk_extractor (sysutils/bulk_extractor) : 1.5.5_8 -> 1.5.5_9
  • burrtools (games/burrtools) : 0.6.3_16 -> 0.6.3_17
  • ca-libreoffice (editors/libreoffice-ca) : 6.2.5 -> 6.3.0
  • ca_valencia-libreoffice (editors/libreoffice-ca_valencia) : 6.2.5 -> 6.3.0
  • cacti (net-mgmt/cacti) : 1.2.3 -> 1.2.5
  • cadabra2 (math/cadabra2) : 2.2.5.5_4 -> 2.2.5.5_5
  • caffe (graphics/caffe) : 1.0_25 -> 1.0_26
  • calendarsupport (net/calendarsupport) : 19.08.0 -> 19.08.0_1
  • calligra (editors/calligra) : 3.1.0_21 -> 3.1.0_22
  • cannonball (emulators/cannonball) : g20171201 -> g20171201_1
  • canu (biology/canu) : 1.8_4 -> 1.8_5
  • cargo-audit (security/cargo-audit) : 0.7.0_1 -> 0.8.0
  • cclive (multimedia/cclive) : 0.7.16_10 -> 0.7.16_11
  • ccls (devel/ccls) : 0.20190731 -> 0.20190823
  • cego (databases/cego) : 2.45.5 -> 2.45.6
  • cegui (graphics/cegui) : 0.8.7_13 -> 0.8.7_14
  • ceph12 (net/ceph12) : 12.2.11_1 -> 12.2.12
  • ceph13 (net/ceph13) : 13.2.1_1 -> 13.2.6_1
  • cgal (math/cgal) : 4.13_1 -> 4.13_2
  • cherrytree (deskutils/cherrytree) : 0.38.8_1 -> 0.38.9
  • citra (emulators/citra) : s20190814 -> s20190821
  • citra-qt5 (emulators/citra-qt5) : s20190814 -> s20190821
  • clamav (security/clamav) : 0.101.3 -> 0.101.4
  • clamav-milter (security/clamav-milter) : 0.101.3 -> 0.101.4
  • clamfs (security/clamfs) : 1.0.1_14 -> 1.0.1_15
  • clblas (math/clblas) : 2.10_11 -> 2.10_12
  • clementine-player (audio/clementine-player) : 1.3.1.661_7 -> 1.3.1.661_8
  • clickhouse (databases/clickhouse) : 19.11.5.28 -> 19.11.5.28_1
  • cloudcompare (graphics/cloudcompare) : 2.10.3_1 -> 2.10.3_2
  • clucene (textproc/clucene) : 2.3.3.4_17 -> 2.3.3.4_18
  • cocoalib (math/cocoalib) : 0.99600_1 -> 0.99600_2
  • codeblocks (devel/codeblocks) : 17.12_8 -> 17.12_9
  • codeblocks-devel (devel/codeblocks-devel) : 18.04_6 -> 18.04_7
  • coin-or-Osi (math/osi) : 0.108.4_1 -> 0.108.5
  • colmap (graphics/colmap) : 3.5_8 -> 3.5_9
  • colobot (games/colobot) : 0.1.12_2 -> 0.1.12_3
  • condor (sysutils/condor) : 8.4.12_7 -> 8.4.12_8
  • coordgenlibs (science/coordgenlibs) : 1.2.2_2 -> 1.2.2_3
  • copyq (deskutils/copyq) : 3.9.0_1 -> 3.9.1
  • courier-authlib (security/courier-authlib) : 0.69.0_2 -> 0.69.1
  • courier-authlib-base (security/courier-authlib-base) : 0.69.0 -> 0.69.1
  • courier-authlib-ldap (net/courier-authlib-ldap) : 0.69.0 -> 0.69.1
  • courier-authlib-mysql (databases/courier-authlib-mysql) : 0.69.0 -> 0.69.1
  • courier-authlib-pgsql (databases/courier-authlib-pgsql) : 0.69.0_2 -> 0.69.1
  • courier-authlib-userdb (databases/courier-authlib-userdb) : 0.69.0 -> 0.69.1
  • courier-authlib-usergdbm (databases/courier-authlib-usergdbm) : 0.69.0 -> 0.69.1
  • courier-authlib-vchkpw (mail/courier-authlib-vchkpw) : 0.69.0 -> 0.69.1
  • cpp-hocon (devel/cpp-hocon) : 0.2.1_4 -> 0.2.1_5
  • cpp-xmms2 (audio/cpp-xmms2) : 0.8_20 -> 0.8_21
  • cptutils (graphics/cptutils) : 1.71 -> 1.72
  • cryptominisat (math/cryptominisat) : 5.6.8_2 -> 5.6.8_3
  • cs-libreoffice (editors/libreoffice-cs) : 6.2.5 -> 6.3.0
  • csound (audio/csound) : 6.12.2.83_6 -> 6.12.2.83_7
  • cufflinks (biology/cufflinks) : 2.2.1.83 -> 2.2.1.83_1
  • cups-filters (print/cups-filters) : 1.25.1_1 -> 1.25.3
  • curlie (ftp/curlie) : 1.2.0 -> 1.2.0_1
  • curv (math/curv) : 0.4.127_2 -> 0.4.127_3
  • cvc4 (math/cvc4) : 1.7_1 -> 1.7_2
  • cy-libreoffice (editors/libreoffice-cy) : 6.2.5 -> 6.3.0
  • da-libreoffice (editors/libreoffice-da) : 6.2.5 -> 6.3.0
  • dartsim (misc/dartsim) : 6.8.5_1 -> 6.8.5_2
  • date (devel/date) : 2.4.1.80_1 -> 2.4.1.80_2
  • de-libreoffice (german/libreoffice) : 6.2.5 -> 6.3.0
  • de-mythes (german/mythes) : 2019.08.11 -> 2019.08.18
  • deal.II (math/deal.ii) : 9.1.1_1 -> 9.1.1_2
  • debhelper (sysutils/debhelper) : 12.4 -> 12.5.3
  • dgo-libreoffice (editors/libreoffice-dgo) : 6.2.5 -> 6.3.0
  • din (multimedia/din) : 42 -> 42_1
  • dma (mail/dma) : 0.11_1 -> 0.12
  • dnsdist (dns/dnsdist) : 1.3.3_10 -> 1.3.3_11
  • doh-proxy (dns/doh-proxy) : 0.1.17_2 -> 0.1.19
  • domoticz (www/domoticz) : 4.9700_5 -> 4.9700_6
  • dsb-libreoffice (editors/libreoffice-dsb) : 6.2.5 -> 6.3.0
  • dshell (net/dshell) : 3.0.20180914 -> 3.0.20190523
  • dsr-pdb (biology/dsr-pdb) : 1.0.3_3 -> 1.0.3_4
  • dz-libreoffice (editors/libreoffice-dz) : 6.2.5 -> 6.3.0
  • easyrpg-player (games/easyrpg-player) : 0.6.1 -> 0.6.1_1
  • easystroke (deskutils/easystroke) : 0.6.0_18 -> 0.6.0_19
  • eclipse (java/eclipse) : 4.11_1 -> 4.12
  • eiskaltdcpp-cli (net-p2p/eiskaltdcpp-cli) : 2.2.10_18 -> 2.2.10_19
  • eiskaltdcpp-data (net-p2p/eiskaltdcpp-data) : 2.2.10_18 -> 2.2.10_19
  • ekiga (net-im/ekiga) : 4.0.1_27 -> 4.0.1_28
  • el-libreoffice (editors/libreoffice-el) : 6.2.5 -> 6.3.0
  • electricsheep (graphics/electricsheep) : 2.7_3 -> 2.7_4
  • elixir-excoveralls (devel/elixir-excoveralls) : 0.11.1 -> 0.11.2
  • emulationstation (emulators/emulationstation) : 2.7.1_2 -> 2.7.1_3
  • en_GB-libreoffice (editors/libreoffice-en_GB) : 6.2.5 -> 6.3.0
  • en_ZA-libreoffice (editors/libreoffice-en_ZA) : 6.2.5 -> 6.3.0
  • enblend (graphics/enblend) : 4.2_2 -> 4.2_3
  • engauge-digitizer (graphics/engauge-digitizer) : 11.3_1 -> 12
  • eo-libreoffice (editors/libreoffice-eo) : 6.2.5 -> 6.3.0
  • es-libreoffice (editors/libreoffice-es) : 6.2.5 -> 6.3.0
  • et-libreoffice (editors/libreoffice-et) : 6.2.5 -> 6.3.0
  • eu-libreoffice (editors/libreoffice-eu) : 6.2.5 -> 6.3.0
  • eventviews (net/eventviews) : 19.08.0 -> 19.08.0_1
  • evolvotron (graphics/evolvotron) : 0.7.1_8 -> 0.7.1_9
  • ezbounce (irc/ezbounce) : 1.99.15_18 -> 1.99.15_19
  • fa-libreoffice (editors/libreoffice-fa) : 6.2.5 -> 6.3.0
  • facter (sysutils/facter) : 3.14.2 -> 3.14.3
  • faust-lv2 (audio/faust-lv2) : 1.4.20180118_4 -> 1.4.20180118_5
  • feh (graphics/feh) : 3.1.3_1 -> 3.2.1
  • fi-libreoffice (editors/libreoffice-fi) : 6.2.5 -> 6.3.0
  • fishsupper (games/fishsupper) : 0.1.6_17 -> 0.1.6_18
  • fldigi (comms/fldigi) : 4.1.08 -> 4.1.08_1
  • flightgear (games/flightgear) : 2018.3.2_5 -> 2018.3.2_7
  • flightgear-terragear (games/flightgear-terragear) : 20171007_6 -> 20171007_8
  • flowcanvas (x11-toolkits/flowcanvas) : 0.7.1_19 -> 0.7.1_20
  • flrig (comms/flrig) : 1.3.47 -> 1.3.48
  • fluidsynth (audio/fluidsynth) : 2.0.5 -> 2.0.6
  • flvtool++ (multimedia/flvtool++) : 1.2.1_12 -> 1.2.1_13
  • flyhard (games/flyhard) : 0.42_18 -> 0.42_19
  • folly (devel/folly) : 2019.06.17.00_3 -> 2019.06.17.00_4
  • foundationdb (databases/foundationdb) : 6.1.8_1 -> 6.1.8_2
  • fr-libreoffice (french/libreoffice) : 6.2.5 -> 6.3.0
  • fracplanet (graphics/fracplanet) : 0.5.1_9 -> 0.5.1_10
  • freeipmi (sysutils/freeipmi) : 1.6.3_1 -> 1.6.4
  • freeorion (games/freeorion) : 0.4.8_6 -> 0.4.8_7
  • fritzing (cad/fritzing) : 0.9.2_16 -> 0.9.2_17
  • frogatto (games/frogatto) : 1.3.1_21 -> 1.3.1_22
  • fvwm-crystal (x11-wm/fvwm-crystal) : 3.0.6_10 -> 3.4.1
  • fy-libreoffice (editors/libreoffice-fy) : 6.2.5 -> 6.3.0
  • ga-libreoffice (editors/libreoffice-ga) : 6.2.5 -> 6.3.0
  • galaxyhack (games/galaxyhack) : 1.74_33 -> 1.74_34
  • galera (databases/galera) : 25.3.27_1 -> 25.3.27_2
  • gcc10-devel (lang/gcc10-devel) : 10.0.0.s20190811 -> 10.0.0.s20190818
  • gcc7-devel (lang/gcc7-devel) : 7.4.1.s20190808 -> 7.4.1.s20190822
  • gcc8-devel (lang/gcc8-devel) : 8.3.1.s20190809 -> 8.3.1.s20190816
  • gcc9-devel (lang/gcc9-devel) : 9.1.1.s20190810 -> 9.2.1.s20190817
  • gd-libreoffice (editors/libreoffice-gd) : 6.2.5 -> 6.3.0
  • gearmand (devel/gearmand) : 1.0.6_20 -> 1.0.6_21
  • gearmand-devel (devel/gearmand-devel) : 1.1.8_19 -> 1.1.8_20
  • getmail (mail/getmail) : 5.13 -> 5.14
  • ghostbsd-pkg-conf (misc/ghostbsd-pkg-conf) : 13.0 -> 19.09
  • git (devel/git) : 2.22.1 -> 2.23.0
  • git-cinnabar (devel/git-cinnabar) : 0.5.2_1 -> 0.5.2_2
  • git-gui (devel/git-gui) : 2.22.1 -> 2.23.0
  • git-lite (devel/git-lite) : 2.22.1 -> 2.23.0
  • git-subversion (devel/git-subversion) : 2.22.1 -> 2.23.0
  • gitea (www/gitea) : 1.9.0 -> 1.9.2
  • gitlab-runner (devel/gitlab-runner) : 11.11.1 -> 12.1.0
  • gl-libreoffice (editors/libreoffice-gl) : 6.2.5 -> 6.3.0
  • glob2 (games/glob2) : 0.9.4.4_27 -> 0.9.4.4_28
  • glogg (sysutils/glogg) : 1.1.4_7 -> 1.1.4_8
  • gnash (graphics/gnash) : 0.8.10_43 -> 0.8.10_44
  • gnucash (finance/gnucash) : 3.6_1 -> 3.6_2
  • gnuradio (comms/gnuradio) : 3.8.0.0 -> 3.8.0.0_1
  • go (lang/go) : 1.12.8 -> 1.12.9
  • go-devel (lang/go-devel) : g20190814 -> g20190821
  • gource (graphics/gource) : 0.47_11 -> 0.47_12
  • gpstk (astro/gpstk) : 2.10.6 -> 2.12
  • gpu-firmware-kmod (graphics/gpu-firmware-kmod) : g20190620 -> g20190825
  • grafana6 (www/grafana6) : 6.2.5 -> 6.3.3
  • grass7 (databases/grass7) : 7.6.1_4 -> 7.6.1_5
  • grip (audio/grip) : 3.10.1 -> 3.10.2
  • grive2 (net/grive2) : 0.5.1.d_4 -> 0.5.1.d_5
  • gromacs (science/gromacs) : 2019.3_1 -> 2019.3_2
  • groupoffice (www/groupoffice) : 6.4.38 -> 6.4.43
  • gsculpt (graphics/gsculpt) : 0.99.47_25 -> 0.99.47_26
  • gstreamer1-qt5 (multimedia/gstreamer1-qt) : 1.2.0_21 -> 1.2.0_22
  • gu-libreoffice (editors/libreoffice-gu) : 6.2.5 -> 6.3.0
  • gug-libreoffice (editors/libreoffice-gug) : 6.2.5 -> 6.3.0
  • guitarix-lv2 (audio/guitarix-lv2) : 0.38.1_2 -> 0.38.1_3
  • h2o (www/h2o) : 2.2.5_4 -> 2.2.6
  • h2o-devel (www/h2o-devel) : 2.3.0.b1_4 -> 2.3.0.b2
  • hamsterdb (databases/hamsterdb) : 2.1.11_10 -> 2.1.11_11
  • haproxy18 (net/haproxy18) : 1.8.20 -> 1.8.21
  • harfbuzz (print/harfbuzz) : 2.6.0 -> 2.6.1_1
  • harfbuzz-icu (print/harfbuzz-icu) : 2.6.0 -> 2.6.1_1
  • he-libreoffice (hebrew/libreoffice) : 6.2.5 -> 6.3.0
  • heaptrack (devel/heaptrack) : 1.1.0.92_1 -> 1.1.0.92_2
  • hi-libreoffice (editors/libreoffice-hi) : 6.2.5 -> 6.3.0
  • highlight (textproc/highlight) : 3.43_6 -> 3.43_7
  • hitch (security/hitch) : 1.5.0_1 -> 1.5.0_2
  • hostapd (net/hostapd) : 2.8 -> 2.9
  • hpx (devel/hpx) : 1.2.1_2 -> 1.2.1_3
  • hr-libreoffice (editors/libreoffice-hr) : 6.2.5 -> 6.3.0
  • hsb-libreoffice (editors/libreoffice-hsb) : 6.2.5 -> 6.3.0
  • hu-libreoffice (hungarian/libreoffice) : 6.2.5 -> 6.3.0
  • hugin (graphics/hugin) : 2019.0.0_2 -> 2019.0.0_3
  • i2pd (security/i2pd) : 2.27.0_1 -> 2.27.0_2
  • i3 (x11-wm/i3) : 4.16.1_1 -> 4.17
  • iboview (science/iboview) : 20150427_18 -> 20150427_19
  • icestorm (devel/icestorm) : g20190526_1 -> g20190526_2
  • icinga2 (net-mgmt/icinga2) : 2.10.5_1 -> 2.10.5_2
  • icingaweb2 (net-mgmt/icingaweb2) : 2.7.0 -> 2.7.1
  • id-libreoffice (editors/libreoffice-id) : 6.2.5 -> 6.3.0
  • ikos (devel/ikos) : 2.1.152_2 -> 2.1.152_3
  • incidenceeditor (net/incidenceeditor) : 19.08.0 -> 19.08.0_1
  • inkscape (graphics/inkscape) : 0.92.4_5 -> 0.92.4_6
  • inlets (net/inlets) : 2.2.0 -> 2.3.1
  • innoextract (archivers/innoextract) : 1.7_6 -> 1.7_7
  • intel-ix-kmod (net/intel-ix-kmod) : 3.3.6_1 -> 3.3.10
  • intellij (java/intellij) : 2019.2 -> 2019.2.1
  • intellij-ultimate (java/intellij-ultimate) : 2019.1.1 -> 2019.2_1
  • is-libreoffice (editors/libreoffice-is) : 6.2.5 -> 6.3.0
  • it-libreoffice (editors/libreoffice-it) : 6.2.5 -> 6.3.0
  • iverilog (cad/iverilog) : 10.2_1 -> 10.3
  • ja-libreoffice (japanese/libreoffice) : 6.2.5 -> 6.3.0
  • ja2 (games/jaggedalliance2) : 0.16.1_6 -> 0.16.1_7
  • jakarta-commons-io (devel/jakarta-commons-io) : 2.4 -> 2.6
  • jakarta-commons-pool (java/jakarta-commons-pool) : 1.6 -> 2.7.0
  • janet (lang/janet) : 1.1.0 -> 1.2.0
  • jasperreports (databases/jasperreports) : 5.5.2 -> 5.5.2_1
  • jenkins (devel/jenkins) : 2.189 -> 2.190
  • jlatexmath (math/jlatexmath) : 1.0.3 -> 1.0.7
  • jna (devel/jna) : 4.5.1 -> 4.5.2
  • jucipp (editors/jucipp) : 1.4.6_4 -> 1.4.6_5
  • ka-libreoffice (editors/libreoffice-ka) : 6.2.5 -> 6.3.0
  • kab-libreoffice (editors/libreoffice-kab) : 6.2.5 -> 6.3.0
  • kamailio (net/kamailio) : 5.2.0_1 -> 5.2.4
  • kbfsd (security/kbfsd) : 1.3.1 -> 1.4.1
  • kcgi (www/kcgi) : 0.10.10_1 -> 0.10.11
  • kdenlive (multimedia/kdenlive) : 18.12.3 -> 18.12.3_4
  • kdepim-runtime (deskutils/kdepim-runtime) : 19.08.0 -> 19.08.0_1
  • kdevelop (devel/kdevelop) : 5.4.1 -> 5.4.1_1
  • kea (net/kea) : 1.5.0_2 -> 1.5.0_3
  • kenlm (textproc/kenlm) : 20140830_15 -> 20140830_16
  • keybase (security/keybase) : 4.2.1 -> 4.3.2
  • kf5-kactivities (x11/kf5-kactivities) : 5.61.0 -> 5.61.0_1
  • kf5-kactivities-stats (x11/kf5-kactivities-stats) : 5.61.0 -> 5.61.0_1
  • kf5-kwallet (sysutils/kf5-kwallet) : 5.61.0 -> 5.61.0_1
  • kicad (cad/kicad) : 5.1.4 -> 5.1.4_1
  • kicad-devel (cad/kicad-devel) : r20190722052111_10 -> r20190722052111_11
  • kig (math/kig) : 19.08.0 -> 19.08.0_1
  • kimap (net/kimap) : 19.08.0 -> 19.08.0_1
  • kiss-templates (textproc/kiss-templates) : 0.19_11 -> 0.19_12
  • kk-libreoffice (editors/libreoffice-kk) : 6.2.5 -> 6.3.0
  • kleopatra (security/kleopatra) : 19.08.0 -> 19.08.0_1
  • km-libreoffice (editors/libreoffice-km) : 6.2.5 -> 6.3.0
  • kmime (net/kmime) : 19.08.0 -> 19.08.0_1
  • kmr_Latn-libreoffice (editors/libreoffice-kmr_Latn) : 6.2.5 -> 6.3.0
  • kn-libreoffice (editors/libreoffice-kn) : 6.2.5 -> 6.3.0
  • ko-libreoffice (korean/libreoffice) : 6.2.5 -> 6.3.0
  • kok-libreoffice (editors/libreoffice-kok) : 6.2.5 -> 6.3.0
  • krita (graphics/krita) : 4.2.3_2 -> 4.2.3_3
  • ks-libreoffice (editors/libreoffice-ks) : 6.2.5 -> 6.3.0
  • ktp-call-ui (net-im/ktp-call-ui) : 19.08.0 -> 19.08.0_1
  • lander (games/lander) : 0.6.6_18 -> 0.6.6_19
  • lb-libreoffice (editors/libreoffice-lb) : 6.2.5 -> 6.3.0
  • leatherman (devel/leatherman) : 1.7.0_1 -> 1.7.1
  • ledger (finance/ledger) : 3.1.1_16 -> 3.1.1_17
  • leela-zero (games/leela-zero) : 0.17_3 -> 0.17_4
  • lfcbase (devel/lfcbase) : 1.14.0 -> 1.14.2
  • libICE (x11/libICE) : 1.0.9_3 -> 1.0.10
  • libabw (textproc/libabw) : 0.1.2_8 -> 0.1.2_9
  • libansilove (graphics/libansilove) : 1.1.2 -> 1.1.3
  • libarea (devel/libarea) : 20160313_11 -> 20160313_12
  • libbgpdump (net/libbgpdump) : 1.4.99.15 -> 1.6.0
  • libcdr01 (graphics/libcdr01) : 0.1.5_3 -> 0.1.5_4
  • libcmis (net/libcmis) : 0.5.1_13 -> 0.5.2
  • libcutl (devel/libcutl) : 1.10.0_15 -> 1.10.0_16
  • libdrm (graphics/libdrm) : 2.4.98_1 -> 2.4.99
  • libe-book (textproc/libe-book) : 0.1.3_13 -> 0.1.3_14
  • libepubgen (textproc/libepubgen) : 0.1.0_7 -> 0.1.0_8
  • libetonyek01 (graphics/libetonyek01) : 0.1.9_3 -> 0.1.9_4
  • libflatarray (devel/libflatarray) : 0.3.0_15 -> 0.3.0_16
  • libfreehand (graphics/libfreehand) : 0.1.2_13 -> 0.1.2_14
  • libftdi (devel/libftdi) : 0.20_14 -> 0.20_15
  • libftdi1 (devel/libftdi1) : 1.4_12 -> 1.4_13
  • libgeodecomp (science/libgeodecomp) : 0.4.0_17 -> 0.4.0_18
  • libgit2 (devel/libgit2) : 0.28.1 -> 0.28.3
  • libgltf (graphics/libgltf) : 0.0.2_19 -> 0.0.2_20
  • libint2 (science/libint2) : 2.5.0.b.2.20_5 -> 2.5.0.b.2.20_6
  • libiqxmlrpc (devel/libiqxmlrpc) : 0.13.5_11 -> 0.13.5_12
  • libkdepim (deskutils/libkdepim) : 19.08.0 -> 19.08.0_1
  • libkgeomap (astro/libkgeomap) : 19.08.0 -> 19.08.0_1
  • libkml (science/libkml) : 1.3.0_13 -> 1.3.0_14
  • libkolabxml (textproc/libkolabxml) : 1.1.6_10 -> 1.1.6_11
  • libksieve (net/libksieve) : 19.08.0 -> 19.08.0_1
  • libktorrent (net-p2p/libktorrent) : 2.1.0_9 -> 2.1.0_10
  • liblas (devel/liblas) : 1.8.1_17 -> 1.8.1_18
  • libmesh (math/libmesh) : 1.4.1_1 -> 1.4.1_2
  • libmspub01 (print/libmspub01) : 0.1.4_11 -> 0.1.4_12
  • libnormaliz (math/libnormaliz) : 3.7.4 -> 3.7.4_1
  • libopenraw (graphics/libopenraw) : 0.1.3_5 -> 0.1.3_6
  • liborcus (devel/liborcus) : 0.14.1_2 -> 0.14.1_3
  • libosmium (astro/libosmium) : 2.15.1_3 -> 2.15.2
  • libpagemaker (print/libpagemaker) : 0.0.4_8 -> 0.0.4_9
  • libqxp (textproc/libqxp) : 0.0.0_11 -> 0.0.0_12
  • librecad (cad/librecad) : 2.2.0.r1_9 -> 2.2.0.r1_10
  • libreoffice (editors/libreoffice) : 6.2.5_1 -> 6.3.0
  • libreoffice-i18n (editors/libreoffice-i18n) : 6.2.5 -> 6.3.0
  • librevenge (textproc/librevenge) : 0.0.4_11 -> 0.0.4_12
  • librsvg2-rust (graphics/librsvg2-rust) : 2.45.90_1 -> 2.45.91
  • libspiro (graphics/libspiro) : 0.5.20150702 -> 20190731
  • libstaroffice (textproc/libstaroffice) : 0.0.6_6 -> 0.0.6_7
  • libtorrent-rasterbar (net-p2p/libtorrent-rasterbar) : 1.1.10_4 -> 1.1.10_5
  • libuninameslist (textproc/libuninameslist) : 20091231_1 -> 20190701
  • libva-intel-media-driver (multimedia/libva-intel-media-driver) : 19.3.p1 -> 19.3.p2
  • libvisio01 (textproc/libvisio01) : 0.1.6_13 -> 0.1.6_14
  • libwpd010 (textproc/libwpd010) : 0.10.3_2 -> 0.10.3_3
  • libwps03 (textproc/libwps03) : 0.3.1_11 -> 0.3.1_12
  • libzmf (graphics/libzmf) : 0.0.2_16 -> 0.0.2_17
  • licq-base (net-im/licq) : 1.9.0_1 -> 1.9.0_2
  • licq-icq (net-im/licq-icq) : 1.9.0_1 -> 1.9.0_2
  • licq-jabber (net-im/licq-jabber) : 1.9.0_2 -> 1.9.0_3
  • licq-osd (net-im/licq-osd) : 1.9.0_2 -> 1.9.0_3
  • licq-qt-gui (net-im/licq-qt-gui) : 1.9.0_4 -> 1.9.0_5
  • liferea (net/liferea) : 1.12.6_2 -> 1.12.7
  • linux-c7 (emulators/linux-c7) : 7.6.1810 -> 7.6.1810_1
  • linux-c7-alsa-plugins-oss (audio/linux-c7-alsa-plugins-oss) : 1.1.6 -> 1.1.6_1
  • linux-c7-cups-libs (print/linux-c7-cups-libs) : 1.6.3_5 -> 1.6.3_6
  • linux-c7-dbus-libs (devel/linux-c7-dbus-libs) : 1.10.24 -> 1.10.24_1
  • linux-c7-libssh2 (security/linux-c7-libssh2) : 1.4.3_4 -> 1.4.3_5
  • linux-c7-pulseaudio-libs (audio/linux-c7-pulseaudio-libs) : 10.0_1 -> 10.0_2
  • linux-c7-qt (devel/linux-c7-qt) : 4.8.7_1 -> 4.8.7_2
  • linux-c7-qt-x11 (x11-toolkits/linux-c7-qt-x11) : 4.8.7_1 -> 4.8.7_2
  • linux-dwarffortress (games/linux-dwarffortress) : 0.44.12 -> 0.44.12_1
  • linux_base-c7 (emulators/linux_base-c7) : 7.6.1810_2 -> 7.6.1810_5
  • linuxcnc-devel (cad/linuxcnc-devel) : 20170708_14 -> 20170708_15
  • litecoin (net-p2p/litecoin) : 0.16.3_11 -> 0.16.3_12
  • litecoin-daemon (net-p2p/litecoin-daemon) : 0.16.3_11 -> 0.16.3_12
  • litecoin-utils (net-p2p/litecoin-utils) : 0.16.3_11 -> 0.16.3_12
  • lizardfs (sysutils/lizardfs) : 3.12.0_2 -> 3.12.0_3
  • llvm-devel (devel/llvm-devel) : 9.0.d20190712_1 -> 10.0.d20190821
  • llvm90 (devel/llvm90) : 9.0.0.r2 -> 9.0.0.r2_1
  • lo-libreoffice (editors/libreoffice-lo) : 6.2.5 -> 6.3.0
  • log4cxx (devel/log4cxx) : 0.10.0_19 -> 0.10.0_20
  • logstalgia (sysutils/logstalgia) : 1.1.2_7 -> 1.1.2_8
  • love07 (devel/love07) : 0.7.2_21 -> 0.7.2_22
  • love08 (devel/love08) : 0.8.0_15 -> 0.8.0_16
  • love5 (devel/love5) : 0.5.0_27 -> 0.5.0_28
  • lrslib (math/lrslib) : 062_5 -> 062_6
  • lt-libreoffice (editors/libreoffice-lt) : 6.2.5 -> 6.3.0
  • luabind (devel/luabind) : 0.9.1_14 -> 0.9.1_15
  • lucene++ (textproc/luceneplusplus) : 3.0.7_12 -> 3.0.7_13
  • luminance-hdr-qt5 (graphics/luminance-qt5) : 2.5.1_2 -> 2.5.1_3
  • lv-libreoffice (editors/libreoffice-lv) : 6.2.5 -> 6.3.0
  • lyx (print/lyx) : 2.3.2_5 -> 2.3.2_6
  • mDNSResponder (net/mDNSResponder) : 878.200.35 -> 878.260.1
  • madedit (editors/madedit) : 0.2.9_22 -> 0.2.9_23
  • maeparser (science/maeparser) : 1.2 -> 1.2_1
  • mai-libreoffice (editors/libreoffice-mai) : 6.2.5 -> 6.3.0
  • mailcommon (net/mailcommon) : 19.08.0 -> 19.08.0_1
  • mailimporter (net/mailimporter) : 19.08.0 -> 19.08.0_1
  • manifest (os/manifest) : 1566389818 -> 1566823631
  • mantis-php71 (databases/mantis) : 2.21.1 -> 2.21.2
  • mantis-php72 (databases/mantis) : 2.21.1 -> 2.21.2
  • mantis-php73 (databases/mantis) : 2.21.1 -> 2.21.2
  • mariadb101-client (databases/mariadb101-client) : 10.1.41 -> 10.1.41_1
  • mariadb101-server (databases/mariadb101-server) : 10.1.41 -> 10.1.41_1
  • mariadb102-client (databases/mariadb102-client) : 10.2.25_1 -> 10.2.25_2
  • mariadb102-server (databases/mariadb102-server) : 10.2.25_1 -> 10.2.25_2
  • mariadb103-client (databases/mariadb103-client) : 10.3.16_1 -> 10.3.16_2
  • mariadb103-server (databases/mariadb103-server) : 10.3.16_1 -> 10.3.16_2
  • mariadb104-client (databases/mariadb104-client) : 10.4.6_1 -> 10.4.6_2
  • mariadb104-server (databases/mariadb104-server) : 10.4.6_1 -> 10.4.6_2
  • mariadb55-client (databases/mariadb55-client) : 5.5.65 -> 5.5.65_1
  • mariadb55-server (databases/mariadb55-server) : 5.5.65 -> 5.5.65_1
  • mathgl (math/mathgl) : 2.4.2.1_5 -> 2.4.4
  • measurement-kit (net/measurement-kit) : 0.10.4_2 -> 0.10.5
  • messagelib (net/messagelib) : 19.08.0 -> 19.08.0_1
  • metronome (net-mgmt/metronome) : 0.9.0_9 -> 0.9.0_10
  • mill (devel/mill) : 0.4.2 -> 0.5.0
  • mirtk (graphics/mirtk) : 2.0.0.42_1 -> 2.0.0.42_2
  • mk-libreoffice (editors/libreoffice-mk) : 6.2.5 -> 6.3.0
  • mkhexgrid (games/mkhexgrid) : 0.1.1_18 -> 0.1.1_19
  • mkvtoolnix (multimedia/mkvtoolnix) : 36.0.0 -> 36.0.0_1
  • ml-libreoffice (editors/libreoffice-ml) : 6.2.5 -> 6.3.0
  • mlpack (math/mlpack) : 3.0.1_8 -> 3.0.1_9
  • mmex (finance/moneymanagerex) : 1.2.7_16 -> 1.2.7_17
  • mn-libreoffice (editors/libreoffice-mn) : 6.2.5 -> 6.3.0
  • mni-libreoffice (editors/libreoffice-mni) : 6.2.5 -> 6.3.0
  • monero-cli (net-p2p/monero-cli) : 0.14.1.2_1 -> 0.14.1.2_2
  • mongodb34 (databases/mongodb34) : 3.4.21_1 -> 3.4.21_2
  • mongodb36 (databases/mongodb36) : 3.6.13_1 -> 3.6.13_2
  • mongodb40 (databases/mongodb40) : 4.0.8_1 -> 4.0.8_2
  • monotone (devel/monotone) : 1.1_17 -> 1.1_18
  • mp3plot (audio/mp3plot) : 0.6.0_26 -> 0.6.0_27
  • mpg123 (audio/mpg123) : 1.25.11 -> 1.25.12
  • mr-libreoffice (editors/libreoffice-mr) : 6.2.5 -> 6.3.0
  • msp430-debug-stack (devel/msp430-debug-stack) : 3.12.000.004_10 -> 3.12.000.004_11
  • mstch (devel/mstch) : 1.0.2.1_1 -> 1.0.2.1_2
  • mtxclient (net-im/mtxclient) : 0.2.1_2 -> 0.2.1_3
  • mumble (audio/mumble) : 1.3.0.r1_7 -> 1.3.0.r1_8
  • mupen64plus-video-glide64mk2 (emulators/mupen64plus-video-glide64mk2) : 2.5_16 -> 2.5_17
  • murmur (audio/murmur) : 1.3.0.r1_7 -> 1.3.0.r1_8
  • musicpd (audio/musicpd) : 0.21.12_2 -> 0.21.14
  • musikcube (multimedia/musikcube) : 0.65.1_2 -> 0.65.1_3
  • my-libreoffice (editors/libreoffice-my) : 6.2.5 -> 6.3.0
  • mysql-connector-c++ (databases/mysql-connector-c++) : 1.1.12_1 -> 1.1.12_2
  • nagios4 (net-mgmt/nagios4) : 4.4.4 -> 4.4.5
  • nagvis (net-mgmt/nagvis) : 1.9.13 -> 1.9.14
  • namecoin-daemon (net-p2p/namecoin-daemon) : 0.17.0_10 -> 0.17.0_11
  • namecoin-utils (net-p2p/namecoin-utils) : 0.17.0_10 -> 0.17.0_11
  • nb-libreoffice (editors/libreoffice-nb) : 6.2.5 -> 6.3.0
  • ncmpc (audio/ncmpc) : 0.34_1 -> 0.34_2
  • ncmpcpp (audio/ncmpcpp) : 0.8.2_10 -> 0.8.2_11
  • ne-libreoffice (editors/libreoffice-ne) : 6.2.5 -> 6.3.0
  • netty (java/netty) : 3.10.6 -> 4.1.39
  • nextpnr (devel/nextpnr) : g20190529 -> g20190529_1
  • nghttp2 (www/nghttp2) : 1.39.2 -> 1.39.2_1
  • nginx-devel (www/nginx-devel) : 1.17.3 -> 1.17.3_1
  • nl-libreoffice (editors/libreoffice-nl) : 6.2.5 -> 6.3.0
  • nn-libreoffice (editors/libreoffice-nn) : 6.2.5 -> 6.3.0
  • node (www/node) : 12.8.0 -> 12.9.0
  • node10 (www/node10) : 10.16.2 -> 10.16.3
  • node8 (www/node8) : 8.16.0_1 -> 8.16.1
  • noson-app (audio/noson-app) : 3.11.10 -> 3.13.1
  • npm (www/npm) : 6.10.3 -> 6.11.1
  • npm-node10 (www/npm-node10) : 6.10.3 -> 6.11.1
  • npm-node8 (www/npm-node8) : 6.10.3 -> 6.11.1
  • nr-libreoffice (editors/libreoffice-nr) : 6.2.5 -> 6.3.0
  • nsd (dns/nsd) : 4.2.1_1 -> 4.2.2
  • nso-libreoffice (editors/libreoffice-nso) : 6.2.5 -> 6.3.0
  • nspr (devel/nspr) : 4.21 -> 4.22
  • nss (security/nss) : 3.45_1 -> 3.45_2
  • nuspell (textproc/nuspell) : 2.3.0 -> 2.3.0_1
  • nwchem (science/nwchem) : 6.8.1.20190816 -> 6.8.1.20190820
  • oc-libreoffice (editors/libreoffice-oc) : 6.2.5 -> 6.3.0
  • oggvideotools (multimedia/oggvideotools) : 0.9.1_13 -> 0.9.1_14
  • ogre3d19 (graphics/ogre3d19) : 1.9.0_19 -> 1.9.0_20
  • om-libreoffice (editors/libreoffice-om) : 6.2.5 -> 6.3.0
  • ompl (misc/ompl) : 1.4.2_1 -> 1.4.2_2
  • onscripter (games/onscripter) : 20190527 -> 20190819
  • onscripter-1byte (games/onscripter-1byte) : 20190527 -> 20190819
  • openbgpd6 (net/openbgpd6) : 6.5p0 -> 6.5p1
  • openbmp (net-mgmt/openbmp) : 0.14.0_6 -> 0.14.0_7
  • opendungeons (games/opendungeons) : 0.7.1_5 -> 0.7.1_6
  • openimageio (graphics/openimageio) : 2.0.10 -> 2.0.10_1
  • openjdk8 (java/openjdk8) : 8.222.10.1_1 -> 8.222.10.1_2
  • openjdk8-jre (java/openjdk8-jre) : 8.222.10.1_1 -> 8.222.10.1_2
  • openmw (games/openmw) : 0.45.0_4 -> 0.45.0_5
  • opensaml (security/opensaml) : 3.0.1_1 -> 3.0.1_2
  • openscad (cad/openscad) : 2019.05.10_2 -> 2019.05.10_3
  • openscad-devel (cad/openscad-devel) : 2019.04.04_3 -> 2019.04.04_4
  • openshadinglanguage (graphics/openshadinglanguage) : 1.10.5_1 -> 1.10.5_2
  • openturns (math/openturns) : 1.13_1 -> 1.13_2
  • openvdb (misc/openvdb) : 6.1.0_2 -> 6.1.0_3
  • openyahtzee (games/openyahtzee) : 1.9.3_2 -> 1.9.3_3
  • or-libreoffice (editors/libreoffice-or) : 6.2.5 -> 6.3.0
  • osm2pgrouting (converters/osm2pgrouting) : 2.3.6_2 -> 2.3.6_3
  • osm2pgsql (converters/osm2pgsql) : 0.96.0_6 -> 0.96.0_7
  • osrm-backend (www/osrm-backend) : 5.22.0_2 -> 5.22.0_3
  • p5-Alien-Build (devel/p5-Alien-Build) : 1.79 -> 1.83
  • p5-Astro-App-Satpass2 (astro/p5-Astro-App-Satpass2) : 0.039 -> 0.040
  • p5-CPAN-Perl-Releases (devel/p5-CPAN-Perl-Releases) : 4.10 -> 4.12
  • p5-Color-ANSI-Util (devel/p5-Color-ANSI-Util) : 0.162 -> 0.163
  • p5-Color-RGB-Util (devel/p5-Color-RGB-Util) : 0.597 -> 0.599
  • p5-Data-Object (devel/p5-Data-Object) : 0.97 -> 0.99
  • p5-FFI-Platypus (devel/p5-FFI-Platypus) : 0.94 -> 0.96
  • p5-Mail-DKIM (mail/p5-Mail-DKIM) : 0.55 -> 0.56
  • p5-Module-CoreList (devel/p5-Module-CoreList) : 5.20190720 -> 5.20190820
  • p5-PPIx-QuoteLike (textproc/p5-PPIx-QuoteLike) : 0.007 -> 0.008
  • p5-Perl-PrereqScanner-NotQuiteLite (devel/p5-Perl-PrereqScanner-NotQuiteLite) : 0.9906 -> 0.9907
  • p5-Prima (x11-toolkits/p5-Prima) : 1.55 -> 1.56
  • p5-RT42-RT-Extension-MandatoryOnTransition (www/p5-RT-Extension-MandatoryOnTransition) : 0.18 -> 0.19
  • p5-RT44-RT-Extension-MandatoryOnTransition (www/p5-RT-Extension-MandatoryOnTransition) : 0.18 -> 0.19
  • p5-Scalar-List-Utils (lang/p5-Scalar-List-Utils) : 1.51 -> 1.52
  • p5-Term-Choose-Util (devel/p5-Term-Choose-Util) : 0.074 -> 0.075
  • p5-Term-Form (devel/p5-Term-Form) : 0.517 -> 0.519
  • p5-Test2-Harness (devel/p5-Test2-Harness) : 0.001082 -> 0.001085
  • p5-Test2-Suite (devel/p5-Test2-Suite) : 0.000122 -> 0.000125
  • p5-Types-Core (devel/p5-Types-Core) : 0.2.2 -> 0.2.6
  • p5-WWW-Mechanize (www/p5-WWW-Mechanize) : 1.91 -> 1.92
  • p5-XML-LibXML-Iterator (textproc/p5-XML-LibXML-Iterator) : 1.04_1 -> 1.05
  • p5-YAML-LibYAML (textproc/p5-YAML-LibYAML) : 0.79 -> 0.80
  • p5-ack (textproc/p5-ack) : 3.0.2 -> 3.0.3
  • pa_IN-libreoffice (editors/libreoffice-pa_IN) : 6.2.5 -> 6.3.0
  • pachi-game-engine (games/pachi-game-engine) : 12.40_1 -> 12.40_2
  • pagmo2 (science/pagmo2) : 2.10.161_1 -> 2.10.161_2
  • panomatic (graphics/panomatic) : 0.9.4_10 -> 0.9.4_11
  • patchage (audio/patchage) : 0.5.0_18 -> 0.5.0_19
  • pbbam (biology/pbbam) : 0.18.0_2 -> 0.18.0_3
  • pcl-pointclouds (graphics/pcl-pointclouds) : 1.9.1_5 -> 1.9.1_6
  • pdal (math/pdal) : 1.9.1_2 -> 1.9.1_3
  • pdfcube (print/pdfcube) : 0.0.5_28 -> 0.0.5_29
  • pdfedit (editors/pdfedit) : 0.4.5_13 -> 0.4.5_14
  • percona-pam-for-mysql (databases/percona-pam-for-mysql) : 5.6.44.86.0_1 -> 5.6.45.86.1_1
  • percona56-client (databases/percona56-client) : 5.6.44.86.0_1 -> 5.6.45.86.1
  • percona56-server (databases/percona56-server) : 5.6.44.86.0_1 -> 5.6.45.86.1
  • perl5-devel (lang/perl5-devel) : 5.31.2.94 -> 5.31.2.112
  • pgrouting (databases/pgrouting) : 2.6.2_2 -> 2.6.2_3
  • php71-composer (devel/php-composer) : 1.8.6 -> 1.9.0
  • php71-pecl-grpc (devel/pecl-grpc) : 1.22.0 -> 1.23.0
  • php71-pecl-swoole (devel/pecl-swoole) : 4.4.3 -> 4.4.4
  • php72-composer (devel/php-composer) : 1.8.6 -> 1.9.0
  • php72-pecl-grpc (devel/pecl-grpc) : 1.22.0 -> 1.23.0
  • php72-pecl-swoole (devel/pecl-swoole) : 4.4.3 -> 4.4.4
  • php73-composer (devel/php-composer) : 1.8.6 -> 1.9.0
  • php73-pecl-grpc (devel/pecl-grpc) : 1.22.0 -> 1.23.0
  • php73-pecl-swoole (devel/pecl-swoole) : 4.4.3 -> 4.4.4
  • phpunit7-php71 (devel/phpunit7) : 7.5.14 -> 7.5.15
  • phpunit7-php72 (devel/phpunit7) : 7.5.14 -> 7.5.15
  • phpunit7-php73 (devel/phpunit7) : 7.5.14 -> 7.5.15
  • pimcommon (net/pimcommon) : 19.08.0 -> 19.08.0_1
  • pinot (deskutils/pinot) : 1.09_20 -> 1.09_21
  • piranha (math/piranha) : 0.11_5 -> 0.11_6
  • pkgconf (devel/pkgconf) : 1.6.1 -> 1.6.3
  • pktanon (net/pktanon) : 1.4.0_14 -> 1.4.0_15
  • pl-hunspell (polish/hunspell) : 20190808 -> 20190812
  • pl-libreoffice (polish/libreoffice) : 6.2.5 -> 6.3.0
  • plasma5-plasma-desktop (x11/plasma5-plasma-desktop) : 5.16.4 -> 5.16.4_1
  • pldebugger (databases/pldebugger) : 1.0_2 -> 1.0.20181016
  • pms (audio/pms) : 0.42_12 -> 0.42_13
  • poedit (editors/poedit) : 1.8.4_26 -> 1.8.4_27
  • portfmt (ports-mgmt/portfmt) : g20190809 -> g20190819
  • postgis25 (databases/postgis25) : 2.5.2_1 -> 2.5.3
  • pot (sysutils/pot) : 0.9.0 -> 0.9.1
  • povray37 (graphics/povray37) : 3.7.0.8_4 -> 3.7.0.8_5
  • powerdns (dns/powerdns) : 4.1.10_3 -> 4.1.10_4
  • powerdns-recursor (dns/powerdns-recursor) : 4.1.14_3 -> 4.1.14_4
  • protozero (devel/protozero) : 1.6.7_1 -> 1.6.8
  • pt-libreoffice (portuguese/libreoffice) : 6.2.5 -> 6.3.0
  • pt_BR-libreoffice (portuguese/libreoffice-pt_BR) : 6.2.5 -> 6.3.0
  • pulseeffects (audio/pulseeffects) : 4.6.0_1 -> 4.6.0_2
  • pulseview (science/pulseview) : 0.4.1_5 -> 0.4.1_6
  • puppet6 (sysutils/puppet6) : 6.7.2 -> 6.8.0
  • puppetdb-terminus6 (databases/puppetdb-terminus6) : 6.4.0 -> 6.5.0
  • puppetdb6 (databases/puppetdb6) : 6.4.0 -> 6.5.0
  • py27-OpenFermion (science/py-OpenFermion) : 0.9.0_1 -> 0.10.0
  • py27-PeachPy (devel/py-PeachPy) : 0.0.1 -> g20180225
  • py27-YouCompleteMe (devel/youcompleteme) : g20190314_2 -> g20190314_3
  • py27-acme (security/py-acme) : 0.37.1 -> 0.37.2
  • py27-boost-libs (devel/boost-python-libs) : 1.70.0_3 -> 1.71.0
  • py27-botocore (devel/py-botocore) : 1.12.209 -> 1.12.213
  • py27-certbot (security/py-certbot) : 0.37.1 -> 0.37.2
  • py27-certbot-apache (security/py-certbot-apache) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-google (security/py-certbot-dns-google) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-linode (security/py-certbot-dns-linode) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.37.1 -> 0.37.2
  • py27-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.37.1 -> 0.37.2
  • py27-certbot-nginx (security/py-certbot-nginx) : 0.37.1 -> 0.37.2
  • py27-chainer (science/py-chainer) : 6.2.0 -> 6.3.0
  • py27-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.43 -> 1.4.3
  • py27-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.7 -> 2.0.8
  • py27-dbf (databases/py-dbf) : 0.98.2 -> 0.98.3
  • py27-ddtrace (devel/py-ddtrace) : 0.27.1 -> 0.28.0
  • py27-dlib (science/py-dlib) : 19.17_2 -> 19.17_3
  • py27-docutils (textproc/py-docutils) : 0.15_1 -> 0.15.2
  • py27-fife (games/py-fife) : 0.4.1_13 -> 0.4.1_14
  • py27-gsd (science/py-gsd) : 1.7.0 -> 1.8.1
  • py27-hypothesis (devel/py-hypothesis) : 4.32.3 -> 4.34.0
  • py27-lazy-object-proxy (devel/py-lazy-object-proxy) : 1.4.1 -> 1.4.2
  • py27-libtorrent-rasterbar (net-p2p/py-libtorrent-rasterbar) : 1.1.10_4 -> 1.1.10_5
  • py27-mechanize (www/py-mechanize) : 0.4.2 -> 0.4.3
  • py27-mitogen (sysutils/py-mitogen) : 0.2.7 -> 0.2.8
  • py27-mycli (databases/py-mycli) : 1.20.0 -> 1.20.1
  • py27-ntlm-auth (security/py-ntlm-auth) : 1.3.0 -> 1.4.0
  • py27-openimageio (graphics/py-openimageio) : 2.0.10 -> 2.0.10_1
  • py27-oslo.messaging (devel/py-oslo.messaging) : 10.0.0 -> 10.1.0
  • py27-packageurl-python (textproc/py-packageurl-python) : 0.8.5 -> 0.8.7
  • py27-piranha (math/py-piranha) : 0.11_5 -> 0.11_6
  • py27-pkginfo (sysutils/py-pkginfo) : 1.4.2_1 -> 1.5.0.1
  • py27-pymaven-patch (devel/py-pymaven-patch) : 0.2.5.p -> 0.2.9
  • py27-pyodeint (math/py-pyodeint) : 0.10.2_1 -> 0.10.2_2
  • py27-pyopencl (devel/py-pyopencl) : 2018.2_4 -> 2018.2_5
  • py27-python-bitcoinlib (finance/py-python-bitcoinlib) : 0.10.1 -> 0.10.2
  • py27-python-jenkins (devel/py-python-jenkins) : 1.4.0 -> 1.5.0
  • py27-pytz (devel/py-pytz) : 2019.1 -> 2019.2
  • py27-qutip (devel/py-qutip) : 4.4.0 -> 4.4.1
  • py27-tabulator (devel/py-tabulator) : 1.23.0 -> 1.24.1
  • py27-tagpy (audio/py-tagpy) : 2013.1_19 -> 2013.1_20
  • py27-tldextract (dns/py-tldextract) : 1.7.5 -> 2.2.1_1
  • py27-twilio (devel/py-twilio) : 6.29.1 -> 6.29.3
  • py27-unit (www/py-unit) : 1.9.0_1 -> 1.10.0
  • py27-validators (devel/py-validators) : 0.13.0 -> 0.14.0
  • py27-yubikey-manager (security/py-yubikey-manager) : 3.0.0 -> 3.1.0
  • py36-OpenFermion (science/py-OpenFermion) : 0.9.0_1 -> 0.10.0
  • py36-YouCompleteMe (devel/youcompleteme) : g20190314_2 -> g20190314_3
  • py36-acme (security/py-acme) : 0.37.1 -> 0.37.2
  • py36-boost-libs (devel/boost-python-libs) : 1.70.0_3 -> 1.71.0
  • py36-botocore (devel/py-botocore) : 1.12.209 -> 1.12.213
  • py36-certbot (security/py-certbot) : 0.37.1 -> 0.37.2
  • py36-certbot-apache (security/py-certbot-apache) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-cloudflare (security/py-certbot-dns-cloudflare) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-cloudxns (security/py-certbot-dns-cloudxns) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-digitalocean (security/py-certbot-dns-digitalocean) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-dnsimple (security/py-certbot-dns-dnsimple) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-dnsmadeeasy (security/py-certbot-dns-dnsmadeeasy) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-gehirn (security/py-certbot-dns-gehirn) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-google (security/py-certbot-dns-google) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-linode (security/py-certbot-dns-linode) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-luadns (security/py-certbot-dns-luadns) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-nsone (security/py-certbot-dns-nsone) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-ovh (security/py-certbot-dns-ovh) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-rfc2136 (security/py-certbot-dns-rfc2136) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-route53 (security/py-certbot-dns-route53) : 0.37.1 -> 0.37.2
  • py36-certbot-dns-sakuracloud (security/py-certbot-dns-sakuracloud) : 0.37.1 -> 0.37.2
  • py36-certbot-nginx (security/py-certbot-nginx) : 0.37.1 -> 0.37.2
  • py36-chainer (science/py-chainer) : 6.2.0 -> 6.3.0
  • py36-ciscoconfparse (net-mgmt/py-ciscoconfparse) : 1.3.43 -> 1.4.3
  • py36-cloudflare-scrape (net/py-cloudflare-scrape) : 2.0.7 -> 2.0.8
  • py36-dbf (databases/py-dbf) : 0.98.2 -> 0.98.3
  • py36-ddtrace (devel/py-ddtrace) : 0.27.1 -> 0.28.0
  • py36-dlib (science/py-dlib) : 19.17_2 -> 19.17_3
  • py36-docutils (textproc/py-docutils) : 0.15_1 -> 0.15.2
  • py36-gsd (science/py-gsd) : 1.7.0 -> 1.8.1
  • py36-hypothesis (devel/py-hypothesis) : 4.32.3 -> 4.34.0
  • py36-iocage-devel (sysutils/iocage-devel) : 1.0.0.20190810 -> 1.0.0.20190810_1
  • py36-jupyterlab (devel/py-jupyterlab) : 1.0.5 -> 1.0.8
  • py36-lazy-object-proxy (devel/py-lazy-object-proxy) : 1.4.1 -> 1.4.2
  • py36-libtorrent-rasterbar (net-p2p/py-libtorrent-rasterbar) : 1.1.10_4 -> 1.1.10_5
  • py36-marshmallow (devel/py-marshmallow) : 3.0.0.r5 -> 3.0.1
  • py36-mechanize (www/py-mechanize) : 0.4.2 -> 0.4.3
  • py36-mitogen (sysutils/py-mitogen) : 0.2.7 -> 0.2.8
  • py36-mycli (databases/py-mycli) : 1.20.0 -> 1.20.1
  • py36-ntlm-auth (security/py-ntlm-auth) : 1.3.0 -> 1.4.0
  • py36-openimageio (graphics/py-openimageio) : 2.0.10 -> 2.0.10_1
  • py36-oslo.messaging (devel/py-oslo.messaging) : 10.0.0 -> 10.1.0
  • py36-packageurl-python (textproc/py-packageurl-python) : 0.8.5 -> 0.8.7
  • py36-piranha (math/py-piranha) : 0.11_5 -> 0.11_6
  • py36-pkginfo (sysutils/py-pkginfo) : 1.4.2_1 -> 1.5.0.1
  • py36-pydocstyle (devel/py-pydocstyle) : 3.0.0_1 -> 4.0.1
  • py36-pyodeint (math/py-pyodeint) : 0.10.2_1 -> 0.10.2_2
  • py36-pyopencl (devel/py-pyopencl) : 2018.2_4 -> 2018.2_5
  • py36-python-bitcoinlib (finance/py-python-bitcoinlib) : 0.10.1 -> 0.10.2
  • py36-python-jenkins (devel/py-python-jenkins) : 1.4.0 -> 1.5.0
  • py36-pytz (devel/py-pytz) : 2019.1 -> 2019.2
  • py36-qcelemental (science/py-qcelemental) : 0.5.0 -> 0.6.1
  • py36-slackclient (net-im/py-slackclient) : 2.0.1 -> 2.1.0
  • py36-starlette (www/py-starlette) : 0.12.7 -> 0.12.8
  • py36-tabulator (devel/py-tabulator) : 1.23.0 -> 1.24.1
  • py36-tagpy (audio/py-tagpy) : 2013.1_19 -> 2013.1_20
  • py36-tldextract (dns/py-tldextract) : 1.7.5 -> 2.2.1_1
  • py36-twilio (devel/py-twilio) : 6.29.1 -> 6.29.3
  • py36-unit (www/py-unit) : 1.9.0_1 -> 1.10.0
  • py36-validators (devel/py-validators) : 0.13.0 -> 0.14.0
  • py36-yubikey-manager (security/py-yubikey-manager) : 3.0.0 -> 3.1.0
  • qbittorrent (net-p2p/qbittorrent) : 4.1.7 -> 4.1.7_1
  • qbittorrent-nox (net-p2p/qbittorrent) : 4.1.7 -> 4.1.7_1
  • qmcpack (science/qmcpack) : 3.8.0 -> 3.8.0_1
  • qtfm (x11-fm/qtfm) : 6.1.8_1 -> 6.2.0_1
  • qtum (net-p2p/qtum) : 0.17.6_4 -> 0.18.0_1
  • quantlib (finance/quantlib) : 1.15_3 -> 1.15_4
  • quassel (irc/quassel) : 0.13.0_6 -> 0.13.1_1
  • quassel-core (irc/quassel-core) : 0.13.0_6 -> 0.13.1_1
  • rainloop (mail/rainloop) : 1.12.1 -> 1.13.0
  • rainloop-community (mail/rainloop-community) : 1.12.1 -> 1.13.0
  • randlm (textproc/randlm) : 0.2.5_17 -> 0.2.5_18
  • raul (audio/raul) : 0.8.0_13 -> 0.8.0_14
  • rav1e (multimedia/rav1e) : s20190816 -> s20190824
  • rdkit (science/rdkit) : 2018.09.3_3 -> 2018.09.3_4
  • re-flex (textproc/re-flex) : 1.3.4 -> 1.3.8
  • rebar3 (devel/rebar3) : 3.11.1 -> 3.12.0
  • relx (devel/relx) : 3.32.1 -> 3.33.0
  • remmina (net/remmina) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-exec (net/remmina-plugin-exec) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-nx (net/remmina-plugin-nx) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-rdp (net/remmina-plugin-rdp) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-secret (net/remmina-plugin-secret) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-vnc (net/remmina-plugin-vnc) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugin-xdmcp (net/remmina-plugin-xdmcp) : 1.2.31.4_1 -> 1.3.5
  • remmina-plugins (net/remmina-plugins) : 1.2.31.4_1 -> 1.3.5
  • retro12 (lang/retro12) : 2019.6 -> 2019.7
  • rlvm (games/rlvm) : 0.14.67_20 -> 0.14.67_21
  • rmf (science/rmf) : 1.1_6 -> 1.1_7
  • ro-libreoffice (editors/libreoffice-ro) : 6.2.5 -> 6.3.0
  • rocs (math/rocs) : 19.08.0 -> 19.08.0_1
  • rpcs3 (emulators/rpcs3) : 0.0.6.8512 -> 0.0.6.8568
  • rsocket-cpp (net/rsocket-cpp) : 0.10.0.942_3 -> 0.10.0.942_4
  • rsplib (net/rsplib) : 3.2.0_1 -> 3.2.4
  • rsyslog (sysutils/rsyslog8) : 8.1907.0_1 -> 8.1908.0
  • ru-libreoffice (russian/libreoffice) : 6.2.5 -> 6.3.0
  • ruby25-gems (devel/ruby-gems) : 3.0.4 -> 3.0.6
  • ruby26 (lang/ruby26) : 2.6.3_3 -> 2.6.3_4
  • rubygem-CFPropertyList (devel/rubygem-CFPropertyList) : 3.0.0 -> 3.0.1
  • rubygem-airbrussh (security/rubygem-airbrussh) : 1.3.2 -> 1.3.3
  • rubygem-atk (accessibility/rubygem-atk) : 3.3.6 -> 3.3.7
  • rubygem-aws-sdk (devel/rubygem-aws-sdk) : 2.11.334 -> 2.11.339
  • rubygem-aws-sdk-core (devel/rubygem-aws-sdk-core) : 2.11.334 -> 2.11.339
  • rubygem-aws-sdk-resources (devel/rubygem-aws-sdk-resources) : 2.11.334 -> 2.11.339
  • rubygem-cairo-gobject (devel/rubygem-cairo-gobject) : 3.3.6 -> 3.3.7
  • rubygem-clutter (graphics/rubygem-clutter) : 3.3.6 -> 3.3.7
  • rubygem-clutter-gdk (graphics/rubygem-clutter-gdk) : 3.3.6 -> 3.3.7
  • rubygem-clutter-gstreamer (multimedia/rubygem-clutter-gstreamer) : 3.3.6 -> 3.3.7
  • rubygem-clutter-gtk (graphics/rubygem-clutter-gtk) : 3.3.6 -> 3.3.7
  • rubygem-deface (devel/rubygem-deface) : 1.5.0 -> 1.5.1
  • rubygem-default_value_for (devel/rubygem-default_value_for) : 3.2.0 -> 3.3.0
  • rubygem-delayed_job (devel/rubygem-delayed_job) : 4.1.7 -> 4.1.8
  • rubygem-devise (devel/rubygem-devise) : 4.6.2 -> 4.7.0
  • rubygem-devise-rails5 (devel/rubygem-devise-rails5) : 4.6.2 -> 4.7.0
  • rubygem-elasticsearch-model (textproc/rubygem-elasticsearch-model) : 6.1.0 -> 7.0.0
  • rubygem-elasticsearch-persistence (textproc/rubygem-elasticsearch-persistence) : 6.1.0 -> 7.0.0
  • rubygem-elasticsearch-rails (textproc/rubygem-elasticsearch-rails) : 6.1.0 -> 7.0.0
  • rubygem-et-orbi (devel/rubygem-et-orbi) : 1.2.1 -> 1.2.2
  • rubygem-fluent-logger (devel/rubygem-fluent-logger) : 0.8.1 -> 0.8.2
  • rubygem-gdk3 (x11-toolkits/rubygem-gdk3) : 3.3.6 -> 3.3.7
  • rubygem-gdk_pixbuf2 (graphics/rubygem-gdk_pixbuf2) : 3.3.6 -> 3.3.7
  • rubygem-gio2 (devel/rubygem-gio2) : 3.3.6 -> 3.3.7
  • rubygem-glib2 (devel/rubygem-glib2) : 3.3.6 -> 3.3.7
  • rubygem-gnome2 (x11/rubygem-gnome2) : 3.3.6_1 -> 3.3.7
  • rubygem-gobject-introspection (devel/rubygem-gobject-introspection) : 3.3.6 -> 3.3.7
  • rubygem-google-cloud-core (net/rubygem-google-cloud-core) : 1.3.0 -> 1.3.1
  • rubygem-google-cloud-env (net/rubygem-google-cloud-env) : 1.2.0 -> 1.2.1
  • rubygem-google-cloud-storage (net/rubygem-google-cloud-storage) : 1.20.0 -> 1.21.0
  • rubygem-gstreamer (multimedia/rubygem-gstreamer) : 3.3.6 -> 3.3.7
  • rubygem-gtk2 (x11-toolkits/rubygem-gtk2) : 3.3.6 -> 3.3.7
  • rubygem-gtk3 (x11-toolkits/rubygem-gtk3) : 3.3.6 -> 3.3.7
  • rubygem-gtksourceview2 (x11-toolkits/rubygem-gtksourceview2) : 3.3.6 -> 3.3.7
  • rubygem-gtksourceview3 (x11-toolkits/rubygem-gtksourceview3) : 3.3.6 -> 3.3.7
  • rubygem-jira-ruby (devel/rubygem-jira-ruby) : 1.7.0 -> 1.7.1
  • rubygem-oj (devel/rubygem-oj) : 3.8.1 -> 3.9.0
  • rubygem-pango (x11-toolkits/rubygem-pango) : 3.3.6 -> 3.3.7
  • rubygem-poppler (x11-toolkits/rubygem-poppler) : 3.3.6_3 -> 3.3.7
  • rubygem-puppetserver-ca (sysutils/rubygem-puppetserver-ca) : 1.3.2 -> 1.4.0
  • rubygem-r10k (sysutils/rubygem-r10k) : 3.3.0 -> 3.3.1
  • rubygem-rack-protection (www/rubygem-rack-protection) : 2.0.5 -> 2.0.7
  • rubygem-rouge (textproc/rubygem-rouge) : 3.8.0 -> 3.9.0
  • rubygem-rsvg2 (graphics/rubygem-rsvg2) : 3.3.6 -> 3.3.7
  • rubygem-sinatra (www/rubygem-sinatra) : 2.0.5 -> 2.0.7
  • rubygem-sinatra-contrib (www/rubygem-sinatra-contrib) : 2.0.5 -> 2.0.7
  • rubygem-state_machines-activemodel (databases/rubygem-state_machines-activemodel) : 0.6.0 -> 0.7.0
  • rubygem-vte (x11-toolkits/rubygem-vte) : 3.3.6 -> 3.3.7
  • rubygem-vte3 (x11-toolkits/rubygem-vte3) : 3.3.6 -> 3.3.7
  • rumur (math/rumur) : 2019.07.21_1 -> 2019.08.18
  • rw-libreoffice (editors/libreoffice-rw) : 6.2.5 -> 6.3.0
  • sa_IN-libreoffice (editors/libreoffice-sa_IN) : 6.2.5 -> 6.3.0
  • samba410 (net/samba410) : 4.10.5_1 -> 4.10.7
  • sat-libreoffice (editors/libreoffice-sat) : 6.2.5 -> 6.3.0
  • scdoc (textproc/scdoc) : 1.9.6_1 -> 1.9.7
  • scilab (math/scilab) : 5.5.2_20 -> 5.5.2_21
  • scribus-devel (print/scribus-devel) : 1.5.5 -> 1.5.5_1
  • scrot (graphics/scrot) : 1.1.1 -> 1.2
  • scummvm-tools (games/scummvm-tools) : 2.0.0_4 -> 2.0.0_5
  • sd-libreoffice (editors/libreoffice-sd) : 6.2.5 -> 6.3.0
  • sdcc (lang/sdcc) : 3.7.0_6 -> 3.7.0_7
  • sdts++ (devel/sdts++) : 1.5.1_17 -> 1.5.1_18
  • seafile-server (net-mgmt/seafile-server) : 7.0.4 -> 7.0.4_1
  • seed7 (lang/seed7) : 05.20190714_1 -> 05.20190818
  • sensu-go (sysutils/sensu-go) : 5.11.1 -> 5.11.1_1
  • seqan-apps (biology/seqan-apps) : 2.4.0_7 -> 2.4.0_8
  • setxkbmap (x11/setxkbmap) : 1.3.1 -> 1.3.2
  • sfcgal (databases/sfcgal) : 1.3.7 -> 1.3.7_1
  • shibboleth-sp (security/shibboleth-sp) : 3.0.4_1 -> 3.0.4_2
  • shotcut (multimedia/shotcut) : 19.07.15 -> 19.08.16
  • shotwell (graphics/shotwell) : 0.30.5 -> 0.30.7
  • si-libreoffice (editors/libreoffice-si) : 6.2.5 -> 6.3.0
  • sid-libreoffice (editors/libreoffice-sid) : 6.2.5 -> 6.3.0
  • simgear (devel/simgear) : 2018.3.2_2 -> 2018.3.2_4
  • sk-libreoffice (editors/libreoffice-sk) : 6.2.5 -> 6.3.0
  • sl-libreoffice (editors/libreoffice-sl) : 6.2.5 -> 6.3.0
  • slick-greeter (x11/slick-greeter) : 1.2.7 -> 1.2.7_1
  • soci (databases/soci) : 3.2.2_16 -> 3.2.2_17
  • solidity (lang/solidity) : 0.5.10_1 -> 0.5.11
  • source-highlight (textproc/source-highlight) : 3.1.8_7 -> 3.1.8_8
  • spass (security/spass) : 3.0_15 -> 3.0_16
  • speedtables (databases/speedtables) : 1.13.10_3 -> 1.13.10_4
  • spring (games/spring) : 98.0_18 -> 98.0_19
  • springlobby (games/springlobby) : 0.180_19 -> 0.180_20
  • sq-libreoffice (editors/libreoffice-sq) : 6.2.5 -> 6.3.0
  • sqlitestudio (databases/sqlitestudio) : 3.2.1_5 -> 3.2.1_8
  • sr-libreoffice (editors/libreoffice-sr) : 6.2.5 -> 6.3.0
  • sr_Latn-libreoffice (editors/libreoffice-sr_Latn) : 6.2.5 -> 6.3.0
  • srecord (devel/srecord) : 1.64_15 -> 1.64_16
  • ss-libreoffice (editors/libreoffice-ss) : 6.2.5 -> 6.3.0
  • sslh (net/sslh) : 1.19c_1 -> 1.20
  • st-libreoffice (editors/libreoffice-st) : 6.2.5 -> 6.3.0
  • stp (math/stp) : 2.3.3_1 -> 2.3.3_2
  • string-machine-lv2 (audio/string-machine-lv2) : 0.1.0_1 -> 0.1.0_2
  • stuntrally (games/stuntrally) : 2.6.1_2 -> 2.6.1_3
  • supertux2 (games/supertux2) : 0.6.0_1 -> 0.6.0_2
  • sv-libreoffice (editors/libreoffice-sv) : 6.2.5 -> 6.3.0
  • svt-av1 (multimedia/svt-av1) : 0.6.0.158 -> 0.6.0.181
  • sw_TZ-libreoffice (editors/libreoffice-sw_TZ) : 6.2.5 -> 6.3.0
  • sway (x11-wm/sway) : 1.2.r1 -> 1.2.r2
  • synfig (devel/synfig) : 1.2.1_19 -> 1.2.1_20
  • ta-libreoffice (editors/libreoffice-ta) : 6.2.5 -> 6.3.0
  • tardy (archivers/tardy) : 1.28_12 -> 1.28_13
  • tcpflow (net/tcpflow) : 1.5.0_2 -> 1.5.0_3
  • te-libreoffice (editors/libreoffice-te) : 6.2.5 -> 6.3.0
  • terminus-font (x11-fonts/terminus-font) : 4.47_1 -> 4.48
  • tfel-mfront (science/tfel) : 3.1.2_6 -> 3.1.2_7
  • tg-libreoffice (editors/libreoffice-tg) : 6.2.5 -> 6.3.0
  • th-libreoffice (editors/libreoffice-th) : 6.2.5 -> 6.3.0
  • thrift-cpp (devel/thrift-cpp) : 0.11.0_10 -> 0.11.0_11
  • ticcutils (devel/ticcutils) : 0.20_6 -> 0.20_7
  • tinymce (www/tinymce) : 5.0.13 -> 5.0.14
  • tn-libreoffice (editors/libreoffice-tn) : 6.2.5 -> 6.3.0
  • tomcat85 (www/tomcat85) : 8.5.43 -> 8.5.43_1
  • tomcat9 (www/tomcat9) : 9.0.22 -> 9.0.24
  • tor (security/tor) : 0.4.0.5_3 -> 0.4.1.5
  • tr-libreoffice (editors/libreoffice-tr) : 6.2.5 -> 6.3.0
  • traingame (games/traingame) : 0.3_20 -> 0.3_21
  • trellis (devel/trellis) : g20190422_1 -> g20190422_2
  • ts-libreoffice (editors/libreoffice-ts) : 6.2.5 -> 6.3.0
  • tt-libreoffice (editors/libreoffice-tt) : 6.2.5 -> 6.3.0
  • twmn (sysutils/twmn) : g20171216_7 -> g20171216_8
  • uatraits (devel/uatraits) : 20130430_13 -> 20130430_14
  • ug-libreoffice (editors/libreoffice-ug) : 6.2.5 -> 6.3.0
  • uhd (comms/uhd) : 3.10.3.0_11 -> 3.10.3.0_12
  • uk-libreoffice (ukrainian/libreoffice) : 6.2.5 -> 6.3.0
  • umbrello (devel/umbrello) : 19.08.0 -> 19.08.0_1
  • unit (www/unit) : 1.9.0_1 -> 1.10.0
  • unit-perl5.30 (www/unit-perl) : 1.9.0_1 -> 1.10.0
  • unit-php71 (www/unit-php) : 1.9.0_1 -> 1.10.0
  • unit-php72 (www/unit-php) : 1.9.0_1 -> 1.10.0
  • unit-php73 (www/unit-php) : 1.9.0_1 -> 1.10.0
  • usbtop (sysutils/usbtop) : 1.0_2 -> 1.0_3
  • usermin (sysutils/usermin) : 1.750 -> 1.780
  • uz-libreoffice (editors/libreoffice-uz) : 6.2.5 -> 6.3.0
  • valyriatear (games/valyriatear) : 1.0.0_10 -> 1.0.0_11
  • vamos (games/vamos) : 0.7.1_20 -> 0.7.1_21
  • ve-libreoffice (editors/libreoffice-ve) : 6.2.5 -> 6.3.0
  • vec-libreoffice (editors/libreoffice-vec) : 6.2.5 -> 6.3.0
  • vegastrike (games/vegastrike) : 0.5.1.r1_17 -> 0.5.1.r1_18
  • vera++ (devel/vera++) : 1.3.0_12 -> 1.3.0_13
  • vexcl (devel/vexcl) : 1.4.1_3 -> 1.4.1_4
  • vi-libreoffice (vietnamese/libreoffice) : 6.2.5 -> 6.3.0
  • vigra (graphics/vigra) : 1.11.1_4 -> 1.11.1_5
  • violetland (games/violetland) : 0.5_14 -> 0.5_15
  • virtualmin (sysutils/virtualmin) : 6.06 -> 6.07
  • visp (misc/visp) : 3.2.0_4 -> 3.2.0_5
  • vlc (multimedia/vlc) : 3.0.7.1_6 -> 3.0.8
  • vowpal_wabbit (math/vowpal_wabbit) : 7.10_15 -> 7.10_16
  • vsqlite (databases/vsqlite) : 0.3.13_15 -> 0.3.13_16
  • webmin (sysutils/webmin) : 1.900_1 -> 1.930
  • websocat (www/websocat) : 1.4.0_5 -> 1.5.0
  • wesnoth (games/wesnoth) : 1.14.7_1 -> 1.14.7_2
  • widelands (games/widelands) : b20_1 -> b20_2
  • wine-devel (emulators/wine-devel) : 4.13_1 -> 4.14
  • wine-mono-devel (emulators/wine-mono-devel) : 4.9.0 -> 4.9.2
  • wpa_supplicant (security/wpa_supplicant) : 2.8 -> 2.9
  • wwplot (science/wwplot) : 0.0.6 -> 0.0.7
  • wxmaxima (math/wxmaxima) : 19.07.0 -> 19.08.1
  • wyrmgus (games/wyrmgus) : 3.5.4_2 -> 3.5.4_3
  • xauth (x11/xauth) : 1.0.10 -> 1.1
  • xbacklight (x11/xbacklight) : 1.2.2 -> 1.2.3
  • xbiff (x11/xbiff) : 1.0.3 -> 1.0.4
  • xclock (x11-clocks/xclock) : 1.0.8 -> 1.0.9
  • xdm (x11/xdm) : 1.1.11_8 -> 1.1.12
  • xf86-video-s3 (x11-drivers/xf86-video-s3) : 0.6.5_10 -> 0.7.0
  • xf86-video-sis (x11-drivers/xf86-video-sis) : 0.10.9_3 -> 0.11.0
  • xh-libreoffice (editors/libreoffice-xh) : 6.2.5 -> 6.3.0
  • xinput (x11/xinput) : 1.6.2_2 -> 1.6.3
  • xlockmore (x11/xlockmore) : 5.57 -> 5.58
  • xman (x11/xman) : 1.1.4 -> 1.1.5
  • xmlcopyeditor (editors/xmlcopyeditor) : 1.2.1.3_13 -> 1.2.1.3_14
  • xmlgraphics-commons (graphics/xmlgraphics-commons) : 1.5 -> 2.3
  • xmltooling (devel/xmltooling) : 3.0.4_1 -> 3.0.4_2
  • xmlwrapp (textproc/xmlwrapp) : 0.7.0_17 -> 0.7.0_18
  • xorgxrdp (x11-drivers/xorgxrdp) : 0.2.10 -> 0.2.11
  • xrandr (x11/xrandr) : 1.5.0 -> 1.5.1
  • xrdp (net/xrdp) : 0.9.10_2 -> 0.9.11
  • xscreensaver (x11/xscreensaver) : 5.42 -> 5.43
  • xwininfo (x11/xwininfo) : 1.1.4_2 -> 1.1.5
  • xxhash (devel/xxhash) : 0.7.0 -> 0.7.1
  • yafaray (graphics/yafaray) : 3.3.0.15_1 -> 3.3.0.15_2
  • zh-librime (chinese/librime) : 1.2.9_17 -> 1.2.9_18
  • zh_CN-libreoffice (chinese/libreoffice-zh_CN) : 6.2.5 -> 6.3.0
  • zh_TW-libreoffice (chinese/libreoffice-zh_TW) : 6.2.5 -> 6.3.0
  • znc (irc/znc) : 1.7.4_1 -> 1.7.4_2
  • zoneinfo (misc/zoneinfo) : 2019.b -> 2019.b_1
  • zstd (archivers/zstd) : 1.4.2 -> 1.4.3
  • zu-libreoffice (editors/libreoffice-zu) : 6.2.5 -> 6.3.0